<!doctype html >
<!--[if IE 8]>    <html class="ie8" lang="en"> <![endif]-->
<!--[if IE 9]>    <html class="ie9" lang="en"> <![endif]-->
<!--[if gt IE 8]><!--> <html lang="en-US"> <!--<![endif]-->
<head>
    <title>I watched SpaceX's Falcon Heavy rocket thunder into space for the first time &#8212; here's what it was like on the ground, Business Insider - Business Insider Singapore</title>
    <meta charset="UTF-8" />
    <meta name="viewport" content="width=device-width, initial-scale=1.0">
    <link rel="pingback" href="http://www.businessinsider.sg/xmlrpc.php" />
    <meta property="og:image" content="http://static.businessinsider.sg/sites/2/2018/02/5a7a56eee559f024008b4ab8.jpg" /><meta name="author" content="<a target='_blank' href='http://www.businessinsider.com/author/dave-mosher/?IR=T'>Dave Mosher</a>, <a target='_blank' href='http://www.businessinsider.com/?IR=T'>Business Insider US</a>">
<link rel='dns-prefetch' href='//maps.googleapis.com' />
<link rel='dns-prefetch' href='//cdnjs.cloudflare.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Business Insider Singapore &raquo; Feed" href="http://www.businessinsider.sg/feed/" />
<meta name="description"  content="Business Insider - I flew to Kennedy Space Center to see SpaceX's Falcon Heavy rocket launch and lob questions at Elon Musk. Here's what it was like to be there on the ground.. Read more at businessinsider.sg" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/www.businessinsider.sg\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.8.5"}};
			!function(a,b,c){function d(a){var b,c,d,e,f=String.fromCharCode;if(!k||!k.fillText)return!1;switch(k.clearRect(0,0,j.width,j.height),k.textBaseline="top",k.font="600 32px Arial",a){case"flag":return k.fillText(f(55356,56826,55356,56819),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,56826,8203,55356,56819),0,0),c=j.toDataURL(),b!==c&&(k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447),0,0),c=j.toDataURL(),b!==c);case"emoji4":return k.fillText(f(55358,56794,8205,9794,65039),0,0),d=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55358,56794,8203,9794,65039),0,0),e=j.toDataURL(),d!==e}return!1}function e(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i,j=b.createElement("canvas"),k=j.getContext&&j.getContext("2d");for(i=Array("flag","emoji4"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='bi-author-attribution-style-css'  href='http://www.businessinsider.sg/wp-content/plugins/businessinsider-author-attribution/css/style.css?ver=4.8.5' type='text/css' media='all' />
<link rel='stylesheet' id='bi-footerstyle-css'  href='http://www.businessinsider.sg/wp-content/plugins/businessinsider-footerstyle/css/bi-footer-style.css?ver=1.2' type='text/css' media='all' />
<link rel='stylesheet' id='ubermenu-font-awesome-css'  href='//cdnjs.cloudflare.com/ajax/libs/font-awesome/4.7.0/css/font-awesome.min.css?ver=1.0' type='text/css' media='all' />
<link rel='stylesheet' id='rs-plugin-settings-css'  href='http://www.businessinsider.sg/wp-content/plugins/revslider/public/assets/css/settings.css?ver=5.4.6.4' type='text/css' media='all' />
<style id='rs-plugin-settings-inline-css' type='text/css'>
#rs-demo-id {}
</style>
<link rel='stylesheet' id='wordpress-popular-posts-css-css'  href='http://www.businessinsider.sg/wp-content/plugins/wordpress-popular-posts/public/css/wpp.css?ver=4.0.0' type='text/css' media='all' />
<link rel='stylesheet' id='css-bi-header-12-css'  href='http://www.businessinsider.sg/wp-content/plugins/businessinsider-td-api-plugin/css/businessinsider-headerstyle.css?1&#038;ver=4.8.5' type='text/css' media='all' />
<link rel='stylesheet' id='google-fonts-style-css'  href='http://fonts.googleapis.com/css?family=Fanwood+Text%3A400%7COpen+Sans%3A300italic%2C400%2C400italic%2C600%2C600italic%2C700%7CRoboto%3A300%2C400%2C400italic%2C500%2C500italic%2C700%2C900&#038;ver=7.8' type='text/css' media='all' />
<link rel='stylesheet' id='ubermenu-css'  href='http://www.businessinsider.sg/wp-content/plugins/ubermenu/pro/assets/css/ubermenu.min.css?ver=3.2.7' type='text/css' media='all' />
<link rel='stylesheet' id='js_composer_front-css'  href='http://www.businessinsider.sg/wp-content/plugins/js_composer/assets/css/js_composer.min.css?ver=5.4.5' type='text/css' media='all' />
<link rel='stylesheet' id='td-theme-css'  href='http://www.businessinsider.sg/wp-content/themes/Newspaper/style.css?ver=7.8' type='text/css' media='all' />
<script type='text/javascript' src='http://www.businessinsider.sg/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='http://www.businessinsider.sg/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='http://www.businessinsider.sg/wp-content/plugins/revslider/public/assets/js/jquery.themepunch.tools.min.js?ver=5.4.6.4'></script>
<script type='text/javascript' src='http://www.businessinsider.sg/wp-content/plugins/revslider/public/assets/js/jquery.themepunch.revolution.min.js?ver=5.4.6.4'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wpp_params = {"sampling_active":"1","sampling_rate":"100","ajax_url":"http:\/\/www.businessinsider.sg\/wp-admin\/admin-ajax.php","action":"update_views_ajax","ID":"727541","token":"db47ca3dcd"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.businessinsider.sg/wp-content/plugins/wordpress-popular-posts/public/js/tracking.js?ver=4.0.0'></script>
<!-- OG: 2.4.7 -->
<link rel="image_src" href="http://static.businessinsider.sg/sites/2/2018/02/5a7a56eee559f024008b4ab8.jpg" />
<meta itemprop="image" content="http://static.businessinsider.sg/sites/2/2018/02/5a7a56eee559f024008b4ab8.jpg" />
<meta name="msapplication-TileImage" content="http://static.businessinsider.sg/sites/2/2018/02/5a7a56eee559f024008b4ab8.jpg" />

<meta property="og:image" content="http://static.businessinsider.sg/sites/2/2018/02/5a7a56eee559f024008b4ab8.jpg" />
<meta property="og:image" content="http://img.youtube.com/vi/wbSwFU6tY1c/maxresdefault.jpg" />
<meta property="og:description" content="I flew to Kennedy Space Center to see SpaceX&#039;s Falcon Heavy rocket launch and lob questions at Elon Musk. Here&#039;s what it was like to be there on the ground." />
<meta property="og:type" content="article" />
<meta property="og:locale" content="en_US" />
<meta property="og:site_name" content="Business Insider Singapore" />
<meta property="og:title" content="I watched SpaceX&#8217;s Falcon Heavy rocket thunder into space for the first time &#8212; here&#8217;s what it was like on the ground" />
<meta property="og:url" content="http://www.businessinsider.sg/falcon-heavy-spacex-epic-rocket-launch-in-person-2018-2/" />
<meta property="article:tag" content="Audio" />
<meta property="article:tag" content="Elon Musk" />
<meta property="article:tag" content="Falcon Heavy" />
<meta property="article:tag" content="Falcon Heavy launch" />
<meta property="article:tag" content="Features" />
<meta property="article:tag" content="Kennedy Space Center" />
<meta property="article:tag" content="Photography" />
<meta property="article:tag" content="Rocket Launch" />
<meta property="article:tag" content="Rockets" />
<meta property="article:tag" content="Space" />
<meta property="article:tag" content="SpaceX" />
<meta property="article:published_time" content="2018-02-09T16:48:00+00:00" />
<meta property="article:modified_time" content="2018-02-10T01:00:02+00:00" />
<meta property="article:author" content="http://www.businessinsider.sg/author/businessinsider/" />
<meta property="article:section" content="News" />
<meta property="article:section" content="Tech Insider" />
<meta property="twitter:player" content="https://youtu.be/wbSwFU6tY1c" />
<meta property="twitter:card" content="summary" />
<meta property="twitter:title" content="I watched SpaceX&#8217;s Falcon Heavy rocket thunder into space for the first time &#8212; here&#8217;s what it was like on the ground" />
<meta property="twitter:description" content="I flew to Kennedy Space Center to see SpaceX&#039;s Falcon Heavy rocket launch and lob questions at Elon Musk. Here&#039;s what it was like to be there on the ground." />
<meta property="twitter:image" content="http://static.businessinsider.sg/sites/2/2018/02/5a7a56eee559f024008b4ab8.jpg" />
<meta property="twitter:image" content="http://img.youtube.com/vi/wbSwFU6tY1c/maxresdefault.jpg" />
<meta property="twitter:url" content="http://www.businessinsider.sg/falcon-heavy-spacex-epic-rocket-launch-in-person-2018-2/" />
<meta property="profile:first_name" content="Business Insider" />
<meta property="profile:username" content="&lt;a target=&#039;_blank&#039; href=&#039;http://www.businessinsider.com/author/dave-mosher/?IR=T&#039;&gt;Dave Mosher&lt;/a&gt;, &lt;a target=&#039;_blank&#039; href=&#039;http://www.businessinsider.com/?IR=T&#039;&gt;Business Insider US&lt;/a&gt;" />
<!-- /OG -->
<link rel='https://api.w.org/' href='http://www.businessinsider.sg/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://www.businessinsider.sg/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://www.businessinsider.sg/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='A $65 million luxury pet terminal at JFK Airport is on the brink of closing after just one year &#8212; and its owner is furious' href='http://www.businessinsider.sg/ark-at-jfk-on-the-verge-of-closing-2018-2/' />
<link rel='next' title='Mike Pence sat surprisingly close to Kim Jong Un&#8217;s sister at the Winter Olympics opening ceremony' href='http://www.businessinsider.sg/photos-mike-pence-north-korea-kim-jong-un-sister-olympics-2018-2/' />
<meta name="generator" content="WordPress 4.8.5" />
<link rel='shortlink' href='http://www.businessinsider.sg/?p=727541' />
<link rel='canonical' href='http://www.businessinsider.com/falcon-heavy-spacex-epic-rocket-launch-in-person-2018-2/' />
<meta name="google-site-verification" content="oTsGDXaLu-_3kOQv9c9vMzq-x2pwUeN2QxBzCZ15Dw0" /><style>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</style>

<style>
#the_mediaoutreach_content p{
    margin-bottom:0;
}
</style><!-- GRAPESHOT channel tag -->
<script type="text/javascript">
var isArticlePage = 1;

if(isArticlePage) {
var gs_channels="no_category";
var gsurl=window.location!=window.top.location?document.referrer:window.location;
document.write('<scr'+'ipt type="text/javascript" src="//sph.gscontxt.net/main/channels.cgi?url='+encodeURIComponent(gsurl)+'"></scr'+'ipt>');
}
</script>
<!-- GRAPESHOT channel tag END -->

<!-- Google Tag Manager -->
<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer','GTM-NX4342R');</script>
<!-- End Google Tag Manager -->

<!-- Prebid : Start -->
<script src="//adtag.asiaone.com/tag/businessinsider/js/prebid/sg/prebid.js"></script>
<script src="//adtag.asiaone.com/tag/businessinsider/js/prebid/sg/prebid_bisg.js"></script>
<!-- Prebid : End -->

<!-- Google Tag Manager US -->
<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer','GTM-MTGK9G');</script>
<!-- End Google Tag Manager US -->
<!-- Begin Preview/Referrer Script -->
<script type="text/javascript">
  
  //Begin Preview
  function querystring(key) {
     var re=new RegExp('(?:\\?|&)'+key+'=(.*?)(?=&|$)','gi');
     var r=[], m;
     while ((m=re.exec(document.location.search)) != null) r[r.length]=m[1];
     return r;
  }
  var key ='dfp_preview';
  var keycode = querystring(key);
  //End Preview
  
  //Begin referrer
  function getreferrer() {
		var refresponse = "direct";
		var siteref = "";
		if (document.referrer.split("/")[2]) {
			siteref = document.referrer.split("/")[2];
			if (/google/i.test(siteref)) {
				refresponse = "google";
			} else if (/facebook/i.test(siteref)) {
				refresponse = "facebook";
			} else {
				refresponse = "others";
			}
		}
		return refresponse;
	}
	var tarref = getreferrer();
  //End referrer
  </script>
<!-- End Preview/Referrer Script -->  
<!-- Begin Lotame ID -->
<script src="//tags.crwdcntrl.net/c/11081/cc_af.js"></script>
<script type="text/javascript" src="//ad.crwdcntrl.net/5/c=4334/pe=y/var=ccauds">
  </script>
<script type="text/javascript">
if (typeof(ccauds) !== "undefined") {
      var lotameid = ccauds.Profile.pid;
    }else{
      var lotameid = '';
    }
</script>
<!-- End Lotame ID -->
<script async src='//www.googletagservices.com/tag/js/gpt.js'></script>
<script>
  var googletag = googletag || {};
  googletag.cmd = googletag.cmd || [];
</script>
<script type='text/javascript'>
  googletag.cmd.push(function() {
   var mapping = googletag.sizeMapping()
  .addSize([1024, 0], [[970, 90], [728, 90], [970, 250]])
  .addSize([740, 0], [728, 90])
  .addSize([480, 0], [320, 50])
  .addSize([0, 0], [320, 50])
  .build();
googletag.defineSlot("/5908/BI_SG/lb1/news", [728, 90], "dfp-ad-lb1")
  .addService(googletag.pubads()).setTargeting("bisgtags", ["audio","elon-musk","falcon-heavy","falcon-heavy-launch","features","kennedy-space-center","photography","rocket-launch","rockets","space","spacex"]).setTargeting("bisgarticleid", "727541").setTargeting(key, keycode).defineSizeMapping(mapping);
googletag.defineSlot("/5908/BI_SG/imu1/news", [[300, 250], "fluid"],"dfp-ad-imu1")
  .addService(googletag.pubads()).setTargeting("bisgtags", ["audio","elon-musk","falcon-heavy","falcon-heavy-launch","features","kennedy-space-center","photography","rocket-launch","rockets","space","spacex"]).setTargeting("bisgarticleid", "727541").setTargeting(key, keycode);
googletag.defineSlot("/5908/BI_SG/imu2/news", [[300, 250], [300, 600]],"dfp-ad-imu2")
  .addService(googletag.pubads()).setTargeting("bisgtags", ["audio","elon-musk","falcon-heavy","falcon-heavy-launch","features","kennedy-space-center","photography","rocket-launch","rockets","space","spacex"]).setTargeting("bisgarticleid", "727541").setTargeting(key, keycode);
googletag.defineSlot("/5908/BI_SG/topoverlay/news", [1, 1],"dfp-ad-topoverlay")
  .addService(googletag.pubads()).setTargeting("bisgtags", ["audio","elon-musk","falcon-heavy","falcon-heavy-launch","features","kennedy-space-center","photography","rocket-launch","rockets","space","spacex"]).setTargeting("bisgarticleid", "727541").setTargeting(key, keycode).setTargeting("referrer", tarref);
googletag.defineSlot("/5908/BI_SG/midarticlespecial/news", [[1, 1],"fluid"],"dfp-ad-midarticlespecial")
  .addService(googletag.pubads()).setTargeting("bisgtags", ["audio","elon-musk","falcon-heavy","falcon-heavy-launch","features","kennedy-space-center","photography","rocket-launch","rockets","space","spacex"]).setTargeting("bisgarticleid", "727541").setTargeting(key, keycode);


googletag.cmd.push(function() {
  googletag.pubads().enableAsyncRendering();
  googletag.pubads().collapseEmptyDivs();
});

    if(isArticlePage) {
       googletag.pubads().setTargeting('gs_channels', gs_channels);
       var gsMetaTag = document.createElement('meta');
       gsMetaTag.id = 'grapeshot';
       gsMetaTag.name = 'grapeshot_tag';
       gsMetaTag.content = gs_channels;
       document.getElementsByTagName('head')[0].appendChild(gsMetaTag);
    }

    googletag.pubads().enableSingleRequest();
    googletag.enableServices();
	
    googletag.cmd.push(function() {
    googletag.pubads().setTargeting('dfp_cc_id', window.lotameid);
});

  });
</script>
<style id="ubermenu-custom-generated-css">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</style><!--[if lt IE 9]><script src="http://html5shim.googlecode.com/svn/trunk/html5.js"></script><![endif]-->
    		<style type="text/css">.recentcomments a{display:inline !important;padding:0 !important;margin:0 !important;}</style>
		<meta name="generator" content="Powered by WPBakery Page Builder - drag and drop page builder for WordPress."/>
<!--[if lte IE 9]><link rel="stylesheet" type="text/css" href="http://www.businessinsider.sg/wp-content/plugins/js_composer/assets/css/vc_lte_ie9.min.css" media="screen"><![endif]--><link rel="amphtml" href="http://www.businessinsider.sg/falcon-heavy-spacex-epic-rocket-launch-in-person-2018-2/amp/" /><meta name="generator" content="Powered by Slider Revolution 5.4.6.4 - responsive, Mobile-Friendly Slider Plugin for WordPress with comfortable drag and drop interface." />

<!-- JS generated by theme -->

<script>
    
    

	    var tdBlocksArray = []; //here we store all the items for the current page

	    //td_block class - each ajax block uses a object of this class for requests
	    function tdBlock() {
		    this.id = '';
		    this.block_type = 1; //block type id (1-234 etc)
		    this.atts = '';
		    this.td_column_number = '';
		    this.td_current_page = 1; //
		    this.post_count = 0; //from wp
		    this.found_posts = 0; //from wp
		    this.max_num_pages = 0; //from wp
		    this.td_filter_value = ''; //current live filter value
		    this.is_ajax_running = false;
		    this.td_user_action = ''; // load more or infinite loader (used by the animation)
		    this.header_color = '';
		    this.ajax_pagination_infinite_stop = ''; //show load more at page x
	    }


        // td_js_generator - mini detector
        (function(){
            var htmlTag = document.getElementsByTagName("html")[0];

            if ( navigator.userAgent.indexOf("MSIE 10.0") > -1 ) {
                htmlTag.className += ' ie10';
            }

            if ( !!navigator.userAgent.match(/Trident.*rv\:11\./) ) {
                htmlTag.className += ' ie11';
            }

            if ( /(iPad|iPhone|iPod)/g.test(navigator.userAgent) ) {
                htmlTag.className += ' td-md-is-ios';
            }

            var user_agent = navigator.userAgent.toLowerCase();
            if ( user_agent.indexOf("android") > -1 ) {
                htmlTag.className += ' td-md-is-android';
            }

            if ( -1 !== navigator.userAgent.indexOf('Mac OS X')  ) {
                htmlTag.className += ' td-md-is-os-x';
            }

            if ( /chrom(e|ium)/.test(navigator.userAgent.toLowerCase()) ) {
               htmlTag.className += ' td-md-is-chrome';
            }

            if ( -1 !== navigator.userAgent.indexOf('Firefox') ) {
                htmlTag.className += ' td-md-is-firefox';
            }

            if ( -1 !== navigator.userAgent.indexOf('Safari') && -1 === navigator.userAgent.indexOf('Chrome') ) {
                htmlTag.className += ' td-md-is-safari';
            }

            if( -1 !== navigator.userAgent.indexOf('IEMobile') ){
                htmlTag.className += ' td-md-is-iemobile';
            }

        })();




        var tdLocalCache = {};

        ( function () {
            "use strict";

            tdLocalCache = {
                data: {},
                remove: function (resource_id) {
                    delete tdLocalCache.data[resource_id];
                },
                exist: function (resource_id) {
                    return tdLocalCache.data.hasOwnProperty(resource_id) && tdLocalCache.data[resource_id] !== null;
                },
                get: function (resource_id) {
                    return tdLocalCache.data[resource_id];
                },
                set: function (resource_id, cachedData) {
                    tdLocalCache.remove(resource_id);
                    tdLocalCache.data[resource_id] = cachedData;
                }
            };
        })();

    
    
var td_viewport_interval_list=[{"limitBottom":767,"sidebarWidth":228},{"limitBottom":1018,"sidebarWidth":300},{"limitBottom":1140,"sidebarWidth":324}];
var td_animation_stack_effect="type0";
var tds_animation_stack=true;
var td_animation_stack_specific_selectors=".entry-thumb, img";
var td_animation_stack_general_selectors=".td-animation-stack img, .td-animation-stack .entry-thumb, .post img";
var tds_general_modal_image="yes";
var td_ajax_url="http:\/\/www.businessinsider.sg\/wp-admin\/admin-ajax.php?td_theme_name=Newspaper&v=7.8";
var td_get_template_directory_uri="http:\/\/www.businessinsider.sg\/wp-content\/themes\/Newspaper";
var tds_snap_menu="";
var tds_logo_on_sticky="show_header_logo";
var tds_header_style="13";
var td_please_wait="Please wait...";
var td_email_user_pass_incorrect="User or password incorrect!";
var td_email_user_incorrect="Email or username incorrect!";
var td_email_incorrect="Email incorrect!";
var tds_more_articles_on_post_enable="";
var tds_more_articles_on_post_time_to_wait="";
var tds_more_articles_on_post_pages_distance_from_top=700;
var tds_theme_color_site_wide="#185f7d";
var tds_smart_sidebar="";
var tdThemeName="Newspaper";
var td_magnific_popup_translation_tPrev="Previous (Left arrow key)";
var td_magnific_popup_translation_tNext="Next (Right arrow key)";
var td_magnific_popup_translation_tCounter="%curr% of %total%";
var td_magnific_popup_translation_ajax_tError="The content from %url% could not be loaded.";
var td_magnific_popup_translation_image_tError="The image #%curr% could not be loaded.";
var td_ad_background_click_link="";
var td_ad_background_click_target="";
</script>


<!-- Header style compiled by theme -->

<style>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</style>

<script type="text/javascript">function setREVStartSize(e){
				try{ var i=jQuery(window).width(),t=9999,r=0,n=0,l=0,f=0,s=0,h=0;					
					if(e.responsiveLevels&&(jQuery.each(e.responsiveLevels,function(e,f){f>i&&(t=r=f,l=e),i>f&&f>r&&(r=f,n=e)}),t>r&&(l=n)),f=e.gridheight[l]||e.gridheight[0]||e.gridheight,s=e.gridwidth[l]||e.gridwidth[0]||e.gridwidth,h=i/s,h=h>1?1:h,f=Math.round(h*f),"fullscreen"==e.sliderLayout){var u=(e.c.width(),jQuery(window).height());if(void 0!=e.fullScreenOffsetContainer){var c=e.fullScreenOffsetContainer.split(",");if (c) jQuery.each(c,function(e,i){u=jQuery(i).length>0?u-jQuery(i).outerHeight(!0):u}),e.fullScreenOffset.split("%").length>1&&void 0!=e.fullScreenOffset&&e.fullScreenOffset.length>0?u-=jQuery(window).height()*parseInt(e.fullScreenOffset,0)/100:void 0!=e.fullScreenOffset&&e.fullScreenOffset.length>0&&(u-=parseInt(e.fullScreenOffset,0))}f=u}else void 0!=e.minHeight&&f<e.minHeight&&(f=e.minHeight);e.c.closest(".rev_slider_wrapper").css({height:f})					
				}catch(d){console.log("Failure at Presize of Slider:"+d)}
			};</script>
<noscript><style type="text/css"> .wpb_animate_when_almost_visible { opacity: 1; }</style></noscript></head>

<body class="post-template-default single single-post postid-727541 single-format-standard falcon-heavy-spacex-epic-rocket-launch-in-person-2018-2 global-block-template-12 single_template_14 wpb-js-composer js-comp-ver-5.4.5 vc_responsive td-animation-stack-type0 td-full-layout" itemscope="itemscope" itemtype="http://schema.org/WebPage">

        <div class="td-scroll-up"><i class="td-icon-menu-up"></i></div>
    
    <div class="td-menu-background"></div>
<div id="td-mobile-nav">
    <div class="td-mobile-container">
        <!-- mobile menu top section -->
        <div class="td-menu-socials-wrap">
            <!-- socials -->
            <div class="td-menu-socials">
                
        <span class="td-social-icon-wrap">
            <a target="_blank" href="http://www.facebook.com/businessinsider" title="Facebook">
                <i class="td-icon-font td-icon-facebook"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.linkedin.com/company-beta/13353323/" title="Linkedin">
                <i class="td-icon-font td-icon-linkedin"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="http://twitter.com/businessinsider" title="Twitter">
                <i class="td-icon-font td-icon-twitter"></i>
            </a>
        </span>            </div>
            <!-- close button -->
            <div class="td-mobile-close">
                <a href="#"><i class="td-icon-close-mobile"></i></a>
            </div>
        </div>

        <!-- login section -->
        
        <!-- menu section -->
        <div class="td-mobile-content">
            <div class="menu-main-menu-container"><ul id="menu-main-menu" class="td-mobile-main-menu"><li id="menu-item-42907" class="menu-item menu-item-type-custom menu-item-object-ubermenu-custom menu-item-first td-no-down-arrow menu-item-42907"><a href="#ubermenu-custom_content">[Custom]</a></li>
<li id="menu-item-43078" class="bi_nav_trending menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-43078"><a href="http://www.businessinsider.sg/trending/">Trending<i class="td-icon-menu-right td-element-after"></i></a>
<ul  class="sub-menu">
	<li id="menu-item-43079" class="menu-item menu-item-type-custom menu-item-object-ubermenu-custom td-no-down-arrow menu-item-43079"><a href="#ubermenu-custom_content">[Custom]</a></li>
</ul>
</li>
<li id="menu-item-43080" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-43080"><a href="http://www.businessinsider.sg/news/">News<i class="td-icon-menu-right td-element-after"></i></a>
<ul  class="sub-menu">
	<li id="menu-item-43081" class="menu-item menu-item-type-custom menu-item-object-ubermenu-custom td-no-down-arrow menu-item-43081"><a href="#ubermenu-dynamic_posts">[Dynamic Posts]</a></li>
</ul>
</li>
<li id="menu-item-44070" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-44070"><a href="http://www.businessinsider.sg/tech-insider/">Tech Insider<i class="td-icon-menu-right td-element-after"></i></a>
<ul  class="sub-menu">
	<li id="menu-item-44071" class="menu-item menu-item-type-custom menu-item-object-ubermenu-custom td-no-down-arrow menu-item-44071"><a href="#ubermenu-dynamic_posts">[Dynamic Posts]</a></li>
</ul>
</li>
<li id="menu-item-44072" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-44072"><a href="http://www.businessinsider.sg/finance/">Finance<i class="td-icon-menu-right td-element-after"></i></a>
<ul  class="sub-menu">
	<li id="menu-item-44073" class="menu-item menu-item-type-custom menu-item-object-ubermenu-custom td-no-down-arrow menu-item-44073"><a href="#ubermenu-dynamic_posts">[Dynamic Posts]</a></li>
</ul>
</li>
<li id="menu-item-44074" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-44074"><a href="http://www.businessinsider.sg/career/">Career<i class="td-icon-menu-right td-element-after"></i></a>
<ul  class="sub-menu">
	<li id="menu-item-44075" class="menu-item menu-item-type-custom menu-item-object-ubermenu-custom td-no-down-arrow menu-item-44075"><a href="#ubermenu-dynamic_posts">[Dynamic Posts]</a></li>
</ul>
</li>
<li id="menu-item-44407" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-44407"><a href="http://www.businessinsider.sg/life/">Life<i class="td-icon-menu-right td-element-after"></i></a>
<ul  class="sub-menu">
	<li id="menu-item-44408" class="menu-item menu-item-type-custom menu-item-object-ubermenu-custom td-no-down-arrow menu-item-44408"><a href="#ubermenu-dynamic_posts">[Dynamic Posts]</a></li>
</ul>
</li>
<li id="menu-item-44409" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-44409"><a href="http://www.businessinsider.sg/video/">Video<i class="td-icon-menu-right td-element-after"></i></a>
<ul  class="sub-menu">
	<li id="menu-item-44410" class="menu-item menu-item-type-custom menu-item-object-ubermenu-custom td-no-down-arrow menu-item-44410"><a href="#ubermenu-dynamic_posts">[Dynamic Posts]</a></li>
</ul>
</li>
<li id="menu-item-44411" class="menu-item menu-item-type-custom menu-item-object-ubermenu-custom td-no-down-arrow menu-item-44411"><a href="#ubermenu-custom_content">[Custom]</a></li>
</ul></div>        </div>
    </div>

    <!-- register/login section -->
    </div>    <div class="td-search-background"></div>
<div class="td-search-wrap-mob">
	<div class="td-drop-down-search" aria-labelledby="td-header-search-button">
		<form method="get" class="td-search-form" action="http://www.businessinsider.sg/">
			<!-- close button -->
			<div class="td-search-close">
				<a href="#"><i class="td-icon-close-mobile"></i></a>
			</div>
			<div role="search" class="td-search-input">
				<span>Search</span>
				<input id="td-header-search-mob" type="text" value="" name="s" autocomplete="off" />
			</div>
		</form>
		<div id="td-aj-search-mob"></div>
	</div>
</div>    
    
    <div id="td-outer-wrap" class="td-theme-wrap">
    
        <!--
Header style 3
-->

<div class="td-header-wrap td-header-style-13">

    

    <div class="td-banner-wrap-full td-container-wrap ">
        <div class="td-container td-header-row td-header-header">
            <div class="td-header-logo">
                            </div>            
        </div>
		
        <div class="td-container td-header-row td-header-top-menu">
            
    <div class="top-bar-style-1">
        
<div class="td-header-sp-top-menu">


	<div class="menu-top-container"><ul id="menu-top-menu" class="top-header-menu"><li id="menu-item-42896" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-first td-menu-item td-normal-menu menu-item-42896"><a href="http://intelligence.businessinsider.com/?utm_source=businessinsider&#038;utm_medium=site_header&#038;utm_term=bi_site_header&#038;utm_content=bi_site_header&#038;utm_campaign=bi_site_header&#038;IR=C">BI Intelligence</a></li>
<li id="menu-item-42897" class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-42897"><a href="http://www.businessinsider.com/events/?IR=C">Events</a></li>
</ul></div></div>
        <div class="td-header-sp-top-widget">
    
        <span class="td-social-icon-wrap">
            <a target="_blank" href="http://www.facebook.com/businessinsider" title="Facebook">
                <i class="td-icon-font td-icon-facebook"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.linkedin.com/company-beta/13353323/" title="Linkedin">
                <i class="td-icon-font td-icon-linkedin"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="http://twitter.com/businessinsider" title="Twitter">
                <i class="td-icon-font td-icon-twitter"></i>
            </a>
        </span></div>
    </div>

<!-- LOGIN MODAL -->
			<div class="editionDD">
				<div class="bi-user-edition">
					<a href="" class="label">Edition <i class="icon-down-open">&#xe800;</i></a>
					<ul class="dropdown-menu popover bottom">
						<div class="arrow"></div>
						<li>
							<h4 class="">Choose Edition:</h4>
							<div class="list-group"> 
								<a href="http://www.businessinsider.sg/" class="active">Singapore</a>
								<a href="http://www.businessinsider.my/">Malaysia</a>        
								<a href="http://www.businessinsider.com?IR=C">United States</a>
								<a href="http://uk.businessinsider.com?IR=C">United Kingdom</a>                
								<a href="http://www.businessinsider.de?IR=C">Deutschland</a>
								<a href="http://www.businessinsider.com.au/">Australia</a>
								<a href="http://www.businessinsider.in/">India</a>   
								<a href="http://www.businessinsider.com.pl/?IR=C">Poland</a>  
								<a href="http://nordic.businessinsider.com/?IR=C">Nordic</a> 
								<a href="http://www.businessinsider.nl?IR=C">Netherlands</a>  
								<a href="http://www.businessinsider.fr/?IR=C">France</a>
								<a href="https://it.businessinsider.com">Italy</a>
								<a href="http://www.businessinsider.jp">Japan</a>
							</div>        
						</li>
					</ul>
				</div>
			</div>
			<script src="http://www.businessinsider.sg/wp-content/plugins/businessinsider-td-api-plugin/template/../js/site-selector.js?position=right&amp;edition=us"></script>
        </div>
    
    </div>

    <div class="td-header-menu-wrap-full td-container-wrap td_stretch_container">
        <div class="td-header-menu-wrap">
            <div class="td-container td-header-row td-header-main-menu black-menu">
				<div class="topmenu-search">
					<button id="searchbtn">
					</button>
				</div>
				
<!-- UberMenu [Configuration:main] [Theme Loc:header-menu] [Integration:api] -->
<a class="ubermenu-responsive-toggle ubermenu-responsive-toggle-main ubermenu-skin-none ubermenu-loc-header-menu ubermenu-responsive-toggle-content-align-center ubermenu-responsive-toggle-align-left ubermenu-responsive-toggle-icon-only " data-ubermenu-target="ubermenu-main-6661-header-menu-2"><i class="fa fa-bars"></i></a><nav id="ubermenu-main-6661-header-menu-2" class="ubermenu ubermenu-nojs ubermenu-main ubermenu-menu-6661 ubermenu-loc-header-menu ubermenu-responsive ubermenu-responsive-single-column ubermenu-responsive-767 ubermenu-responsive-collapse ubermenu-horizontal ubermenu-transition-slide ubermenu-trigger-hover_intent ubermenu-skin-none  ubermenu-bar-align-full ubermenu-items-align-center ubermenu-retractors-responsive"><ul id="ubermenu-nav-main-6661-header-menu" class="ubermenu-nav"><li class="ubermenu-item ubermenu-item-type-custom ubermenu-item-object-ubermenu-custom ubermenu-item-first ubermenu-td-no-down-arrow ubermenu-td-menu-item ubermenu-td-normal-menu ubermenu-item-42907 ubermenu-item-level-0 ubermenu-column ubermenu-column-auto" ><div class="ubermenu-content-block ubermenu-custom-content ubermenu-custom-content-padded sticky-logo-wrap"><div class="sticky-logo"></div></div></li><li class="bi_nav_trending ubermenu-item ubermenu-item-type-post_type ubermenu-item-object-page ubermenu-item-has-children ubermenu-td-menu-item ubermenu-td-normal-menu ubermenu-item-43078 ubermenu-item-level-0 ubermenu-column ubermenu-column-auto ubermenu-has-submenu-drop ubermenu-has-submenu-mega" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="http://www.businessinsider.sg/trending/" tabindex="0"><span class="ubermenu-target-title ubermenu-target-text">Trending</span></a><ul class="ubermenu-submenu ubermenu-submenu-id-43078 ubermenu-submenu-type-auto ubermenu-submenu-type-mega ubermenu-submenu-drop ubermenu-submenu-align-full_width" ><li class="ubermenu-item ubermenu-item-type-custom ubermenu-item-object-ubermenu-custom ubermenu-td-no-down-arrow ubermenu-td-menu-item ubermenu-td-normal-menu ubermenu-item-43079 ubermenu-item-auto ubermenu-item-header ubermenu-item-level-1 ubermenu-column ubermenu-column-auto" ><div class="ubermenu-content-block ubermenu-custom-content ubermenu-custom-content-padded bi_nav_trending">
<!-- WordPress Popular Posts Plugin v4.0.0 [PHP] [daily] [views] [custom] -->

<ul class="wpp-list">
<li class="ubermenu-item ubermenu-item-type-custom ubermenu-item-object-ubermenu-custom ubermenu-td-no-down-arrow ubermenu-td-menu-item ubermenu-td-normal-menu ubermenu-item-776 ubermenu-item-auto ubermenu-item-header ubermenu-item-level-1 ubermenu-column ubermenu-column-1-4 bipopularposts"><a class="ubermenu-target ubermenu-target-with-image ubermenu-item-layout-default ubermenu-content-align-center ubermenu-item-layout-image_above" href="http://www.businessinsider.sg/last-photo-of-starman-and-tesla-roadster-after-falcon-heavy-launch-2018-2/"><img src="http://static.businessinsider.sg/sites/2/wordpress-popular-posts/724621-featured-324x235.png" width="324" height="235" alt="" class="wpp-thumbnail wpp_cached_thumb wpp_featured" /><span class="ubermenu-target-title ubermenu-target-text bipoptitle">Here&#8217;s the last shot SpaceX got of Elon Musk&#8217;s Tesla Roadster and its dummy driver &#8216;Starman&#8217;</span></a></li>
<li class="ubermenu-item ubermenu-item-type-custom ubermenu-item-object-ubermenu-custom ubermenu-td-no-down-arrow ubermenu-td-menu-item ubermenu-td-normal-menu ubermenu-item-776 ubermenu-item-auto ubermenu-item-header ubermenu-item-level-1 ubermenu-column ubermenu-column-1-4 bipopularposts"><a class="ubermenu-target ubermenu-target-with-image ubermenu-item-layout-default ubermenu-content-align-center ubermenu-item-layout-image_above" href="http://www.businessinsider.sg/china-police-using-facial-recognition-glasses-2018-2/"><img src="http://static.businessinsider.sg/sites/2/wordpress-popular-posts/724916-featured-324x235.png" width="324" height="235" alt="" class="wpp-thumbnail wpp_cached_thumb wpp_featured" /><span class="ubermenu-target-title ubermenu-target-text bipoptitle">Chinese police are using facial-recognition glasses to scan travelers</span></a></li>
<li class="ubermenu-item ubermenu-item-type-custom ubermenu-item-object-ubermenu-custom ubermenu-td-no-down-arrow ubermenu-td-menu-item ubermenu-td-normal-menu ubermenu-item-776 ubermenu-item-auto ubermenu-item-header ubermenu-item-level-1 ubermenu-column ubermenu-column-1-4 bipopularposts"><a class="ubermenu-target ubermenu-target-with-image ubermenu-item-layout-default ubermenu-content-align-center ubermenu-item-layout-image_above" href="http://www.businessinsider.sg/black-panther-gets-first-bad-review-people-are-not-happy-2018-2/"><img src="http://static.businessinsider.sg/sites/2/wordpress-popular-posts/726760-featured-324x235.jpg" width="324" height="235" alt="" class="wpp-thumbnail wpp_cached_thumb wpp_featured" /><span class="ubermenu-target-title ubermenu-target-text bipoptitle">A critic gave &#8216;Black Panther&#8217; its first bad review &#8212; and people are not buying the reason</span></a></li>
<li class="ubermenu-item ubermenu-item-type-custom ubermenu-item-object-ubermenu-custom ubermenu-td-no-down-arrow ubermenu-td-menu-item ubermenu-td-normal-menu ubermenu-item-776 ubermenu-item-auto ubermenu-item-header ubermenu-item-level-1 ubermenu-column ubermenu-column-1-4 bipopularposts"><a class="ubermenu-target ubermenu-target-with-image ubermenu-item-layout-default ubermenu-content-align-center ubermenu-item-layout-image_above" href="http://www.businessinsider.sg/flu-season-boosts-orange-juice-sales-2018-2/"><img src="http://static.businessinsider.sg/sites/2/wordpress-popular-posts/731290-featured-324x235.jpg" width="324" height="235" alt="" class="wpp-thumbnail wpp_cached_thumb wpp_featured" /><span class="ubermenu-target-title ubermenu-target-text bipoptitle">Terrified Americans are rushing out to buy orange juice after abandoning the drink for years</span></a></li>

</ul>

<!-- End WordPress Popular Posts Plugin v4.0.0 -->

<style>
.wpp-list li.ubermenu-item {
    width: 25% !important;
    text-align: left !important;
}
.wpp-list li.bipopularposts a.ubermenu-target {
    border: 0px !important;
}
.ubermenu .ubermenu-submenu .ubermenu-column {
    display: block;
    float: left;
}
.wpp-list li.bipopularposts > a img{
	border:0px; margin:0px;
}
.wpp-list .ubermenu-target-text{padding-top:0px;}
li.bi_nav_trending ul.ubermenu-submenu>li.ubermenu-item .ubermenu-content-block{padding-bottom:0px !important;padding-right:0px !important;padding-left:0px !important;}
.wpp-list li.bipopularposts{clear:none;}
li.bi_nav_trending ul.ubermenu-submenu>li.ubermenu-item{width:100% !important;}
.bipopularposts{margin-bottom:0px !important;}
.bipopularposts a{padding:15px 0px !important;}
.ubermenu-custom-content-padded{padding-top:0px !important;}
.bipoptitle{bottom:0px !important;}
</style>
<script type="text/javascript">
jQuery('li.bipopularposts a img').addClass("ubermenu-image ubermenu-image-size-td_356x220");
</script></div></li></ul></li><li class="ubermenu-item ubermenu-item-type-post_type ubermenu-item-object-page ubermenu-item-has-children ubermenu-td-menu-item ubermenu-td-normal-menu ubermenu-item-43080 ubermenu-item-level-0 ubermenu-column ubermenu-column-auto ubermenu-has-submenu-drop ubermenu-has-submenu-mega" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="http://www.businessinsider.sg/news/" tabindex="0"><span class="ubermenu-target-title ubermenu-target-text">News</span></a><ul class="ubermenu-submenu ubermenu-submenu-id-43080 ubermenu-submenu-type-auto ubermenu-submenu-type-mega ubermenu-submenu-drop ubermenu-submenu-align-full_width" ><!-- begin Dynamic Posts: [Dynamic Posts] ID[43081] count[4] --><li class="ubermenu-item ubermenu-item-type-custom ubermenu-item-object-ubermenu-custom ubermenu-td-no-down-arrow ubermenu-td-menu-item ubermenu-td-normal-menu ubermenu-item-43081 ubermenu-item-43081-post-729980 ubermenu-item-auto ubermenu-item-header ubermenu-item-level-1 ubermenu-column ubermenu-column-1-4" ><a class="ubermenu-target ubermenu-target-with-image ubermenu-item-layout-default ubermenu-item-layout-image_above" href="http://www.businessinsider.sg/this-japanese-animes-unbelievably-accurate-depictions-of-singapore-will-blow-your-mind/"><img class="ubermenu-image ubermenu-image-size-td_356x220" src="http://static.businessinsider.sg/sites/2/2018/02/A-Place-Further-Than-the-Universe-Marina-Bay-Sands-2-Screenshot-Madhouse-356x220.jpg" width="356" height="220" alt="A Place Further Than the Universe Marina Bay Sands 2 Screenshot Madhouse"  /><span class="ubermenu-target-title ubermenu-target-text">This Japanese anime&#8217;s unbelievably accurate depictions of Singapore will blow your mind</span></a></li><li class="ubermenu-item ubermenu-item-type-custom ubermenu-item-object-ubermenu-custom ubermenu-td-no-down-arrow ubermenu-td-menu-item ubermenu-td-normal-menu ubermenu-item-43081 ubermenu-item-43081-post-730003 ubermenu-item-auto ubermenu-item-header ubermenu-item-level-1 ubermenu-column ubermenu-column-1-4" ><a class="ubermenu-target ubermenu-target-with-image ubermenu-item-layout-default ubermenu-item-layout-image_above" href="http://www.businessinsider.sg/singapore-resident-facebook-co-founder-eduardo-saverins-vc-firm-raises-360-million-fund/"><img class="ubermenu-image ubermenu-image-size-td_356x220" src="http://static.businessinsider.sg/sites/2/2018/02/bcapital-bcapital-eduardosaverin-356x220.jpg" width="356" height="220" alt="bcapital-bcapital-eduardosaverin"  /><span class="ubermenu-target-title ubermenu-target-text">Singapore resident Facebook co-founder Eduardo Saverin&#8217;s VC firm raises $360 million fund</span></a></li><li class="ubermenu-item ubermenu-item-type-custom ubermenu-item-object-ubermenu-custom ubermenu-td-no-down-arrow ubermenu-td-menu-item ubermenu-td-normal-menu ubermenu-item-43081 ubermenu-item-43081-post-729999 ubermenu-item-auto ubermenu-item-header ubermenu-item-level-1 ubermenu-column ubermenu-column-1-4" ><a class="ubermenu-target ubermenu-target-with-image ubermenu-item-layout-default ubermenu-item-layout-image_above" href="http://www.businessinsider.sg/us-voices-concern-over-11-uighur-china-wants-malaysia-to-deport/"><img class="ubermenu-image ubermenu-image-size-td_356x220" src="http://static.businessinsider.sg/sites/2/2018/02/reuters-Uighurmuslimscellbreak-356x220.jpg" width="356" height="220" alt="reuters-Uighurmuslimscellbreak"  /><span class="ubermenu-target-title ubermenu-target-text">US voices concern over 11 Uighur China wants Malaysia to deport</span></a></li><li class="ubermenu-item ubermenu-item-type-custom ubermenu-item-object-ubermenu-custom ubermenu-td-no-down-arrow ubermenu-td-menu-item ubermenu-td-normal-menu ubermenu-item-43081 ubermenu-item-43081-post-685630 ubermenu-item-auto ubermenu-item-header ubermenu-item-level-1 ubermenu-column ubermenu-column-1-4" ><a class="ubermenu-target ubermenu-target-with-image ubermenu-item-layout-default ubermenu-item-layout-image_above" href="http://www.businessinsider.sg/netflix-gloria-allred-documentary-filmmakers-on-metoo-movement-2018-1/"><img class="ubermenu-image ubermenu-image-size-td_356x220" src="http://static.businessinsider.sg/sites/2/2018/02/5a6637c6a2444462008b511b-356x220.jpg" width="356" height="220" alt="&quot;Seeing Allred.&quot;"  /><span class="ubermenu-target-title ubermenu-target-text">A new Netflix documentary shows a side of Gloria Allred the public has never seen &#8212; and it took the filmmakers years for her to agree to do it</span></a></li><!-- end Dynamic Posts: [Dynamic Posts] ID[43081] --></ul></li><li class="ubermenu-item ubermenu-item-type-post_type ubermenu-item-object-page ubermenu-item-has-children ubermenu-td-menu-item ubermenu-td-normal-menu ubermenu-item-44070 ubermenu-item-level-0 ubermenu-column ubermenu-column-auto ubermenu-has-submenu-drop ubermenu-has-submenu-mega" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="http://www.businessinsider.sg/tech-insider/" tabindex="0"><span class="ubermenu-target-title ubermenu-target-text">Tech Insider</span></a><ul class="ubermenu-submenu ubermenu-submenu-id-44070 ubermenu-submenu-type-auto ubermenu-submenu-type-mega ubermenu-submenu-drop ubermenu-submenu-align-full_width" ><!-- begin Dynamic Posts: [Dynamic Posts] ID[44071] count[4] --><li class="ubermenu-item ubermenu-item-type-custom ubermenu-item-object-ubermenu-custom ubermenu-td-no-down-arrow ubermenu-td-menu-item ubermenu-td-normal-menu ubermenu-item-44071 ubermenu-item-44071-post-730003 ubermenu-item-auto ubermenu-item-header ubermenu-item-level-1 ubermenu-column ubermenu-column-1-4" ><a class="ubermenu-target ubermenu-target-with-image ubermenu-item-layout-default ubermenu-item-layout-image_above" href="http://www.businessinsider.sg/singapore-resident-facebook-co-founder-eduardo-saverins-vc-firm-raises-360-million-fund/"><img class="ubermenu-image ubermenu-image-size-td_356x220" src="http://static.businessinsider.sg/sites/2/2018/02/bcapital-bcapital-eduardosaverin-356x220.jpg" width="356" height="220" alt="bcapital-bcapital-eduardosaverin"  /><span class="ubermenu-target-title ubermenu-target-text">Singapore resident Facebook co-founder Eduardo Saverin&#8217;s VC firm raises $360 million fund</span></a></li><li class="ubermenu-item ubermenu-item-type-custom ubermenu-item-object-ubermenu-custom ubermenu-td-no-down-arrow ubermenu-td-menu-item ubermenu-td-normal-menu ubermenu-item-44071 ubermenu-item-44071-post-685630 ubermenu-item-auto ubermenu-item-header ubermenu-item-level-1 ubermenu-column ubermenu-column-1-4" ><a class="ubermenu-target ubermenu-target-with-image ubermenu-item-layout-default ubermenu-item-layout-image_above" href="http://www.businessinsider.sg/netflix-gloria-allred-documentary-filmmakers-on-metoo-movement-2018-1/"><img class="ubermenu-image ubermenu-image-size-td_356x220" src="http://static.businessinsider.sg/sites/2/2018/02/5a6637c6a2444462008b511b-356x220.jpg" width="356" height="220" alt="&quot;Seeing Allred.&quot;"  /><span class="ubermenu-target-title ubermenu-target-text">A new Netflix documentary shows a side of Gloria Allred the public has never seen &#8212; and it took the filmmakers years for her to agree to do it</span></a></li><li class="ubermenu-item ubermenu-item-type-custom ubermenu-item-object-ubermenu-custom ubermenu-td-no-down-arrow ubermenu-td-menu-item ubermenu-td-normal-menu ubermenu-item-44071 ubermenu-item-44071-post-727394 ubermenu-item-auto ubermenu-item-header ubermenu-item-level-1 ubermenu-column ubermenu-column-1-4" ><a class="ubermenu-target ubermenu-target-with-image ubermenu-item-layout-default ubermenu-item-layout-image_above" href="http://www.businessinsider.sg/chicxulub-asteroid-impact-triggered-underwater-volcanic-eruptions-2018-2/"><img class="ubermenu-image ubermenu-image-size-td_356x220" src="http://static.businessinsider.sg/sites/2/2018/02/5a7c81c6fbcbb51f008b45c9-356x220.png" width="356" height="220" alt="An illustration of comets and asteroids striking planet Earth."  /><span class="ubermenu-target-title ubermenu-target-text">The asteroid that killed the dinosaurs triggered a natural disaster that scientists hadn&#8217;t realized, according to new clues from the ocean floor</span></a></li><li class="ubermenu-current-menu-item ubermenu-item ubermenu-item-type-custom ubermenu-item-object-ubermenu-custom ubermenu-td-no-down-arrow ubermenu-td-menu-item ubermenu-td-normal-menu ubermenu-item-44071 ubermenu-item-44071-post-727541 ubermenu-item-auto ubermenu-item-header ubermenu-item-level-1 ubermenu-column ubermenu-column-1-4" ><a class="ubermenu-target ubermenu-target-with-image ubermenu-item-layout-default ubermenu-item-layout-image_above" href="http://www.businessinsider.sg/falcon-heavy-spacex-epic-rocket-launch-in-person-2018-2/"><img class="ubermenu-image ubermenu-image-size-td_356x220" src="http://static.businessinsider.sg/sites/2/2018/02/5a7a56eee559f024008b4ab8-356x220.jpg" width="356" height="220" alt="5a7a56eee559f024008b4ab8"  /><span class="ubermenu-target-title ubermenu-target-text">I watched SpaceX&#8217;s Falcon Heavy rocket thunder into space for the first time &#8212; here&#8217;s what it was like on the ground</span></a></li><!-- end Dynamic Posts: [Dynamic Posts] ID[44071] --></ul></li><li class="ubermenu-item ubermenu-item-type-post_type ubermenu-item-object-page ubermenu-item-has-children ubermenu-td-menu-item ubermenu-td-normal-menu ubermenu-item-44072 ubermenu-item-level-0 ubermenu-column ubermenu-column-auto ubermenu-has-submenu-drop ubermenu-has-submenu-mega" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="http://www.businessinsider.sg/finance/" tabindex="0"><span class="ubermenu-target-title ubermenu-target-text">Finance</span></a><ul class="ubermenu-submenu ubermenu-submenu-id-44072 ubermenu-submenu-type-auto ubermenu-submenu-type-mega ubermenu-submenu-drop ubermenu-submenu-align-full_width" ><!-- begin Dynamic Posts: [Dynamic Posts] ID[44073] count[4] --><li class="ubermenu-item ubermenu-item-type-custom ubermenu-item-object-ubermenu-custom ubermenu-td-no-down-arrow ubermenu-td-menu-item ubermenu-td-normal-menu ubermenu-item-44073 ubermenu-item-44073-post-730003 ubermenu-item-auto ubermenu-item-header ubermenu-item-level-1 ubermenu-column ubermenu-column-1-4" ><a class="ubermenu-target ubermenu-target-with-image ubermenu-item-layout-default ubermenu-item-layout-image_above" href="http://www.businessinsider.sg/singapore-resident-facebook-co-founder-eduardo-saverins-vc-firm-raises-360-million-fund/"><img class="ubermenu-image ubermenu-image-size-td_356x220" src="http://static.businessinsider.sg/sites/2/2018/02/bcapital-bcapital-eduardosaverin-356x220.jpg" width="356" height="220" alt="bcapital-bcapital-eduardosaverin"  /><span class="ubermenu-target-title ubermenu-target-text">Singapore resident Facebook co-founder Eduardo Saverin&#8217;s VC firm raises $360 million fund</span></a></li><li class="ubermenu-item ubermenu-item-type-custom ubermenu-item-object-ubermenu-custom ubermenu-td-no-down-arrow ubermenu-td-menu-item ubermenu-td-normal-menu ubermenu-item-44073 ubermenu-item-44073-post-732104 ubermenu-item-auto ubermenu-item-header ubermenu-item-level-1 ubermenu-column ubermenu-column-1-4" ><a class="ubermenu-target ubermenu-target-with-image ubermenu-item-layout-default ubermenu-item-layout-image_above" href="http://www.businessinsider.sg/wall-street-is-piling-back-into-the-trade-that-blew-up-earlier-this-week-2018-2/"><img class="ubermenu-image ubermenu-image-size-td_356x220" src="http://static.businessinsider.sg/sites/2/2018/02/5a78f3b75124c9f807cfa368-356x220.jpg" width="356" height="220" alt="5a78f3b75124c9f807cfa368"  /><span class="ubermenu-target-title ubermenu-target-text">Wall Street is piling back into the trade that blew up earlier this week</span></a></li><li class="ubermenu-item ubermenu-item-type-custom ubermenu-item-object-ubermenu-custom ubermenu-td-no-down-arrow ubermenu-td-menu-item ubermenu-td-normal-menu ubermenu-item-44073 ubermenu-item-44073-post-731083 ubermenu-item-auto ubermenu-item-header ubermenu-item-level-1 ubermenu-column ubermenu-column-1-4" ><a class="ubermenu-target ubermenu-target-with-image ubermenu-item-layout-default ubermenu-item-layout-image_above" href="http://www.businessinsider.sg/stock-market-dow-jones-industrial-average-news-2018-2/"><img class="ubermenu-image ubermenu-image-size-td_356x220" src="http://static.businessinsider.sg/sites/2/2018/02/5a7dd610d03072203f8b463b-356x220.png" width="356" height="220" alt="5a7dd610d03072203f8b463b"  /><span class="ubermenu-target-title ubermenu-target-text">Stocks plunge deeper into correction</span></a></li><li class="ubermenu-item ubermenu-item-type-custom ubermenu-item-object-ubermenu-custom ubermenu-td-no-down-arrow ubermenu-td-menu-item ubermenu-td-normal-menu ubermenu-item-44073 ubermenu-item-44073-post-731996 ubermenu-item-auto ubermenu-item-header ubermenu-item-level-1 ubermenu-column ubermenu-column-1-4" ><a class="ubermenu-target ubermenu-target-with-image ubermenu-item-layout-default ubermenu-item-layout-image_above" href="http://www.businessinsider.sg/ark-at-jfk-on-the-verge-of-closing-2018-2/"><img class="ubermenu-image ubermenu-image-size-td_356x220" src="http://static.businessinsider.sg/sites/2/2018/02/5a7b1943cdab5f1f008b4b06-356x220.png" width="356" height="220" alt="The Ark at JFK was nearly empty when I visited in early February."  /><span class="ubermenu-target-title ubermenu-target-text">A $65 million luxury pet terminal at JFK Airport is on the brink of closing after just one year &#8212; and its owner is furious</span></a></li><!-- end Dynamic Posts: [Dynamic Posts] ID[44073] --></ul></li><li class="ubermenu-item ubermenu-item-type-post_type ubermenu-item-object-page ubermenu-item-has-children ubermenu-td-menu-item ubermenu-td-normal-menu ubermenu-item-44074 ubermenu-item-level-0 ubermenu-column ubermenu-column-auto ubermenu-has-submenu-drop ubermenu-has-submenu-mega" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="http://www.businessinsider.sg/career/" tabindex="0"><span class="ubermenu-target-title ubermenu-target-text">Career</span></a><ul class="ubermenu-submenu ubermenu-submenu-id-44074 ubermenu-submenu-type-auto ubermenu-submenu-type-mega ubermenu-submenu-drop ubermenu-submenu-align-full_width" ><!-- begin Dynamic Posts: [Dynamic Posts] ID[44075] count[4] --><li class="ubermenu-item ubermenu-item-type-custom ubermenu-item-object-ubermenu-custom ubermenu-td-no-down-arrow ubermenu-td-menu-item ubermenu-td-normal-menu ubermenu-item-44075 ubermenu-item-44075-post-731736 ubermenu-item-auto ubermenu-item-header ubermenu-item-level-1 ubermenu-column ubermenu-column-1-4" ><a class="ubermenu-target ubermenu-target-with-image ubermenu-item-layout-default ubermenu-item-layout-image_above" href="http://www.businessinsider.sg/mikaela-shiffrin-skier-morning-routine-2018-2/"><img class="ubermenu-image ubermenu-image-size-td_356x220" src="http://static.businessinsider.sg/sites/2/2018/02/5a7db9ebd03072a20e8b4911-356x220.png" width="356" height="220" alt="5a7db9ebd03072a20e8b4911"  /><span class="ubermenu-target-title ubermenu-target-text">The grueling morning routine of US Olympian Mikaela Shiffrin, who sleeps 10 hours, doesn&#8217;t drink coffee, and is poised to be the best skier in the world</span></a></li><li class="ubermenu-item ubermenu-item-type-custom ubermenu-item-object-ubermenu-custom ubermenu-td-no-down-arrow ubermenu-td-menu-item ubermenu-td-normal-menu ubermenu-item-44075 ubermenu-item-44075-post-731554 ubermenu-item-auto ubermenu-item-header ubermenu-item-level-1 ubermenu-column ubermenu-column-1-4" ><a class="ubermenu-target ubermenu-target-with-image ubermenu-item-layout-default ubermenu-item-layout-image_above" href="http://www.businessinsider.sg/biggest-olympics-rivalries-2018-2/"><img class="ubermenu-image ubermenu-image-size-td_356x220" src="http://static.businessinsider.sg/sites/2/2017/08/BI-Logo.png" srcset="http://static.businessinsider.sg/sites/2/2017/08/BI-Logo.png 356w, http://static.businessinsider.sg/sites/2/2017/08/BI-Logo-300x185.png 300w" sizes="(max-width: 356px) 100vw, 356px" width="356" height="220" alt="BI-Logo"  /><span class="ubermenu-target-title ubermenu-target-text">The 9 biggest rivalries the Olympics has ever seen</span></a></li><li class="ubermenu-item ubermenu-item-type-custom ubermenu-item-object-ubermenu-custom ubermenu-td-no-down-arrow ubermenu-td-menu-item ubermenu-td-normal-menu ubermenu-item-44075 ubermenu-item-44075-post-731544 ubermenu-item-auto ubermenu-item-header ubermenu-item-level-1 ubermenu-column ubermenu-column-1-4" ><a class="ubermenu-target ubermenu-target-with-image ubermenu-item-layout-default ubermenu-item-layout-image_above" href="http://www.businessinsider.sg/gender-pay-gap-millennial-workers-2018-1/"><img class="ubermenu-image ubermenu-image-size-td_356x220" src="http://static.businessinsider.sg/sites/2/2018/02/5a6f36271784254f0f8b4ff2-356x220.png" width="356" height="220" alt="The gender pay gap doesn&#039;t seem to be going away."  /><span class="ubermenu-target-title ubermenu-target-text">The gender pay gap is smaller for millennials than other age groups &#8212; but it may be increasing</span></a></li><li class="ubermenu-item ubermenu-item-type-custom ubermenu-item-object-ubermenu-custom ubermenu-td-no-down-arrow ubermenu-td-menu-item ubermenu-td-normal-menu ubermenu-item-44075 ubermenu-item-44075-post-731457 ubermenu-item-auto ubermenu-item-header ubermenu-item-level-1 ubermenu-column ubermenu-column-1-4" ><a class="ubermenu-target ubermenu-target-with-image ubermenu-item-layout-default ubermenu-item-layout-image_above" href="http://www.businessinsider.sg/erika-nardini-ceo-barstool-sports-2018-2/"><img class="ubermenu-image ubermenu-image-size-td_356x220" src="http://static.businessinsider.sg/sites/2/2018/02/57f51e9357540c9b0e8b4cee-356x220.png" width="356" height="220" alt="New hires should &quot;understand what they&#039;re walking into,&quot; says Erika Nardini, pictured right with Barstool Sports&#039; founder, Dave Portnoy."  /><span class="ubermenu-target-title ubermenu-target-text">The CEO of Barstool Sports beat 74 men for the job &#8212; here&#8217;s how she won</span></a></li><!-- end Dynamic Posts: [Dynamic Posts] ID[44075] --></ul></li><li class="ubermenu-item ubermenu-item-type-post_type ubermenu-item-object-page ubermenu-item-has-children ubermenu-td-menu-item ubermenu-td-normal-menu ubermenu-item-44407 ubermenu-item-level-0 ubermenu-column ubermenu-column-auto ubermenu-has-submenu-drop ubermenu-has-submenu-mega" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="http://www.businessinsider.sg/life/" tabindex="0"><span class="ubermenu-target-title ubermenu-target-text">Life</span></a><ul class="ubermenu-submenu ubermenu-submenu-id-44407 ubermenu-submenu-type-auto ubermenu-submenu-type-mega ubermenu-submenu-drop ubermenu-submenu-align-full_width" ><!-- begin Dynamic Posts: [Dynamic Posts] ID[44408] count[4] --><li class="ubermenu-item ubermenu-item-type-custom ubermenu-item-object-ubermenu-custom ubermenu-td-no-down-arrow ubermenu-td-menu-item ubermenu-td-normal-menu ubermenu-item-44408 ubermenu-item-44408-post-729980 ubermenu-item-auto ubermenu-item-header ubermenu-item-level-1 ubermenu-column ubermenu-column-1-4" ><a class="ubermenu-target ubermenu-target-with-image ubermenu-item-layout-default ubermenu-item-layout-image_above" href="http://www.businessinsider.sg/this-japanese-animes-unbelievably-accurate-depictions-of-singapore-will-blow-your-mind/"><img class="ubermenu-image ubermenu-image-size-td_356x220" src="http://static.businessinsider.sg/sites/2/2018/02/A-Place-Further-Than-the-Universe-Marina-Bay-Sands-2-Screenshot-Madhouse-356x220.jpg" width="356" height="220" alt="A Place Further Than the Universe Marina Bay Sands 2 Screenshot Madhouse"  /><span class="ubermenu-target-title ubermenu-target-text">This Japanese anime&#8217;s unbelievably accurate depictions of Singapore will blow your mind</span></a></li><li class="ubermenu-item ubermenu-item-type-custom ubermenu-item-object-ubermenu-custom ubermenu-td-no-down-arrow ubermenu-td-menu-item ubermenu-td-normal-menu ubermenu-item-44408 ubermenu-item-44408-post-685630 ubermenu-item-auto ubermenu-item-header ubermenu-item-level-1 ubermenu-column ubermenu-column-1-4" ><a class="ubermenu-target ubermenu-target-with-image ubermenu-item-layout-default ubermenu-item-layout-image_above" href="http://www.businessinsider.sg/netflix-gloria-allred-documentary-filmmakers-on-metoo-movement-2018-1/"><img class="ubermenu-image ubermenu-image-size-td_356x220" src="http://static.businessinsider.sg/sites/2/2018/02/5a6637c6a2444462008b511b-356x220.jpg" width="356" height="220" alt="&quot;Seeing Allred.&quot;"  /><span class="ubermenu-target-title ubermenu-target-text">A new Netflix documentary shows a side of Gloria Allred the public has never seen &#8212; and it took the filmmakers years for her to agree to do it</span></a></li><li class="ubermenu-item ubermenu-item-type-custom ubermenu-item-object-ubermenu-custom ubermenu-td-no-down-arrow ubermenu-td-menu-item ubermenu-td-normal-menu ubermenu-item-44408 ubermenu-item-44408-post-247425 ubermenu-item-auto ubermenu-item-header ubermenu-item-level-1 ubermenu-column ubermenu-column-1-4" ><a class="ubermenu-target ubermenu-target-with-image ubermenu-item-layout-default ubermenu-item-layout-image_above" href="http://www.businessinsider.sg/colds-flu-vitamins-supplements-2016-12/"><img class="ubermenu-image ubermenu-image-size-td_356x220" src="http://static.businessinsider.sg/sites/2/2017/06/54b0396deab8ea1766352a09.jpg" srcset="http://static.businessinsider.sg/sites/2/2017/06/54b0396deab8ea1766352a09.jpg 1009w, http://static.businessinsider.sg/sites/2/2017/06/54b0396deab8ea1766352a09-300x225.jpg 300w, http://static.businessinsider.sg/sites/2/2017/06/54b0396deab8ea1766352a09-768x576.jpg 768w" sizes="(max-width: 293px) 100vw, 293px" width="293" height="220" alt="54b0396deab8ea1766352a09"  /><span class="ubermenu-target-title ubermenu-target-text">Here&#8217;s the only supplement you should take for your cold</span></a></li><li class="ubermenu-item ubermenu-item-type-custom ubermenu-item-object-ubermenu-custom ubermenu-td-no-down-arrow ubermenu-td-menu-item ubermenu-td-normal-menu ubermenu-item-44408 ubermenu-item-44408-post-731857 ubermenu-item-auto ubermenu-item-header ubermenu-item-level-1 ubermenu-column ubermenu-column-1-4" ><a class="ubermenu-target ubermenu-target-with-image ubermenu-item-layout-default ubermenu-item-layout-image_above" href="http://www.businessinsider.sg/why-ll-bean-changed-its-return-policy-2018-2/"><img class="ubermenu-image ubermenu-image-size-td_356x220" src="http://static.businessinsider.sg/sites/2/2018/02/5a7dbdcbd0307281028b4a6d-356x220.png" width="356" height="220" alt="5a7dbdcbd0307281028b4a6d"  /><span class="ubermenu-target-title ubermenu-target-text">I tested L.L. Bean&#8217;s legendary return policy by exchanging 4-year-old shoes &#8212; and it&#8217;s obvious why the company changed it</span></a></li><!-- end Dynamic Posts: [Dynamic Posts] ID[44408] --></ul></li><li class="ubermenu-item ubermenu-item-type-post_type ubermenu-item-object-page ubermenu-item-has-children ubermenu-td-menu-item ubermenu-td-normal-menu ubermenu-item-44409 ubermenu-item-level-0 ubermenu-column ubermenu-column-auto ubermenu-has-submenu-drop ubermenu-has-submenu-mega" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="http://www.businessinsider.sg/video/" tabindex="0"><span class="ubermenu-target-title ubermenu-target-text">Video</span></a><ul class="ubermenu-submenu ubermenu-submenu-id-44409 ubermenu-submenu-type-auto ubermenu-submenu-type-mega ubermenu-submenu-drop ubermenu-submenu-align-full_width" ><!-- begin Dynamic Posts: [Dynamic Posts] ID[44410] count[4] --><li class="ubermenu-item ubermenu-item-type-custom ubermenu-item-object-ubermenu-custom ubermenu-td-no-down-arrow ubermenu-td-menu-item ubermenu-td-normal-menu ubermenu-item-44410 ubermenu-item-44410-post-705751 ubermenu-item-auto ubermenu-item-header ubermenu-item-level-1 ubermenu-column ubermenu-column-1-4" ><a class="ubermenu-target ubermenu-target-with-image ubermenu-item-layout-default ubermenu-item-layout-image_above" href="http://www.businessinsider.sg/ceo-blockchain-chain-adam-ludwin-tech-merging-cryptos-database-2018-1/"><img class="ubermenu-image ubermenu-image-size-td_356x220" src="http://static.businessinsider.sg/sites/2/2017/08/BI-Logo.png" srcset="http://static.businessinsider.sg/sites/2/2017/08/BI-Logo.png 356w, http://static.businessinsider.sg/sites/2/2017/08/BI-Logo-300x185.png 300w" sizes="(max-width: 356px) 100vw, 356px" width="356" height="220" alt="BI-Logo"  /><span class="ubermenu-target-title ubermenu-target-text">CEO of blockchain company Chain on what everyone gets wrong about the technology</span></a></li><li class="ubermenu-item ubermenu-item-type-custom ubermenu-item-object-ubermenu-custom ubermenu-td-no-down-arrow ubermenu-td-menu-item ubermenu-td-normal-menu ubermenu-item-44410 ubermenu-item-44410-post-705753 ubermenu-item-auto ubermenu-item-header ubermenu-item-level-1 ubermenu-column ubermenu-column-1-4" ><a class="ubermenu-target ubermenu-target-with-image ubermenu-item-layout-default ubermenu-item-layout-image_above" href="http://www.businessinsider.sg/pretending-live-on-mars-nasa-research-experiment-2018-1/"><img class="ubermenu-image ubermenu-image-size-td_356x220" src="http://static.businessinsider.sg/sites/2/2017/08/BI-Logo.png" srcset="http://static.businessinsider.sg/sites/2/2017/08/BI-Logo.png 356w, http://static.businessinsider.sg/sites/2/2017/08/BI-Logo-300x185.png 300w" sizes="(max-width: 356px) 100vw, 356px" width="356" height="220" alt="BI-Logo"  /><span class="ubermenu-target-title ubermenu-target-text">What it&#8217;s like to pretend to live on Mars for 8 months</span></a></li><li class="ubermenu-item ubermenu-item-type-custom ubermenu-item-object-ubermenu-custom ubermenu-td-no-down-arrow ubermenu-td-menu-item ubermenu-td-normal-menu ubermenu-item-44410 ubermenu-item-44410-post-632582 ubermenu-item-auto ubermenu-item-header ubermenu-item-level-1 ubermenu-column ubermenu-column-1-4" ><a class="ubermenu-target ubermenu-target-with-image ubermenu-item-layout-default ubermenu-item-layout-image_above" href="http://www.businessinsider.sg/why-jeans-are-blue-2017-12-2/"><img class="ubermenu-image ubermenu-image-size-td_356x220" src="http://static.businessinsider.sg/sites/2/2017/12/why-most-jeans-are-blue-356x220.jpg" width="356" height="220" alt="why-most-jeans-are-blue"  /><span class="ubermenu-target-title ubermenu-target-text">Why most jeans are blue</span></a></li><li class="ubermenu-item ubermenu-item-type-custom ubermenu-item-object-ubermenu-custom ubermenu-td-no-down-arrow ubermenu-td-menu-item ubermenu-td-normal-menu ubermenu-item-44410 ubermenu-item-44410-post-616564 ubermenu-item-auto ubermenu-item-header ubermenu-item-level-1 ubermenu-column ubermenu-column-1-4" ><a class="ubermenu-target ubermenu-target-with-image ubermenu-item-layout-default ubermenu-item-layout-image_above" href="http://www.businessinsider.sg/area-51-american-conspiracy-theories-aliens-history-animation-video-2017-7-2/"><img class="ubermenu-image ubermenu-image-size-td_356x220" src="http://static.businessinsider.sg/sites/2/2017/12/how-area-51-became-the-center-of-alien-conspiracy-theories-356x220.jpg" width="356" height="220" alt="how-area-51-became-the-center-of-alien-conspiracy-theories"  /><span class="ubermenu-target-title ubermenu-target-text">How Area 51 became the center of alien conspiracy theories</span></a></li><!-- end Dynamic Posts: [Dynamic Posts] ID[44410] --></ul></li></ul></nav>
<!-- End UberMenu -->
                		
				<div class="search-box">
					<form class="search-field" method="get" action="http://www.businessinsider.sg/">
							<input data-search-input="" type="text" value="" name="s" autocomplete="off" placeholder="Search" >
					 </form>
				</div>
	
				
            </div>
        </div>
    </div>
	
	<div class="td-banner-wrap-full td-container-wrap head-adv ">
        <div class="td-container td-header-row td-header-header">
            <div class="td-header-sp-recs">
                <div class="td-header-rec-wrap">
    <div class="td-a-rec td-a-rec-id-header  "> <div align="center" class="leaderboard">
<!-- /5908/BI_SG/lb1/bi/sg -->
<div id='dfp-ad-lb1'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('dfp-ad-lb1'); });
</script>
</div>
</div></div>
</div>            </div>
        </div>
    </div>

</div><div class="td-main-content-wrap td-container-wrap">

    <div class="td-container td-post-template-default ">
        <div class="td-crumb-container"><div class="entry-crumbs" itemscope itemtype="http://schema.org/BreadcrumbList"><span class="td-bred-first"><a href="http://www.businessinsider.sg/">Home</a></span> <i class="td-icon-right td-bread-sep"></i> <span itemscope itemprop="itemListElement" itemtype="http://schema.org/ListItem">
                               <a title="View all posts in News" class="entry-crumb" itemscope itemprop="item" itemtype="http://schema.org/Thing" href="http://www.businessinsider.sg/category/news/">
                                  <span itemprop="name">News</span>    </a>    <meta itemprop="position" content = "1"></span> <i class="td-icon-right td-bread-sep td-bred-no-url-last"></i> <span class="td-bred-no-url-last">I watched Spa...</span></div></div>

        <div class="td-pb-row">
                                    <div class="td-pb-span8 td-main-content" role="main">
                            <div class="td-ss-main-content">
                                
    <article id="post-727541" class="post-727541 post type-post status-publish format-standard has-post-thumbnail hentry category-news category-tech tag-audio tag-elon-musk tag-falcon-heavy tag-falcon-heavy-launch tag-features tag-kennedy-space-center tag-photography tag-rocket-launch tag-rockets tag-space tag-spacex" itemscope itemtype="http://schema.org/Article">
        <div class="td-post-header">

            
            <header class="td-post-title">
                <h1 class="entry-title">I watched SpaceX&#8217;s Falcon Heavy rocket thunder into space for the first time &#8212; here&#8217;s what it was like on the ground</h1>

                

                <div class="td-module-author-avtar">
                                    </div>
                <div class="td-module-meta-info">
                    <div class="td-post-author-name"><div class="td-author-by">By</div> <a href="http://www.businessinsider.sg/author/businessinsider/"><a target='_blank' href='http://www.businessinsider.com/author/dave-mosher/?IR=T'>Dave Mosher</a>, <a target='_blank' href='http://www.businessinsider.com/?IR=T'>Business Insider US</a></a><div class="td-author-line"> - </div> </div>                    <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2018-02-09T16:48:00+00:00" >February 9, 2018</time></span>                                                        </div>

            </header>

        </div>

        

        <div class="td-post-content">

        
        <!-- Go to www.addthis.com/dashboard to customize your tools --> 
<div class="addthis_inline_share_toolbox" data-url="http://www.businessinsider.sg/falcon-heavy-spacex-epic-rocket-launch-in-person-2018-2/"></div><div id="the_bi_content">
<div >      <img  src="https://static.businessinsider.sg/2018/02/02/5a7a56eee559f024008b4ab8.jpg" class="bi_image size-medium wp-image-724505" bisrc="https://static.businessinsider.com/image/5a7a56eee559f024008b4ab8.jpg"/>      </p>
<dl >
<dt class="image-source-label" id="image-source">source</dt>
<dd class="image-source-value" id="image-source-5a7a56eee559f024008b4ab8">Thom Baur/Reuters</dd>
</dl>
<p />
<p >  There is nothing like seeing a rocket launch toward space in  person, and the first flight of SpaceX&#8217;s three-booster <a href="http://www.businessinsider.com/category/falcon-heavy-launch">Falcon  Heavy</a> system was no exception.</p>
<p >  As a space reporter, I&#8217;ve see a handful of space shuttles and a  Mars robot leave Earth, but <a href="http://www.businessinsider.com/spacex-successfully-launched-falcon-heavy-rocket-2018-2">  Falcon Heavy&#8217;s maiden flight</a> blew them all away.</p>
<p >  SpaceX gave me access to cover its demonstration mission, which  successfully launched company founder Elon Musk&#8217;s <a href="http://www.businessinsider.com/falcon-heavy-launch-spacex-elon-musk-tesla-roadster-car-2018-2">  red Tesla Roadster</a> toward Mars with a spacesuit-clad  &#8220;<a href="http://www.businessinsider.com/last-photo-of-starman-and-tesla-roadster-after-falcon-heavy-launch-2018-2">Starman</a>&#8221;  dummy and <a href="http://www.businessinsider.com/tesla-roadster-starman-live-video-feed-from-spacex-falcon-heavy-launch-2018-2">  three cameras</a> inside.</p><div class='code-block code-block-1' style='margin: 8px 0; clear: both;'>
<div align="center" class="iframeholder">
<!-- /5908/BI_SG/imu1/bi/sg -->
<div id='dfp-ad-imu1'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('dfp-ad-imu1'); });
</script>
</div>
</div></div>

<p >  Here&#8217;s what it was like to witness the spectacle of Falcon Heavy  from Kennedy Space Center, including a post-launch press  conference with Musk.</p>
<hr />
<h3 >Falcon Heavy fever was on display as I drove toward the space center. Some people were camping out on a causeway with good visibility of the launch pad more than a day ahead.</h3>
<dl  type="image"/>
<div class='code-block code-block-2' style='margin: 8px auto; text-align: center; clear: both;'>
<div align="center" class="iframeholder">
<!-- /5908/BI_SG/midarticlespecial/bi/sg -->
<div id="innity-in-post"></div>
<div id='dfp-ad-midarticlespecial'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('dfp-ad-midarticlespecial'); });
</script>
</div>
</div></div>
<p >
<dt embedhtml="embedhtml"><body></p>
<div style="position:relative;padding-bottom:54%"><iframe src="https://gfycat.com/ifr/LiveBeneficialArmyworm" frameborder="0" scrolling="no" width="100%" height="100%" style="position:absolute;top:0;left:0" allowfullscreen=""></iframe></div>
<p></body></dt>
</p>
<hr />
<h3 >Once through the gates, I drove past this massive building: a 750,000-square-foot factory to build reusable rockets for Blue Origin, the aerospace company founded by Amazon billionaire Jeff Bezos.</h3>
<p>      <img  src="https://static.businessinsider.sg/2018/02/02/5a7b8033193a7a1d008b4f2d.jpg" id="image-5a7b8033193a7a1d008b4f2d" class="bi_image size-medium wp-image-732060" bisrc="https://static.businessinsider.com/image/5a7b8033193a7a1d008b4f2d.jpg"/>      </p>
<dl  type="image">
<dt class="image-source-label" id="image-source">source</dt>
<dd class="image-source-value" id="image-source-5a7b8033193a7a1d008b4f2d">          <a href="http://davemosher.com">Dave Mosher/Business Insider</a>        </dd>
</dl>
<p >  Blue Origin is likely to become a major competitor of SpaceX. I  asked for permission to peek inside, but Blue Origin  representatives declined.</p>
<hr />
<h3 >I arrived in time to catch a ride to see Falcon Heavy on its launchpad. But NASA takes launchpad security very seriously &mdash; everyone who wanted to go had to set their gear on the pavement, take 10 steps back, and let a police dog sniff for weapons and explosives.</h3>
<dl  type="image"/>
<p >
<dt embedhtml="embedhtml"><body></p>
<div style="position:relative;padding-bottom:54%"><iframe src="https://gfycat.com/ifr/AlertFalseBigmouthbass" frameborder="0" scrolling="no" width="100%" height="100%" style="position:absolute;top:0;left:0" allowfullscreen=""></iframe></div>
<p></body></dt>
</p>
<hr />
<h3 >At first, Falcon Heavy &mdash; which is 230 feet tall &mdash; looked tiny in the distance. But as we got closer to the pad, the scale of the rocket became apparent.</h3>
<p>      <img  src="https://static.businessinsider.sg/2018/02/02/5a7b8031f450ff622d8b483c.jpg" id="image-5a7b8031f450ff622d8b483c" class="bi_image size-medium wp-image-732057" bisrc="https://static.businessinsider.com/image/5a7b8031f450ff622d8b483c.jpg"/>      </p>
<dl  type="image">
<dt class="image-source-label" id="image-source">source</dt>
<dd class="image-source-value" id="image-source-5a7b8031f450ff622d8b483c">          <a href="http://davemosher.com">Dave Mosher/Business Insider</a>        </dd>
</dl>
<hr />
<h3 >It&#8217;s stunning to see what people are capable of when they challenge themselves. Falcon Heavy was sitting on Launchpad 39A &mdash; the same place from which NASA launched Apollo astronauts to the moon.</h3>
<p>      <img  src="https://static.businessinsider.sg/2018/02/02/5a7b8032136ec5ab168b4b21.jpg" id="image-5a7b8032136ec5ab168b4b21" class="bi_image size-medium wp-image-732055" bisrc="https://static.businessinsider.com/image/5a7b8032136ec5ab168b4b21.jpg"/>      </p>
<dl  type="image">
<dt class="image-source-label" id="image-source">source</dt>
<dd class="image-source-value" id="image-source-5a7b8032136ec5ab168b4b21">          <a href="http://davemosher.com">Dave Mosher/Business Insider</a>        </dd>
</dl>
<hr />
<h3 >Nearby was the Saturn Causeway: a wide path of gravel that NASA used to inch its Saturn V rockets and space shuttles toward the launchpad. Seven years after the last shuttle launch, you can still see ridges left by the huge treads of its crawling platform.</h3>
<p>      <img  src="https://static.businessinsider.sg/2018/02/02/5a7b8035cdab5f33008b4e59.jpg" id="image-5a7b8035cdab5f33008b4e59" class="bi_image size-medium wp-image-732054" bisrc="https://static.businessinsider.com/image/5a7b8035cdab5f33008b4e59.jpg"/>      </p>
<dl  type="image">
<dt class="image-source-label" id="image-source">source</dt>
<dd class="image-source-value" id="image-source-5a7b8035cdab5f33008b4e59">          <a href="http://davemosher.com">Dave Mosher/Business Insider</a>        </dd>
</dl>
<hr />
<h3 >From that path, we got a spectacular view of Falcon Heavy on the pad.</h3>
<p>      <img  src="https://static.businessinsider.sg/2018/02/02/5a7b8036136ec5ab168b4b23.jpg" id="image-5a7b8036136ec5ab168b4b23" class="bi_image size-medium wp-image-732053" bisrc="https://static.businessinsider.com/image/5a7b8036136ec5ab168b4b23.jpg"/>      </p>
<dl  type="image">
<dt class="image-source-label" id="image-source">source</dt>
<dd class="image-source-value" id="image-source-5a7b8036136ec5ab168b4b23">          <a href="http://davemosher.com">Dave Mosher/Business Insider</a>        </dd>
</dl>
<hr />
<h3 >We weren&#8217;t allowed to get closer, however, until Musk finished his own visit to the rocket. &#8220;I was looking at Falcon Heavy and thinking, &#8216;it&#8217;s a bit small,'&#8221; Musk told reporters on Tuesday.</h3>
<p>      <img  src="https://static.businessinsider.sg/2018/02/02/5a792a0fe21c112b008b4785.jpg" id="image-5a792a0fe21c112b008b4785" class="bi_image size-medium wp-image-732052" bisrc="https://static.businessinsider.com/image/5a792a0fe21c112b008b4785.jpg"/>      </p>
<dl  type="image">
<dt class="image-caption-label">caption</dt>
<dd class="image-caption-value">The scale of SpaceX&#8217;s Falcon Heavy rocket at Launch Complex 39A on February 5, 2018.</dd>
<dt class="image-source-label" id="image-source">source</dt>
<dd class="image-source-value" id="image-source-5a792a0fe21c112b008b4785">Dave Mosher/Business Insider</dd>
</dl>
<hr />
<h3 >Once Musk departed, we pulled onto an earthen mound meant to deflect the force of launch (or any explosive accidents). The view was incredible. Take a look around Launchpad 39A by clicking, dragging, and zooming in on this 360-degree photo.</h3>
<dl  type="image"/>
<p >
<dt embedhtml="embedhtml"><body><iframe src="https://www.google.com/maps/embed?pb=!4v1518121317316!6m8!1m7!1sCAoSLEFGMVFpcE5QMFRSOUp6aDRrWl85YjFySnZpQWo2SWdXYkNqaW9zZ3FzOVRJ!2m2!1d28.6082603!2d-80.60412529999999!3f291!4f0!5f0.7820865974627469" width="830" height="608" frameborder="0" style="border:0" allowfullscreen=""></iframe></body></dt>
</p>
<hr />
<h3 >We got a good look at the rocket&#8217;s enormous launch mounts&#8230;</h3>
<p>      <img  src="https://static.businessinsider.sg/2018/02/02/5a7b8036f450ff90008b504b.jpg" id="image-5a7b8036f450ff90008b504b" class="bi_image size-medium wp-image-732050" bisrc="https://static.businessinsider.com/image/5a7b8036f450ff90008b504b.jpg"/>      </p>
<dl  type="image">
<dt class="image-source-label" id="image-source">source</dt>
<dd class="image-source-value" id="image-source-5a7b8036f450ff90008b504b">          <a href="http://davemosher.com">Dave Mosher/Business Insider</a>        </dd>
</dl>
<hr />
<h3 >&#8230; And the point where its side boosters attached to the core booster.</h3>
<p>      <img  src="https://static.businessinsider.sg/2018/02/02/5a7b8035193a7a2a008b4ec1.jpg" id="image-5a7b8035193a7a2a008b4ec1" class="bi_image size-medium wp-image-732049" bisrc="https://static.businessinsider.com/image/5a7b8035193a7a2a008b4ec1.jpg"/>      </p>
<dl  type="image">
<dt class="image-source-label" id="image-source">source</dt>
<dd class="image-source-value" id="image-source-5a7b8035193a7a2a008b4ec1">          <a href="http://davemosher.com">Dave Mosher/Business Insider</a>        </dd>
</dl>
<hr />
<h3 >Nearby were huge tanks filled with RP-1, a type of rocket-grade kerosene that SpaceX uses to fuel its Falcon 9 and Falcon Heavy rockets.</h3>
<p>      <img  src="https://static.businessinsider.sg/2018/02/02/5a7b8035f450ff1d008b5010.jpg" id="image-5a7b8035f450ff1d008b5010" class="bi_image size-medium wp-image-732048" bisrc="https://static.businessinsider.com/image/5a7b8035f450ff1d008b5010.jpg"/>      </p>
<dl  type="image">
<dt class="image-source-label" id="image-source">source</dt>
<dd class="image-source-value" id="image-source-5a7b8035f450ff1d008b5010">          <a href="http://davemosher.com">Dave Mosher/Business Insider</a>        </dd>
</dl>
<hr />
<h3 >I rarely take selfies, but I couldn&#8217;t pass up this opportunity.</h3>
<p>      <img  src="https://static.businessinsider.sg/2018/02/02/5a7b8032cdab5f33008b4e58.jpg" id="image-5a7b8032cdab5f33008b4e58" class="bi_image size-medium wp-image-732047" bisrc="https://static.businessinsider.com/image/5a7b8032cdab5f33008b4e58.jpg"/>      </p>
<dl  type="image">
<dt class="image-source-label" id="image-source">source</dt>
<dd class="image-source-value" id="image-source-5a7b8032cdab5f33008b4e58">          <a href="http://davemosher.com">Dave Mosher/Business Insider</a>        </dd>
</dl>
<hr />
<h3 >With daylight fading, it was time to head back.</h3>
<p>      <img  src="https://static.businessinsider.sg/2018/02/02/5a7b8036cdab5f5a2e8b47af.jpg" id="image-5a7b8036cdab5f5a2e8b47af" class="bi_image size-medium wp-image-732045" bisrc="https://static.businessinsider.com/image/5a7b8036cdab5f5a2e8b47af.jpg"/>      </p>
<dl  type="image">
<dt class="image-source-label" id="image-source">source</dt>
<dd class="image-source-value" id="image-source-5a7b8036cdab5f5a2e8b47af">          <a href="http://davemosher.com">Dave Mosher/Business Insider</a>        </dd>
</dl>
<p >  The next day we&#8217;d find out if weather or technical problems would  scrub the launch. I was anxious the rocket might fail; Musk had  repeatedly said there was a good chance Falcon Heavy could blow  up.</p>
<hr />
<h3 >When I arrived at the press site on Tuesday morning, I holed up at a desk to write and keep an eye out for any delays. At this point, the situation looked good &mdash; the clock was counting down to launch.</h3>
<p>      <img  src="https://static.businessinsider.sg/2018/02/02/5a7c88ed81551b61028b45b6.jpg" id="image-5a7c88ed81551b61028b45b6" class="bi_image size-medium wp-image-732041" bisrc="https://static.businessinsider.com/image/5a7c88ed81551b61028b45b6.jpg"/>      </p>
<dl  type="image">
<dt class="image-caption-label">caption</dt>
<dd class="image-caption-value">Some of the equipment at the press site was left ny news organizations after the last space shuttle launch in 2011 and never removed. It was both sentimental and sad to see.</dd>
<dt class="image-source-label" id="image-source">source</dt>
<dd class="image-source-value" id="image-source-5a7c88ed81551b61028b45b6">          <a href="http://davemosher.com">Dave Mosher/Business Insider</a>        </dd>
</dl>
<hr />
<h3 >But things got dicey with about two hours left in the countdown: Weather forecasters reported strong wind shear &mdash; a type of high-altitude wind that can blow a rocket off-course and lead to failure.</h3>
<p>      <img  src="https://static.businessinsider.sg/2018/02/02/5a7b8032e559f061018b5064.jpg" id="image-5a7b8032e559f061018b5064" class="bi_image size-medium wp-image-732040" bisrc="https://static.businessinsider.com/image/5a7b8032e559f061018b5064.jpg"/>      </p>
<dl  type="image">
<dt class="image-source-label" id="image-source">source</dt>
<dd class="image-source-value" id="image-source-5a7b8032e559f061018b5064">          <a href="http://davemosher.com">Dave Mosher/Business Insider</a>        </dd>
</dl>
<p >  SpaceX had until 4 p.m. ET to launch its rocket, yet delay after  delay kept piling on. Everyone was expecting a scrub.</p>
<hr />
<h3 >But the high-altitude winds finally calmed, the clock began counting down again, and SpaceX gunned for a launch at 3:45 p.m. ET.</h3>
<p>      <img  src="https://static.businessinsider.sg/2018/02/02/5a7b8036193a7a1c008b4ecc.jpg" id="image-5a7b8036193a7a1c008b4ecc" class="bi_image size-medium wp-image-732039" bisrc="https://static.businessinsider.com/image/5a7b8036193a7a1c008b4ecc.jpg"/>      </p>
<dl  type="image">
<dt class="image-source-label" id="image-source">source</dt>
<dd class="image-source-value" id="image-source-5a7b8036193a7a1c008b4ecc">          <a href="http://davemosher.com">Dave Mosher/Business Insider</a>        </dd>
</dl>
<hr />
<h3 >When the clock struck zero, cheering and shouting erupted on the lawn and rocket exhaust burst from the launchpad&#8217;s flame trench. Falcon Heavy&#8217;s 27 rocket engines had ignited!</h3>
<p>      <img  src="https://static.businessinsider.sg/2018/02/02/5a7b8036f450ff35008b506e.jpg" id="image-5a7b8036f450ff35008b506e" class="bi_image size-medium wp-image-732037" bisrc="https://static.businessinsider.com/image/5a7b8036f450ff35008b506e.jpg"/>      </p>
<dl  type="image">
<dt class="image-source-label" id="image-source">source</dt>
<dd class="image-source-value" id="image-source-5a7b8036f450ff35008b506e">          <a href="http://davemosher.com">Dave Mosher/Business Insider</a>        </dd>
</dl>
<hr />
<h3 >The rocket climbed upward, shooting out the brightest flame I&#8217;d ever seen. It looked almost as if a miniature sun was chasing Falcon Heavy into the sky.</h3>
<p>      <img  src="https://static.businessinsider.sg/2018/02/02/5a7b8035193a7a1d008b4f2e.jpg" id="image-5a7b8035193a7a1d008b4f2e" class="bi_image size-medium wp-image-732036" bisrc="https://static.businessinsider.com/image/5a7b8035193a7a1d008b4f2e.jpg"/>      </p>
<dl  type="image">
<dt class="image-source-label" id="image-source">source</dt>
<dd class="image-source-value" id="image-source-5a7b8035193a7a1d008b4f2e">          <a href="http://davemosher.com">Dave Mosher/Business Insider</a>        </dd>
</dl>
<hr />
<h3 >The roar of the rocket&#8217;s engines was so thunderous and percussive, you could feel the sounds rattle deep in your chest.</h3>
<p>      <img  src="https://static.businessinsider.sg/2018/02/02/5a7b8034f450ff35008b506d.jpg" id="image-5a7b8034f450ff35008b506d" class="bi_image size-medium wp-image-732035" bisrc="https://static.businessinsider.com/image/5a7b8034f450ff35008b506d.jpg"/>      </p>
<dl  type="image">
<dt class="image-source-label" id="image-source">source</dt>
<dd class="image-source-value" id="image-source-5a7b8034f450ff35008b506d">          <a href="http://davemosher.com">Dave Mosher/Business Insider</a>        </dd>
</dl>
<p >  Listen to the sound of Falcon Heavy&#8217;s launch below (turn up the  volume on a good set of speakers or headphones):</p>
<p >
<dt embedhtml="embedhtml"><body><iframe width="100%" height="166" scrolling="no" frameborder="no" allow="autoplay" src="https://w.soundcloud.com/player/?url=https%3A//api.soundcloud.com/tracks/396039534&amp;color=%2307b4f6&amp;auto_play=false&amp;hide_related=false&amp;show_comments=true&amp;show_user=true&amp;show_reposts=false&amp;show_teaser=true"></iframe></body></dt>
</p>
<hr ></iframe>      </p>
<h3 >The rocket soared higher&#8230;</h3>
<p>      <img  src="https://static.businessinsider.sg/2018/02/02/5a7b8036136ec53f008b4f9d.jpg" id="image-5a7b8036136ec53f008b4f9d" class="bi_image size-medium wp-image-732034" bisrc="https://static.businessinsider.com/image/5a7b8036136ec53f008b4f9d.jpg"/>      </p>
<dl  type="image">
<dt class="image-source-label" id="image-source">source</dt>
<dd class="image-source-value" id="image-source-5a7b8036136ec53f008b4f9d">          <a href="http://davemosher.com">Dave Mosher/Business Insider</a>        </dd>
</dl>
<hr />
<h3 >&#8230; And higher &#8230;</h3>
<p>      <img  src="https://static.businessinsider.sg/2018/02/02/5a7b8036193a7a2a008b4ec2.jpg" id="image-5a7b8036193a7a2a008b4ec2" class="bi_image size-medium wp-image-732033" bisrc="https://static.businessinsider.com/image/5a7b8036193a7a2a008b4ec2.jpg"/>      </p>
<dl  type="image">
<dt class="image-source-label" id="image-source">source</dt>
<dd class="image-source-value" id="image-source-5a7b8036193a7a2a008b4ec2">          <a href="http://davemosher.com">Dave Mosher/Business Insider</a>        </dd>
</dl>
<hr />
<h3 >&#8230; Until the only trace of its launch were two huge puffs of smoke.</h3>
<p>      <img  src="https://static.businessinsider.sg/2018/02/02/5a7b8036136ec51f038b4f19.jpg" id="image-5a7b8036136ec51f038b4f19" class="bi_image size-medium wp-image-732032" bisrc="https://static.businessinsider.com/image/5a7b8036136ec51f038b4f19.jpg"/>      </p>
<dl  type="image">
<dt class="image-source-label" id="image-source">source</dt>
<dd class="image-source-value" id="image-source-5a7b8036136ec51f038b4f19">          <a href="http://davemosher.com">Dave Mosher/Business Insider</a>        </dd>
</dl>
<hr />
<h3 >This clip shows Falcon Heavy&#8217;s launch sped up 400%. It was incredible, but I knew the show wasn&#8217;t over.</h3>
<p>      <img  src="https://static.businessinsider.sg/2018/02/02/5a7b8036e559f027018b50e3.jpg" id="image-5a7b8036e559f027018b50e3" class="bi_image size-medium wp-image-732031" bisrc="https://static.businessinsider.com/image/5a7b8036e559f027018b50e3.jpg"/>      </p>
<dl  type="image">
<dt class="image-source-label" id="image-source">source</dt>
<dd class="image-source-value" id="image-source-5a7b8036e559f027018b50e3">          <a href="http://davemosher.com">Dave Mosher/Business Insider</a>        </dd>
</dl>
<p >
<dt embedhtml="embedhtml"><body></p>
<div style="position:relative;padding-bottom:56%"><iframe src="https://gfycat.com/ifr/NeatRepentantCreature" frameborder="0" scrolling="no" width="100%" height="100%" style="position:absolute;top:0;left:0;" allowfullscreen=""></iframe></div>
<p></body></dt>
</p>
<hr />
<h3 >A couple minutes into Falcon Heavy&#8217;s flight, the rocket&#8217;s two reusable side boosters popped off and careened back to Earth at supersonic speeds.</h3>
<p>      <img  src="https://static.businessinsider.sg/2018/02/02/5a7c9297ede8f01e008b46fd.jpg" id="image-5a7c9297ede8f01e008b46fd" class="bi_image size-medium wp-image-732030" bisrc="https://static.businessinsider.com/image/5a7c9297ede8f01e008b46fd.jpg"/>      </p>
<dl  type="image">
<dt class="image-caption-label">caption</dt>
<dd class="image-caption-value">SpaceX projected its live webcast of the launch on the press site&#8217;s countdown clock.</dd>
<dt class="image-source-label" id="image-source">source</dt>
<dd class="image-source-value" id="image-source-5a7c9297ede8f01e008b46fd">          <a href="https://www.youtube.com/watch?v=wbSwFU6tY1c">SpaceX/YouTube</a>        </dd>
</dl>
<p >  I didn&#8217;t see the side boosters until about six and a half minutes  after launch. That&#8217;s when they fired up their engines to maneuver  to a landing about nine miles from where I was standing.</p>
<hr />
<h3 >Each side booster is about 16 stories tall, so my jaw dropped when I saw them rocketing toward the ground. But what completely stunned me were two sets of triple sonic booms they caused &mdash; I shouted in surprise when the shockwave reached the press site.</h3>
<p>      <img  src="https://static.businessinsider.sg/2018/02/02/5a7aa580193a7add028b49e7.jpg" id="image-5a7aa580193a7add028b49e7" class="bi_image size-medium wp-image-732029" bisrc="https://static.businessinsider.com/image/5a7aa580193a7add028b49e7.jpg"/>      </p>
<dl  type="image">
<dt class="image-caption-label">caption</dt>
<dd class="image-caption-value">A view from a remote camera set up by SpaceX showed the two side boosters landing together at Cape Canaveral Air Force Station. The central booster crashed into the ocean at 300 miles per hour.</dd>
<dt class="image-source-label" id="image-source">source</dt>
<dd class="image-source-value" id="image-source-5a7aa580193a7add028b49e7">          <a href="https://www.flickr.com/photos/spacex/25254688767/">SpaceX/Flickr (public domain)</a>        </dd>
</dl>
<p >  Listen to the sound of Falcon Heavy&#8217;s side boosters coming back  to Earth (turn up the volume on a good set of speakers or  headphones):</p>
<p >
<dt embedhtml="embedhtml"><body><iframe width="100%" height="166" scrolling="no" frameborder="no" allow="autoplay" src="https://w.soundcloud.com/player/?url=https%3A//api.soundcloud.com/tracks/396039561&amp;color=%2307b4f6&amp;auto_play=false&amp;hide_related=false&amp;show_comments=true&amp;show_user=true&amp;show_reposts=false&amp;show_teaser=true"></iframe></body></dt>
</p>
<hr ></iframe>      </p>
<h3 >After milling around outside, stupefied by what I&#8217;d seen and heard, I went inside and waited for Elon Musk. Stickers on my press badge represented my access to various events, and the smiley face allowed me into the press conference.</h3>
<p>      <img  src="https://static.businessinsider.sg/2018/02/02/5a7b8031cdab5f5a2e8b47ae.jpg" id="image-5a7b8031cdab5f5a2e8b47ae" class="bi_image size-medium wp-image-732061" bisrc="https://static.businessinsider.com/image/5a7b8031cdab5f5a2e8b47ae.jpg"/>      </p>
<dl  type="image">
<dt class="image-caption-label">caption</dt>
<dd class="image-caption-value">Only four pieces of flair?</dd>
<dt class="image-source-label" id="image-source">source</dt>
<dd class="image-source-value" id="image-source-5a7b8031cdab5f5a2e8b47ae">          <a href="http://davemosher.com">Dave Mosher/Business Insider</a>        </dd>
</dl>
<p >  (NASA strictly controls access to its space centers, so you need  credentials &#8211; and some prior vetting &#8211; before it will let you  through its gates.)</p>
<hr />
<h3 >Musk was clearly thrilled with the success of Falcon Heavy&#8217;s first flight.</h3>
<p>      <img  src="https://static.businessinsider.sg/2018/02/02/5a7b8036e559f01c008b510d.jpg" id="image-5a7b8036e559f01c008b510d" class="bi_image size-medium wp-image-732027" bisrc="https://static.businessinsider.com/image/5a7b8036e559f01c008b510d.jpg"/>      </p>
<dl  type="image">
<dt class="image-source-label" id="image-source">source</dt>
<dd class="image-source-value" id="image-source-5a7b8036e559f01c008b510d">          <a href="http://davemosher.com">Dave Mosher/Business Insider</a>        </dd>
</dl>
<p >  He said the total development of the system, which lasted more  than five years, had cost SpaceX more than $500 million.</p>
<p >  &#8220;We tried to cancel the Falcon Heavy program three times at  SpaceX. Because it was like, &#8216;man, this is way harder than we  thought,'&#8221; Musk said. &#8220;Because the initial idea was just, you  stick on two first stages as side boosters &#8211; how hard can it be?  Way hard.&#8221;</p>
<hr />
<h3 >When it comes to SpaceX&#8217;s future plans, Musk said, the company is working on an even larger reusable launch system called the &#8220;Big F***ing Rocket,&#8221; which is designed to help colonize Mars.</h3>
<p>      <img  src="https://static.businessinsider.sg/2018/02/02/5a7b8036e559f01d008b5109.jpg" id="image-5a7b8036e559f01d008b5109" class="bi_image size-medium wp-image-732026" bisrc="https://static.businessinsider.com/image/5a7b8036e559f01d008b5109.jpg"/>      </p>
<dl  type="image">
<dt class="image-source-label" id="image-source">source</dt>
<dd class="image-source-value" id="image-source-5a7b8036e559f01d008b5109">          <a href="http://davemosher.com">Dave Mosher/Business Insider</a>        </dd>
</dl>
<p ><a href="http://www.businessinsider.com/elon-musk-mars-iac-2017-transcript-slides-2017-10">  Current plans</a> call for a 158-foot-tall reusable spaceship set  on top of a super-size reusable booster. Together, the system may  stand nearly 350 feet high (130 feet taller than Falcon Heavy,  and 45 feet taller than the Statue of Liberty).</p>
<p >  &#8220;I think we understand reusable boosters. Reusable spaceships  that can land propulsively? That&#8217;s harder. We&#8217;re starting with  the hard part first,&#8221; Musk said. &#8220;I think it&#8217;s conceivable that  we do our first test flight in three or four years &#8211; a full-up  orbital test flight including the booster.&#8221;</p>
<hr />
<h3 >By many measures, Falcon Heavy was a standard rocket launch. But in other important ways, it was much more. It sent up a wild payload &mdash; Musk&#8217;s own Tesla Roadster with a spacesuit-wearing dummy &mdash; and signaled a major coming disruption to a high-priced launch industry.</h3>
<p>      <img  src="https://static.businessinsider.sg/2018/02/02/5a7b8034193a7adb258b4975.jpg" id="image-5a7b8034193a7adb258b4975" class="bi_image size-medium wp-image-732025" bisrc="https://static.businessinsider.com/image/5a7b8034193a7adb258b4975.jpg"/>      </p>
<dl  type="image">
<dt class="image-caption-label">caption</dt>
<dd class="image-caption-value">The mission patch for the Falcon Heavy Demonstration mission.</dd>
<dt class="image-source-label" id="image-source">source</dt>
<dd class="image-source-value" id="image-source-5a7b8034193a7adb258b4975">          <a href="http://davemosher.com">Dave Mosher/Business Insider</a>        </dd>
</dl>
<p >  Each Falcon Heavy launch is projected to cost about $90 million &#8211;  less than one-third the price of similarly capable rockets, which  are projected to balloon to $1 billion per launch in the coming  years.</p>
<hr />
<h3 >As I left Kennedy Space Center, it dawned on me that I&#8217;d just seen spaceflight history being made. But only time will tell just how momentous the launch will be. The true test is for SpaceX to prove it can launch more Falcon Heavies &mdash; often, consistently, and safely.</h3>
<p>      <img  src="https://static.businessinsider.sg/2018/02/02/5a7b8031193a7adb258b4974.jpg" id="image-5a7b8031193a7adb258b4974" class=" bi_image size-medium wp-image-732024" bisrc="https://static.businessinsider.com/image/5a7b8031193a7adb258b4974.jpg"/>      </p>
<dl  type="image">
<dt class="image-source-label" id="image-source">source</dt>
<dd class="image-source-value" id="image-source-5a7b8031193a7adb258b4974">          <a href="http://davemosher.com">Dave Mosher/Business Insider</a>        </dd>
</dl></div></div>
<div class="td-post-source-tags"><ul class="td-tags td-post-small-box clearfix"><li><span>TAGS</span></li><li><a href="/tag/audio/">Audio</a></li> <li><a href="/tag/elon-musk/">Elon Musk</a></li> <li><a href="/tag/falcon-heavy/">Falcon Heavy</a></li> <li><a href="/tag/falcon-heavy-launch/">Falcon Heavy launch</a></li> <li><a href="/tag/features/">Features</a></li> <li><a href="/tag/kennedy-space-center/">Kennedy Space Center</a></li> <li><a href="/tag/photography/">Photography</a></li> <li><a href="/tag/rocket-launch/">Rocket Launch</a></li> <li><a href="/tag/rockets/">Rockets</a></li> <li><a href="/tag/space/">Space</a></li> <li><a href="/tag/spacex/">SpaceX</a></li></ul></div><div class="addthis_inline_share_toolbox" data-url="http://www.businessinsider.sg/falcon-heavy-spacex-epic-rocket-launch-in-person-2018-2/"></div><div class="OUTBRAIN" data-src="http://www.businessinsider.sg/falcon-heavy-spacex-epic-rocket-launch-in-person-2018-2/" data-widget-id="AR_1" data-ob-template="BusinessInsiderSingapore_1"></div>
<script type="text/javascript" async="async" src="//widgets.outbrain.com/outbrain.js"></script>        </div>


        <footer>
                        
            <div class="td-post-source-tags">
                                            </div>

                                    <div class="td-author-name vcard author" style="display: none"><span class="fn"><a href="http://www.businessinsider.sg/author/businessinsider/"><a target='_blank' href='http://www.businessinsider.com/author/dave-mosher/?IR=T'>Dave Mosher</a>, <a target='_blank' href='http://www.businessinsider.com/?IR=T'>Business Insider US</a></a></span></div>	        <span style="display: none;" itemprop="author" itemscope itemtype="https://schema.org/Person"><meta itemprop="name" content="&lt;a target=&#039;_blank&#039; href=&#039;http://www.businessinsider.com/author/dave-mosher/?IR=T&#039;&gt;Dave Mosher&lt;/a&gt;, &lt;a target=&#039;_blank&#039; href=&#039;http://www.businessinsider.com/?IR=T&#039;&gt;Business Insider US&lt;/a&gt;"></span><meta itemprop="datePublished" content="2018-02-09T16:48:00+00:00"><meta itemprop="dateModified" content="2018-02-10T01:00:02+00:00"><meta itemscope itemprop="mainEntityOfPage" itemType="https://schema.org/WebPage" itemid="http://www.businessinsider.sg/falcon-heavy-spacex-epic-rocket-launch-in-person-2018-2/"/><span style="display: none;" itemprop="publisher" itemscope itemtype="https://schema.org/Organization"><span style="display: none;" itemprop="logo" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content=""></span><meta itemprop="name" content="Business Insider Singapore"></span><meta itemprop="headline " content="I watched SpaceX&#039;s Falcon Heavy rocket thunder into space for the first time &#8212; here&#039;s what it was like on the ground"><span style="display: none;" itemprop="image" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="http://static.businessinsider.sg/sites/2/2018/02/5a7a56eee559f024008b4ab8.jpg"><meta itemprop="width" content="1200"><meta itemprop="height" content="734"></span>        </footer>

    </article> <!-- /.post -->

    
                            </div>
                        </div>
                        <div class="td-pb-span4 td-main-sidebar" role="complementary">
                            <div class="td-ss-main-sidebar">
                                <aside class="td_block_template_12 widget widget_text">			<div class="textwidget"><p><div align="center" class="iframeholder">
<!-- /5908/BI_SG/imu2/bi/sg -->
<div id='dfp-ad-imu2'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('dfp-ad-imu2'); });
</script>
</div>
</div></p>
</div>
		</aside><aside class="td_block_template_12 widget widget_text"><h4 class="td-block-title"><span>Popular Articles</span></h4>			<div class="textwidget"><p> 
<!-- WordPress Popular Posts Plugin v4.0.0 [PHP] [daily] [views] [custom] -->

<ul class="wpp-list">
<li><a href="http://www.businessinsider.sg/last-photo-of-starman-and-tesla-roadster-after-falcon-heavy-launch-2018-2/" title="Here&#8217;s the last shot SpaceX got of Elon Musk&#8217;s Tesla Roadster and its dummy driver &#8216;Starman&#8217;" target="_self"><img src="http://static.businessinsider.sg/sites/2/wordpress-popular-posts/724621-featured-100x70.png" width="100" height="70" alt="" class="wpp-thumbnail wpp_cached_thumb wpp_featured" /></a> <a href="http://www.businessinsider.sg/last-photo-of-starman-and-tesla-roadster-after-falcon-heavy-launch-2018-2/"><a href="http://www.businessinsider.sg/last-photo-of-starman-and-tesla-roadster-after-falcon-heavy-launch-2018-2/" title="Here&#8217;s the last shot SpaceX got of Elon Musk&#8217;s Tesla Roadster and its dummy driver &#8216;Starman&#8217;" class="wpp-post-title" target="_self">Here&#8217;s the last shot SpaceX got of Elon Musk&#8217;s Tesla Roadster and its dummy driver &#8216;Starman&#8217;</a></a><p> </p></li>
<li><a href="http://www.businessinsider.sg/china-police-using-facial-recognition-glasses-2018-2/" title="Chinese police are using facial-recognition glasses to scan travelers" target="_self"><img src="http://static.businessinsider.sg/sites/2/wordpress-popular-posts/724916-featured-100x70.png" width="100" height="70" alt="" class="wpp-thumbnail wpp_cached_thumb wpp_featured" /></a> <a href="http://www.businessinsider.sg/china-police-using-facial-recognition-glasses-2018-2/"><a href="http://www.businessinsider.sg/china-police-using-facial-recognition-glasses-2018-2/" title="Chinese police are using facial-recognition glasses to scan travelers" class="wpp-post-title" target="_self">Chinese police are using facial-recognition glasses to scan travelers</a></a><p> </p></li>
<li><a href="http://www.businessinsider.sg/black-panther-gets-first-bad-review-people-are-not-happy-2018-2/" title="A critic gave &#8216;Black Panther&#8217; its first bad review &#8212; and people are not buying the reason" target="_self"><img src="http://static.businessinsider.sg/sites/2/wordpress-popular-posts/726760-featured-100x70.jpg" width="100" height="70" alt="" class="wpp-thumbnail wpp_cached_thumb wpp_featured" /></a> <a href="http://www.businessinsider.sg/black-panther-gets-first-bad-review-people-are-not-happy-2018-2/"><a href="http://www.businessinsider.sg/black-panther-gets-first-bad-review-people-are-not-happy-2018-2/" title="A critic gave &#8216;Black Panther&#8217; its first bad review &#8212; and people are not buying the reason" class="wpp-post-title" target="_self">A critic gave &#8216;Black Panther&#8217; its first bad review &#8212; and people are not buying the reason</a></a><p> </p></li>
<li><a href="http://www.businessinsider.sg/flu-season-boosts-orange-juice-sales-2018-2/" title="Terrified Americans are rushing out to buy orange juice after abandoning the drink for years" target="_self"><img src="http://static.businessinsider.sg/sites/2/wordpress-popular-posts/731290-featured-100x70.jpg" width="100" height="70" alt="" class="wpp-thumbnail wpp_cached_thumb wpp_featured" /></a> <a href="http://www.businessinsider.sg/flu-season-boosts-orange-juice-sales-2018-2/"><a href="http://www.businessinsider.sg/flu-season-boosts-orange-juice-sales-2018-2/" title="Terrified Americans are rushing out to buy orange juice after abandoning the drink for years" class="wpp-post-title" target="_self">Terrified Americans are rushing out to buy orange juice after abandoning the drink for years</a></a><p> </p></li>
<li><a href="http://www.businessinsider.sg/this-japanese-animes-unbelievably-accurate-depictions-of-singapore-will-blow-your-mind/" title="This Japanese anime&#8217;s unbelievably accurate depictions of Singapore will blow your mind" target="_self"><img src="http://static.businessinsider.sg/sites/2/wordpress-popular-posts/729980-featured-100x70.jpg" width="100" height="70" alt="" class="wpp-thumbnail wpp_cached_thumb wpp_featured" /></a> <a href="http://www.businessinsider.sg/this-japanese-animes-unbelievably-accurate-depictions-of-singapore-will-blow-your-mind/"><a href="http://www.businessinsider.sg/this-japanese-animes-unbelievably-accurate-depictions-of-singapore-will-blow-your-mind/" title="This Japanese anime&#8217;s unbelievably accurate depictions of Singapore will blow your mind" class="wpp-post-title" target="_self">This Japanese anime&#8217;s unbelievably accurate depictions of Singapore will blow your mind</a></a><p> </p></li>

</ul>

<!-- End WordPress Popular Posts Plugin v4.0.0 -->
</p>
</div>
		</aside><aside class="td_block_template_12 widget widget_text">			<div class="textwidget"><p><div data-crowdynews-widget="Businessinsider_bi-singapore"><script src="//widget.crowdynews.com/Businessinsider_bi-singapore.js" async="true"></script></div>
</p>
</div>
		</aside>                            </div>
                        </div>
                            </div> <!-- /.td-pb-row -->
    </div> <!-- /.td-container -->
</div> <!-- /.td-main-content-wrap -->


<!-- Instagram -->



<!-- Footer -->
<div class="td-footer-wrapper td-container-wrap ">
    <div class="td-container">

	    <div class="td-pb-row">
		    <div class="td-pb-span12">
                		    </div>
	    </div>

        <div class="td-pb-row">
            <div class="td-pb-span12">
                <footer id="footer-test">
                    <section class="top">
                    <div class="top-row">
                        <a href="/" class="bi-sg-logo logo"></a>
                        <section class="social-icons">
                            <span class="social-prompt">Follow us on:</span>
							<ul class="links-user">							                                                                    
							    <li class="social">
							        <a href="//www.facebook.com/businessinsider" title="Like us on Facebook" aria-label="Like us on Facebook" target="_blank">
							        <i class="fa fa-facebook" aria-hidden="true"></i></a>
							    </li>

							    <li class="social">
							        <a href="//twitter.com/businessinsider" title="Follow us on Twitter" aria-label="Follow us on Twitter" target="_blank"><i class="fa fa-twitter ks-header-twitter"></i></a>
							    </li>

							    <li class="social">
							        <a href="//www.linkedin.com/company-beta/13353323/" title="Connect with us on LinkedIn" aria-label="Connect with us on LinkedIn" target="_blank"><i class="fa fa-linkedin ks-header-linkedin"></i></a>
							    </li>   
                        	</ul>
						</section>
                        </div>
                        <div class="sister-sites-container">
                            <span class="sister-site-prompt">Also check out:</span>
                            <a href="//www.thisisinsider.com" class="sister-sites sister-one"></a>
                            <a href="//markets.businessinsider.com" class="sister-sites sister-two"></a>
                        </div>

                    </section>

                    <div class="list-pipes">
                        <ul>
                        <li>* Copyright © 2017 Business Insider Inc. All rights reserved. <span class="nowrap">Registration on or use of this site constitutes acceptance of our <a href="http://sph.com.sg/legal/website_tnc.html">Terms of Service</a> and <a href="http://sph.com.sg/legal/pdpa.html">Privacy Policy</a>.</span>
                        </li>
                        <li><a href="//www.businessinsider.sg/advertise-with-business-insider-singapore/">Advertise with us</a></li>
                    </ul>
                    </div>
					<div class="list-pipes">
                        <ul>
                        <li>SPH Digital | Business Insider</li>
                        </ul>
                    </div>
                    <div class="international-links list-pipes">
                        <ul><li>International Editions:</li>
                            <li><a href="http://www.businessinsider.com?IR=C">US</a></li>
                            <li><a href="http://uk.businessinsider.com?IR=C">UK</a></li>
                            <li><a href="http://www.businessinsider.de?IR=C">DE</a></li>
                            <li><a href="http://www.businessinsider.com.au/">AUS</a></li>
                            <li><a href="http://www.businessinsider.in/">IN</a></li>
                            <li><a href="http://www.businessinsider.my/">MY</a></li>
                            <li><a href="http://www.businessinsider.sg/">SG</a></li>
                            <li><a href="http://www.businessinsider.com.pl/?IR=C">PL</a></li>
                            <li><a href="http://nordic.businessinsider.com/?IR=C">SE</a></li>
                            <li><a href="http://www.businessinsider.nl?IR=C">NL</a></li>
                            <li><a href="http://www.businessinsider.fr/?IR=C">FR</a></li>
                            <li><a href="https://it.businessinsider.com">IT</a></li>
                            <li><a href="http://www.businessinsider.jp">JP</a></li>                        
                        </ul>
                    </div>
</footer><aside class="td_block_template_12 widget widget_text">			<div class="textwidget"><p></p>
</div>
		</aside>            </div>
        </div>
    </div>
</div>

<!-- Sub Footer -->
</div><!--close td-outer-wrap-->


		<script type="text/javascript">
		<!--
		xtnv = document;         //parent.document or top.document or document         
		xtsd = "//logw348";
		xtsite = "585986";
		xtn2 = "3";        //level 2 site 
		xtpage = "business-insider-singapore::news::i-watched-spacexs-falcon-heavy-rocket-thunder-into-space-for-the-first-time-heres-what-it-was-like-on-the-ground";    //page name (with the use of :: to create chapters)
		xtdi = "";        //implication degree
		xtdmc = ".businessinsider.sg";
		xt_multc = "&x1=i-watched-spacexs-falcon-heavy-rocket-thunder-into-space-for-the-first-time-heres-what-it-was-like-on-the-ground&x2=http://www.businessinsider.sg/falcon-heavy-spacex-epic-rocket-launch-in-person-2018-2/&x3=news,tech-insider&x4=audio,elon-musk,falcon-heavy,falcon-heavy-launch,features,kennedy-space-center,photography,rocket-launch,rockets,space,spacex";//all the xi indicators (like "&x1=...&x2=....&x3=...") - self custom
		xt_an = ""; //user ID - self custom
		xt_ac = ""; //category ID - self custom
		//do not modify below - self custom
		if (window.xtparam!=null){window.xtparam+="&ac="+xt_ac+"&an="+xt_an+xt_multc;}
		else{window.xtparam="&ac="+xt_ac+"&an="+xt_an+xt_multc;};
		//-->
		</script>
	<script type="text/javascript" src="http://www.businessinsider.sg/wp-content/plugins/at-internet-analyzer-nx/js/xtcore.js"></script>
		<noscript>
		<img width="1" height="1" alt="" src="//logw348.ati-host.net/hit.xiti?s=585986&s2=3&p=business-insider-singapore::news::i-watched-spacexs-falcon-heavy-rocket-thunder-into-space-for-the-first-time-heres-what-it-was-like-on-the-ground&x3=news,tech-insider&x4=" >
		</noscript><!-- Go to www.addthis.com/dashboard to customize your tools --> 
<script type="text/javascript" src="//s7.addthis.com/js/300/addthis_widget.js#pubid=ra-592298eef9dcb78d"></script>

<style>
.addthis_inline_share_toolbox{
    text-align:center;
}
.at-share-btn-elements{
    display: flex;
    justify-content: space-between;
}
.at-share-btn{
    width:20%;
}
</style><!-- /5908/BI_SG/topoverlay/bi/sg -->
<div id='dfp-ad-topoverlay'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('dfp-ad-topoverlay'); });
</script>
</div><!-- Begin comScore Tag -->
<script>
  var _comscore = _comscore || [];
  _comscore.push({ c1: "2", c2: "6288331" });
  (function() {
    var s = document.createElement("script"), el = document.getElementsByTagName("script")[0]; s.async = true;
    s.src = (document.location.protocol == "https:" ? "https://sb" : "http://b") + ".scorecardresearch.com/beacon.js";
    el.parentNode.insertBefore(s, el);
  })();
</script>
<noscript>
  <img src="//b.scorecardresearch.com/p?c1=2&c2=6288331&cv=2.0&cj=1" />
</noscript>
<!-- End comScore Tag -->

    <!--

        Theme: Newspaper by tagDiv.com 2017
        Version: 7.8 (rara)
        Deploy mode: deploy
        
        uid: 5a7ddc24ad283
    -->

    
<!-- Custom css form theme panel -->
<style type="text/css" media="screen">

/* custom responsive css from theme panel (Advanced CSS) */
@media (min-width: 768px) and (max-width: 1018px) {
.td-ss-main-content > div:nth-child(3) {
    margin-top: 30px;
}
}
</style>

 
<script> jQuery(document).ready( function() { var gggtm = '<!-- Google Tag Manager --><noscr'+'ipt><iframe src="//www.googletagmanager.com/ns.html?id=GTM-NX4342R" height="0" width="0" style="display:none;visibility:hidden"></iframe></nosc'+'ript><!-- End Google Tag Manager --><!-- Google Tag Manager US --><noscr'+'ipt><iframe src="//www.googletagmanager.com/ns.html?id=GTM-MTGK9G" height="0" width="0" style="display:none;visibility:hidden"></iframe></nosc'+'ript><!-- End Google Tag Manager US-->'; jQuery('body').prepend(gggtm); }); </script> 
<script type='text/javascript' src='http://www.businessinsider.sg/wp-content/plugins/businessinsider-td-api-plugin/js/script.js?ver=4.8.5'></script>
<script type='text/javascript' src='http://www.businessinsider.sg/wp-content/plugins/businessinsider-td-api-plugin/js/picturefill.js?ver=4.8.5'></script>
<script type='text/javascript' src='http://www.businessinsider.sg/wp-content/themes/Newspaper/js/tagdiv_theme.js?ver=7.8'></script>
<script type='text/javascript' src='http://www.businessinsider.sg/wp-includes/js/comment-reply.min.js?ver=4.8.5'></script>
<script type='text/javascript' src='//maps.googleapis.com/maps/api/js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var ubermenu_data = {"remove_conflicts":"on","reposition_on_load":"off","intent_delay":"300","intent_interval":"100","intent_threshold":"7","scrollto_offset":"50","scrollto_duration":"1000","responsive_breakpoint":"767","accessible":"on","retractor_display_strategy":"responsive","touch_off_close":"on","collapse_after_scroll":"on","v":"3.2.7","configurations":["main"],"ajax_url":"http:\/\/www.businessinsider.sg\/wp-admin\/admin-ajax.php","plugin_url":"http:\/\/www.businessinsider.sg\/wp-content\/plugins\/ubermenu\/"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.businessinsider.sg/wp-content/plugins/ubermenu/assets/js/ubermenu.min.js?ver=3.2.7'></script>

<!-- JS generated by theme -->

<script>
    

	

		(function(){
			var html_jquery_obj = jQuery('html');

			if (html_jquery_obj.length && (html_jquery_obj.is('.ie8') || html_jquery_obj.is('.ie9'))) {

				var path = 'http://www.businessinsider.sg/wp-content/themes/Newspaper/style.css';

				jQuery.get(path, function(data) {

					var str_split_separator = '#td_css_split_separator';
					var arr_splits = data.split(str_split_separator);
					var arr_length = arr_splits.length;

					if (arr_length > 1) {

						var dir_path = 'http://www.businessinsider.sg/wp-content/themes/Newspaper';
						var splited_css = '';

						for (var i = 0; i < arr_length; i++) {
							if (i > 0) {
								arr_splits[i] = str_split_separator + ' ' + arr_splits[i];
							}
							//jQuery('head').append('<style>' + arr_splits[i] + '</style>');

							var formated_str = arr_splits[i].replace(/\surl\(\'(?!data\:)/gi, function regex_function(str) {
								return ' url(\'' + dir_path + '/' + str.replace(/url\(\'/gi, '').replace(/^\s+|\s+$/gm,'');
							});

							splited_css += "<style>" + formated_str + "</style>";
						}

						var td_theme_css = jQuery('link#td-theme-css');

						if (td_theme_css.length) {
							td_theme_css.after(splited_css);
						}
					}
				});
			}
		})();

	
	
</script>


</body>
</html>