<!doctype html >
<!--[if IE 8]>    <html class="ie8" lang="en"> <![endif]-->
<!--[if IE 9]>    <html class="ie9" lang="en"> <![endif]-->
<!--[if gt IE 8]><!--> <html lang="en-US"> <!--<![endif]-->
<head>
    <title>Steve Bannon reportedly joked to a friend that Trump is 'like an 11-year-old child', Business Insider - Business Insider Singapore</title>
    <meta charset="UTF-8" />
    <meta name="viewport" content="width=device-width, initial-scale=1.0">
    <link rel="pingback" href="http://www.businessinsider.sg/xmlrpc.php" />
    <meta name="author" content="<a target='_blank' href='http://www.businessinsider.com/author/michal-kranz/?IR=T'>Michal Kranz</a>, <a target='_blank' href='http://www.businessinsider.com/?IR=T'>Business Insider US</a>">
<link rel='dns-prefetch' href='//maps.googleapis.com' />
<link rel='dns-prefetch' href='//cdnjs.cloudflare.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Business Insider Singapore &raquo; Feed" href="http://www.businessinsider.sg/feed/" />
<meta name="description"  content="Business Insider - After leaving the White House in August, it looks like Steve Bannon has soured on Trump &amp;mdash; he reportedly told a friend Trump is &quot;like an 11-year-old child.&quot;. Read more at businessinsider.sg" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/www.businessinsider.sg\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.8.4"}};
			!function(a,b,c){function d(a){var b,c,d,e,f=String.fromCharCode;if(!k||!k.fillText)return!1;switch(k.clearRect(0,0,j.width,j.height),k.textBaseline="top",k.font="600 32px Arial",a){case"flag":return k.fillText(f(55356,56826,55356,56819),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,56826,8203,55356,56819),0,0),c=j.toDataURL(),b!==c&&(k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447),0,0),c=j.toDataURL(),b!==c);case"emoji4":return k.fillText(f(55358,56794,8205,9794,65039),0,0),d=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55358,56794,8203,9794,65039),0,0),e=j.toDataURL(),d!==e}return!1}function e(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i,j=b.createElement("canvas"),k=j.getContext&&j.getContext("2d");for(i=Array("flag","emoji4"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='bi-author-attribution-style-css'  href='http://www.businessinsider.sg/wp-content/plugins/businessinsider-author-attribution/css/style.css?ver=4.8.4' type='text/css' media='all' />
<link rel='stylesheet' id='bi-footerstyle-css'  href='http://www.businessinsider.sg/wp-content/plugins/businessinsider-footerstyle/css/bi-footer-style.css?ver=1.2' type='text/css' media='all' />
<link rel='stylesheet' id='ubermenu-font-awesome-css'  href='//cdnjs.cloudflare.com/ajax/libs/font-awesome/4.7.0/css/font-awesome.min.css?ver=1.0' type='text/css' media='all' />
<link rel='stylesheet' id='rs-plugin-settings-css'  href='http://www.businessinsider.sg/wp-content/plugins/revslider/public/assets/css/settings.css?ver=5.4.6.4' type='text/css' media='all' />
<style id='rs-plugin-settings-inline-css' type='text/css'>
#rs-demo-id {}
</style>
<link rel='stylesheet' id='wordpress-popular-posts-css-css'  href='http://www.businessinsider.sg/wp-content/plugins/wordpress-popular-posts/public/css/wpp.css?ver=4.0.0' type='text/css' media='all' />
<link rel='stylesheet' id='css-bi-header-12-css'  href='http://www.businessinsider.sg/wp-content/plugins/businessinsider-td-api-plugin/css/businessinsider-headerstyle.css?1&#038;ver=4.8.4' type='text/css' media='all' />
<link rel='stylesheet' id='google-fonts-style-css'  href='http://fonts.googleapis.com/css?family=Fanwood+Text%3A400%7COpen+Sans%3A300italic%2C400%2C400italic%2C600%2C600italic%2C700%7CRoboto%3A300%2C400%2C400italic%2C500%2C500italic%2C700%2C900&#038;ver=7.8' type='text/css' media='all' />
<link rel='stylesheet' id='ubermenu-css'  href='http://www.businessinsider.sg/wp-content/plugins/ubermenu/pro/assets/css/ubermenu.min.css?ver=3.2.7' type='text/css' media='all' />
<link rel='stylesheet' id='js_composer_front-css'  href='http://www.businessinsider.sg/wp-content/plugins/js_composer/assets/css/js_composer.min.css?ver=5.4.5' type='text/css' media='all' />
<link rel='stylesheet' id='td-theme-css'  href='http://www.businessinsider.sg/wp-content/themes/Newspaper/style.css?ver=7.8' type='text/css' media='all' />
<script type='text/javascript' src='http://www.businessinsider.sg/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='http://www.businessinsider.sg/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='http://www.businessinsider.sg/wp-content/plugins/revslider/public/assets/js/jquery.themepunch.tools.min.js?ver=5.4.6.4'></script>
<script type='text/javascript' src='http://www.businessinsider.sg/wp-content/plugins/revslider/public/assets/js/jquery.themepunch.revolution.min.js?ver=5.4.6.4'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wpp_params = {"sampling_active":"1","sampling_rate":"100","ajax_url":"http:\/\/www.businessinsider.sg\/wp-admin\/admin-ajax.php","action":"update_views_ajax","ID":"636421","token":"1889b5ed2e"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.businessinsider.sg/wp-content/plugins/wordpress-popular-posts/public/js/tracking.js?ver=4.0.0'></script>
<!-- OG: 2.4.7 -->
<meta property="og:description" content="After leaving the White House in August, it looks like Steve Bannon has soured on Trump &mdash; he reportedly told a friend Trump is &quot;like an 11-year-old child.&quot;" />
<meta property="og:type" content="article" />
<meta property="og:locale" content="en_US" />
<meta property="og:site_name" content="Business Insider Singapore" />
<meta property="og:title" content="Steve Bannon reportedly joked to a friend that Trump is &#8216;like an 11-year-old child&#8217;" />
<meta property="og:url" content="http://www.businessinsider.sg/steve-bannon-trump-like-11-year-old-child-2017-12/" />
<meta property="article:tag" content="Steve Bannon" />
<meta property="article:tag" content="Trump" />
<meta property="article:tag" content="White House" />
<meta property="article:published_time" content="2017-12-21T22:52:04+00:00" />
<meta property="article:modified_time" content="2017-12-22T06:54:02+00:00" />
<meta property="article:author" content="http://www.businessinsider.sg/author/businessinsider/" />
<meta property="article:section" content="News" />
<meta property="twitter:card" content="summary" />
<meta property="twitter:title" content="Steve Bannon reportedly joked to a friend that Trump is &#8216;like an 11-year-old child&#8217;" />
<meta property="twitter:description" content="After leaving the White House in August, it looks like Steve Bannon has soured on Trump &mdash; he reportedly told a friend Trump is &quot;like an 11-year-old child.&quot;" />
<meta property="twitter:url" content="http://www.businessinsider.sg/steve-bannon-trump-like-11-year-old-child-2017-12/" />
<meta property="profile:first_name" content="Business Insider" />
<meta property="profile:username" content="&lt;a target=&#039;_blank&#039; href=&#039;http://www.businessinsider.com/author/michal-kranz/?IR=T&#039;&gt;Michal Kranz&lt;/a&gt;, &lt;a target=&#039;_blank&#039; href=&#039;http://www.businessinsider.com/?IR=T&#039;&gt;Business Insider US&lt;/a&gt;" />
<!-- /OG -->
<link rel='https://api.w.org/' href='http://www.businessinsider.sg/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://www.businessinsider.sg/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://www.businessinsider.sg/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='Apple just enacted a massive change for all apps &#8212; and it affects every game that charges money for &#8216;loot boxes&#8217;' href='http://www.businessinsider.sg/apple-iphone-games-must-disclose-loot-box-odds-2017-12/' />
<link rel='next' title='Ivanka Trump says most Americans will now be able to file taxes on a &#8216;postcard&#8217; &#8212; experts disagree' href='http://www.businessinsider.sg/can-you-file-taxes-on-a-postcard-under-trump-tax-bill-ivanka-2017-12/' />
<meta name="generator" content="WordPress 4.8.4" />
<link rel='shortlink' href='http://www.businessinsider.sg/?p=636421' />
<link rel="alternate" type="application/json+oembed" href="http://www.businessinsider.sg/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.businessinsider.sg%2Fsteve-bannon-trump-like-11-year-old-child-2017-12%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://www.businessinsider.sg/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.businessinsider.sg%2Fsteve-bannon-trump-like-11-year-old-child-2017-12%2F&#038;format=xml" />
<link rel='canonical' href='http://www.businessinsider.com/steve-bannon-trump-like-11-year-old-child-2017-12/' />
<meta name="google-site-verification" content="oTsGDXaLu-_3kOQv9c9vMzq-x2pwUeN2QxBzCZ15Dw0" /><style>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</style>

<style>
#the_mediaoutreach_content p{
    margin-bottom:0;
}
</style><!-- GRAPESHOT channel tag -->
<script type="text/javascript">
var isArticlePage = 1;

if(isArticlePage) {
var gs_channels="no_category";
var gsurl=window.location!=window.top.location?document.referrer:window.location;
document.write('<scr'+'ipt type="text/javascript" src="//sph.gscontxt.net/main/channels.cgi?url='+encodeURIComponent(gsurl)+'"></scr'+'ipt>');
}
</script>
<!-- GRAPESHOT channel tag END -->

<!-- Google Tag Manager -->
<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer','GTM-NX4342R');</script>
<!-- End Google Tag Manager -->

<!-- Prebid : Start -->
<script src="//adtag.asiaone.com/tag/businessinsider/js/prebid/sg/prebid.js"></script>
<script src="//adtag.asiaone.com/tag/businessinsider/js/prebid/sg/prebid_bisg.js"></script>
<!-- Prebid : End -->

<!-- Google Tag Manager US -->
<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer','GTM-MTGK9G');</script>
<!-- End Google Tag Manager US -->
<!-- Begin Preview/Referrer Script -->
<script type="text/javascript">
  
  //Begin Preview
  function querystring(key) {
     var re=new RegExp('(?:\\?|&)'+key+'=(.*?)(?=&|$)','gi');
     var r=[], m;
     while ((m=re.exec(document.location.search)) != null) r[r.length]=m[1];
     return r;
  }
  var key ='dfp_preview';
  var keycode = querystring(key);
  //End Preview
  
  //Begin referrer
  function getreferrer() {
		var refresponse = "direct";
		var siteref = "";
		if (document.referrer.split("/")[2]) {
			siteref = document.referrer.split("/")[2];
			if (/google/i.test(siteref)) {
				refresponse = "google";
			} else if (/facebook/i.test(siteref)) {
				refresponse = "facebook";
			} else {
				refresponse = "others";
			}
		}
		return refresponse;
	}
	var tarref = getreferrer();
  //End referrer
  </script>
<!-- End Preview/Referrer Script -->  
<!-- Begin Lotame ID -->
<script src="//tags.crwdcntrl.net/c/11081/cc_af.js"></script>
<script type="text/javascript" src="//ad.crwdcntrl.net/5/c=4334/pe=y/var=ccauds">
  </script>
<script type="text/javascript">
if (typeof(ccauds) !== "undefined") {
      var lotameid = ccauds.Profile.pid;
    }else{
      var lotameid = '';
    }
</script>
<!-- End Lotame ID -->
<script async src='//www.googletagservices.com/tag/js/gpt.js'></script>
<script>
  var googletag = googletag || {};
  googletag.cmd = googletag.cmd || [];
</script>
<script type='text/javascript'>
  googletag.cmd.push(function() {
   var mapping = googletag.sizeMapping()
  .addSize([1024, 0], [[970, 90], [728, 90], [970, 250]])
  .addSize([740, 0], [728, 90])
  .addSize([480, 0], [320, 50])
  .addSize([0, 0], [320, 50])
  .build();
googletag.defineSlot("/5908/BI_SG/lb1/news", [728, 90], "dfp-ad-lb1")
  .addService(googletag.pubads()).setTargeting("bisgtags", ["steve-bannon","trump","white-house"]).setTargeting("bisgarticleid", "636421").setTargeting(key, keycode).defineSizeMapping(mapping);
googletag.defineSlot("/5908/BI_SG/imu1/news", [[300, 250], "fluid"],"dfp-ad-imu1")
  .addService(googletag.pubads()).setTargeting("bisgtags", ["steve-bannon","trump","white-house"]).setTargeting("bisgarticleid", "636421").setTargeting(key, keycode);
googletag.defineSlot("/5908/BI_SG/imu2/news", [[300, 250], [300, 600]],"dfp-ad-imu2")
  .addService(googletag.pubads()).setTargeting("bisgtags", ["steve-bannon","trump","white-house"]).setTargeting("bisgarticleid", "636421").setTargeting(key, keycode);
googletag.defineSlot("/5908/BI_SG/topoverlay/news", [1, 1],"dfp-ad-topoverlay")
  .addService(googletag.pubads()).setTargeting("bisgtags", ["steve-bannon","trump","white-house"]).setTargeting("bisgarticleid", "636421").setTargeting(key, keycode).setTargeting("referrer", tarref);
googletag.defineSlot("/5908/BI_SG/midarticlespecial/news", [[1, 1],"fluid"],"dfp-ad-midarticlespecial")
  .addService(googletag.pubads()).setTargeting("bisgtags", ["steve-bannon","trump","white-house"]).setTargeting("bisgarticleid", "636421").setTargeting(key, keycode);


googletag.cmd.push(function() {
  googletag.pubads().enableAsyncRendering();
  googletag.pubads().collapseEmptyDivs();
});

    if(isArticlePage) {
       googletag.pubads().setTargeting('gs_channels', gs_channels);
       var gsMetaTag = document.createElement('meta');
       gsMetaTag.id = 'grapeshot';
       gsMetaTag.name = 'grapeshot_tag';
       gsMetaTag.content = gs_channels;
       document.getElementsByTagName('head')[0].appendChild(gsMetaTag);
    }

    googletag.pubads().enableSingleRequest();
    googletag.enableServices();
	
    googletag.cmd.push(function() {
    googletag.pubads().setTargeting('dfp_cc_id', window.lotameid);
});

  });
</script>
<style id="ubermenu-custom-generated-css">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</style><!--[if lt IE 9]><script src="http://html5shim.googlecode.com/svn/trunk/html5.js"></script><![endif]-->
    		<style type="text/css">.recentcomments a{display:inline !important;padding:0 !important;margin:0 !important;}</style>
		<meta name="generator" content="Powered by WPBakery Page Builder - drag and drop page builder for WordPress."/>
<!--[if lte IE 9]><link rel="stylesheet" type="text/css" href="http://www.businessinsider.sg/wp-content/plugins/js_composer/assets/css/vc_lte_ie9.min.css" media="screen"><![endif]--><meta name="generator" content="Powered by Slider Revolution 5.4.6.4 - responsive, Mobile-Friendly Slider Plugin for WordPress with comfortable drag and drop interface." />

<!-- JS generated by theme -->

<script>
    
    

	    var tdBlocksArray = []; //here we store all the items for the current page

	    //td_block class - each ajax block uses a object of this class for requests
	    function tdBlock() {
		    this.id = '';
		    this.block_type = 1; //block type id (1-234 etc)
		    this.atts = '';
		    this.td_column_number = '';
		    this.td_current_page = 1; //
		    this.post_count = 0; //from wp
		    this.found_posts = 0; //from wp
		    this.max_num_pages = 0; //from wp
		    this.td_filter_value = ''; //current live filter value
		    this.is_ajax_running = false;
		    this.td_user_action = ''; // load more or infinite loader (used by the animation)
		    this.header_color = '';
		    this.ajax_pagination_infinite_stop = ''; //show load more at page x
	    }


        // td_js_generator - mini detector
        (function(){
            var htmlTag = document.getElementsByTagName("html")[0];

            if ( navigator.userAgent.indexOf("MSIE 10.0") > -1 ) {
                htmlTag.className += ' ie10';
            }

            if ( !!navigator.userAgent.match(/Trident.*rv\:11\./) ) {
                htmlTag.className += ' ie11';
            }

            if ( /(iPad|iPhone|iPod)/g.test(navigator.userAgent) ) {
                htmlTag.className += ' td-md-is-ios';
            }

            var user_agent = navigator.userAgent.toLowerCase();
            if ( user_agent.indexOf("android") > -1 ) {
                htmlTag.className += ' td-md-is-android';
            }

            if ( -1 !== navigator.userAgent.indexOf('Mac OS X')  ) {
                htmlTag.className += ' td-md-is-os-x';
            }

            if ( /chrom(e|ium)/.test(navigator.userAgent.toLowerCase()) ) {
               htmlTag.className += ' td-md-is-chrome';
            }

            if ( -1 !== navigator.userAgent.indexOf('Firefox') ) {
                htmlTag.className += ' td-md-is-firefox';
            }

            if ( -1 !== navigator.userAgent.indexOf('Safari') && -1 === navigator.userAgent.indexOf('Chrome') ) {
                htmlTag.className += ' td-md-is-safari';
            }

            if( -1 !== navigator.userAgent.indexOf('IEMobile') ){
                htmlTag.className += ' td-md-is-iemobile';
            }

        })();




        var tdLocalCache = {};

        ( function () {
            "use strict";

            tdLocalCache = {
                data: {},
                remove: function (resource_id) {
                    delete tdLocalCache.data[resource_id];
                },
                exist: function (resource_id) {
                    return tdLocalCache.data.hasOwnProperty(resource_id) && tdLocalCache.data[resource_id] !== null;
                },
                get: function (resource_id) {
                    return tdLocalCache.data[resource_id];
                },
                set: function (resource_id, cachedData) {
                    tdLocalCache.remove(resource_id);
                    tdLocalCache.data[resource_id] = cachedData;
                }
            };
        })();

    
    
var td_viewport_interval_list=[{"limitBottom":767,"sidebarWidth":228},{"limitBottom":1018,"sidebarWidth":300},{"limitBottom":1140,"sidebarWidth":324}];
var td_animation_stack_effect="type0";
var tds_animation_stack=true;
var td_animation_stack_specific_selectors=".entry-thumb, img";
var td_animation_stack_general_selectors=".td-animation-stack img, .td-animation-stack .entry-thumb, .post img";
var tds_general_modal_image="yes";
var td_ajax_url="http:\/\/www.businessinsider.sg\/wp-admin\/admin-ajax.php?td_theme_name=Newspaper&v=7.8";
var td_get_template_directory_uri="http:\/\/www.businessinsider.sg\/wp-content\/themes\/Newspaper";
var tds_snap_menu="";
var tds_logo_on_sticky="show_header_logo";
var tds_header_style="13";
var td_please_wait="Please wait...";
var td_email_user_pass_incorrect="User or password incorrect!";
var td_email_user_incorrect="Email or username incorrect!";
var td_email_incorrect="Email incorrect!";
var tds_more_articles_on_post_enable="";
var tds_more_articles_on_post_time_to_wait="";
var tds_more_articles_on_post_pages_distance_from_top=700;
var tds_theme_color_site_wide="#185f7d";
var tds_smart_sidebar="";
var tdThemeName="Newspaper";
var td_magnific_popup_translation_tPrev="Previous (Left arrow key)";
var td_magnific_popup_translation_tNext="Next (Right arrow key)";
var td_magnific_popup_translation_tCounter="%curr% of %total%";
var td_magnific_popup_translation_ajax_tError="The content from %url% could not be loaded.";
var td_magnific_popup_translation_image_tError="The image #%curr% could not be loaded.";
var td_ad_background_click_link="";
var td_ad_background_click_target="";
</script>


<!-- Header style compiled by theme -->

<style>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</style>

<script type="text/javascript">function setREVStartSize(e){
				try{ var i=jQuery(window).width(),t=9999,r=0,n=0,l=0,f=0,s=0,h=0;					
					if(e.responsiveLevels&&(jQuery.each(e.responsiveLevels,function(e,f){f>i&&(t=r=f,l=e),i>f&&f>r&&(r=f,n=e)}),t>r&&(l=n)),f=e.gridheight[l]||e.gridheight[0]||e.gridheight,s=e.gridwidth[l]||e.gridwidth[0]||e.gridwidth,h=i/s,h=h>1?1:h,f=Math.round(h*f),"fullscreen"==e.sliderLayout){var u=(e.c.width(),jQuery(window).height());if(void 0!=e.fullScreenOffsetContainer){var c=e.fullScreenOffsetContainer.split(",");if (c) jQuery.each(c,function(e,i){u=jQuery(i).length>0?u-jQuery(i).outerHeight(!0):u}),e.fullScreenOffset.split("%").length>1&&void 0!=e.fullScreenOffset&&e.fullScreenOffset.length>0?u-=jQuery(window).height()*parseInt(e.fullScreenOffset,0)/100:void 0!=e.fullScreenOffset&&e.fullScreenOffset.length>0&&(u-=parseInt(e.fullScreenOffset,0))}f=u}else void 0!=e.minHeight&&f<e.minHeight&&(f=e.minHeight);e.c.closest(".rev_slider_wrapper").css({height:f})					
				}catch(d){console.log("Failure at Presize of Slider:"+d)}
			};</script>
<noscript><style type="text/css"> .wpb_animate_when_almost_visible { opacity: 1; }</style></noscript></head>

<body class="post-template-default single single-post postid-636421 single-format-standard steve-bannon-trump-like-11-year-old-child-2017-12 global-block-template-12 single_template_14 wpb-js-composer js-comp-ver-5.4.5 vc_responsive td-animation-stack-type0 td-full-layout" itemscope="itemscope" itemtype="http://schema.org/WebPage">

        <div class="td-scroll-up"><i class="td-icon-menu-up"></i></div>
    
    <div class="td-menu-background"></div>
<div id="td-mobile-nav">
    <div class="td-mobile-container">
        <!-- mobile menu top section -->
        <div class="td-menu-socials-wrap">
            <!-- socials -->
            <div class="td-menu-socials">
                
        <span class="td-social-icon-wrap">
            <a target="_blank" href="http://www.facebook.com/businessinsider" title="Facebook">
                <i class="td-icon-font td-icon-facebook"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.linkedin.com/company-beta/13353323/" title="Linkedin">
                <i class="td-icon-font td-icon-linkedin"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="http://twitter.com/businessinsider" title="Twitter">
                <i class="td-icon-font td-icon-twitter"></i>
            </a>
        </span>            </div>
            <!-- close button -->
            <div class="td-mobile-close">
                <a href="#"><i class="td-icon-close-mobile"></i></a>
            </div>
        </div>

        <!-- login section -->
        
        <!-- menu section -->
        <div class="td-mobile-content">
            <div class="menu-main-menu-container"><ul id="menu-main-menu" class="td-mobile-main-menu"><li id="menu-item-42907" class="menu-item menu-item-type-custom menu-item-object-ubermenu-custom menu-item-first td-no-down-arrow menu-item-42907"><a href="#ubermenu-custom_content">[Custom]</a></li>
<li id="menu-item-43078" class="bi_nav_trending menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-43078"><a href="http://www.businessinsider.sg/trending/">Trending<i class="td-icon-menu-right td-element-after"></i></a>
<ul  class="sub-menu">
	<li id="menu-item-43079" class="menu-item menu-item-type-custom menu-item-object-ubermenu-custom td-no-down-arrow menu-item-43079"><a href="#ubermenu-custom_content">[Custom]</a></li>
</ul>
</li>
<li id="menu-item-43080" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-43080"><a href="http://www.businessinsider.sg/news/">News<i class="td-icon-menu-right td-element-after"></i></a>
<ul  class="sub-menu">
	<li id="menu-item-43081" class="menu-item menu-item-type-custom menu-item-object-ubermenu-custom td-no-down-arrow menu-item-43081"><a href="#ubermenu-dynamic_posts">[Dynamic Posts]</a></li>
</ul>
</li>
<li id="menu-item-44070" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-44070"><a href="http://www.businessinsider.sg/tech-insider/">Tech Insider<i class="td-icon-menu-right td-element-after"></i></a>
<ul  class="sub-menu">
	<li id="menu-item-44071" class="menu-item menu-item-type-custom menu-item-object-ubermenu-custom td-no-down-arrow menu-item-44071"><a href="#ubermenu-dynamic_posts">[Dynamic Posts]</a></li>
</ul>
</li>
<li id="menu-item-44072" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-44072"><a href="http://www.businessinsider.sg/finance/">Finance<i class="td-icon-menu-right td-element-after"></i></a>
<ul  class="sub-menu">
	<li id="menu-item-44073" class="menu-item menu-item-type-custom menu-item-object-ubermenu-custom td-no-down-arrow menu-item-44073"><a href="#ubermenu-dynamic_posts">[Dynamic Posts]</a></li>
</ul>
</li>
<li id="menu-item-44074" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-44074"><a href="http://www.businessinsider.sg/career/">Career<i class="td-icon-menu-right td-element-after"></i></a>
<ul  class="sub-menu">
	<li id="menu-item-44075" class="menu-item menu-item-type-custom menu-item-object-ubermenu-custom td-no-down-arrow menu-item-44075"><a href="#ubermenu-dynamic_posts">[Dynamic Posts]</a></li>
</ul>
</li>
<li id="menu-item-44407" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-44407"><a href="http://www.businessinsider.sg/life/">Life<i class="td-icon-menu-right td-element-after"></i></a>
<ul  class="sub-menu">
	<li id="menu-item-44408" class="menu-item menu-item-type-custom menu-item-object-ubermenu-custom td-no-down-arrow menu-item-44408"><a href="#ubermenu-dynamic_posts">[Dynamic Posts]</a></li>
</ul>
</li>
<li id="menu-item-44409" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-44409"><a href="http://www.businessinsider.sg/video/">Video<i class="td-icon-menu-right td-element-after"></i></a>
<ul  class="sub-menu">
	<li id="menu-item-44410" class="menu-item menu-item-type-custom menu-item-object-ubermenu-custom td-no-down-arrow menu-item-44410"><a href="#ubermenu-dynamic_posts">[Dynamic Posts]</a></li>
</ul>
</li>
<li id="menu-item-44411" class="menu-item menu-item-type-custom menu-item-object-ubermenu-custom td-no-down-arrow menu-item-44411"><a href="#ubermenu-custom_content">[Custom]</a></li>
</ul></div>        </div>
    </div>

    <!-- register/login section -->
    </div>    <div class="td-search-background"></div>
<div class="td-search-wrap-mob">
	<div class="td-drop-down-search" aria-labelledby="td-header-search-button">
		<form method="get" class="td-search-form" action="http://www.businessinsider.sg/">
			<!-- close button -->
			<div class="td-search-close">
				<a href="#"><i class="td-icon-close-mobile"></i></a>
			</div>
			<div role="search" class="td-search-input">
				<span>Search</span>
				<input id="td-header-search-mob" type="text" value="" name="s" autocomplete="off" />
			</div>
		</form>
		<div id="td-aj-search-mob"></div>
	</div>
</div>    
    
    <div id="td-outer-wrap" class="td-theme-wrap">
    
        <!--
Header style 3
-->

<div class="td-header-wrap td-header-style-13">

    

    <div class="td-banner-wrap-full td-container-wrap ">
        <div class="td-container td-header-row td-header-header">
            <div class="td-header-logo">
                            </div>            
        </div>
		
        <div class="td-container td-header-row td-header-top-menu">
            
    <div class="top-bar-style-1">
        
<div class="td-header-sp-top-menu">


	<div class="menu-top-container"><ul id="menu-top-menu" class="top-header-menu"><li id="menu-item-42896" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-first td-menu-item td-normal-menu menu-item-42896"><a href="http://intelligence.businessinsider.com/?utm_source=businessinsider&#038;utm_medium=site_header&#038;utm_term=bi_site_header&#038;utm_content=bi_site_header&#038;utm_campaign=bi_site_header&#038;IR=C">BI Intelligence</a></li>
<li id="menu-item-42897" class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-42897"><a href="http://www.businessinsider.com/events/?IR=C">Events</a></li>
</ul></div></div>
        <div class="td-header-sp-top-widget">
    
        <span class="td-social-icon-wrap">
            <a target="_blank" href="http://www.facebook.com/businessinsider" title="Facebook">
                <i class="td-icon-font td-icon-facebook"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.linkedin.com/company-beta/13353323/" title="Linkedin">
                <i class="td-icon-font td-icon-linkedin"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="http://twitter.com/businessinsider" title="Twitter">
                <i class="td-icon-font td-icon-twitter"></i>
            </a>
        </span></div>
    </div>

<!-- LOGIN MODAL -->
			<div class="editionDD">
				<div class="bi-user-edition">
					<a href="" class="label">Edition <i class="icon-down-open">&#xe800;</i></a>
					<ul class="dropdown-menu popover bottom">
						<div class="arrow"></div>
						<li>
							<h4 class="">Choose Edition:</h4>
							<div class="list-group"> 
								<a href="http://www.businessinsider.sg/" class="active">Singapore</a>
								<a href="http://www.businessinsider.my/">Malaysia</a>        
								<a href="http://www.businessinsider.com?IR=C">United States</a>
								<a href="http://uk.businessinsider.com?IR=C">United Kingdom</a>                
								<a href="http://www.businessinsider.de?IR=C">Deutschland</a>
								<a href="http://www.businessinsider.com.au/">Australia</a>
								<a href="http://www.businessinsider.in/">India</a>   
								<a href="http://www.businessinsider.com.pl/?IR=C">Poland</a>  
								<a href="http://nordic.businessinsider.com/?IR=C">Nordic</a> 
								<a href="http://www.businessinsider.nl?IR=C">Netherlands</a>  
								<a href="http://www.businessinsider.fr/?IR=C">France</a>
								<a href="https://it.businessinsider.com">Italy</a>
								<a href="http://www.businessinsider.jp">Japan</a>
							</div>        
						</li>
					</ul>
				</div>
			</div>
			<script src="http://www.businessinsider.sg/wp-content/plugins/businessinsider-td-api-plugin/template/../js/site-selector.js?position=right&amp;edition=us"></script>
        </div>
    
    </div>

    <div class="td-header-menu-wrap-full td-container-wrap td_stretch_container">
        <div class="td-header-menu-wrap">
            <div class="td-container td-header-row td-header-main-menu black-menu">
				<div class="topmenu-search">
					<button id="searchbtn">
					</button>
				</div>
				
<!-- UberMenu [Configuration:main] [Theme Loc:header-menu] [Integration:api] -->
<a class="ubermenu-responsive-toggle ubermenu-responsive-toggle-main ubermenu-skin-none ubermenu-loc-header-menu ubermenu-responsive-toggle-content-align-center ubermenu-responsive-toggle-align-left ubermenu-responsive-toggle-icon-only " data-ubermenu-target="ubermenu-main-6661-header-menu-2"><i class="fa fa-bars"></i></a><nav id="ubermenu-main-6661-header-menu-2" class="ubermenu ubermenu-nojs ubermenu-main ubermenu-menu-6661 ubermenu-loc-header-menu ubermenu-responsive ubermenu-responsive-single-column ubermenu-responsive-767 ubermenu-responsive-collapse ubermenu-horizontal ubermenu-transition-slide ubermenu-trigger-hover_intent ubermenu-skin-none  ubermenu-bar-align-full ubermenu-items-align-center ubermenu-retractors-responsive"><ul id="ubermenu-nav-main-6661-header-menu" class="ubermenu-nav"><li class="ubermenu-item ubermenu-item-type-custom ubermenu-item-object-ubermenu-custom ubermenu-item-first ubermenu-td-no-down-arrow ubermenu-td-menu-item ubermenu-td-normal-menu ubermenu-item-42907 ubermenu-item-level-0 ubermenu-column ubermenu-column-auto" ><div class="ubermenu-content-block ubermenu-custom-content ubermenu-custom-content-padded sticky-logo-wrap"><div class="sticky-logo"></div></div></li><li class="bi_nav_trending ubermenu-item ubermenu-item-type-post_type ubermenu-item-object-page ubermenu-item-has-children ubermenu-td-menu-item ubermenu-td-normal-menu ubermenu-item-43078 ubermenu-item-level-0 ubermenu-column ubermenu-column-auto ubermenu-has-submenu-drop ubermenu-has-submenu-mega" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="http://www.businessinsider.sg/trending/" tabindex="0"><span class="ubermenu-target-title ubermenu-target-text">Trending</span></a><ul class="ubermenu-submenu ubermenu-submenu-id-43078 ubermenu-submenu-type-auto ubermenu-submenu-type-mega ubermenu-submenu-drop ubermenu-submenu-align-full_width" ><li class="ubermenu-item ubermenu-item-type-custom ubermenu-item-object-ubermenu-custom ubermenu-td-no-down-arrow ubermenu-td-menu-item ubermenu-td-normal-menu ubermenu-item-43079 ubermenu-item-auto ubermenu-item-header ubermenu-item-level-1 ubermenu-column ubermenu-column-auto" ><div class="ubermenu-content-block ubermenu-custom-content ubermenu-custom-content-padded bi_nav_trending">
<!-- WordPress Popular Posts Plugin v4.0.0 [PHP] [daily] [views] [custom] -->

<ul class="wpp-list">
<li class="ubermenu-item ubermenu-item-type-custom ubermenu-item-object-ubermenu-custom ubermenu-td-no-down-arrow ubermenu-td-menu-item ubermenu-td-normal-menu ubermenu-item-776 ubermenu-item-auto ubermenu-item-header ubermenu-item-level-1 ubermenu-column ubermenu-column-1-4 bipopularposts"><a class="ubermenu-target ubermenu-target-with-image ubermenu-item-layout-default ubermenu-content-align-center ubermenu-item-layout-image_above" href="http://www.businessinsider.sg/apple-battery-throttling-gives-customers-reason-to-distrust-2017-12/"><img src="http://www.businessinsider.sg/wp-content/plugins/wordpress-popular-posts/public/images/no_thumb.jpg" width="324" height="235" alt="" class="wpp-thumbnail wpp_def_noPath wpp_featured" /><span class="ubermenu-target-title ubermenu-target-text bipoptitle">Apple confirmed a longtime conspiracy theory &#8212; and gave regular customers a big reason to distrust it</span></a></li>
<li class="ubermenu-item ubermenu-item-type-custom ubermenu-item-object-ubermenu-custom ubermenu-td-no-down-arrow ubermenu-td-menu-item ubermenu-td-normal-menu ubermenu-item-776 ubermenu-item-auto ubermenu-item-header ubermenu-item-level-1 ubermenu-column ubermenu-column-1-4 bipopularposts"><a class="ubermenu-target ubermenu-target-with-image ubermenu-item-layout-default ubermenu-content-align-center ubermenu-item-layout-image_above" href="http://www.businessinsider.sg/subways-closes-stores-spirals-downwards-2017-12/"><img src="http://static.businessinsider.sg/sites/2/wordpress-popular-posts/637401-featured-324x235.png" width="324" height="235" alt="" class="wpp-thumbnail wpp_cached_thumb wpp_featured" /><span class="ubermenu-target-title ubermenu-target-text bipoptitle">People are ditching Subway, and franchisees expect a wave of store closures &#8212; here&#8217;s what went wrong</span></a></li>
<li class="ubermenu-item ubermenu-item-type-custom ubermenu-item-object-ubermenu-custom ubermenu-td-no-down-arrow ubermenu-td-menu-item ubermenu-td-normal-menu ubermenu-item-776 ubermenu-item-auto ubermenu-item-header ubermenu-item-level-1 ubermenu-column ubermenu-column-1-4 bipopularposts"><a class="ubermenu-target ubermenu-target-with-image ubermenu-item-layout-default ubermenu-content-align-center ubermenu-item-layout-image_above" href="http://www.businessinsider.sg/edward-snowden-haven-security-app-2017-12/"><img src="http://static.businessinsider.sg/sites/2/wordpress-popular-posts/636950-featured-324x235.png" width="324" height="235" alt="" class="wpp-thumbnail wpp_cached_thumb wpp_featured" /><span class="ubermenu-target-title ubermenu-target-text bipoptitle">Edward Snowden created an app that turns smartphones into security systems aimed at thwarting spies</span></a></li>
<li class="ubermenu-item ubermenu-item-type-custom ubermenu-item-object-ubermenu-custom ubermenu-td-no-down-arrow ubermenu-td-menu-item ubermenu-td-normal-menu ubermenu-item-776 ubermenu-item-auto ubermenu-item-header ubermenu-item-level-1 ubermenu-column ubermenu-column-1-4 bipopularposts"><a class="ubermenu-target ubermenu-target-with-image ubermenu-item-layout-default ubermenu-content-align-center ubermenu-item-layout-image_above" href="http://www.businessinsider.sg/two-class-action-lawsuits-apple-iphone-throttling-2017-12/"><img src="http://static.businessinsider.sg/sites/2/wordpress-popular-posts/636635-featured-324x235.png" width="324" height="235" alt="" class="wpp-thumbnail wpp_cached_thumb wpp_featured" /><span class="ubermenu-target-title ubermenu-target-text bipoptitle">Apple is facing lawsuits over its policy of slowing down older iPhones</span></a></li>

</ul>

<!-- End WordPress Popular Posts Plugin v4.0.0 -->

<style>
.wpp-list li.ubermenu-item {
    width: 25% !important;
    text-align: left !important;
}
.wpp-list li.bipopularposts a.ubermenu-target {
    border: 0px !important;
}
.ubermenu .ubermenu-submenu .ubermenu-column {
    display: block;
    float: left;
}
.wpp-list li.bipopularposts > a img{
	border:0px; margin:0px;
}
.wpp-list .ubermenu-target-text{padding-top:0px;}
li.bi_nav_trending ul.ubermenu-submenu>li.ubermenu-item .ubermenu-content-block{padding-bottom:0px !important;padding-right:0px !important;padding-left:0px !important;}
.wpp-list li.bipopularposts{clear:none;}
li.bi_nav_trending ul.ubermenu-submenu>li.ubermenu-item{width:100% !important;}
.bipopularposts{margin-bottom:0px !important;}
.bipopularposts a{padding:15px 0px !important;}
.ubermenu-custom-content-padded{padding-top:0px !important;}
.bipoptitle{bottom:0px !important;}
</style>
<script type="text/javascript">
jQuery('li.bipopularposts a img').addClass("ubermenu-image ubermenu-image-size-td_356x220");
</script></div></li></ul></li><li class="ubermenu-item ubermenu-item-type-post_type ubermenu-item-object-page ubermenu-item-has-children ubermenu-td-menu-item ubermenu-td-normal-menu ubermenu-item-43080 ubermenu-item-level-0 ubermenu-column ubermenu-column-auto ubermenu-has-submenu-drop ubermenu-has-submenu-mega" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="http://www.businessinsider.sg/news/" tabindex="0"><span class="ubermenu-target-title ubermenu-target-text">News</span></a><ul class="ubermenu-submenu ubermenu-submenu-id-43080 ubermenu-submenu-type-auto ubermenu-submenu-type-mega ubermenu-submenu-drop ubermenu-submenu-align-full_width" ><!-- begin Dynamic Posts: [Dynamic Posts] ID[43081] count[4] --><li class="ubermenu-item ubermenu-item-type-custom ubermenu-item-object-ubermenu-custom ubermenu-td-no-down-arrow ubermenu-td-menu-item ubermenu-td-normal-menu ubermenu-item-43081 ubermenu-item-43081-post-638592 ubermenu-item-auto ubermenu-item-header ubermenu-item-level-1 ubermenu-column ubermenu-column-1-4" ><a class="ubermenu-target ubermenu-target-with-image ubermenu-item-layout-default ubermenu-item-layout-image_above" href="http://www.businessinsider.sg/vice-employees-settled-four-lawsuits-sexual-harassment-misconduct-2017-12/"><img class="ubermenu-image ubermenu-image-size-td_356x220" src="http://static.businessinsider.sg/sites/2/2017/12/5a3ea27bb0bcd533198b6bcc-356x220.png" width="356" height="220" alt="Vice co-founder and chief executive Shane Smith."  /><span class="ubermenu-target-title ubermenu-target-text">Bombshell investigation finds Vice and its employees paid at least $184,000 to settle four sexual misconduct lawsuits</span></a></li><li class="ubermenu-item ubermenu-item-type-custom ubermenu-item-object-ubermenu-custom ubermenu-td-no-down-arrow ubermenu-td-menu-item ubermenu-td-normal-menu ubermenu-item-43081 ubermenu-item-43081-post-636936 ubermenu-item-auto ubermenu-item-header ubermenu-item-level-1 ubermenu-column ubermenu-column-1-4" ><a class="ubermenu-target ubermenu-target-with-image ubermenu-item-layout-default ubermenu-item-layout-image_above" href="http://www.businessinsider.sg/nhl-2017-18-the-highest-paid-player-on-every-team-2017-12/"><img class="ubermenu-image ubermenu-image-size-td_356x220" src="http://static.businessinsider.sg/sites/2/2017/12/5a3c41eb4aa6b59d188b67cb-356x220.png" width="356" height="220" alt="5a3c41eb4aa6b59d188b67cb"  /><span class="ubermenu-target-title ubermenu-target-text">The highest-paid player on every NHL team for the 2017-18 season</span></a></li><li class="ubermenu-item ubermenu-item-type-custom ubermenu-item-object-ubermenu-custom ubermenu-td-no-down-arrow ubermenu-td-menu-item ubermenu-td-normal-menu ubermenu-item-43081 ubermenu-item-43081-post-638551 ubermenu-item-auto ubermenu-item-header ubermenu-item-level-1 ubermenu-column ubermenu-column-1-4" ><a class="ubermenu-target ubermenu-target-with-image ubermenu-item-layout-default ubermenu-item-layout-image_above" href="http://www.businessinsider.sg/best-college-towns-in-america-2017-7/"><img class="ubermenu-image ubermenu-image-size-td_356x220" src="http://static.businessinsider.sg/sites/2/2017/12/5951b4f6d084cc08538b539d-356x220.png" width="356" height="220" alt="These towns have great bar scenes, microbreweries, and educated populations."  /><span class="ubermenu-target-title ubermenu-target-text">The 20 best college towns in America</span></a></li><li class="ubermenu-item ubermenu-item-type-custom ubermenu-item-object-ubermenu-custom ubermenu-td-no-down-arrow ubermenu-td-menu-item ubermenu-td-normal-menu ubermenu-item-43081 ubermenu-item-43081-post-315169 ubermenu-item-auto ubermenu-item-header ubermenu-item-level-1 ubermenu-column ubermenu-column-1-4" ><a class="ubermenu-target ubermenu-target-with-image ubermenu-item-layout-default ubermenu-item-layout-image_above" href="http://www.businessinsider.sg/stanford-summer-reading-list-2017-6/"><img class="ubermenu-image ubermenu-image-size-td_356x220" src="http://static.businessinsider.sg/sites/2/2017/12/594170c7c4adee1c008b605d-356x220.jpg" width="356" height="220" alt="594170c7c4adee1c008b605d"  /><span class="ubermenu-target-title ubermenu-target-text">3 books Stanford asks every new student to read</span></a></li><!-- end Dynamic Posts: [Dynamic Posts] ID[43081] --></ul></li><li class="ubermenu-item ubermenu-item-type-post_type ubermenu-item-object-page ubermenu-item-has-children ubermenu-td-menu-item ubermenu-td-normal-menu ubermenu-item-44070 ubermenu-item-level-0 ubermenu-column ubermenu-column-auto ubermenu-has-submenu-drop ubermenu-has-submenu-mega" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="http://www.businessinsider.sg/tech-insider/" tabindex="0"><span class="ubermenu-target-title ubermenu-target-text">Tech Insider</span></a><ul class="ubermenu-submenu ubermenu-submenu-id-44070 ubermenu-submenu-type-auto ubermenu-submenu-type-mega ubermenu-submenu-drop ubermenu-submenu-align-full_width" ><!-- begin Dynamic Posts: [Dynamic Posts] ID[44071] count[4] --><li class="ubermenu-item ubermenu-item-type-custom ubermenu-item-object-ubermenu-custom ubermenu-td-no-down-arrow ubermenu-td-menu-item ubermenu-td-normal-menu ubermenu-item-44071 ubermenu-item-44071-post-638430 ubermenu-item-auto ubermenu-item-header ubermenu-item-level-1 ubermenu-column ubermenu-column-1-4" ><a class="ubermenu-target ubermenu-target-with-image ubermenu-item-layout-default ubermenu-item-layout-image_above" href="http://www.businessinsider.sg/top-photos-planets-astronomy-earth-2017-12/"><img class="ubermenu-image ubermenu-image-size-td_356x220" src="http://static.businessinsider.sg/sites/2/2017/12/5a3c0cc14aa6b580708b61fd-356x220.png" width="356" height="220" alt="An airplane flies through the shadow of the 2017 total solar eclipse."  /><span class="ubermenu-target-title ubermenu-target-text">The most mind-blowing space and astronomy pictures of 2017</span></a></li><li class="ubermenu-item ubermenu-item-type-custom ubermenu-item-object-ubermenu-custom ubermenu-td-no-down-arrow ubermenu-td-menu-item ubermenu-td-normal-menu ubermenu-item-44071 ubermenu-item-44071-post-638576 ubermenu-item-auto ubermenu-item-header ubermenu-item-level-1 ubermenu-column ubermenu-column-1-4" ><a class="ubermenu-target ubermenu-target-with-image ubermenu-item-layout-default ubermenu-item-layout-image_above" href="http://www.businessinsider.sg/microsoft-windows-10-vs-apple-macos-2017-11/"><img class="ubermenu-image ubermenu-image-size-td_356x220" src="http://static.businessinsider.sg/sites/2/2017/11/5a0cc00435876e1c008b6503-356x220.jpg" width="356" height="220" alt="5a0cc00435876e1c008b6503"  /><span class="ubermenu-target-title ubermenu-target-text">This is why I use an iPhone instead of Android, but a Windows PC instead of a Mac</span></a></li><li class="ubermenu-item ubermenu-item-type-custom ubermenu-item-object-ubermenu-custom ubermenu-td-no-down-arrow ubermenu-td-menu-item ubermenu-td-normal-menu ubermenu-item-44071 ubermenu-item-44071-post-638404 ubermenu-item-auto ubermenu-item-header ubermenu-item-level-1 ubermenu-column ubermenu-column-1-4" ><a class="ubermenu-target ubermenu-target-with-image ubermenu-item-layout-default ubermenu-item-layout-image_above" href="http://www.businessinsider.sg/bill-gates-mark-zuckerberg-wedding-2017-12/"><img class="ubermenu-image ubermenu-image-size-td_356x220" src="http://static.businessinsider.sg/sites/2/2017/12/5a3402184aa6b5a01a8b5162-356x220.png" width="356" height="220" alt="Bill Gates reportedly booked all of the helicopters on the island of Maui during his wedding, to prevent unwanted guests from flying over."  /><span class="ubermenu-target-title ubermenu-target-text">A look at the weddings of Bill Gates, Mark Zuckerberg, LeBron James, and more highly successful people</span></a></li><li class="ubermenu-item ubermenu-item-type-custom ubermenu-item-object-ubermenu-custom ubermenu-td-no-down-arrow ubermenu-td-menu-item ubermenu-td-normal-menu ubermenu-item-44071 ubermenu-item-44071-post-638531 ubermenu-item-auto ubermenu-item-header ubermenu-item-level-1 ubermenu-column ubermenu-column-1-4" ><a class="ubermenu-target ubermenu-target-with-image ubermenu-item-layout-default ubermenu-item-layout-image_above" href="http://www.businessinsider.sg/best-smartwatches-gift-guide-2017-12/"><img class="ubermenu-image ubermenu-image-size-td_356x220" src="http://static.businessinsider.sg/sites/2/2017/12/5a3d3532b0bcd535008b6ba5-356x220.png" width="356" height="220" alt="The Michael Kors Access Sofie is one of my favorite smartwatches of the year."  /><span class="ubermenu-target-title ubermenu-target-text">I tried a lot of smartwatches in 2017 &#8212; here are my top 5 picks</span></a></li><!-- end Dynamic Posts: [Dynamic Posts] ID[44071] --></ul></li><li class="ubermenu-item ubermenu-item-type-post_type ubermenu-item-object-page ubermenu-item-has-children ubermenu-td-menu-item ubermenu-td-normal-menu ubermenu-item-44072 ubermenu-item-level-0 ubermenu-column ubermenu-column-auto ubermenu-has-submenu-drop ubermenu-has-submenu-mega" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="http://www.businessinsider.sg/finance/" tabindex="0"><span class="ubermenu-target-title ubermenu-target-text">Finance</span></a><ul class="ubermenu-submenu ubermenu-submenu-id-44072 ubermenu-submenu-type-auto ubermenu-submenu-type-mega ubermenu-submenu-drop ubermenu-submenu-align-full_width" ><!-- begin Dynamic Posts: [Dynamic Posts] ID[44073] count[4] --><li class="ubermenu-item ubermenu-item-type-custom ubermenu-item-object-ubermenu-custom ubermenu-td-no-down-arrow ubermenu-td-menu-item ubermenu-td-normal-menu ubermenu-item-44073 ubermenu-item-44073-post-638382 ubermenu-item-auto ubermenu-item-header ubermenu-item-level-1 ubermenu-column ubermenu-column-1-4" ><a class="ubermenu-target ubermenu-target-with-image ubermenu-item-layout-default ubermenu-item-layout-image_above" href="http://www.businessinsider.sg/bitcoin-rallies-above-14000-following-its-biggest-fall-in-2017-2017-12/"><img class="ubermenu-image ubermenu-image-size-td_356x220" src="http://static.businessinsider.sg/sites/2/2017/12/5a3e6d377cc41ec7358b4777-356x220.jpg" width="356" height="220" alt="5a3e6d377cc41ec7358b4777"  /><span class="ubermenu-target-title ubermenu-target-text">Bitcoin rallies above $15,000 following its biggest fall in 2017</span></a></li><li class="ubermenu-item ubermenu-item-type-custom ubermenu-item-object-ubermenu-custom ubermenu-td-no-down-arrow ubermenu-td-menu-item ubermenu-td-normal-menu ubermenu-item-44073 ubermenu-item-44073-post-638404 ubermenu-item-auto ubermenu-item-header ubermenu-item-level-1 ubermenu-column ubermenu-column-1-4" ><a class="ubermenu-target ubermenu-target-with-image ubermenu-item-layout-default ubermenu-item-layout-image_above" href="http://www.businessinsider.sg/bill-gates-mark-zuckerberg-wedding-2017-12/"><img class="ubermenu-image ubermenu-image-size-td_356x220" src="http://static.businessinsider.sg/sites/2/2017/12/5a3402184aa6b5a01a8b5162-356x220.png" width="356" height="220" alt="Bill Gates reportedly booked all of the helicopters on the island of Maui during his wedding, to prevent unwanted guests from flying over."  /><span class="ubermenu-target-title ubermenu-target-text">A look at the weddings of Bill Gates, Mark Zuckerberg, LeBron James, and more highly successful people</span></a></li><li class="ubermenu-item ubermenu-item-type-custom ubermenu-item-object-ubermenu-custom ubermenu-td-no-down-arrow ubermenu-td-menu-item ubermenu-td-normal-menu ubermenu-item-44073 ubermenu-item-44073-post-638144 ubermenu-item-auto ubermenu-item-header ubermenu-item-level-1 ubermenu-column ubermenu-column-1-4" ><a class="ubermenu-target ubermenu-target-with-image ubermenu-item-layout-default ubermenu-item-layout-image_above" href="http://www.businessinsider.sg/engineer-on-derailed-amtrak-train-gave-warning-before-accident-2017-12/"><img class="ubermenu-image ubermenu-image-size-td_356x220" src="http://static.businessinsider.sg/sites/2/2017/08/BI-Logo.png" srcset="http://static.businessinsider.sg/sites/2/2017/08/BI-Logo.png 356w, http://static.businessinsider.sg/sites/2/2017/08/BI-Logo-300x185.png 300w" sizes="(max-width: 356px) 100vw, 356px" width="356" height="220" alt="BI-Logo"  /><span class="ubermenu-target-title ubermenu-target-text">An engineer on the derailed Amtrak train warned it was going too fast right before the deadly crash</span></a></li><li class="ubermenu-item ubermenu-item-type-custom ubermenu-item-object-ubermenu-custom ubermenu-td-no-down-arrow ubermenu-td-menu-item ubermenu-td-normal-menu ubermenu-item-44073 ubermenu-item-44073-post-638138 ubermenu-item-auto ubermenu-item-header ubermenu-item-level-1 ubermenu-column ubermenu-column-1-4" ><a class="ubermenu-target ubermenu-target-with-image ubermenu-item-layout-default ubermenu-item-layout-image_above" href="http://www.businessinsider.sg/bitcoin-and-stock-market-news-closing-bell-december-22-2017-12/"><img class="ubermenu-image ubermenu-image-size-td_356x220" src="http://static.businessinsider.sg/sites/2/2017/12/5a3d710c4aa6b5b51a8b6a5b-356x220.png" width="356" height="220" alt="5a3d710c4aa6b5b51a8b6a5b"  /><span class="ubermenu-target-title ubermenu-target-text">BITCOIN PLUNGES: Here&#8217;s what you need to know</span></a></li><!-- end Dynamic Posts: [Dynamic Posts] ID[44073] --></ul></li><li class="ubermenu-item ubermenu-item-type-post_type ubermenu-item-object-page ubermenu-item-has-children ubermenu-td-menu-item ubermenu-td-normal-menu ubermenu-item-44074 ubermenu-item-level-0 ubermenu-column ubermenu-column-auto ubermenu-has-submenu-drop ubermenu-has-submenu-mega" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="http://www.businessinsider.sg/career/" tabindex="0"><span class="ubermenu-target-title ubermenu-target-text">Career</span></a><ul class="ubermenu-submenu ubermenu-submenu-id-44074 ubermenu-submenu-type-auto ubermenu-submenu-type-mega ubermenu-submenu-drop ubermenu-submenu-align-full_width" ><!-- begin Dynamic Posts: [Dynamic Posts] ID[44075] count[4] --><li class="ubermenu-item ubermenu-item-type-custom ubermenu-item-object-ubermenu-custom ubermenu-td-no-down-arrow ubermenu-td-menu-item ubermenu-td-normal-menu ubermenu-item-44075 ubermenu-item-44075-post-354634 ubermenu-item-auto ubermenu-item-header ubermenu-item-level-1 ubermenu-column ubermenu-column-1-4" ><a class="ubermenu-target ubermenu-target-with-image ubermenu-item-layout-default ubermenu-item-layout-image_above" href="http://www.businessinsider.sg/top-sign-its-time-to-quit-your-job-2017-7/"><img class="ubermenu-image ubermenu-image-size-td_356x220" src="http://static.businessinsider.sg/sites/2/2017/12/595e4dc3a3630f16128b6aef-356x220.png" width="356" height="220" alt="Don&#039;t wait until you&#039;re turning in shoddy work."  /><span class="ubermenu-target-title ubermenu-target-text">A woman who&#8217;s spent over a decade in HR shares the No. 1 sign it&#8217;s time to quit your job</span></a></li><li class="ubermenu-item ubermenu-item-type-custom ubermenu-item-object-ubermenu-custom ubermenu-td-no-down-arrow ubermenu-td-menu-item ubermenu-td-normal-menu ubermenu-item-44075 ubermenu-item-44075-post-638404 ubermenu-item-auto ubermenu-item-header ubermenu-item-level-1 ubermenu-column ubermenu-column-1-4" ><a class="ubermenu-target ubermenu-target-with-image ubermenu-item-layout-default ubermenu-item-layout-image_above" href="http://www.businessinsider.sg/bill-gates-mark-zuckerberg-wedding-2017-12/"><img class="ubermenu-image ubermenu-image-size-td_356x220" src="http://static.businessinsider.sg/sites/2/2017/12/5a3402184aa6b5a01a8b5162-356x220.png" width="356" height="220" alt="Bill Gates reportedly booked all of the helicopters on the island of Maui during his wedding, to prevent unwanted guests from flying over."  /><span class="ubermenu-target-title ubermenu-target-text">A look at the weddings of Bill Gates, Mark Zuckerberg, LeBron James, and more highly successful people</span></a></li><li class="ubermenu-item ubermenu-item-type-custom ubermenu-item-object-ubermenu-custom ubermenu-td-no-down-arrow ubermenu-td-menu-item ubermenu-td-normal-menu ubermenu-item-44075 ubermenu-item-44075-post-638388 ubermenu-item-auto ubermenu-item-header ubermenu-item-level-1 ubermenu-column ubermenu-column-1-4" ><a class="ubermenu-target ubermenu-target-with-image ubermenu-item-layout-default ubermenu-item-layout-image_above" href="http://www.businessinsider.sg/working-as-a-professional-santa-claus-2016-12-2/"><img class="ubermenu-image ubermenu-image-size-td_356x220" src="http://static.businessinsider.sg/sites/2/2017/12/585c2550f10a9a24008b4e78-356x220.png" width="356" height="220" alt="It takes a certain special something to be Santa for a living."  /><span class="ubermenu-target-title ubermenu-target-text">What it&#8217;s really like to be a professional Santa Claus</span></a></li><li class="ubermenu-item ubermenu-item-type-custom ubermenu-item-object-ubermenu-custom ubermenu-td-no-down-arrow ubermenu-td-menu-item ubermenu-td-normal-menu ubermenu-item-44075 ubermenu-item-44075-post-638187 ubermenu-item-auto ubermenu-item-header ubermenu-item-level-1 ubermenu-column ubermenu-column-1-4" ><a class="ubermenu-target ubermenu-target-with-image ubermenu-item-layout-default ubermenu-item-layout-image_above" href="http://www.businessinsider.sg/make-extra-cash-during-the-holidays-2017-12/"><img class="ubermenu-image ubermenu-image-size-td_356x220" src="http://static.businessinsider.sg/sites/2/2017/12/57fbc1ca8109eea6058b4968-356x220.png" width="356" height="220" alt="57fbc1ca8109eea6058b4968"  /><span class="ubermenu-target-title ubermenu-target-text">It&#8217;s not too late to make extra cash during the holidays &#8212; here are 7 quick and simple ways</span></a></li><!-- end Dynamic Posts: [Dynamic Posts] ID[44075] --></ul></li><li class="ubermenu-item ubermenu-item-type-post_type ubermenu-item-object-page ubermenu-item-has-children ubermenu-td-menu-item ubermenu-td-normal-menu ubermenu-item-44407 ubermenu-item-level-0 ubermenu-column ubermenu-column-auto ubermenu-has-submenu-drop ubermenu-has-submenu-mega" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="http://www.businessinsider.sg/life/" tabindex="0"><span class="ubermenu-target-title ubermenu-target-text">Life</span></a><ul class="ubermenu-submenu ubermenu-submenu-id-44407 ubermenu-submenu-type-auto ubermenu-submenu-type-mega ubermenu-submenu-drop ubermenu-submenu-align-full_width" ><!-- begin Dynamic Posts: [Dynamic Posts] ID[44408] count[4] --><li class="ubermenu-item ubermenu-item-type-custom ubermenu-item-object-ubermenu-custom ubermenu-td-no-down-arrow ubermenu-td-menu-item ubermenu-td-normal-menu ubermenu-item-44408 ubermenu-item-44408-post-638551 ubermenu-item-auto ubermenu-item-header ubermenu-item-level-1 ubermenu-column ubermenu-column-1-4" ><a class="ubermenu-target ubermenu-target-with-image ubermenu-item-layout-default ubermenu-item-layout-image_above" href="http://www.businessinsider.sg/best-college-towns-in-america-2017-7/"><img class="ubermenu-image ubermenu-image-size-td_356x220" src="http://static.businessinsider.sg/sites/2/2017/12/5951b4f6d084cc08538b539d-356x220.png" width="356" height="220" alt="These towns have great bar scenes, microbreweries, and educated populations."  /><span class="ubermenu-target-title ubermenu-target-text">The 20 best college towns in America</span></a></li><li class="ubermenu-item ubermenu-item-type-custom ubermenu-item-object-ubermenu-custom ubermenu-td-no-down-arrow ubermenu-td-menu-item ubermenu-td-normal-menu ubermenu-item-44408 ubermenu-item-44408-post-638404 ubermenu-item-auto ubermenu-item-header ubermenu-item-level-1 ubermenu-column ubermenu-column-1-4" ><a class="ubermenu-target ubermenu-target-with-image ubermenu-item-layout-default ubermenu-item-layout-image_above" href="http://www.businessinsider.sg/bill-gates-mark-zuckerberg-wedding-2017-12/"><img class="ubermenu-image ubermenu-image-size-td_356x220" src="http://static.businessinsider.sg/sites/2/2017/12/5a3402184aa6b5a01a8b5162-356x220.png" width="356" height="220" alt="Bill Gates reportedly booked all of the helicopters on the island of Maui during his wedding, to prevent unwanted guests from flying over."  /><span class="ubermenu-target-title ubermenu-target-text">A look at the weddings of Bill Gates, Mark Zuckerberg, LeBron James, and more highly successful people</span></a></li><li class="ubermenu-item ubermenu-item-type-custom ubermenu-item-object-ubermenu-custom ubermenu-td-no-down-arrow ubermenu-td-menu-item ubermenu-td-normal-menu ubermenu-item-44408 ubermenu-item-44408-post-638388 ubermenu-item-auto ubermenu-item-header ubermenu-item-level-1 ubermenu-column ubermenu-column-1-4" ><a class="ubermenu-target ubermenu-target-with-image ubermenu-item-layout-default ubermenu-item-layout-image_above" href="http://www.businessinsider.sg/working-as-a-professional-santa-claus-2016-12-2/"><img class="ubermenu-image ubermenu-image-size-td_356x220" src="http://static.businessinsider.sg/sites/2/2017/12/585c2550f10a9a24008b4e78-356x220.png" width="356" height="220" alt="It takes a certain special something to be Santa for a living."  /><span class="ubermenu-target-title ubermenu-target-text">What it&#8217;s really like to be a professional Santa Claus</span></a></li><li class="ubermenu-item ubermenu-item-type-custom ubermenu-item-object-ubermenu-custom ubermenu-td-no-down-arrow ubermenu-td-menu-item ubermenu-td-normal-menu ubermenu-item-44408 ubermenu-item-44408-post-638385 ubermenu-item-auto ubermenu-item-header ubermenu-item-level-1 ubermenu-column ubermenu-column-1-4" ><a class="ubermenu-target ubermenu-target-with-image ubermenu-item-layout-default ubermenu-item-layout-image_above" href="http://www.businessinsider.sg/downsizing-movie-science-of-shrinking-humans-is-actually-possible-2017-12/"><img class="ubermenu-image ubermenu-image-size-td_356x220" src="http://static.businessinsider.sg/sites/2/2017/12/5a3a9158b0bcd5e3178b60a4-356x220.jpg" width="356" height="220" alt="Matt Damon and Kristen Wiig star in &quot;Downsizing&quot; the Dec 22 release from the director of &quot;Sideways&quot; and &quot;The Descendants.&quot;"  /><span class="ubermenu-target-title ubermenu-target-text">Shrinking humans like they do in &#8216;Downsizing&#8217; is actually somewhat possible &#8212; and not such a bad idea</span></a></li><!-- end Dynamic Posts: [Dynamic Posts] ID[44408] --></ul></li><li class="ubermenu-item ubermenu-item-type-post_type ubermenu-item-object-page ubermenu-item-has-children ubermenu-td-menu-item ubermenu-td-normal-menu ubermenu-item-44409 ubermenu-item-level-0 ubermenu-column ubermenu-column-auto ubermenu-has-submenu-drop ubermenu-has-submenu-mega" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="http://www.businessinsider.sg/video/" tabindex="0"><span class="ubermenu-target-title ubermenu-target-text">Video</span></a><ul class="ubermenu-submenu ubermenu-submenu-id-44409 ubermenu-submenu-type-auto ubermenu-submenu-type-mega ubermenu-submenu-drop ubermenu-submenu-align-full_width" ><!-- begin Dynamic Posts: [Dynamic Posts] ID[44410] count[4] --><li class="ubermenu-item ubermenu-item-type-custom ubermenu-item-object-ubermenu-custom ubermenu-td-no-down-arrow ubermenu-td-menu-item ubermenu-td-normal-menu ubermenu-item-44410 ubermenu-item-44410-post-632582 ubermenu-item-auto ubermenu-item-header ubermenu-item-level-1 ubermenu-column ubermenu-column-1-4" ><a class="ubermenu-target ubermenu-target-with-image ubermenu-item-layout-default ubermenu-item-layout-image_above" href="http://www.businessinsider.sg/why-jeans-are-blue-2017-12-2/"><img class="ubermenu-image ubermenu-image-size-td_356x220" src="http://static.businessinsider.sg/sites/2/2017/12/why-most-jeans-are-blue-356x220.jpg" width="356" height="220" alt="why-most-jeans-are-blue"  /><span class="ubermenu-target-title ubermenu-target-text">Why most jeans are blue</span></a></li><li class="ubermenu-item ubermenu-item-type-custom ubermenu-item-object-ubermenu-custom ubermenu-td-no-down-arrow ubermenu-td-menu-item ubermenu-td-normal-menu ubermenu-item-44410 ubermenu-item-44410-post-616564 ubermenu-item-auto ubermenu-item-header ubermenu-item-level-1 ubermenu-column ubermenu-column-1-4" ><a class="ubermenu-target ubermenu-target-with-image ubermenu-item-layout-default ubermenu-item-layout-image_above" href="http://www.businessinsider.sg/area-51-american-conspiracy-theories-aliens-history-animation-video-2017-7-2/"><img class="ubermenu-image ubermenu-image-size-td_356x220" src="http://static.businessinsider.sg/sites/2/2017/12/how-area-51-became-the-center-of-alien-conspiracy-theories-356x220.jpg" width="356" height="220" alt="how-area-51-became-the-center-of-alien-conspiracy-theories"  /><span class="ubermenu-target-title ubermenu-target-text">How Area 51 became the center of alien conspiracy theories</span></a></li><li class="ubermenu-item ubermenu-item-type-custom ubermenu-item-object-ubermenu-custom ubermenu-td-no-down-arrow ubermenu-td-menu-item ubermenu-td-normal-menu ubermenu-item-44410 ubermenu-item-44410-post-616574 ubermenu-item-auto ubermenu-item-header ubermenu-item-level-1 ubermenu-column ubermenu-column-1-4" ><a class="ubermenu-target ubermenu-target-with-image ubermenu-item-layout-default ubermenu-item-layout-image_above" href="http://www.businessinsider.sg/chelsea-miller-knives-how-to-make-a-custom-chefs-knife-mario-batali-2017-12/"><img class="ubermenu-image ubermenu-image-size-td_356x220" src="http://static.businessinsider.sg/sites/2/2017/12/these-are-the-800-knives-that-celebrity-chefs-like-mario-batali-swear-by-356x220.jpg" width="356" height="220" alt="these-are-the-800-knives-that-celebrity-chefs-like-mario-batali-swear-by"  /><span class="ubermenu-target-title ubermenu-target-text">These are the $800 knives that celebrity chefs like Mario Batali swear by</span></a></li><li class="ubermenu-item ubermenu-item-type-custom ubermenu-item-object-ubermenu-custom ubermenu-td-no-down-arrow ubermenu-td-menu-item ubermenu-td-normal-menu ubermenu-item-44410 ubermenu-item-44410-post-616576 ubermenu-item-auto ubermenu-item-header ubermenu-item-level-1 ubermenu-column ubermenu-column-1-4" ><a class="ubermenu-target ubermenu-target-with-image ubermenu-item-layout-default ubermenu-item-layout-image_above" href="http://www.businessinsider.sg/bitcoin-futures-price-cboe-cme-volatility-2017-12-2/"><img class="ubermenu-image ubermenu-image-size-td_356x220" src="http://static.businessinsider.sg/sites/2/2017/12/heres-what-bitcoin-futures-could-mean-for-the-price-of-bitcoin-356x220.jpg" width="356" height="220" alt="heres-what-bitcoin-futures-could-mean-for-the-price-of-bitcoin"  /><span class="ubermenu-target-title ubermenu-target-text">Here’s what bitcoin futures could mean for the price of bitcoin</span></a></li><!-- end Dynamic Posts: [Dynamic Posts] ID[44410] --></ul></li></ul></nav>
<!-- End UberMenu -->
                		
				<div class="search-box">
					<form class="search-field" method="get" action="http://www.businessinsider.sg/">
							<input data-search-input="" type="text" value="" name="s" autocomplete="off" placeholder="Search" >
					 </form>
				</div>
	
				
            </div>
        </div>
    </div>
	
	<div class="td-banner-wrap-full td-container-wrap head-adv ">
        <div class="td-container td-header-row td-header-header">
            <div class="td-header-sp-recs">
                <div class="td-header-rec-wrap">
    <div class="td-a-rec td-a-rec-id-header  "> <div align="center" class="leaderboard">
<!-- /5908/BI_SG/lb1/bi/sg -->
<div id='dfp-ad-lb1'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('dfp-ad-lb1'); });
</script>
</div>
</div></div>
</div>            </div>
        </div>
    </div>

</div><div class="td-main-content-wrap td-container-wrap">

    <div class="td-container td-post-template-default ">
        <div class="td-crumb-container"><div class="entry-crumbs" itemscope itemtype="http://schema.org/BreadcrumbList"><span class="td-bred-first"><a href="http://www.businessinsider.sg/">Home</a></span> <i class="td-icon-right td-bread-sep"></i> <span itemscope itemprop="itemListElement" itemtype="http://schema.org/ListItem">
                               <a title="View all posts in News" class="entry-crumb" itemscope itemprop="item" itemtype="http://schema.org/Thing" href="http://www.businessinsider.sg/category/news/">
                                  <span itemprop="name">News</span>    </a>    <meta itemprop="position" content = "1"></span> <i class="td-icon-right td-bread-sep td-bred-no-url-last"></i> <span class="td-bred-no-url-last">Steve Bannon ...</span></div></div>

        <div class="td-pb-row">
                                    <div class="td-pb-span8 td-main-content" role="main">
                            <div class="td-ss-main-content">
                                
    <article id="post-636421" class="post-636421 post type-post status-publish format-standard hentry category-news tag-steve-bannon tag-trump tag-white-house" itemscope itemtype="http://schema.org/Article">
        <div class="td-post-header">

            
            <header class="td-post-title">
                <h1 class="entry-title">Steve Bannon reportedly joked to a friend that Trump is &#8216;like an 11-year-old child&#8217;</h1>

                

                <div class="td-module-author-avtar">
                                    </div>
                <div class="td-module-meta-info">
                    <div class="td-post-author-name"><div class="td-author-by">By</div> <a href="http://www.businessinsider.sg/author/businessinsider/"><a target='_blank' href='http://www.businessinsider.com/author/michal-kranz/?IR=T'>Michal Kranz</a>, <a target='_blank' href='http://www.businessinsider.com/?IR=T'>Business Insider US</a></a><div class="td-author-line"> - </div> </div>                    <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2017-12-21T22:52:04+00:00" >December 21, 2017</time></span>                                                        </div>

            </header>

        </div>

        

        <div class="td-post-content">

        
        <!-- Go to www.addthis.com/dashboard to customize your tools --> 
<div class="addthis_inline_share_toolbox" data-url="http://www.businessinsider.sg/steve-bannon-trump-like-11-year-old-child-2017-12/"></div><div id="the_bi_content">
<div >      <img  src="/assets/placeholders/ap-image-placeholder.jpg" bisrc="https://static.businessinsider.com/image/5a3c2e6bb0bcd50f048b698f.png" class="ap-replaced-image"/>            </p>
<p >        <strong/>      </p>
<ul >
<li>          <strong>Former White House chief strategist Steve Bannon told    friends and advisers that President Donald Trump has &#8220;lost a    step&#8221; and is &#8220;like an 11-year-old child,&#8221; according a Vanity    Fair report.</strong>        </li>
<li>          <strong>Trump and Bannon still reportedly speak regularly over    the phone.</strong>        </li>
</ul>
<p >  Since his exit from the White House in August, former chief  strategist Steve Bannon has reportedly noticed a marked decline  in President Donald Trump&#8217;s performance, joking the president is  &#8220;like an 11-year-old child,&#8221; according to a <a href="https://www.vanityfair.com/news/2017/12/bannon-for-president-trump-kushner-ivanka">  new report</a> from Vanity Fair.</p>
<p >  Bannon, who is now back at the helm as executive chairman of  Breitbart News, made the joke about Trump&#8217;s mental state to a  friend, saying he believes the presidential office has taken a  toll on him. Bannon also told advisers he thinks the president  has &#8220;lost a step,&#8221; Vanity Fair reported.</p><div class='code-block code-block-1' style='margin: 8px 0; clear: both;'>
<div align="center" class="iframeholder">
<!-- /5908/BI_SG/imu1/bi/sg -->
<div id='dfp-ad-imu1'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('dfp-ad-imu1'); });
</script>
</div>
</div></div>

<p >  Bannon left the White House in the wake of Trump&#8217;s equivocal  comments on the Unite the Right rally in Charlottesville,  Virginia, which were reportedly made <a href="https://www.nytimes.com/2017/08/14/us/politics/steve-bannon-trump-white-house.html">  on Bannon&#8217;s advice</a>. Since then, the former chief strategist  has reportedly stayed in touch with the president and the two  speak multiple times a week, according to The <a href="https://www.washingtonpost.com/politics/the-presidents-wingman-absent-in-the-west-wing-bannon-stays-close-to-trump/2017/10/20/85c45c3a-b4e0-11e7-be94-fabb0f1e9ffb_story.html?utm_term=.63f7382a6299">  Washington Post</a>.</p>
<p >  But Bannon reportedly feels more at ease in his current role than  he did in the Trump administration.</p>
<div class='code-block code-block-2' style='margin: 8px auto; text-align: center; clear: both;'>
<div align="center" class="iframeholder">
<!-- /5908/BI_SG/midarticlespecial/bi/sg -->
<div id="innity-in-post"></div>
<div id='dfp-ad-midarticlespecial'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('dfp-ad-midarticlespecial'); });
</script>
</div>
</div></div>
<p >  &#8220;It was always a job,&#8221; he said, according to Vanity Fair. &#8220;I  realize in hindsight I was just a staffer, and I&#8217;m not a good  staffer. I had influence, I had a lot of influence, but just  influence. I have power. I can actually drive things in a certain  direction.&#8221;</p>
</p></div></div>
<div class="td-post-source-tags"><ul class="td-tags td-post-small-box clearfix"><li><span>TAGS</span></li><li><a href="/tag/steve-bannon/">Steve Bannon</a></li> <li><a href="/tag/trump/">Trump</a></li> <li><a href="/tag/white-house/">White House</a></li></ul></div><div class="addthis_inline_share_toolbox" data-url="http://www.businessinsider.sg/steve-bannon-trump-like-11-year-old-child-2017-12/"></div><div class="OUTBRAIN" data-src="http://www.businessinsider.sg/steve-bannon-trump-like-11-year-old-child-2017-12/" data-widget-id="AR_1" data-ob-template="BusinessInsiderSingapore_1"></div>
<script type="text/javascript" async="async" src="//widgets.outbrain.com/outbrain.js"></script>        </div>


        <footer>
                        
            <div class="td-post-source-tags">
                                            </div>

                                    <div class="td-author-name vcard author" style="display: none"><span class="fn"><a href="http://www.businessinsider.sg/author/businessinsider/"><a target='_blank' href='http://www.businessinsider.com/author/michal-kranz/?IR=T'>Michal Kranz</a>, <a target='_blank' href='http://www.businessinsider.com/?IR=T'>Business Insider US</a></a></span></div>	        <span style="display: none;" itemprop="author" itemscope itemtype="https://schema.org/Person"><meta itemprop="name" content="&lt;a target=&#039;_blank&#039; href=&#039;http://www.businessinsider.com/author/michal-kranz/?IR=T&#039;&gt;Michal Kranz&lt;/a&gt;, &lt;a target=&#039;_blank&#039; href=&#039;http://www.businessinsider.com/?IR=T&#039;&gt;Business Insider US&lt;/a&gt;"></span><meta itemprop="datePublished" content="2017-12-21T22:52:04+00:00"><meta itemprop="dateModified" content="2017-12-22T06:54:02+00:00"><meta itemscope itemprop="mainEntityOfPage" itemType="https://schema.org/WebPage" itemid="http://www.businessinsider.sg/steve-bannon-trump-like-11-year-old-child-2017-12/"/><span style="display: none;" itemprop="publisher" itemscope itemtype="https://schema.org/Organization"><span style="display: none;" itemprop="logo" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content=""></span><meta itemprop="name" content="Business Insider Singapore"></span><meta itemprop="headline " content="Steve Bannon reportedly joked to a friend that Trump is &#039;like an 11-year-old child&#039;"><span style="display: none;" itemprop="image" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="http://www.businessinsider.sg/wp-content/themes/Newspaper/images/no-thumb/td_meta_replacement.png"><meta itemprop="width" content="1068"><meta itemprop="height" content="580"></span>        </footer>

    </article> <!-- /.post -->

    
                            </div>
                        </div>
                        <div class="td-pb-span4 td-main-sidebar" role="complementary">
                            <div class="td-ss-main-sidebar">
                                <aside class="td_block_template_12 widget widget_text">			<div class="textwidget"><p><div align="center" class="iframeholder">
<!-- /5908/BI_SG/imu2/bi/sg -->
<div id='dfp-ad-imu2'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('dfp-ad-imu2'); });
</script>
</div>
</div></p>
</div>
		</aside><aside class="td_block_template_12 widget widget_text"><h4 class="td-block-title"><span>Popular Articles</span></h4>			<div class="textwidget"><p> 
<!-- WordPress Popular Posts Plugin v4.0.0 [PHP] [daily] [views] [custom] -->

<ul class="wpp-list">
<li><a href="http://www.businessinsider.sg/apple-battery-throttling-gives-customers-reason-to-distrust-2017-12/" title="Apple confirmed a longtime conspiracy theory &#8212; and gave regular customers a big reason to distrust it" target="_self"><img src="http://www.businessinsider.sg/wp-content/plugins/wordpress-popular-posts/public/images/no_thumb.jpg" width="100" height="70" alt="" class="wpp-thumbnail wpp_def_noPath wpp_featured" /></a> <a href="http://www.businessinsider.sg/apple-battery-throttling-gives-customers-reason-to-distrust-2017-12/"><a href="http://www.businessinsider.sg/apple-battery-throttling-gives-customers-reason-to-distrust-2017-12/" title="Apple confirmed a longtime conspiracy theory &#8212; and gave regular customers a big reason to distrust it" class="wpp-post-title" target="_self">Apple confirmed a longtime conspiracy theory &#8212; and gave regular customers a big reason to distrust it</a></a><p> </p></li>
<li><a href="http://www.businessinsider.sg/subways-closes-stores-spirals-downwards-2017-12/" title="People are ditching Subway, and franchisees expect a wave of store closures &#8212; here&#8217;s what went wrong" target="_self"><img src="http://static.businessinsider.sg/sites/2/wordpress-popular-posts/637401-featured-100x70.png" width="100" height="70" alt="" class="wpp-thumbnail wpp_cached_thumb wpp_featured" /></a> <a href="http://www.businessinsider.sg/subways-closes-stores-spirals-downwards-2017-12/"><a href="http://www.businessinsider.sg/subways-closes-stores-spirals-downwards-2017-12/" title="People are ditching Subway, and franchisees expect a wave of store closures &#8212; here&#8217;s what went wrong" class="wpp-post-title" target="_self">People are ditching Subway, and franchisees expect a wave of store closures &#8212; here&#8217;s what went wrong</a></a><p> </p></li>
<li><a href="http://www.businessinsider.sg/edward-snowden-haven-security-app-2017-12/" title="Edward Snowden created an app that turns smartphones into security systems aimed at thwarting spies" target="_self"><img src="http://static.businessinsider.sg/sites/2/wordpress-popular-posts/636950-featured-100x70.png" width="100" height="70" alt="" class="wpp-thumbnail wpp_cached_thumb wpp_featured" /></a> <a href="http://www.businessinsider.sg/edward-snowden-haven-security-app-2017-12/"><a href="http://www.businessinsider.sg/edward-snowden-haven-security-app-2017-12/" title="Edward Snowden created an app that turns smartphones into security systems aimed at thwarting spies" class="wpp-post-title" target="_self">Edward Snowden created an app that turns smartphones into security systems aimed at thwarting spies</a></a><p> </p></li>
<li><a href="http://www.businessinsider.sg/two-class-action-lawsuits-apple-iphone-throttling-2017-12/" title="Apple is facing lawsuits over its policy of slowing down older iPhones" target="_self"><img src="http://static.businessinsider.sg/sites/2/wordpress-popular-posts/636635-featured-100x70.png" width="100" height="70" alt="" class="wpp-thumbnail wpp_cached_thumb wpp_featured" /></a> <a href="http://www.businessinsider.sg/two-class-action-lawsuits-apple-iphone-throttling-2017-12/"><a href="http://www.businessinsider.sg/two-class-action-lawsuits-apple-iphone-throttling-2017-12/" title="Apple is facing lawsuits over its policy of slowing down older iPhones" class="wpp-post-title" target="_self">Apple is facing lawsuits over its policy of slowing down older iPhones</a></a><p> </p></li>
<li><a href="http://www.businessinsider.sg/apple-batterygate-how-older-iphones-slowed-down-and-why-its-a-big-deal-2017-12/" title="Batterygate: How Apple secretly slowed down older iPhones and why it&#8217;s such a big deal" target="_self"><img src="http://static.businessinsider.sg/sites/2/wordpress-popular-posts/636065-featured-100x70.png" width="100" height="70" alt="" class="wpp-thumbnail wpp_cached_thumb wpp_featured" /></a> <a href="http://www.businessinsider.sg/apple-batterygate-how-older-iphones-slowed-down-and-why-its-a-big-deal-2017-12/"><a href="http://www.businessinsider.sg/apple-batterygate-how-older-iphones-slowed-down-and-why-its-a-big-deal-2017-12/" title="Batterygate: How Apple secretly slowed down older iPhones and why it&#8217;s such a big deal" class="wpp-post-title" target="_self">Batterygate: How Apple secretly slowed down older iPhones and why it&#8217;s such a big deal</a></a><p> </p></li>

</ul>

<!-- End WordPress Popular Posts Plugin v4.0.0 -->
</p>
</div>
		</aside><aside class="td_block_template_12 widget widget_text">			<div class="textwidget"><p><div data-crowdynews-widget="Businessinsider_bi-singapore"><script src="//widget.crowdynews.com/Businessinsider_bi-singapore.js" async="true"></script></div></p>
</div>
		</aside>                            </div>
                        </div>
                            </div> <!-- /.td-pb-row -->
    </div> <!-- /.td-container -->
</div> <!-- /.td-main-content-wrap -->


<!-- Instagram -->



<!-- Footer -->
<div class="td-footer-wrapper td-container-wrap ">
    <div class="td-container">

	    <div class="td-pb-row">
		    <div class="td-pb-span12">
                		    </div>
	    </div>

        <div class="td-pb-row">
            <div class="td-pb-span12">
                <footer id="footer-test">
                    <section class="top">
                    <div class="top-row">
                        <a href="/" class="bi-sg-logo logo"></a>
                        <section class="social-icons">
                            <span class="social-prompt">Follow us on:</span>
							<ul class="links-user">							                                                                    
							    <li class="social">
							        <a href="//www.facebook.com/businessinsider" title="Like us on Facebook" aria-label="Like us on Facebook" target="_blank">
							        <i class="fa fa-facebook" aria-hidden="true"></i></a>
							    </li>

							    <li class="social">
							        <a href="//twitter.com/businessinsider" title="Follow us on Twitter" aria-label="Follow us on Twitter" target="_blank"><i class="fa fa-twitter ks-header-twitter"></i></a>
							    </li>

							    <li class="social">
							        <a href="//www.linkedin.com/company-beta/13353323/" title="Connect with us on LinkedIn" aria-label="Connect with us on LinkedIn" target="_blank"><i class="fa fa-linkedin ks-header-linkedin"></i></a>
							    </li>   
                        	</ul>
						</section>
                        </div>
                        <div class="sister-sites-container">
                            <span class="sister-site-prompt">Also check out:</span>
                            <a href="//www.thisisinsider.com" class="sister-sites sister-one"></a>
                            <a href="//markets.businessinsider.com" class="sister-sites sister-two"></a>
                        </div>

                    </section>

                    <div class="list-pipes">
                        <ul>
                        <li>* Copyright © 2017 Business Insider Inc. All rights reserved. <span class="nowrap">Registration on or use of this site constitutes acceptance of our <a href="http://sph.com.sg/legal/website_tnc.html">Terms of Service</a> and <a href="http://sph.com.sg/legal/pdpa.html">Privacy Policy</a>.</span>
                        </li>
                        <li><a href="//www.businessinsider.sg/advertise-with-business-insider-singapore/">Advertise with us</a></li>
                    </ul>
                    </div>
					<div class="list-pipes">
                        <ul>
                        <li>SPH Digital | Business Insider</li>
                        </ul>
                    </div>
                    <div class="international-links list-pipes">
                        <ul><li>International Editions:</li>
                            <li><a href="http://www.businessinsider.com?IR=C">US</a></li>
                            <li><a href="http://uk.businessinsider.com?IR=C">UK</a></li>
                            <li><a href="http://www.businessinsider.de?IR=C">DE</a></li>
                            <li><a href="http://www.businessinsider.com.au/">AUS</a></li>
                            <li><a href="http://www.businessinsider.in/">IN</a></li>
                            <li><a href="http://www.businessinsider.my/">MY</a></li>
                            <li><a href="http://www.businessinsider.sg/">SG</a></li>
                            <li><a href="http://www.businessinsider.com.pl/?IR=C">PL</a></li>
                            <li><a href="http://nordic.businessinsider.com/?IR=C">SE</a></li>
                            <li><a href="http://www.businessinsider.nl?IR=C">NL</a></li>
                            <li><a href="http://www.businessinsider.fr/?IR=C">FR</a></li>
                            <li><a href="https://it.businessinsider.com">IT</a></li>
                            <li><a href="http://www.businessinsider.jp">JP</a></li>                        
                        </ul>
                    </div>
</footer><aside class="td_block_template_12 widget widget_text">			<div class="textwidget"><p></p>
</div>
		</aside>            </div>
        </div>
    </div>
</div>

<!-- Sub Footer -->
</div><!--close td-outer-wrap-->


		<script type="text/javascript">
		<!--
		xtnv = document;         //parent.document or top.document or document         
		xtsd = "http://logw348";
		xtsite = "585986";
		xtn2 = "3";        //level 2 site 
		xtpage = "business-insider-singapore::news::steve-bannon-reportedly-joked-to-a-friend-that-trump-is-like-an-11yearold-child";    //page name (with the use of :: to create chapters)
		xtdi = "";        //implication degree
		xtdmc = ".businessinsider.sg";
		xt_multc = "&x1=steve-bannon-reportedly-joked-to-a-friend-that-trump-is-like-an-11yearold-child&x2=http://www.businessinsider.sg/steve-bannon-trump-like-11-year-old-child-2017-12/&x3=news&x4=steve-bannon,trump,white-house";//all the xi indicators (like "&x1=...&x2=....&x3=...") - self custom
		xt_an = ""; //user ID - self custom
		xt_ac = ""; //category ID - self custom
		//do not modify below - self custom
		if (window.xtparam!=null){window.xtparam+="&ac="+xt_ac+"&an="+xt_an+xt_multc;}
		else{window.xtparam="&ac="+xt_ac+"&an="+xt_an+xt_multc;};
		//-->
		</script>
	<script type="text/javascript" src="http://www.businessinsider.sg/wp-content/plugins/at-internet-analyzer-nx/js/xtcore.js"></script>
		<noscript>
		<img width="1" height="1" alt="" src="http://logw348.ati-host.net/hit.xiti?s=585986&s2=3&p=business-insider-singapore::news::steve-bannon-reportedly-joked-to-a-friend-that-trump-is-like-an-11yearold-child&x3=news&x4=" >
		</noscript><!-- Go to www.addthis.com/dashboard to customize your tools --> 
<script type="text/javascript" src="//s7.addthis.com/js/300/addthis_widget.js#pubid=ra-592298eef9dcb78d"></script>

<style>
.addthis_inline_share_toolbox{
    text-align:center;
}
.at-share-btn-elements{
    display: flex;
    justify-content: space-between;
}
.at-share-btn{
    width:20%;
}
</style><!-- /5908/BI_SG/topoverlay/bi/sg -->
<div id='dfp-ad-topoverlay'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('dfp-ad-topoverlay'); });
</script>
</div><!-- Begin comScore Tag -->
<script>
  var _comscore = _comscore || [];
  _comscore.push({ c1: "2", c2: "6288331" });
  (function() {
    var s = document.createElement("script"), el = document.getElementsByTagName("script")[0]; s.async = true;
    s.src = (document.location.protocol == "https:" ? "https://sb" : "http://b") + ".scorecardresearch.com/beacon.js";
    el.parentNode.insertBefore(s, el);
  })();
</script>
<noscript>
  <img src="http://b.scorecardresearch.com/p?c1=2&c2=6288331&cv=2.0&cj=1" />
</noscript>
<!-- End comScore Tag -->

    <!--

        Theme: Newspaper by tagDiv.com 2017
        Version: 7.8 (rara)
        Deploy mode: deploy
        
        uid: 5a3eb777f0515
    -->

    
<!-- Custom css form theme panel -->
<style type="text/css" media="screen">

/* custom responsive css from theme panel (Advanced CSS) */
@media (min-width: 768px) and (max-width: 1018px) {
.td-ss-main-content > div:nth-child(3) {
    margin-top: 30px;
}
}
</style>

 
<script> jQuery(document).ready( function() { var gggtm = '<!-- Google Tag Manager --><noscr'+'ipt><iframe src="//www.googletagmanager.com/ns.html?id=GTM-NX4342R" height="0" width="0" style="display:none;visibility:hidden"></iframe></nosc'+'ript><!-- End Google Tag Manager --><!-- Google Tag Manager US --><noscr'+'ipt><iframe src="//www.googletagmanager.com/ns.html?id=GTM-MTGK9G" height="0" width="0" style="display:none;visibility:hidden"></iframe></nosc'+'ript><!-- End Google Tag Manager US-->'; jQuery('body').prepend(gggtm); }); </script> 
<script type='text/javascript' src='http://www.businessinsider.sg/wp-content/plugins/businessinsider-td-api-plugin/js/script.js?ver=4.8.4'></script>
<script type='text/javascript' src='http://www.businessinsider.sg/wp-content/plugins/businessinsider-td-api-plugin/js/picturefill.js?ver=4.8.4'></script>
<script type='text/javascript' src='http://www.businessinsider.sg/wp-content/themes/Newspaper/js/tagdiv_theme.js?ver=7.8'></script>
<script type='text/javascript' src='http://www.businessinsider.sg/wp-includes/js/comment-reply.min.js?ver=4.8.4'></script>
<script type='text/javascript' src='//maps.googleapis.com/maps/api/js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var ubermenu_data = {"remove_conflicts":"on","reposition_on_load":"off","intent_delay":"300","intent_interval":"100","intent_threshold":"7","scrollto_offset":"50","scrollto_duration":"1000","responsive_breakpoint":"767","accessible":"on","retractor_display_strategy":"responsive","touch_off_close":"on","collapse_after_scroll":"on","v":"3.2.7","configurations":["main"],"ajax_url":"http:\/\/www.businessinsider.sg\/wp-admin\/admin-ajax.php","plugin_url":"http:\/\/www.businessinsider.sg\/wp-content\/plugins\/ubermenu\/"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.businessinsider.sg/wp-content/plugins/ubermenu/assets/js/ubermenu.min.js?ver=3.2.7'></script>
<script type='text/javascript' src='http://www.businessinsider.sg/wp-includes/js/wp-embed.min.js?ver=4.8.4'></script>

<!-- JS generated by theme -->

<script>
    

	

		(function(){
			var html_jquery_obj = jQuery('html');

			if (html_jquery_obj.length && (html_jquery_obj.is('.ie8') || html_jquery_obj.is('.ie9'))) {

				var path = 'http://www.businessinsider.sg/wp-content/themes/Newspaper/style.css';

				jQuery.get(path, function(data) {

					var str_split_separator = '#td_css_split_separator';
					var arr_splits = data.split(str_split_separator);
					var arr_length = arr_splits.length;

					if (arr_length > 1) {

						var dir_path = 'http://www.businessinsider.sg/wp-content/themes/Newspaper';
						var splited_css = '';

						for (var i = 0; i < arr_length; i++) {
							if (i > 0) {
								arr_splits[i] = str_split_separator + ' ' + arr_splits[i];
							}
							//jQuery('head').append('<style>' + arr_splits[i] + '</style>');

							var formated_str = arr_splits[i].replace(/\surl\(\'(?!data\:)/gi, function regex_function(str) {
								return ' url(\'' + dir_path + '/' + str.replace(/url\(\'/gi, '').replace(/^\s+|\s+$/gm,'');
							});

							splited_css += "<style>" + formated_str + "</style>";
						}

						var td_theme_css = jQuery('link#td-theme-css');

						if (td_theme_css.length) {
							td_theme_css.after(splited_css);
						}
					}
				});
			}
		})();

	
	
</script>


</body>
</html>