<!doctype html >
<!--[if IE 8]>    <html class="ie8" lang="en"> <![endif]-->
<!--[if IE 9]>    <html class="ie9" lang="en"> <![endif]-->
<!--[if gt IE 8]><!--> <html lang="en-US"> <!--<![endif]-->
<head>
    <title>Authorities are telling Drake fans to stop exiting moving vehicles for the #InMyFeelings challenge, Business Insider - Business Insider Singapore</title>
    <meta charset="UTF-8" />
    <meta name="viewport" content="width=device-width, initial-scale=1.0">
    <link rel="pingback" href="https://www.businessinsider.sg/xmlrpc.php" />
    <meta name="author" content="<a target='_blank' href='http://www.businessinsider.com/author/mark-matousek/?IR=T'>Mark Matousek</a>, <a target='_blank' href='http://www.businessinsider.com/?IR=T'>Business Insider US</a>">
<link rel='dns-prefetch' href='//maps.googleapis.com' />
<link rel='dns-prefetch' href='//cdnjs.cloudflare.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Business Insider Singapore &raquo; Feed" href="https://www.businessinsider.sg/feed/" />
<meta name="description"  content="Business Insider - Authorities are discouraging social media users from filming themselves exiting moving vehicles for the #InMyFeelings challenge. In some cases, attempting the challenge in traffic could lead to jail time.. Read more at businessinsider.sg" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.businessinsider.sg\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.8.7"}};
			!function(a,b,c){function d(a){var b,c,d,e,f=String.fromCharCode;if(!k||!k.fillText)return!1;switch(k.clearRect(0,0,j.width,j.height),k.textBaseline="top",k.font="600 32px Arial",a){case"flag":return k.fillText(f(55356,56826,55356,56819),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,56826,8203,55356,56819),0,0),c=j.toDataURL(),b!==c&&(k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447),0,0),c=j.toDataURL(),b!==c);case"emoji4":return k.fillText(f(55358,56794,8205,9794,65039),0,0),d=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55358,56794,8203,9794,65039),0,0),e=j.toDataURL(),d!==e}return!1}function e(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i,j=b.createElement("canvas"),k=j.getContext&&j.getContext("2d");for(i=Array("flag","emoji4"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='bi-author-attribution-style-css'  href='https://www.businessinsider.sg/wp-content/plugins/businessinsider-author-attribution/css/style.css?ver=4.8.7' type='text/css' media='all' />
<link rel='stylesheet' id='bi-footerstyle-css'  href='https://www.businessinsider.sg/wp-content/plugins/businessinsider-footerstyle/css/bi-footer-style.css?ver=1.2' type='text/css' media='all' />
<link rel='stylesheet' id='ubermenu-font-awesome-css'  href='//cdnjs.cloudflare.com/ajax/libs/font-awesome/4.7.0/css/font-awesome.min.css?ver=1.0' type='text/css' media='all' />
<link rel='stylesheet' id='rs-plugin-settings-css'  href='https://www.businessinsider.sg/wp-content/plugins/revslider/public/assets/css/settings.css?ver=5.4.6.4' type='text/css' media='all' />
<style id='rs-plugin-settings-inline-css' type='text/css'>
#rs-demo-id {}
</style>
<link rel='stylesheet' id='wordpress-popular-posts-css-css'  href='https://www.businessinsider.sg/wp-content/plugins/wordpress-popular-posts/public/css/wpp.css?ver=4.0.0' type='text/css' media='all' />
<link rel='stylesheet' id='css-bi-header-12-css'  href='https://www.businessinsider.sg/wp-content/plugins/businessinsider-td-api-plugin/css/businessinsider-headerstyle.css?ver=4.8.7' type='text/css' media='all' />
<link rel='stylesheet' id='google-fonts-style-css'  href='https://fonts.googleapis.com/css?family=Fanwood+Text%3A400%7COpen+Sans%3A300italic%2C400%2C400italic%2C600%2C600italic%2C700%7CRoboto%3A300%2C400%2C400italic%2C500%2C500italic%2C700%2C900&#038;ver=7.8' type='text/css' media='all' />
<link rel='stylesheet' id='ubermenu-css'  href='https://www.businessinsider.sg/wp-content/plugins/ubermenu/pro/assets/css/ubermenu.min.css?ver=3.2.7' type='text/css' media='all' />
<link rel='stylesheet' id='js_composer_front-css'  href='https://www.businessinsider.sg/wp-content/plugins/js_composer/assets/css/js_composer.min.css?ver=5.4.5' type='text/css' media='all' />
<link rel='stylesheet' id='td-theme-css'  href='https://www.businessinsider.sg/wp-content/themes/Newspaper/style.css?ver=7.8' type='text/css' media='all' />
      <script>
      if (document.location.protocol != "https:") {
          document.location = document.URL.replace(/^http:/i, "https:");
      }
      </script>
      <script type='text/javascript' src='https://www.businessinsider.sg/wp-content/plugins/jquery-updater/js/jquery-3.2.1.min.js?ver=3.2.1'></script>
<script type='text/javascript' src='https://www.businessinsider.sg/wp-content/plugins/revslider/public/assets/js/jquery.themepunch.tools.min.js?ver=5.4.6.4'></script>
<script type='text/javascript' src='https://www.businessinsider.sg/wp-content/plugins/revslider/public/assets/js/jquery.themepunch.revolution.min.js?ver=5.4.6.4'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wpp_params = {"sampling_active":"1","sampling_rate":"100","ajax_url":"https:\/\/www.businessinsider.sg\/wp-admin\/admin-ajax.php","action":"update_views_ajax","ID":"1187914","token":"4ad8265453"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.businessinsider.sg/wp-content/plugins/wordpress-popular-posts/public/js/tracking.js?ver=4.0.0'></script>
<script type='text/javascript' src='https://www.businessinsider.sg/wp-content/plugins/jquery-updater/js/jquery-migrate-3.0.0.min.js?ver=3.0.0'></script>
<!-- OG: 2.4.7 -->
<meta property="og:image" content="https://static.businessinsider.sg/sites/2/2018/03/cropped-BI-favicon.jpg" />
<meta property="og:description" content="Authorities are discouraging social media users from filming themselves exiting moving vehicles for the #InMyFeelings challenge. In some cases, attempting the challenge in traffic could lead to jail time." />
<meta property="og:type" content="article" />
<meta property="og:locale" content="en_US" />
<meta property="og:site_name" content="Business Insider Singapore" />
<meta property="og:title" content="Authorities are telling Drake fans to stop exiting moving vehicles for the #InMyFeelings challenge" />
<meta property="og:url" content="https://www.businessinsider.sg/authorities-say-stop-exiting-moving-cars-for-inmyfeelings-challenge-2018-7/" />
<meta property="article:tag" content="#InMyFeelingsChallenge" />
<meta property="article:tag" content="BITranspo" />
<meta property="article:tag" content="Cars" />
<meta property="article:tag" content="Drake" />
<meta property="article:tag" content="NTSB" />
<meta property="article:published_time" content="2018-07-24T22:11:44+00:00" />
<meta property="article:modified_time" content="2018-07-25T06:15:04+00:00" />
<meta property="article:author" content="https://www.businessinsider.sg/author/businessinsider/" />
<meta property="article:section" content="Finance" />
<meta property="article:section" content="Life" />
<meta property="article:section" content="News" />
<meta property="article:section" content="Tech Insider" />
<meta property="twitter:card" content="summary" />
<meta property="twitter:title" content="Authorities are telling Drake fans to stop exiting moving vehicles for the #InMyFeelings challenge" />
<meta property="twitter:description" content="Authorities are discouraging social media users from filming themselves exiting moving vehicles for the #InMyFeelings challenge. In some cases, attempting the challenge in traffic could lead to jail time." />
<meta property="twitter:url" content="https://www.businessinsider.sg/authorities-say-stop-exiting-moving-cars-for-inmyfeelings-challenge-2018-7/" />
<meta property="profile:first_name" content="Business Insider" />
<meta property="profile:username" content="&lt;a target=&#039;_blank&#039; href=&#039;http://www.businessinsider.com/author/mark-matousek/?IR=T&#039;&gt;Mark Matousek&lt;/a&gt;, &lt;a target=&#039;_blank&#039; href=&#039;http://www.businessinsider.com/?IR=T&#039;&gt;Business Insider US&lt;/a&gt;" />
<!-- /OG -->
<link rel='https://api.w.org/' href='https://www.businessinsider.sg/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.businessinsider.sg/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.businessinsider.sg/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='The head of a top anti-tobacco group says an e-cig that&#8217;s gone viral among teens is &#8216;the genie you can&#8217;t put back in the bottle&#8217;' href='https://www.businessinsider.sg/juul-popularity-with-young-people-like-genie-2018-7/' />
<link rel='next' title='Facebook&#8217;s top security exec called for huge changes to solve the company&#8217;s problems in a leaked memo' href='https://www.businessinsider.sg/facebook-security-boss-alex-stamos-leaked-memo-2018-7/' />
<meta name="generator" content="WordPress 4.8.7" />
<link rel='shortlink' href='https://www.businessinsider.sg/?p=1187914' />
<link rel='canonical' href='https://www.businessinsider.com/authorities-say-stop-exiting-moving-cars-for-inmyfeelings-challenge-2018-7/' />
<meta name="google-site-verification" content="oTsGDXaLu-_3kOQv9c9vMzq-x2pwUeN2QxBzCZ15Dw0" /><style>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</style>

<style>
#the_mediaoutreach_content p{
    margin-bottom:0;
}
</style>

<!-- SMX Implementation -->
<script>
var lb_sizes = '970x90,728x90,970x250,728x90,320x50,320x50';

var loaded_dfp_tags = {};

loaded_dfp_tags.lb1 = {
    'adunit': '/5908/BI_SG/lb1/finance',
    'slotname' : 'dfp-ad-lb1',
    'size' : lb_sizes
};
loaded_dfp_tags.imu2 = {
    'adunit': '/5908/BI_SG/imu2/finance',
    'slotname' : 'dfp-ad-imu2',
    'size' : '300x250,300x600'
};
loaded_dfp_tags.topoverlay = {
    'adunit': '/5908/BI_SG/topoverlay/finance',
    'slotname' : 'dfp-ad-topoverlay',
    'size' : '1x1'
};
loaded_dfp_tags.skinning = {
    'adunit': '/5908/BI_SG/skinning/finance',
    'slotname' : 'dfp-ad-skinning',
    'size' : '1x1'
};
</script>


<script>
    loaded_dfp_tags.midarticlespecial = {
        'adunit': '/5908/BI_SG/midarticlespecial/finance',
        'slotname' : 'dfp-ad-midarticlespecial',
        'size' : '1x1,fluid'
    };
</script>


<script>
    loaded_dfp_tags = JSON.stringify(loaded_dfp_tags);
</script>

<!-- GRAPESHOT channel tag -->
<script type="text/javascript">
var isArticlePage = 1;

if(isArticlePage) {
var gs_channels="no_category";
var gsurl=window.location!=window.top.location?document.referrer:window.location;
document.write('<scr'+'ipt type="text/javascript" src="//sph.gscontxt.net/main/channels.cgi?url='+encodeURIComponent(gsurl)+'"></scr'+'ipt>');
}
</script>
<!-- GRAPESHOT channel tag END -->

<!-- Google Tag Manager -->
<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer','GTM-NX4342R');</script>
<!-- End Google Tag Manager -->

<script src='//www.googletagservices.com/tag/js/gpt.js'></script>
<!-- Prebid : Start -->
<script>
var overlay_validity=4;
</script>
<script src="//adtag.sphdigital.com/tag/smx/prebid.js"></script>
<script src="//adtag.sphdigital.com/tag/smx/smx_prebid.js"></script>
<!-- Prebid : End -->

<!-- Google Tag Manager US -->
<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer','GTM-MTGK9G');</script>
<!-- End Google Tag Manager US -->
<!-- Begin Preview/Referrer Script -->
<script type="text/javascript">
  
  //Begin Preview
  function querystring(key) {
     var re=new RegExp('(?:\\?|&)'+key+'=(.*?)(?=&|$)','gi');
     var r=[], m;
     while ((m=re.exec(document.location.search)) != null) r[r.length]=m[1];
     return r;
  }
  var key ='dfp_preview';
  var keycode = querystring(key);
  //End Preview
  
  //Begin referrer
  function getreferrer() {
		var refresponse = "direct";
		var siteref = "";
		if (document.referrer.split("/")[2]) {
			siteref = document.referrer.split("/")[2];
			if (/google/i.test(siteref)) {
				refresponse = "google";
			} else if (/facebook/i.test(siteref)) {
				refresponse = "facebook";
			} else {
				refresponse = "others";
			}
		}
		return refresponse;
	}
	var tarref = getreferrer();
  //End referrer
  </script>
<!-- End Preview/Referrer Script -->  
<!-- Begin Lotame ID -->
<script src="//tags.crwdcntrl.net/c/11081/cc_af.js"></script>
<script type="text/javascript" src="//ad.crwdcntrl.net/5/c=4334/pe=y/var=ccauds">
  </script>
<script type="text/javascript">
if (typeof(ccauds) !== "undefined") {
      var lotameid = ccauds.Profile.pid;
    }else{
      var lotameid = '';
    }
</script>
<!-- End Lotame ID -->

<script>
  var googletag = googletag || {};
  googletag.cmd = googletag.cmd || [];
  googletag.slots = googletag.slots || {};

</script>
<script type='text/javascript'>

var dfp_preview_ids = querystring('dfp_preview'); 
var show_overlay=0; 


   var mapping = googletag.sizeMapping()
  .addSize([1024, 0], [[970, 90], [728, 90], [970, 250]])
  .addSize([740, 0], [728, 90])
  .addSize([480, 0], [320, 50])
  .addSize([0, 0], [320, 50])
  .build();
googletag.slots["lb1"] = googletag.defineSlot("/5908/BI_SG/lb1/finance", [728, 90], "dfp-ad-lb1")
  .addService(googletag.pubads()).setTargeting("bisgtags", ["inmyfeelingschallenge","bitranspo","cars","drake","ntsb"]).setTargeting("bisgarticleid", "1187914").setTargeting(key, keycode).defineSizeMapping(mapping);
googletag.slots["imu1"] = googletag.defineSlot("/5908/BI_SG/imu1/finance", [[300, 250], "fluid"],"dfp-ad-imu1")
  .addService(googletag.pubads()).setTargeting("bisgtags", ["inmyfeelingschallenge","bitranspo","cars","drake","ntsb"]).setTargeting("bisgarticleid", "1187914").setTargeting(key, keycode);
googletag.slots["imu2"]= googletag.defineSlot("/5908/BI_SG/imu2/finance", [[300, 250], [300, 600]],"dfp-ad-imu2")
  .addService(googletag.pubads()).setTargeting("bisgtags", ["inmyfeelingschallenge","bitranspo","cars","drake","ntsb"]).setTargeting("bisgarticleid", "1187914").setTargeting(key, keycode);

googletag.slots["skinning"]= googletag.defineSlot("/5908/BI_SG/skinning/finance", [1,1],"dfp-ad-skinning")
  .addService(googletag.pubads()).setTargeting("bisgtags", ["inmyfeelingschallenge","bitranspo","cars","drake","ntsb"]).setTargeting("bisgarticleid", "1187914").setTargeting(key, keycode);



if (document.cookie.indexOf("topoverlayDisplayed=") == -1 
    || (dfp_preview_ids!= undefined && dfp_preview_ids.length!=0) ) {
    

googletag.slots["topoverlay"] = googletag.defineSlot("/5908/BI_SG/topoverlay/finance", [1, 1],"dfp-ad-topoverlay")
  .addService(googletag.pubads()).setTargeting("bisgtags", ["inmyfeelingschallenge","bitranspo","cars","drake","ntsb"]).setTargeting("bisgarticleid", "1187914").setTargeting(key, keycode).setTargeting("referrer", tarref);

        var expiry = new Date();
        expiry.setTime(expiry.getTime() + (overlay_validity*60*60*1000));

        if( (tarref=="google" || tarref =="facebook") && document.cookie.indexOf("topoverlaySocialReferer=") == -1) {
            document.cookie = "topoverlaySocialReferer=1;path=/; expires=" + expiry.toGMTString();
        } else {
            document.cookie = "topoverlayDisplayed=yes;path=/; expires=" + expiry.toGMTString();
        } 
        
        show_overlay=1;
}


googletag.slots["midarticlespecial"] = googletag.defineSlot("/5908/BI_SG/midarticlespecial/finance", [[1, 1],"fluid"],"dfp-ad-midarticlespecial")
  .addService(googletag.pubads()).setTargeting("bisgtags", ["inmyfeelingschallenge","bitranspo","cars","drake","ntsb"]).setTargeting("bisgarticleid", "1187914").setTargeting(key, keycode);


googletag.cmd.push(function() {
  googletag.pubads().enableAsyncRendering();
  googletag.pubads().collapseEmptyDivs();
});

    if(isArticlePage) {
       googletag.pubads().setTargeting('gs_channels', gs_channels);
       var gsMetaTag = document.createElement('meta');
       gsMetaTag.id = 'grapeshot';
       gsMetaTag.name = 'grapeshot_tag';
       gsMetaTag.content = gs_channels;
       document.getElementsByTagName('head')[0].appendChild(gsMetaTag);
    }

    googletag.pubads().enableSingleRequest();
    googletag.enableServices();
	
    googletag.cmd.push(function() {
    googletag.pubads().setTargeting('dfp_cc_id', window.lotameid);
});

</script>
<style id="ubermenu-custom-generated-css">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</style><!--[if lt IE 9]><script src="https://html5shim.googlecode.com/svn/trunk/html5.js"></script><![endif]-->
    		<style type="text/css">.recentcomments a{display:inline !important;padding:0 !important;margin:0 !important;}</style>
		<meta name="generator" content="Powered by WPBakery Page Builder - drag and drop page builder for WordPress."/>
<!--[if lte IE 9]><link rel="stylesheet" type="text/css" href="https://www.businessinsider.sg/wp-content/plugins/js_composer/assets/css/vc_lte_ie9.min.css" media="screen"><![endif]-->      <meta name="onesignal" content="wordpress-plugin"/>
          <link rel="manifest"
            href="https://www.businessinsider.sg/wp-content/plugins/onesignal-free-web-push-notifications/sdk_files/manifest.json.php?gcm_sender_id="/>
          <script src="https://cdn.onesignal.com/sdks/OneSignalSDK.js" async></script>    <script>

      window.OneSignal = window.OneSignal || [];

      OneSignal.push( function() {
        OneSignal.SERVICE_WORKER_UPDATER_PATH = "OneSignalSDKUpdaterWorker.js.php";
        OneSignal.SERVICE_WORKER_PATH = "OneSignalSDKWorker.js.php";
        OneSignal.SERVICE_WORKER_PARAM = { scope: '/' };

        OneSignal.setDefaultNotificationUrl("https://www.businessinsider.sg");
        var oneSignal_options = {};
        window._oneSignalInitOptions = oneSignal_options;

        oneSignal_options['wordpress'] = true;
oneSignal_options['appId'] = 'caf97d65-d4ef-46bb-a162-929c532d1818';
oneSignal_options['autoRegister'] = true;
oneSignal_options['welcomeNotification'] = { };
oneSignal_options['welcomeNotification']['disable'] = true;
oneSignal_options['path'] = "https://www.businessinsider.sg/wp-content/plugins/onesignal-free-web-push-notifications/sdk_files/";
oneSignal_options['safari_web_id'] = "web.onesignal.auto.5130fec1-dc87-4e71-b719-29a6a70279c4";
oneSignal_options['persistNotification'] = true;
oneSignal_options['promptOptions'] = { };
              OneSignal.init(window._oneSignalInitOptions);
                    });

      function documentInitOneSignal() {
        var oneSignal_elements = document.getElementsByClassName("OneSignal-prompt");

        var oneSignalLinkClickHandler = function(event) { OneSignal.push(['registerForPushNotifications']); event.preventDefault(); };        for(var i = 0; i < oneSignal_elements.length; i++)
          oneSignal_elements[i].addEventListener('click', oneSignalLinkClickHandler, false);
      }

      if (document.readyState === 'complete') {
           documentInitOneSignal();
      }
      else {
           window.addEventListener("load", function(event){
               documentInitOneSignal();
          });
      }
    </script>

<link rel="amphtml" href="https://www.businessinsider.sg/authorities-say-stop-exiting-moving-cars-for-inmyfeelings-challenge-2018-7/amp/" /><meta name="generator" content="Powered by Slider Revolution 5.4.6.4 - responsive, Mobile-Friendly Slider Plugin for WordPress with comfortable drag and drop interface." />

<!-- JS generated by theme -->

<script>
    
    

	    var tdBlocksArray = []; //here we store all the items for the current page

	    //td_block class - each ajax block uses a object of this class for requests
	    function tdBlock() {
		    this.id = '';
		    this.block_type = 1; //block type id (1-234 etc)
		    this.atts = '';
		    this.td_column_number = '';
		    this.td_current_page = 1; //
		    this.post_count = 0; //from wp
		    this.found_posts = 0; //from wp
		    this.max_num_pages = 0; //from wp
		    this.td_filter_value = ''; //current live filter value
		    this.is_ajax_running = false;
		    this.td_user_action = ''; // load more or infinite loader (used by the animation)
		    this.header_color = '';
		    this.ajax_pagination_infinite_stop = ''; //show load more at page x
	    }


        // td_js_generator - mini detector
        (function(){
            var htmlTag = document.getElementsByTagName("html")[0];

            if ( navigator.userAgent.indexOf("MSIE 10.0") > -1 ) {
                htmlTag.className += ' ie10';
            }

            if ( !!navigator.userAgent.match(/Trident.*rv\:11\./) ) {
                htmlTag.className += ' ie11';
            }

            if ( /(iPad|iPhone|iPod)/g.test(navigator.userAgent) ) {
                htmlTag.className += ' td-md-is-ios';
            }

            var user_agent = navigator.userAgent.toLowerCase();
            if ( user_agent.indexOf("android") > -1 ) {
                htmlTag.className += ' td-md-is-android';
            }

            if ( -1 !== navigator.userAgent.indexOf('Mac OS X')  ) {
                htmlTag.className += ' td-md-is-os-x';
            }

            if ( /chrom(e|ium)/.test(navigator.userAgent.toLowerCase()) ) {
               htmlTag.className += ' td-md-is-chrome';
            }

            if ( -1 !== navigator.userAgent.indexOf('Firefox') ) {
                htmlTag.className += ' td-md-is-firefox';
            }

            if ( -1 !== navigator.userAgent.indexOf('Safari') && -1 === navigator.userAgent.indexOf('Chrome') ) {
                htmlTag.className += ' td-md-is-safari';
            }

            if( -1 !== navigator.userAgent.indexOf('IEMobile') ){
                htmlTag.className += ' td-md-is-iemobile';
            }

        })();




        var tdLocalCache = {};

        ( function () {
            "use strict";

            tdLocalCache = {
                data: {},
                remove: function (resource_id) {
                    delete tdLocalCache.data[resource_id];
                },
                exist: function (resource_id) {
                    return tdLocalCache.data.hasOwnProperty(resource_id) && tdLocalCache.data[resource_id] !== null;
                },
                get: function (resource_id) {
                    return tdLocalCache.data[resource_id];
                },
                set: function (resource_id, cachedData) {
                    tdLocalCache.remove(resource_id);
                    tdLocalCache.data[resource_id] = cachedData;
                }
            };
        })();

    
    
var td_viewport_interval_list=[{"limitBottom":767,"sidebarWidth":228},{"limitBottom":1018,"sidebarWidth":300},{"limitBottom":1140,"sidebarWidth":324}];
var td_animation_stack_effect="type0";
var tds_animation_stack=true;
var td_animation_stack_specific_selectors=".entry-thumb, img";
var td_animation_stack_general_selectors=".td-animation-stack img, .td-animation-stack .entry-thumb, .post img";
var tds_general_modal_image="yes";
var td_ajax_url="https:\/\/www.businessinsider.sg\/wp-admin\/admin-ajax.php?td_theme_name=Newspaper&v=7.8";
var td_get_template_directory_uri="https:\/\/www.businessinsider.sg\/wp-content\/themes\/Newspaper";
var tds_snap_menu="";
var tds_logo_on_sticky="show_header_logo";
var tds_header_style="13";
var td_please_wait="Please wait...";
var td_email_user_pass_incorrect="User or password incorrect!";
var td_email_user_incorrect="Email or username incorrect!";
var td_email_incorrect="Email incorrect!";
var tds_more_articles_on_post_enable="";
var tds_more_articles_on_post_time_to_wait="";
var tds_more_articles_on_post_pages_distance_from_top=700;
var tds_theme_color_site_wide="#185f7d";
var tds_smart_sidebar="";
var tdThemeName="Newspaper";
var td_magnific_popup_translation_tPrev="Previous (Left arrow key)";
var td_magnific_popup_translation_tNext="Next (Right arrow key)";
var td_magnific_popup_translation_tCounter="%curr% of %total%";
var td_magnific_popup_translation_ajax_tError="The content from %url% could not be loaded.";
var td_magnific_popup_translation_image_tError="The image #%curr% could not be loaded.";
var td_ad_background_click_link="";
var td_ad_background_click_target="";
</script>


<!-- Header style compiled by theme -->

<style>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</style>

<link rel="icon" href="https://static.businessinsider.sg/sites/2/2018/03/cropped-BI-favicon-32x32.jpg" sizes="32x32" />
<link rel="icon" href="https://static.businessinsider.sg/sites/2/2018/03/cropped-BI-favicon-192x192.jpg" sizes="192x192" />
<link rel="apple-touch-icon-precomposed" href="https://static.businessinsider.sg/sites/2/2018/03/cropped-BI-favicon-180x180.jpg" />
<meta name="msapplication-TileImage" content="https://static.businessinsider.sg/sites/2/2018/03/cropped-BI-favicon-270x270.jpg" />
<script type="text/javascript">function setREVStartSize(e){
				try{ var i=jQuery(window).width(),t=9999,r=0,n=0,l=0,f=0,s=0,h=0;					
					if(e.responsiveLevels&&(jQuery.each(e.responsiveLevels,function(e,f){f>i&&(t=r=f,l=e),i>f&&f>r&&(r=f,n=e)}),t>r&&(l=n)),f=e.gridheight[l]||e.gridheight[0]||e.gridheight,s=e.gridwidth[l]||e.gridwidth[0]||e.gridwidth,h=i/s,h=h>1?1:h,f=Math.round(h*f),"fullscreen"==e.sliderLayout){var u=(e.c.width(),jQuery(window).height());if(void 0!=e.fullScreenOffsetContainer){var c=e.fullScreenOffsetContainer.split(",");if (c) jQuery.each(c,function(e,i){u=jQuery(i).length>0?u-jQuery(i).outerHeight(!0):u}),e.fullScreenOffset.split("%").length>1&&void 0!=e.fullScreenOffset&&e.fullScreenOffset.length>0?u-=jQuery(window).height()*parseInt(e.fullScreenOffset,0)/100:void 0!=e.fullScreenOffset&&e.fullScreenOffset.length>0&&(u-=parseInt(e.fullScreenOffset,0))}f=u}else void 0!=e.minHeight&&f<e.minHeight&&(f=e.minHeight);e.c.closest(".rev_slider_wrapper").css({height:f})					
				}catch(d){console.log("Failure at Presize of Slider:"+d)}
			};</script>
<noscript><style type="text/css"> .wpb_animate_when_almost_visible { opacity: 1; }</style></noscript></head>

<body data-rsssl=1 class="post-template-default single single-post postid-1187914 single-format-standard authorities-say-stop-exiting-moving-cars-for-inmyfeelings-challenge-2018-7 global-block-template-12 single_template_14 wpb-js-composer js-comp-ver-5.4.5 vc_responsive td-animation-stack-type0 td-full-layout" itemscope="itemscope" itemtype="https://schema.org/WebPage">

        <div class="td-scroll-up"><i class="td-icon-menu-up"></i></div>
    
    <div class="td-menu-background"></div>
<div id="td-mobile-nav">
    <div class="td-mobile-container">
        <!-- mobile menu top section -->
        <div class="td-menu-socials-wrap">
            <!-- socials -->
            <div class="td-menu-socials">
                
        <span class="td-social-icon-wrap">
            <a target="_blank" href="http://www.facebook.com/businessinsider" title="Facebook">
                <i class="td-icon-font td-icon-facebook"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.linkedin.com/company-beta/13353323/" title="Linkedin">
                <i class="td-icon-font td-icon-linkedin"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="http://twitter.com/businessinsider" title="Twitter">
                <i class="td-icon-font td-icon-twitter"></i>
            </a>
        </span>            </div>
            <!-- close button -->
            <div class="td-mobile-close">
                <a href="#"><i class="td-icon-close-mobile"></i></a>
            </div>
        </div>

        <!-- login section -->
        
        <!-- menu section -->
        <div class="td-mobile-content">
            <div class="menu-main-menu-container"><ul id="menu-main-menu" class="td-mobile-main-menu"><li id="menu-item-42907" class="menu-item menu-item-type-custom menu-item-object-ubermenu-custom menu-item-first td-no-down-arrow menu-item-42907"><a href="#ubermenu-custom_content">[Custom]</a></li>
<li id="menu-item-43078" class="bi_nav_trending menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-43078"><a href="https://www.businessinsider.sg/trending/">Trending<i class="td-icon-menu-right td-element-after"></i></a>
<ul  class="sub-menu">
	<li id="menu-item-43079" class="menu-item menu-item-type-custom menu-item-object-ubermenu-custom td-no-down-arrow menu-item-43079"><a href="#ubermenu-custom_content">[Custom]</a></li>
</ul>
</li>
<li id="menu-item-43080" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-43080"><a href="https://www.businessinsider.sg/news/">News<i class="td-icon-menu-right td-element-after"></i></a>
<ul  class="sub-menu">
	<li id="menu-item-43081" class="menu-item menu-item-type-custom menu-item-object-ubermenu-custom td-no-down-arrow menu-item-43081"><a href="#ubermenu-dynamic_posts">[Dynamic Posts]</a></li>
</ul>
</li>
<li id="menu-item-44070" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-44070"><a href="https://www.businessinsider.sg/tech-insider/">Tech Insider<i class="td-icon-menu-right td-element-after"></i></a>
<ul  class="sub-menu">
	<li id="menu-item-44071" class="menu-item menu-item-type-custom menu-item-object-ubermenu-custom td-no-down-arrow menu-item-44071"><a href="#ubermenu-dynamic_posts">[Dynamic Posts]</a></li>
</ul>
</li>
<li id="menu-item-44072" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-44072"><a href="https://www.businessinsider.sg/finance/">Finance<i class="td-icon-menu-right td-element-after"></i></a>
<ul  class="sub-menu">
	<li id="menu-item-44073" class="menu-item menu-item-type-custom menu-item-object-ubermenu-custom td-no-down-arrow menu-item-44073"><a href="#ubermenu-dynamic_posts">[Dynamic Posts]</a></li>
</ul>
</li>
<li id="menu-item-44074" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-44074"><a href="https://www.businessinsider.sg/career/">Career<i class="td-icon-menu-right td-element-after"></i></a>
<ul  class="sub-menu">
	<li id="menu-item-44075" class="menu-item menu-item-type-custom menu-item-object-ubermenu-custom td-no-down-arrow menu-item-44075"><a href="#ubermenu-dynamic_posts">[Dynamic Posts]</a></li>
</ul>
</li>
<li id="menu-item-44407" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-44407"><a href="https://www.businessinsider.sg/life/">Life<i class="td-icon-menu-right td-element-after"></i></a>
<ul  class="sub-menu">
	<li id="menu-item-44408" class="menu-item menu-item-type-custom menu-item-object-ubermenu-custom td-no-down-arrow menu-item-44408"><a href="#ubermenu-dynamic_posts">[Dynamic Posts]</a></li>
</ul>
</li>
<li id="menu-item-44409" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-44409"><a href="https://www.businessinsider.sg/video/">Video<i class="td-icon-menu-right td-element-after"></i></a>
<ul  class="sub-menu">
	<li id="menu-item-44410" class="menu-item menu-item-type-custom menu-item-object-ubermenu-custom td-no-down-arrow menu-item-44410"><a href="#ubermenu-dynamic_posts">[Dynamic Posts]</a></li>
</ul>
</li>
<li id="menu-item-44411" class="menu-item menu-item-type-custom menu-item-object-ubermenu-custom td-no-down-arrow menu-item-44411"><a href="#ubermenu-custom_content">[Custom]</a></li>
</ul></div>        </div>
    </div>

    <!-- register/login section -->
    </div>    <div class="td-search-background"></div>
<div class="td-search-wrap-mob">
	<div class="td-drop-down-search" aria-labelledby="td-header-search-button">
		<form method="get" class="td-search-form" action="https://www.businessinsider.sg/">
			<!-- close button -->
			<div class="td-search-close">
				<a href="#"><i class="td-icon-close-mobile"></i></a>
			</div>
			<div role="search" class="td-search-input">
				<span>Search</span>
				<input id="td-header-search-mob" type="text" value="" name="s" autocomplete="off" />
			</div>
		</form>
		<div id="td-aj-search-mob"></div>
	</div>
</div>    
    
    <div id="td-outer-wrap" class="td-theme-wrap">
    
        <!--
Header style 3
-->

<div class="td-header-wrap td-header-style-13">

    

    <div class="td-banner-wrap-full td-container-wrap ">
        <div class="td-container td-header-row td-header-header">
            <div class="td-header-logo">
                            </div>            
        </div>
		
        <div class="td-container td-header-row td-header-top-menu">
            
    <div class="top-bar-style-1">
        
<div class="td-header-sp-top-menu">


	<div class="menu-top-container"><ul id="menu-top-menu" class="top-header-menu"><li id="menu-item-42896" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-first td-menu-item td-normal-menu menu-item-42896"><a href="http://intelligence.businessinsider.com/?utm_source=businessinsider&#038;utm_medium=site_header&#038;utm_term=bi_site_header&#038;utm_content=bi_site_header&#038;utm_campaign=bi_site_header&#038;IR=C">BI Intelligence</a></li>
<li id="menu-item-42897" class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-42897"><a href="http://www.businessinsider.com/events/?IR=C">Events</a></li>
</ul></div></div>
        <div class="td-header-sp-top-widget">
    
        <span class="td-social-icon-wrap">
            <a target="_blank" href="http://www.facebook.com/businessinsider" title="Facebook">
                <i class="td-icon-font td-icon-facebook"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.linkedin.com/company-beta/13353323/" title="Linkedin">
                <i class="td-icon-font td-icon-linkedin"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="http://twitter.com/businessinsider" title="Twitter">
                <i class="td-icon-font td-icon-twitter"></i>
            </a>
        </span></div>
    </div>

<!-- LOGIN MODAL -->
			<div class="editionDD">
				<div class="bi-user-edition">
					<a href="" class="label">Edition <i class="icon-down-open">&#xe800;</i></a>
					<ul class="dropdown-menu popover bottom">
						<div class="arrow"></div>
						<li>
							<h4 class="">Choose Edition:</h4>
							<div class="list-group"> 
								<a href="https://www.businessinsider.sg/" class="active">Singapore</a>
								<a href="http://www.businessinsider.my/">Malaysia</a>        
								<a href="http://www.businessinsider.com?IR=C">United States</a>
								<a href="http://uk.businessinsider.com?IR=C">United Kingdom</a>                
								<a href="http://www.businessinsider.de?IR=C">Deutschland</a>
								<a href="http://www.businessinsider.com.au/">Australia</a>
								<a href="http://www.businessinsider.in/">India</a>   
								<a href="http://www.businessinsider.com.pl/?IR=C">Poland</a>  
								<a href="http://nordic.businessinsider.com/?IR=C">Nordic</a> 
								<a href="http://www.businessinsider.nl?IR=C">Netherlands</a>  
								<a href="http://www.businessinsider.fr/?IR=C">France</a>
								<a href="https://it.businessinsider.com">Italy</a>
								<a href="http://www.businessinsider.jp">Japan</a>
								<a href="https://www.businessinsider.es">España</a>
								<a href="https://www.businessinsider.co.za">South Africa</a>
							</div>        
						</li>
					</ul>
				</div>
			</div>
			<script src="https://www.businessinsider.sg/wp-content/plugins/businessinsider-td-api-plugin/template/../js/site-selector.js?position=right&amp;edition=us"></script>
        </div>
    
    </div>

    <div class="td-header-menu-wrap-full td-container-wrap td_stretch_container">
        <div class="td-header-menu-wrap">
            <div class="td-container td-header-row td-header-main-menu black-menu">
				<div class="topmenu-search">
					<button id="searchbtn">
					</button>
				</div>
				
<!-- UberMenu [Configuration:main] [Theme Loc:header-menu] [Integration:api] -->
<a class="ubermenu-responsive-toggle ubermenu-responsive-toggle-main ubermenu-skin-none ubermenu-loc-header-menu ubermenu-responsive-toggle-content-align-center ubermenu-responsive-toggle-align-left ubermenu-responsive-toggle-icon-only " data-ubermenu-target="ubermenu-main-6661-header-menu-2"><i class="fa fa-bars"></i></a><nav id="ubermenu-main-6661-header-menu-2" class="ubermenu ubermenu-nojs ubermenu-main ubermenu-menu-6661 ubermenu-loc-header-menu ubermenu-responsive ubermenu-responsive-single-column ubermenu-responsive-767 ubermenu-responsive-collapse ubermenu-horizontal ubermenu-transition-slide ubermenu-trigger-hover_intent ubermenu-skin-none  ubermenu-bar-align-full ubermenu-items-align-center ubermenu-retractors-responsive"><ul id="ubermenu-nav-main-6661-header-menu" class="ubermenu-nav"><li class="ubermenu-item ubermenu-item-type-custom ubermenu-item-object-ubermenu-custom ubermenu-item-first ubermenu-td-no-down-arrow ubermenu-td-menu-item ubermenu-td-normal-menu ubermenu-item-42907 ubermenu-item-level-0 ubermenu-column ubermenu-column-auto" ><div class="ubermenu-content-block ubermenu-custom-content ubermenu-custom-content-padded sticky-logo-wrap"><div class="sticky-logo"></div></div></li><li class="bi_nav_trending ubermenu-item ubermenu-item-type-post_type ubermenu-item-object-page ubermenu-item-has-children ubermenu-td-menu-item ubermenu-td-normal-menu ubermenu-item-43078 ubermenu-item-level-0 ubermenu-column ubermenu-column-auto ubermenu-has-submenu-drop ubermenu-has-submenu-mega" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://www.businessinsider.sg/trending/" tabindex="0"><span class="ubermenu-target-title ubermenu-target-text">Trending</span></a><ul class="ubermenu-submenu ubermenu-submenu-id-43078 ubermenu-submenu-type-auto ubermenu-submenu-type-mega ubermenu-submenu-drop ubermenu-submenu-align-full_width" ><li class="ubermenu-item ubermenu-item-type-custom ubermenu-item-object-ubermenu-custom ubermenu-td-no-down-arrow ubermenu-td-menu-item ubermenu-td-normal-menu ubermenu-item-43079 ubermenu-item-auto ubermenu-item-header ubermenu-item-level-1 ubermenu-column ubermenu-column-auto" ><div class="ubermenu-content-block ubermenu-custom-content ubermenu-custom-content-padded bi_nav_trending">
<!-- WordPress Popular Posts Plugin v4.0.0 [PHP] [daily] [views] [custom] -->

<ul class="wpp-list">
<li class="ubermenu-item ubermenu-item-type-custom ubermenu-item-object-ubermenu-custom ubermenu-td-no-down-arrow ubermenu-td-menu-item ubermenu-td-normal-menu ubermenu-item-776 ubermenu-item-auto ubermenu-item-header ubermenu-item-level-1 ubermenu-column ubermenu-column-1-4 bipopularposts"><a class="ubermenu-target ubermenu-target-with-image ubermenu-item-layout-default ubermenu-content-align-center ubermenu-item-layout-image_above" href="https://www.businessinsider.sg/hard-things-that-could-pay-off-forever-2015-7/"><img src="https://static.businessinsider.sg/sites/2/wordpress-popular-posts/1184860-featured-324x235.png" width="324" height="235" alt="" class="wpp-thumbnail wpp_cached_thumb wpp_featured" /><span class="ubermenu-target-title ubermenu-target-text bipoptitle">Doing these 24 uncomfortable things will pay off forever</span></a></li>
<li class="ubermenu-item ubermenu-item-type-custom ubermenu-item-object-ubermenu-custom ubermenu-td-no-down-arrow ubermenu-td-menu-item ubermenu-td-normal-menu ubermenu-item-776 ubermenu-item-auto ubermenu-item-header ubermenu-item-level-1 ubermenu-column ubermenu-column-1-4 bipopularposts"><a class="ubermenu-target ubermenu-target-with-image ubermenu-item-layout-default ubermenu-content-align-center ubermenu-item-layout-image_above" href="https://www.businessinsider.sg/day-in-the-life-self-made-millionaire-early-retirement-2018-7/"><img src="https://static.businessinsider.sg/sites/2/wordpress-popular-posts/1182518-featured-324x235.png" width="324" height="235" alt="" class="wpp-thumbnail wpp_cached_thumb wpp_featured" /><span class="ubermenu-target-title ubermenu-target-text bipoptitle">A self-made millionaire who retired at 33 says it took him months to adjust &#8212; here&#8217;s how he schedules his days to enjoy retirement</span></a></li>
<li class="ubermenu-item ubermenu-item-type-custom ubermenu-item-object-ubermenu-custom ubermenu-td-no-down-arrow ubermenu-td-menu-item ubermenu-td-normal-menu ubermenu-item-776 ubermenu-item-auto ubermenu-item-header ubermenu-item-level-1 ubermenu-column ubermenu-column-1-4 bipopularposts"><a class="ubermenu-target ubermenu-target-with-image ubermenu-item-layout-default ubermenu-content-align-center ubermenu-item-layout-image_above" href="https://www.businessinsider.sg/russia-shows-off-a-nuclear-doomsday-torpedo-that-the-us-cant-stop-2018-7/"><img src="https://static.businessinsider.sg/sites/2/wordpress-popular-posts/1183885-featured-324x235.jpg" width="324" height="235" alt="" class="wpp-thumbnail wpp_cached_thumb wpp_featured" /><span class="ubermenu-target-title ubermenu-target-text bipoptitle">Russia just showed off a potentially world-ending nuclear &#8216;doomsday&#8217; torpedo that the US can&#8217;t stop</span></a></li>
<li class="ubermenu-item ubermenu-item-type-custom ubermenu-item-object-ubermenu-custom ubermenu-td-no-down-arrow ubermenu-td-menu-item ubermenu-td-normal-menu ubermenu-item-776 ubermenu-item-auto ubermenu-item-header ubermenu-item-level-1 ubermenu-column ubermenu-column-1-4 bipopularposts"><a class="ubermenu-target ubermenu-target-with-image ubermenu-item-layout-default ubermenu-content-align-center ubermenu-item-layout-image_above" href="https://www.businessinsider.sg/china-glass-bridge-zhangjiajie-longest-highest-photos-tour-2018-4/"><img src="https://static.businessinsider.sg/sites/2/wordpress-popular-posts/915165-featured-324x235.jpg" width="324" height="235" alt="" class="wpp-thumbnail wpp_cached_thumb wpp_featured" /><span class="ubermenu-target-title ubermenu-target-text bipoptitle">I visited the viral, 1,400-foot glass bridge in China &#8212; and it was a traveler&#8217;s worst nightmare</span></a></li>

</ul>

<!-- End WordPress Popular Posts Plugin v4.0.0 -->

<style>
.wpp-list li.ubermenu-item {
    width: 25% !important;
    text-align: left !important;
}
.wpp-list li.bipopularposts a.ubermenu-target {
    border: 0px !important;
}
.ubermenu .ubermenu-submenu .ubermenu-column {
    display: block;
    float: left;
}
.wpp-list li.bipopularposts > a img{
	border:0px; margin:0px;
}
.wpp-list .ubermenu-target-text{padding-top:0px;}
li.bi_nav_trending ul.ubermenu-submenu>li.ubermenu-item .ubermenu-content-block{padding-bottom:0px !important;padding-right:0px !important;padding-left:0px !important;}
.wpp-list li.bipopularposts{clear:none;}
li.bi_nav_trending ul.ubermenu-submenu>li.ubermenu-item{width:100% !important;}
.bipopularposts{margin-bottom:0px !important;}
.bipopularposts a{padding:15px 0px !important;}
.ubermenu-custom-content-padded{padding-top:0px !important;}
.bipoptitle{bottom:0px !important;}
</style>
<script type="text/javascript">
jQuery('li.bipopularposts a img').addClass("ubermenu-image ubermenu-image-size-td_356x220");
</script></div></li></ul></li><li class="ubermenu-item ubermenu-item-type-post_type ubermenu-item-object-page ubermenu-item-has-children ubermenu-td-menu-item ubermenu-td-normal-menu ubermenu-item-43080 ubermenu-item-level-0 ubermenu-column ubermenu-column-auto ubermenu-has-submenu-drop ubermenu-has-submenu-mega" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://www.businessinsider.sg/news/" tabindex="0"><span class="ubermenu-target-title ubermenu-target-text">News</span></a><ul class="ubermenu-submenu ubermenu-submenu-id-43080 ubermenu-submenu-type-auto ubermenu-submenu-type-mega ubermenu-submenu-drop ubermenu-submenu-align-full_width" ><!-- begin Dynamic Posts: [Dynamic Posts] ID[43081] count[4] --><li class="ubermenu-item ubermenu-item-type-custom ubermenu-item-object-ubermenu-custom ubermenu-td-no-down-arrow ubermenu-td-menu-item ubermenu-td-normal-menu ubermenu-item-43081 ubermenu-item-43081-post-1188001 ubermenu-item-auto ubermenu-item-header ubermenu-item-level-1 ubermenu-column ubermenu-column-1-4" ><a class="ubermenu-target ubermenu-target-with-image ubermenu-item-layout-default ubermenu-item-layout-image_above" href="https://www.businessinsider.sg/audi-new-q3-crossover-to-take-on-bmw-and-mercedes-2018-7/"><img class="ubermenu-image ubermenu-image-size-td_356x220" src="https://static.businessinsider.sg/sites/2/2018/07/5b579935a89a1d19008b4673-356x220.png" width="356" height="220" alt="Audi Q3"  /><span class="ubermenu-target-title ubermenu-target-text">Audi unveils its stylish new weapon against BMW and Mercedes</span></a></li><li class="ubermenu-item ubermenu-item-type-custom ubermenu-item-object-ubermenu-custom ubermenu-td-no-down-arrow ubermenu-td-menu-item ubermenu-td-normal-menu ubermenu-item-43081 ubermenu-item-43081-post-1187949 ubermenu-item-auto ubermenu-item-header ubermenu-item-level-1 ubermenu-column ubermenu-column-1-4" ><a class="ubermenu-target ubermenu-target-with-image ubermenu-item-layout-default ubermenu-item-layout-image_above" href="https://www.businessinsider.sg/ivanka-trump-brand-shuts-down-full-story-2018-7/"><img class="ubermenu-image ubermenu-image-size-td_356x220" src="https://static.businessinsider.sg/sites/2/2018/07/5b579507d1015925008b4621-356x220.png" width="356" height="220" alt="5b579507d1015925008b4621"  /><span class="ubermenu-target-title ubermenu-target-text">Ivanka Trump&#8217;s fashion company is shutting down. Here&#8217;s the full story of the first daughter&#8217;s business from its founding to the end.</span></a></li><li class="ubermenu-item ubermenu-item-type-custom ubermenu-item-object-ubermenu-custom ubermenu-td-no-down-arrow ubermenu-td-menu-item ubermenu-td-normal-menu ubermenu-item-43081 ubermenu-item-43081-post-1187194 ubermenu-item-auto ubermenu-item-header ubermenu-item-level-1 ubermenu-column ubermenu-column-1-4" ><a class="ubermenu-target ubermenu-target-with-image ubermenu-item-layout-default ubermenu-item-layout-image_above" href="https://www.businessinsider.sg/tour-de-france-wider-tires-lower-pressure-faster-2018-7/"><img class="ubermenu-image ubermenu-image-size-td_356x220" src="https://static.businessinsider.sg/sites/2/2018/07/5b57298732763832008b45f4-356x220.jpg" width="356" height="220" alt="To go faster, Tour de France teams are opting for wider tires and lower pressure."  /><span class="ubermenu-target-title ubermenu-target-text">Why the tires at the Tour de France keep getting wider and the pressure lower</span></a></li><li class="ubermenu-item ubermenu-item-type-custom ubermenu-item-object-ubermenu-custom ubermenu-td-no-down-arrow ubermenu-td-menu-item ubermenu-td-normal-menu ubermenu-item-43081 ubermenu-item-43081-post-1187926 ubermenu-item-auto ubermenu-item-header ubermenu-item-level-1 ubermenu-column ubermenu-column-1-4" ><a class="ubermenu-target ubermenu-target-with-image ubermenu-item-layout-default ubermenu-item-layout-image_above" href="https://www.businessinsider.sg/ford-gm-and-fca-earnings-what-to-expect-2018-7/"><img class="ubermenu-image ubermenu-image-size-td_356x220" src="https://static.businessinsider.sg/sites/2/2018/07/54344eb56bb3f75343c8d085-356x220.jpg" width="356" height="220" alt="GM&#039;s Detroit HQ."  /><span class="ubermenu-target-title ubermenu-target-text">Ford, GM, and Fiat Chrysler are about to report earnings &#8212; here&#8217;s what to expect</span></a></li><!-- end Dynamic Posts: [Dynamic Posts] ID[43081] --></ul></li><li class="ubermenu-item ubermenu-item-type-post_type ubermenu-item-object-page ubermenu-item-has-children ubermenu-td-menu-item ubermenu-td-normal-menu ubermenu-item-44070 ubermenu-item-level-0 ubermenu-column ubermenu-column-auto ubermenu-has-submenu-drop ubermenu-has-submenu-mega" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://www.businessinsider.sg/tech-insider/" tabindex="0"><span class="ubermenu-target-title ubermenu-target-text">Tech Insider</span></a><ul class="ubermenu-submenu ubermenu-submenu-id-44070 ubermenu-submenu-type-auto ubermenu-submenu-type-mega ubermenu-submenu-drop ubermenu-submenu-align-full_width" ><!-- begin Dynamic Posts: [Dynamic Posts] ID[44071] count[4] --><li class="ubermenu-item ubermenu-item-type-custom ubermenu-item-object-ubermenu-custom ubermenu-td-no-down-arrow ubermenu-td-menu-item ubermenu-td-normal-menu ubermenu-item-44071 ubermenu-item-44071-post-1188001 ubermenu-item-auto ubermenu-item-header ubermenu-item-level-1 ubermenu-column ubermenu-column-1-4" ><a class="ubermenu-target ubermenu-target-with-image ubermenu-item-layout-default ubermenu-item-layout-image_above" href="https://www.businessinsider.sg/audi-new-q3-crossover-to-take-on-bmw-and-mercedes-2018-7/"><img class="ubermenu-image ubermenu-image-size-td_356x220" src="https://static.businessinsider.sg/sites/2/2018/07/5b579935a89a1d19008b4673-356x220.png" width="356" height="220" alt="Audi Q3"  /><span class="ubermenu-target-title ubermenu-target-text">Audi unveils its stylish new weapon against BMW and Mercedes</span></a></li><li class="ubermenu-item ubermenu-item-type-custom ubermenu-item-object-ubermenu-custom ubermenu-td-no-down-arrow ubermenu-td-menu-item ubermenu-td-normal-menu ubermenu-item-44071 ubermenu-item-44071-post-1187194 ubermenu-item-auto ubermenu-item-header ubermenu-item-level-1 ubermenu-column ubermenu-column-1-4" ><a class="ubermenu-target ubermenu-target-with-image ubermenu-item-layout-default ubermenu-item-layout-image_above" href="https://www.businessinsider.sg/tour-de-france-wider-tires-lower-pressure-faster-2018-7/"><img class="ubermenu-image ubermenu-image-size-td_356x220" src="https://static.businessinsider.sg/sites/2/2018/07/5b57298732763832008b45f4-356x220.jpg" width="356" height="220" alt="To go faster, Tour de France teams are opting for wider tires and lower pressure."  /><span class="ubermenu-target-title ubermenu-target-text">Why the tires at the Tour de France keep getting wider and the pressure lower</span></a></li><li class="ubermenu-item ubermenu-item-type-custom ubermenu-item-object-ubermenu-custom ubermenu-td-no-down-arrow ubermenu-td-menu-item ubermenu-td-normal-menu ubermenu-item-44071 ubermenu-item-44071-post-1187921 ubermenu-item-auto ubermenu-item-header ubermenu-item-level-1 ubermenu-column ubermenu-column-1-4" ><a class="ubermenu-target ubermenu-target-with-image ubermenu-item-layout-default ubermenu-item-layout-image_above" href="https://www.businessinsider.sg/facebook-security-boss-alex-stamos-leaked-memo-2018-7/"><img class="ubermenu-image ubermenu-image-size-td_356x220" src="https://static.businessinsider.sg/sites/2/2018/07/5b57974530fed42e008b464a-356x220.png" width="356" height="220" alt="Alex Stamos"  /><span class="ubermenu-target-title ubermenu-target-text">Facebook&#8217;s top security exec called for huge changes to solve the company&#8217;s problems in a leaked memo</span></a></li><li class="ubermenu-current-menu-item ubermenu-item ubermenu-item-type-custom ubermenu-item-object-ubermenu-custom ubermenu-td-no-down-arrow ubermenu-td-menu-item ubermenu-td-normal-menu ubermenu-item-44071 ubermenu-item-44071-post-1187914 ubermenu-item-auto ubermenu-item-header ubermenu-item-level-1 ubermenu-column ubermenu-column-1-4" ><a class="ubermenu-target ubermenu-target-with-image ubermenu-item-layout-default ubermenu-item-layout-image_above" href="https://www.businessinsider.sg/authorities-say-stop-exiting-moving-cars-for-inmyfeelings-challenge-2018-7/"><img class="ubermenu-image ubermenu-image-size-td_356x220" src="https://static.businessinsider.sg/sites/2/2017/08/BI-Logo.png" srcset="//static.businessinsider.sg/sites/2/2017/08/BI-Logo.png 356w, //static.businessinsider.sg/sites/2/2017/08/BI-Logo-300x185.png 300w" sizes="(max-width: 356px) 100vw, 356px" width="356" height="220" alt="BI-Logo"  /><span class="ubermenu-target-title ubermenu-target-text">Authorities are telling Drake fans to stop exiting moving vehicles for the #InMyFeelings challenge</span></a></li><!-- end Dynamic Posts: [Dynamic Posts] ID[44071] --></ul></li><li class="ubermenu-item ubermenu-item-type-post_type ubermenu-item-object-page ubermenu-item-has-children ubermenu-td-menu-item ubermenu-td-normal-menu ubermenu-item-44072 ubermenu-item-level-0 ubermenu-column ubermenu-column-auto ubermenu-has-submenu-drop ubermenu-has-submenu-mega" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://www.businessinsider.sg/finance/" tabindex="0"><span class="ubermenu-target-title ubermenu-target-text">Finance</span></a><ul class="ubermenu-submenu ubermenu-submenu-id-44072 ubermenu-submenu-type-auto ubermenu-submenu-type-mega ubermenu-submenu-drop ubermenu-submenu-align-full_width" ><!-- begin Dynamic Posts: [Dynamic Posts] ID[44073] count[4] --><li class="ubermenu-item ubermenu-item-type-custom ubermenu-item-object-ubermenu-custom ubermenu-td-no-down-arrow ubermenu-td-menu-item ubermenu-td-normal-menu ubermenu-item-44073 ubermenu-item-44073-post-1188001 ubermenu-item-auto ubermenu-item-header ubermenu-item-level-1 ubermenu-column ubermenu-column-1-4" ><a class="ubermenu-target ubermenu-target-with-image ubermenu-item-layout-default ubermenu-item-layout-image_above" href="https://www.businessinsider.sg/audi-new-q3-crossover-to-take-on-bmw-and-mercedes-2018-7/"><img class="ubermenu-image ubermenu-image-size-td_356x220" src="https://static.businessinsider.sg/sites/2/2018/07/5b579935a89a1d19008b4673-356x220.png" width="356" height="220" alt="Audi Q3"  /><span class="ubermenu-target-title ubermenu-target-text">Audi unveils its stylish new weapon against BMW and Mercedes</span></a></li><li class="ubermenu-item ubermenu-item-type-custom ubermenu-item-object-ubermenu-custom ubermenu-td-no-down-arrow ubermenu-td-menu-item ubermenu-td-normal-menu ubermenu-item-44073 ubermenu-item-44073-post-1187926 ubermenu-item-auto ubermenu-item-header ubermenu-item-level-1 ubermenu-column ubermenu-column-1-4" ><a class="ubermenu-target ubermenu-target-with-image ubermenu-item-layout-default ubermenu-item-layout-image_above" href="https://www.businessinsider.sg/ford-gm-and-fca-earnings-what-to-expect-2018-7/"><img class="ubermenu-image ubermenu-image-size-td_356x220" src="https://static.businessinsider.sg/sites/2/2018/07/54344eb56bb3f75343c8d085-356x220.jpg" width="356" height="220" alt="GM&#039;s Detroit HQ."  /><span class="ubermenu-target-title ubermenu-target-text">Ford, GM, and Fiat Chrysler are about to report earnings &#8212; here&#8217;s what to expect</span></a></li><li class="ubermenu-current-menu-item ubermenu-item ubermenu-item-type-custom ubermenu-item-object-ubermenu-custom ubermenu-td-no-down-arrow ubermenu-td-menu-item ubermenu-td-normal-menu ubermenu-item-44073 ubermenu-item-44073-post-1187914 ubermenu-item-auto ubermenu-item-header ubermenu-item-level-1 ubermenu-column ubermenu-column-1-4" ><a class="ubermenu-target ubermenu-target-with-image ubermenu-item-layout-default ubermenu-item-layout-image_above" href="https://www.businessinsider.sg/authorities-say-stop-exiting-moving-cars-for-inmyfeelings-challenge-2018-7/"><img class="ubermenu-image ubermenu-image-size-td_356x220" src="https://static.businessinsider.sg/sites/2/2017/08/BI-Logo.png" srcset="//static.businessinsider.sg/sites/2/2017/08/BI-Logo.png 356w, //static.businessinsider.sg/sites/2/2017/08/BI-Logo-300x185.png 300w" sizes="(max-width: 356px) 100vw, 356px" width="356" height="220" alt="BI-Logo"  /><span class="ubermenu-target-title ubermenu-target-text">Authorities are telling Drake fans to stop exiting moving vehicles for the #InMyFeelings challenge</span></a></li><li class="ubermenu-item ubermenu-item-type-custom ubermenu-item-object-ubermenu-custom ubermenu-td-no-down-arrow ubermenu-td-menu-item ubermenu-td-normal-menu ubermenu-item-44073 ubermenu-item-44073-post-1187910 ubermenu-item-auto ubermenu-item-header ubermenu-item-level-1 ubermenu-column ubermenu-column-1-4" ><a class="ubermenu-target ubermenu-target-with-image ubermenu-item-layout-default ubermenu-item-layout-image_above" href="https://www.businessinsider.sg/juul-popularity-with-young-people-like-genie-2018-7/"><img class="ubermenu-image ubermenu-image-size-td_356x220" src="https://static.businessinsider.sg/sites/2/2018/07/5b3bbc8c447aad18008b4801-356x220.png" width="356" height="220" alt="5b3bbc8c447aad18008b4801"  /><span class="ubermenu-target-title ubermenu-target-text">The head of a top anti-tobacco group says an e-cig that&#8217;s gone viral among teens is &#8216;the genie you can&#8217;t put back in the bottle&#8217;</span></a></li><!-- end Dynamic Posts: [Dynamic Posts] ID[44073] --></ul></li><li class="ubermenu-item ubermenu-item-type-post_type ubermenu-item-object-page ubermenu-item-has-children ubermenu-td-menu-item ubermenu-td-normal-menu ubermenu-item-44074 ubermenu-item-level-0 ubermenu-column ubermenu-column-auto ubermenu-has-submenu-drop ubermenu-has-submenu-mega" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://www.businessinsider.sg/career/" tabindex="0"><span class="ubermenu-target-title ubermenu-target-text">Career</span></a><ul class="ubermenu-submenu ubermenu-submenu-id-44074 ubermenu-submenu-type-auto ubermenu-submenu-type-mega ubermenu-submenu-drop ubermenu-submenu-align-full_width" ><!-- begin Dynamic Posts: [Dynamic Posts] ID[44075] count[4] --><li class="ubermenu-item ubermenu-item-type-custom ubermenu-item-object-ubermenu-custom ubermenu-td-no-down-arrow ubermenu-td-menu-item ubermenu-td-normal-menu ubermenu-item-44075 ubermenu-item-44075-post-1186750 ubermenu-item-auto ubermenu-item-header ubermenu-item-level-1 ubermenu-column ubermenu-column-1-4" ><a class="ubermenu-target ubermenu-target-with-image ubermenu-item-layout-default ubermenu-item-layout-image_above" href="https://www.businessinsider.sg/wegmans-store-facts-secrets-tips-2018-7/"><img class="ubermenu-image ubermenu-image-size-td_356x220" src="https://static.businessinsider.sg/sites/2/2018/07/5b5641a87a85ad24008b45e6-356x220.png" width="356" height="220" alt="Keep an eye out for the cakes."  /><span class="ubermenu-target-title ubermenu-target-text">11 things all Wegmans employees know and most customers don&#8217;t</span></a></li><li class="ubermenu-item ubermenu-item-type-custom ubermenu-item-object-ubermenu-custom ubermenu-td-no-down-arrow ubermenu-td-menu-item ubermenu-td-normal-menu ubermenu-item-44075 ubermenu-item-44075-post-1186335 ubermenu-item-auto ubermenu-item-header ubermenu-item-level-1 ubermenu-column ubermenu-column-1-4" ><a class="ubermenu-target ubermenu-target-with-image ubermenu-item-layout-default ubermenu-item-layout-image_above" href="https://www.businessinsider.sg/success-negotiation-sallie-krawcheck-2018-7/"><img class="ubermenu-image ubermenu-image-size-td_356x220" src="https://static.businessinsider.sg/sites/2/2018/01/57cee3d2b996eb26008b61ba-356x220.png" width="356" height="220" alt="57cee3d2b996eb26008b61ba"  /><span class="ubermenu-target-title ubermenu-target-text">A former Wall Street CEO says the secret to negotiating is having no secrets</span></a></li><li class="ubermenu-item ubermenu-item-type-custom ubermenu-item-object-ubermenu-custom ubermenu-td-no-down-arrow ubermenu-td-menu-item ubermenu-td-normal-menu ubermenu-item-44075 ubermenu-item-44075-post-1185627 ubermenu-item-auto ubermenu-item-header ubermenu-item-level-1 ubermenu-column ubermenu-column-1-4" ><a class="ubermenu-target ubermenu-target-with-image ubermenu-item-layout-default ubermenu-item-layout-image_above" href="https://www.businessinsider.sg/wall-street-best-ceos-ranked-2018-7/"><img class="ubermenu-image ubermenu-image-size-td_356x220" src="https://static.businessinsider.sg/sites/2/2018/07/5b5720eb88be232e008b45e3-356x220.png" width="356" height="220" alt="Goldman Sachs&#039; Lloyd Blankfein; Credit Suisse&#039;s Tidjane Thiam; and JPMorgan&#039;s Jamie Dimon."  /><span class="ubermenu-target-title ubermenu-target-text">The best CEOs on Wall Street &#8212; as ranked by their employees</span></a></li><li class="ubermenu-item ubermenu-item-type-custom ubermenu-item-object-ubermenu-custom ubermenu-td-no-down-arrow ubermenu-td-menu-item ubermenu-td-normal-menu ubermenu-item-44075 ubermenu-item-44075-post-1185554 ubermenu-item-auto ubermenu-item-header ubermenu-item-level-1 ubermenu-column ubermenu-column-1-4" ><a class="ubermenu-target ubermenu-target-with-image ubermenu-item-layout-default ubermenu-item-layout-image_above" href="https://www.businessinsider.sg/how-to-ask-for-a-raise-2018-7/"><img class="ubermenu-image ubermenu-image-size-td_356x220" src="https://static.businessinsider.sg/sites/2/2018/07/5b47d4644b62561a008b49af-356x220.png" width="356" height="220" alt="Don&#039;t leave money on the table. This is how to ask for a raise."  /><span class="ubermenu-target-title ubermenu-target-text">A 30-step plan to getting the raise you deserve</span></a></li><!-- end Dynamic Posts: [Dynamic Posts] ID[44075] --></ul></li><li class="ubermenu-item ubermenu-item-type-post_type ubermenu-item-object-page ubermenu-item-has-children ubermenu-td-menu-item ubermenu-td-normal-menu ubermenu-item-44407 ubermenu-item-level-0 ubermenu-column ubermenu-column-auto ubermenu-has-submenu-drop ubermenu-has-submenu-mega" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://www.businessinsider.sg/life/" tabindex="0"><span class="ubermenu-target-title ubermenu-target-text">Life</span></a><ul class="ubermenu-submenu ubermenu-submenu-id-44407 ubermenu-submenu-type-auto ubermenu-submenu-type-mega ubermenu-submenu-drop ubermenu-submenu-align-full_width" ><!-- begin Dynamic Posts: [Dynamic Posts] ID[44408] count[4] --><li class="ubermenu-item ubermenu-item-type-custom ubermenu-item-object-ubermenu-custom ubermenu-td-no-down-arrow ubermenu-td-menu-item ubermenu-td-normal-menu ubermenu-item-44408 ubermenu-item-44408-post-1187949 ubermenu-item-auto ubermenu-item-header ubermenu-item-level-1 ubermenu-column ubermenu-column-1-4" ><a class="ubermenu-target ubermenu-target-with-image ubermenu-item-layout-default ubermenu-item-layout-image_above" href="https://www.businessinsider.sg/ivanka-trump-brand-shuts-down-full-story-2018-7/"><img class="ubermenu-image ubermenu-image-size-td_356x220" src="https://static.businessinsider.sg/sites/2/2018/07/5b579507d1015925008b4621-356x220.png" width="356" height="220" alt="5b579507d1015925008b4621"  /><span class="ubermenu-target-title ubermenu-target-text">Ivanka Trump&#8217;s fashion company is shutting down. Here&#8217;s the full story of the first daughter&#8217;s business from its founding to the end.</span></a></li><li class="ubermenu-current-menu-item ubermenu-item ubermenu-item-type-custom ubermenu-item-object-ubermenu-custom ubermenu-td-no-down-arrow ubermenu-td-menu-item ubermenu-td-normal-menu ubermenu-item-44408 ubermenu-item-44408-post-1187914 ubermenu-item-auto ubermenu-item-header ubermenu-item-level-1 ubermenu-column ubermenu-column-1-4" ><a class="ubermenu-target ubermenu-target-with-image ubermenu-item-layout-default ubermenu-item-layout-image_above" href="https://www.businessinsider.sg/authorities-say-stop-exiting-moving-cars-for-inmyfeelings-challenge-2018-7/"><img class="ubermenu-image ubermenu-image-size-td_356x220" src="https://static.businessinsider.sg/sites/2/2017/08/BI-Logo.png" srcset="//static.businessinsider.sg/sites/2/2017/08/BI-Logo.png 356w, //static.businessinsider.sg/sites/2/2017/08/BI-Logo-300x185.png 300w" sizes="(max-width: 356px) 100vw, 356px" width="356" height="220" alt="BI-Logo"  /><span class="ubermenu-target-title ubermenu-target-text">Authorities are telling Drake fans to stop exiting moving vehicles for the #InMyFeelings challenge</span></a></li><li class="ubermenu-item ubermenu-item-type-custom ubermenu-item-object-ubermenu-custom ubermenu-td-no-down-arrow ubermenu-td-menu-item ubermenu-td-normal-menu ubermenu-item-44408 ubermenu-item-44408-post-1187614 ubermenu-item-auto ubermenu-item-header ubermenu-item-level-1 ubermenu-column ubermenu-column-1-4" ><a class="ubermenu-target ubermenu-target-with-image ubermenu-item-layout-default ubermenu-item-layout-image_above" href="https://www.businessinsider.sg/new-email-scam-uses-old-password-fake-porn-threats-webcam-video-bitcoin-2018-7/"><img class="ubermenu-image ubermenu-image-size-td_356x220" src="https://static.businessinsider.sg/sites/2/2018/07/580e1b918d83b400018b6488-356x220.png" width="356" height="220" alt="580e1b918d83b400018b6488"  /><span class="ubermenu-target-title ubermenu-target-text">People are being victimized by a terrifying new email scam where attackers claim they stole your password and hacked your webcam while you were watching porn &#8212; here&#8217;s how to protect yourself</span></a></li><li class="ubermenu-item ubermenu-item-type-custom ubermenu-item-object-ubermenu-custom ubermenu-td-no-down-arrow ubermenu-td-menu-item ubermenu-td-normal-menu ubermenu-item-44408 ubermenu-item-44408-post-109949 ubermenu-item-auto ubermenu-item-header ubermenu-item-level-1 ubermenu-column ubermenu-column-1-4" ><a class="ubermenu-target ubermenu-target-with-image ubermenu-item-layout-default ubermenu-item-layout-image_above" href="https://www.businessinsider.sg/photos-of-whittier-alaska-the-town-under-one-roof-2016-3/"><img class="ubermenu-image ubermenu-image-size-td_356x220" src="https://static.businessinsider.sg/sites/2/2018/07/56f3f9f752bcd029008b8814-356x220.png" width="356" height="220" alt="Whittier, Alaska."  /><span class="ubermenu-target-title ubermenu-target-text">Here&#8217;s what it&#8217;s like to visit Whittier, Alaska &#8212; the &#8216;town under one roof&#8217;</span></a></li><!-- end Dynamic Posts: [Dynamic Posts] ID[44408] --></ul></li><li class="ubermenu-item ubermenu-item-type-post_type ubermenu-item-object-page ubermenu-item-has-children ubermenu-td-menu-item ubermenu-td-normal-menu ubermenu-item-44409 ubermenu-item-level-0 ubermenu-column ubermenu-column-auto ubermenu-has-submenu-drop ubermenu-has-submenu-mega" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://www.businessinsider.sg/video/" tabindex="0"><span class="ubermenu-target-title ubermenu-target-text">Video</span></a><ul class="ubermenu-submenu ubermenu-submenu-id-44409 ubermenu-submenu-type-auto ubermenu-submenu-type-mega ubermenu-submenu-drop ubermenu-submenu-align-full_width" ><!-- begin Dynamic Posts: [Dynamic Posts] ID[44410] count[4] --><li class="ubermenu-item ubermenu-item-type-custom ubermenu-item-object-ubermenu-custom ubermenu-td-no-down-arrow ubermenu-td-menu-item ubermenu-td-normal-menu ubermenu-item-44410 ubermenu-item-44410-post-1058993 ubermenu-item-auto ubermenu-item-header ubermenu-item-level-1 ubermenu-column ubermenu-column-1-4" ><a class="ubermenu-target ubermenu-target-with-image ubermenu-item-layout-default ubermenu-item-layout-image_above" href="https://www.businessinsider.sg/why-self-cannibalism-is-bad-idea-2018-5/"><img class="ubermenu-image ubermenu-image-size-td_356x220" src="https://static.businessinsider.sg/sites/2/2018/06/cannibalism-used-to-be-a-popular-medical-remedy-heres-why-humans-dont-eat-each-other-today-356x220.jpg" width="356" height="220" alt="cannibalism-used-to-be-a-popular-medical-remedy-heres-why-humans-dont-eat-each-other-today"  /><span class="ubermenu-target-title ubermenu-target-text">Cannibalism used to be a popular medical remedy — here&#8217;s why humans don&#8217;t eat each other today</span></a></li><li class="ubermenu-item ubermenu-item-type-custom ubermenu-item-object-ubermenu-custom ubermenu-td-no-down-arrow ubermenu-td-menu-item ubermenu-td-normal-menu ubermenu-item-44410 ubermenu-item-44410-post-995504 ubermenu-item-auto ubermenu-item-header ubermenu-item-level-1 ubermenu-column ubermenu-column-1-4" ><a class="ubermenu-target ubermenu-target-with-image ubermenu-item-layout-default ubermenu-item-layout-image_above" href="https://www.businessinsider.sg/what-happens-inside-automated-parking-garage-2018-4/"><img class="ubermenu-image ubermenu-image-size-td_356x220" src="https://static.businessinsider.sg/sites/2/2018/05/heres-what-really-happens-to-your-car-when-you-use-an-automated-parking-garage-356x220.jpg" width="356" height="220" alt="heres-what-really-happens-to-your-car-when-you-use-an-automated-parking-garage"  /><span class="ubermenu-target-title ubermenu-target-text">Here&#8217;s what really happens to your car when you use an automated parking garage</span></a></li><li class="ubermenu-item ubermenu-item-type-custom ubermenu-item-object-ubermenu-custom ubermenu-td-no-down-arrow ubermenu-td-menu-item ubermenu-td-normal-menu ubermenu-item-44410 ubermenu-item-44410-post-962729 ubermenu-item-auto ubermenu-item-header ubermenu-item-level-1 ubermenu-column ubermenu-column-1-4" ><a class="ubermenu-target ubermenu-target-with-image ubermenu-item-layout-default ubermenu-item-layout-image_above" href="https://www.businessinsider.sg/google-duplex-home-assistant-full-conversations-make-appointments-reservations-2018-5/"><img class="ubermenu-image ubermenu-image-size-td_356x220" src="https://static.businessinsider.sg/sites/2/2018/05/googles-new-ai-can-impersonate-a-human-to-schedule-appointments-and-make-reservations-356x220.jpg" width="356" height="220" alt="googles-new-ai-can-impersonate-a-human-to-schedule-appointments-and-make-reservations"  /><span class="ubermenu-target-title ubermenu-target-text">Google&#8217;s new AI can impersonate a human to schedule appointments and make reservations</span></a></li><li class="ubermenu-item ubermenu-item-type-custom ubermenu-item-object-ubermenu-custom ubermenu-td-no-down-arrow ubermenu-td-menu-item ubermenu-td-normal-menu ubermenu-item-44410 ubermenu-item-44410-post-962727 ubermenu-item-auto ubermenu-item-header ubermenu-item-level-1 ubermenu-column ubermenu-column-1-4" ><a class="ubermenu-target ubermenu-target-with-image ubermenu-item-layout-default ubermenu-item-layout-image_above" href="https://www.businessinsider.sg/why-cockroaches-are-hard-to-kill-pest-control-2018-4/"><img class="ubermenu-image ubermenu-image-size-td_356x220" src="https://static.businessinsider.sg/sites/2/2018/05/why-cockroaches-are-so-hard-to-kill-356x220.jpg" width="356" height="220" alt="why-cockroaches-are-so-hard-to-kill"  /><span class="ubermenu-target-title ubermenu-target-text">Why cockroaches are so hard to kill</span></a></li><!-- end Dynamic Posts: [Dynamic Posts] ID[44410] --></ul></li></ul></nav>
<!-- End UberMenu -->
                		
				<div class="search-box">
					<form class="search-field" method="get" action="https://www.businessinsider.sg/">
							<input data-search-input="" type="text" value="" name="s" autocomplete="off" placeholder="Search" >
					 </form>
				</div>
	
				
            </div>
        </div>
    </div>
	
	<div class="td-banner-wrap-full td-container-wrap head-adv ">
        <div class="td-container td-header-row td-header-header">
            <div class="td-header-sp-recs">
                <div class="td-header-rec-wrap">
    <div class="td-a-rec td-a-rec-id-header  "> <div align="center" class="leaderboard">
<!-- /5908/BI_SG/lb1/bi/sg -->
<div id='dfp-ad-lb1'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('dfp-ad-lb1'); });
</script>
</div>
</div></div>
</div>            </div>
        </div>
    </div>

</div><div class="td-main-content-wrap td-container-wrap">

    <div class="td-container td-post-template-default ">
        <div class="td-crumb-container"><div class="entry-crumbs" itemscope itemtype="http://schema.org/BreadcrumbList"><span class="td-bred-first"><a href="https://www.businessinsider.sg/">Home</a></span> <i class="td-icon-right td-bread-sep"></i> <span itemscope itemprop="itemListElement" itemtype="http://schema.org/ListItem">
                               <a title="View all posts in Finance" class="entry-crumb" itemscope itemprop="item" itemtype="http://schema.org/Thing" href="https://www.businessinsider.sg/category/finance/">
                                  <span itemprop="name">Finance</span>    </a>    <meta itemprop="position" content = "1"></span> <i class="td-icon-right td-bread-sep td-bred-no-url-last"></i> <span class="td-bred-no-url-last">Authorities a...</span></div></div>

        <div class="td-pb-row">
                                    <div class="td-pb-span8 td-main-content" role="main">
                            <div class="td-ss-main-content">
                                
    <article id="post-1187914" class="post-1187914 post type-post status-publish format-standard hentry category-finance category-life category-news category-tech tag-inmyfeelingschallenge tag-bitranspo tag-cars tag-drake tag-ntsb" itemscope itemtype="https://schema.org/Article">
        <div class="td-post-header">

            
            <header class="td-post-title">
                <h1 class="entry-title">Authorities are telling Drake fans to stop exiting moving vehicles for the #InMyFeelings challenge</h1>

                

                <div class="td-module-author-avtar">
                                    </div>
                <div class="td-module-meta-info">
                    <div class="td-post-author-name"><div class="td-author-by">By</div> <a href="https://www.businessinsider.sg/author/businessinsider/"><a target='_blank' href='http://www.businessinsider.com/author/mark-matousek/?IR=T'>Mark Matousek</a>, <a target='_blank' href='http://www.businessinsider.com/?IR=T'>Business Insider US</a></a><div class="td-author-line"> - </div> </div>                    <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2018-07-24T22:11:44+00:00" >July 24, 2018</time></span>                                                        </div>

            </header>

        </div>

        

        <div class="td-post-content">

        
        <!-- Go to www.addthis.com/dashboard to customize your tools --> 
<div class="addthis_inline_share_toolbox" data-url="https://www.businessinsider.sg/authorities-say-stop-exiting-moving-cars-for-inmyfeelings-challenge-2018-7/"></div><div id="the_bi_content">
<div ><img  src="/assets/placeholders/ap-image-placeholder.jpg" bisrc="https://static.businessinsider.com/image/5b579cba85c74f2c008b4624.png" class="ap-replaced-image"/></p>
<p ><strong/></p>
<ul >
<li><strong>Authorities are discouraging social media users from    filming themselves exiting moving vehicles for the    #InMyFeelings challenge.</strong></li>
<li><strong>The challenge was inspired by the social media comedian    Shiggy, who posted <a href="https://www.instagram.com/p/BkoUbKJhFFz/?utm_source=ig_embed">a    video</a> of himself on Instagram dancing to the <a href="https://www.businessinsider.com/category/drake">Drake</a> song    &#8220;In My Feelings&#8221; on a residential street.</strong></li>
<li><strong>Since Shiggy posted his video in June, others have    filmed themselves getting out of moving vehicles and dancing    alongside them or falling while attempting to dance.</strong></li>
</ul>
<p >  Authorities are discouraging social media users from filming  themselves exiting moving vehicles for the #InMyFeelings  challenge.</p>
<p >&#8220;It&#8217;s only a matter of time before someone gets sucked into  the wheels of the car or dragged or the driver who is recording  it with their phone, hits somebody crossing the street,&#8221; Joseph  Solomon, a police chief in Massachusetts, told <a href="https://boston.cbslocal.com/2018/07/23/police-warn-danger-in-my-feelings-challenge-car/">  CBS Boston</a>.</p><div class='code-block code-block-1' style='margin: 8px 0; clear: both;'>
<div align="center" class="iframeholder">
<!-- /5908/BI_SG/imu1/bi/sg -->
<div id='dfp-ad-imu1'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('dfp-ad-imu1'); });
</script>
</div>
</div></div>

<p > &#8220;There&#8217;s a time and place for everything, but our nation&#8217;s  highways and roadways are no place for the #inmyfeelings  challenge,&#8221; Nicholas Worrell, the National Transportation Safety  Board&#8217;s chief of safety advocacy, told <a href="https://theblast.com/drake-inmyfeelings-challenge-ntsb/">The  Blast</a>.</p>
<p > The #InMyFeelings challenge was inspired by internet  personality Shiggy, who posted <a href="https://www.instagram.com/p/BkoUbKJhFFz/?utm_source=ig_embed">a  video</a> of himself on Instagram dancing to the Drake song &#8220;In  My Feelings&#8221; on a residential street. The video went viral and  helped the song reach the number-one spot on Billboard&#8217;s Hot 100  singles chart.</p>
<div class='code-block code-block-2' style='margin: 8px auto; text-align: center; clear: both;'>
<div align="center" class="iframeholder">
<!-- /5908/BI_SG/midarticlespecial/bi/sg -->
<div id="innity-in-post"></div>
<div id='dfp-ad-midarticlespecial'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('dfp-ad-midarticlespecial'); });
</script>
</div>
</div></div>
<p >Since Shiggy posted his video in June, others have filmed  themselves getting out of moving cars and dancing alongside them  or falling while attempting to dance.</p>
<p >  &#8220;i almost died,&#8221; one Twitter user wrote in a post that includes  video of her falling on a street after exiting a moving car she  was driving.</p>
<p >  On July 12, Will Smith posted a video in which he danced to the  song on top of a bridge in Budapest.</p>
<p >  &#8220;Be smart, don&#8217;t attempt doing this under any circumstances,&#8221; he  wrote in the video&#8217;s caption.</p>
<p >
<dt embedhtml="embedhtml">
<blockquote class="twitter-tweet">
<p lang="en" dir="ltr">i almost died <a href="https://twitter.com/hashtag/Kekechallenge?src=hash&amp;ref_src=twsrc%5Etfw">#Kekechallenge</a> <a href="https://twitter.com/hashtag/KIKIDOYOULOVEME?src=hash&amp;ref_src=twsrc%5Etfw">#KIKIDOYOULOVEME</a> <a href="https://t.co/ZkEExvN9ep">pic.twitter.com/ZkEExvN9ep</a></p>
<p>&mdash; Barbara Kopylova (@baabsxx) <a href="https://twitter.com/baabsxx/status/1018298316692520960?ref_src=twsrc%5Etfw">July 15, 2018</a></p></blockquote>
<p><script async="async" src="https://platform.twitter.com/widgets.js" charset="utf-8"></script></dt>
</p>
<p >
<p >  Egypt&#8217;s Interior Ministry said those who block traffic while  attempting the #InMyFeelings challenge could face up to $167 in  fines and one year in prison, <a href="https://www.bloomberg.com/news/articles/2018-07-24/you-can-walk-like-an-egyptian-but-kiki-at-your-own-risk">  Bloomberg</a> reports. The publication also reported that  prosecutors in Abu Dhabi called for three &#8220;social media  influencers&#8221; to be arrested after they were filmed attempting the  challenge.</p>
<p >
<dt embedhtml="embedhtml">
<blockquote class="instagram-media" data-instgrm-captioned="data-instgrm-captioned" data-instgrm-permalink="https://www.instagram.com/p/BlI86RBnfSA/" data-instgrm-version="9" style=" background:#FFF; border:0; border-radius:3px; box-shadow:0 0 1px 0 rgba(0,0,0,0.5),0 1px 10px 0 rgba(0,0,0,0.15); margin: 1px; max-width:658px; min-width:326px; padding:0; width:99.375%; width:-webkit-calc(100% - 2px); width:calc(100% - 2px);">
<div style="padding:8px;">
<div style=" background:#F8F8F8; line-height:0; margin-top:40px; padding:50.0% 0; text-align:center; width:100%;">
<div style=" background:url(data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAACwAAAAsCAMAAAApWqozAAAABGdBTUEAALGPC/xhBQAAAAFzUkdCAK7OHOkAAAAMUExURczMzPf399fX1+bm5mzY9AMAAADiSURBVDjLvZXbEsMgCES5/P8/t9FuRVCRmU73JWlzosgSIIZURCjo/ad+EQJJB4Hv8BFt+IDpQoCx1wjOSBFhh2XssxEIYn3ulI/6MNReE07UIWJEv8UEOWDS88LY97kqyTliJKKtuYBbruAyVh5wOHiXmpi5we58Ek028czwyuQdLKPG1Bkb4NnM+VeAnfHqn1k4+GPT6uGQcvu2h2OVuIf/gWUFyy8OWEpdyZSa3aVCqpVoVvzZZ2VTnn2wU8qzVjDDetO90GSy9mVLqtgYSy231MxrY6I2gGqjrTY0L8fxCxfCBbhWrsYYAAAAAElFTkSuQmCC); display:block; height:44px; margin:0 auto -44px; position:relative; top:-22px; width:44px;"></div>
</div>
<p style=" margin:8px 0 0 0; padding:0 4px;"> <a href="https://www.instagram.com/p/BlI86RBnfSA/" style=" color:#000; font-family:Arial,sans-serif; font-size:14px; font-style:normal; font-weight:normal; line-height:17px; text-decoration:none; word-wrap:break-word;" target="_blank">Last day in Budapest.  I woke up #InMyFeelings I&rsquo;ma Keep It ????&#8230; I was TERRIFIED up there.  That&rsquo;s why my dance moves is all STIFF!  Haha #InMyFeelingsChallenge #DoTheShiggy . Be smart, don&rsquo;t attempt doing this under any circumstances. . ????: @jas @aidan @aaronjonferguson</a></p>
<p style=" color:#c9c8cd; font-family:Arial,sans-serif; font-size:14px; line-height:17px; margin-bottom:0; margin-top:8px; overflow:hidden; padding:8px 0 7px; text-align:center; text-overflow:ellipsis; white-space:nowrap;">A post shared by <a href="https://www.instagram.com/willsmith/" style=" color:#c9c8cd; font-family:Arial,sans-serif; font-size:14px; font-style:normal; font-weight:normal; line-height:17px;" target="_blank"> Will Smith</a> (@willsmith) on <time style=" font-family:Arial,sans-serif; font-size:14px; line-height:17px;" datetime="2018-07-12T17:25:22+00:00">Jul 12, 2018 at 10:25am PDT</time></p>
</div>
</blockquote>
<p><script async="async" defer="defer" src="//www.instagram.com/embed.js"></script></dt>
</p>
<p >
</div>
</div>
<div class="td-post-source-tags"><ul class="td-tags td-post-small-box clearfix"><li><span>TAGS</span></li><li><a href="/tag/inmyfeelingschallenge/">#InMyFeelingsChallenge</a></li> <li><a href="/tag/bitranspo/">BITranspo</a></li> <li><a href="/tag/cars/">Cars</a></li> <li><a href="/tag/drake/">Drake</a></li> <li><a href="/tag/ntsb/">NTSB</a></li></ul></div><div class="addthis_inline_share_toolbox" data-url="https://www.businessinsider.sg/authorities-say-stop-exiting-moving-cars-for-inmyfeelings-challenge-2018-7/"></div><div class="OUTBRAIN" data-src="https://www.businessinsider.sg/authorities-say-stop-exiting-moving-cars-for-inmyfeelings-challenge-2018-7/" data-widget-id="AR_1" data-ob-template="BusinessInsiderSingapore_1"></div>
<script type="text/javascript" async="async" src="//widgets.outbrain.com/outbrain.js"></script>        </div>


        <footer>
                        
            <div class="td-post-source-tags">
                                            </div>

                                    <div class="td-author-name vcard author" style="display: none"><span class="fn"><a href="https://www.businessinsider.sg/author/businessinsider/"><a target='_blank' href='http://www.businessinsider.com/author/mark-matousek/?IR=T'>Mark Matousek</a>, <a target='_blank' href='http://www.businessinsider.com/?IR=T'>Business Insider US</a></a></span></div>	        <span style="display: none;" itemprop="author" itemscope itemtype="https://schema.org/Person"><meta itemprop="name" content="&lt;a target=&#039;_blank&#039; href=&#039;http://www.businessinsider.com/author/mark-matousek/?IR=T&#039;&gt;Mark Matousek&lt;/a&gt;, &lt;a target=&#039;_blank&#039; href=&#039;http://www.businessinsider.com/?IR=T&#039;&gt;Business Insider US&lt;/a&gt;"></span><meta itemprop="datePublished" content="2018-07-24T22:11:44+00:00"><meta itemprop="dateModified" content="2018-07-25T06:15:04+00:00"><meta itemscope itemprop="mainEntityOfPage" itemType="https://schema.org/WebPage" itemid="https://www.businessinsider.sg/authorities-say-stop-exiting-moving-cars-for-inmyfeelings-challenge-2018-7/"/><span style="display: none;" itemprop="publisher" itemscope itemtype="https://schema.org/Organization"><span style="display: none;" itemprop="logo" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content=""></span><meta itemprop="name" content="Business Insider Singapore"></span><meta itemprop="headline " content="Authorities are telling Drake fans to stop exiting moving vehicles for the #InMyFeelings challenge"><span style="display: none;" itemprop="image" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://www.businessinsider.sg/wp-content/themes/Newspaper/images/no-thumb/td_meta_replacement.png"><meta itemprop="width" content="1068"><meta itemprop="height" content="580"></span>        </footer>

    </article> <!-- /.post -->

    
                            </div>
                        </div>
                        <div class="td-pb-span4 td-main-sidebar" role="complementary">
                            <div class="td-ss-main-sidebar">
                                <aside class="td_block_template_12 widget widget_text">			<div class="textwidget"><p><div align="center" class="iframeholder">
<!-- /5908/BI_SG/imu2/bi/sg -->
<div id='dfp-ad-imu2'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('dfp-ad-imu2'); });
</script>
</div>
</div></p>
</div>
		</aside><aside class="td_block_template_12 widget widget_text"><h4 class="td-block-title"><span>Popular Articles</span></h4>			<div class="textwidget"><p>
<!-- WordPress Popular Posts Plugin v4.0.0 [PHP] [daily] [views] [custom] -->

<ul class="wpp-list">
<li><a href="https://www.businessinsider.sg/hard-things-that-could-pay-off-forever-2015-7/" title="Doing these 24 uncomfortable things will pay off forever" target="_self"><img src="https://static.businessinsider.sg/sites/2/wordpress-popular-posts/1184860-featured-100x70.png" width="100" height="70" alt="" class="wpp-thumbnail wpp_cached_thumb wpp_featured" /></a> <a href="https://www.businessinsider.sg/hard-things-that-could-pay-off-forever-2015-7/"><a href="https://www.businessinsider.sg/hard-things-that-could-pay-off-forever-2015-7/" title="Doing these 24 uncomfortable things will pay off forever" class="wpp-post-title" target="_self">Doing these 24 uncomfortable things will pay off forever</a></a><p> </p></li>
<li><a href="https://www.businessinsider.sg/day-in-the-life-self-made-millionaire-early-retirement-2018-7/" title="A self-made millionaire who retired at 33 says it took him months to adjust &#8212; here&#8217;s how he schedules his days to enjoy retirement" target="_self"><img src="https://static.businessinsider.sg/sites/2/wordpress-popular-posts/1182518-featured-100x70.png" width="100" height="70" alt="" class="wpp-thumbnail wpp_cached_thumb wpp_featured" /></a> <a href="https://www.businessinsider.sg/day-in-the-life-self-made-millionaire-early-retirement-2018-7/"><a href="https://www.businessinsider.sg/day-in-the-life-self-made-millionaire-early-retirement-2018-7/" title="A self-made millionaire who retired at 33 says it took him months to adjust &#8212; here&#8217;s how he schedules his days to enjoy retirement" class="wpp-post-title" target="_self">A self-made millionaire who retired at 33 says it took him months to adjust &#8212; here&#8217;s how he schedules his days to enjoy retirement</a></a><p> </p></li>
<li><a href="https://www.businessinsider.sg/russia-shows-off-a-nuclear-doomsday-torpedo-that-the-us-cant-stop-2018-7/" title="Russia just showed off a potentially world-ending nuclear &#8216;doomsday&#8217; torpedo that the US can&#8217;t stop" target="_self"><img src="https://static.businessinsider.sg/sites/2/wordpress-popular-posts/1183885-featured-100x70.jpg" width="100" height="70" alt="" class="wpp-thumbnail wpp_cached_thumb wpp_featured" /></a> <a href="https://www.businessinsider.sg/russia-shows-off-a-nuclear-doomsday-torpedo-that-the-us-cant-stop-2018-7/"><a href="https://www.businessinsider.sg/russia-shows-off-a-nuclear-doomsday-torpedo-that-the-us-cant-stop-2018-7/" title="Russia just showed off a potentially world-ending nuclear &#8216;doomsday&#8217; torpedo that the US can&#8217;t stop" class="wpp-post-title" target="_self">Russia just showed off a potentially world-ending nuclear &#8216;doomsday&#8217; torpedo that the US can&#8217;t stop</a></a><p> </p></li>
<li><a href="https://www.businessinsider.sg/china-glass-bridge-zhangjiajie-longest-highest-photos-tour-2018-4/" title="I visited the viral, 1,400-foot glass bridge in China &#8212; and it was a traveler&#8217;s worst nightmare" target="_self"><img src="https://static.businessinsider.sg/sites/2/wordpress-popular-posts/915165-featured-100x70.jpg" width="100" height="70" alt="" class="wpp-thumbnail wpp_cached_thumb wpp_featured" /></a> <a href="https://www.businessinsider.sg/china-glass-bridge-zhangjiajie-longest-highest-photos-tour-2018-4/"><a href="https://www.businessinsider.sg/china-glass-bridge-zhangjiajie-longest-highest-photos-tour-2018-4/" title="I visited the viral, 1,400-foot glass bridge in China &#8212; and it was a traveler&#8217;s worst nightmare" class="wpp-post-title" target="_self">I visited the viral, 1,400-foot glass bridge in China &#8212; and it was a traveler&#8217;s worst nightmare</a></a><p> </p></li>
<li><a href="https://www.businessinsider.sg/sundar-pichai-google-translate-143-billion-words-daily-2018-7/" title="Google CEO Sundar Pichai revealed a jaw-dropping fact about its translation app that shows how much money is still sitting on the table" target="_self"><img src="https://static.businessinsider.sg/sites/2/wordpress-popular-posts/1185158-featured-100x70.jpg" width="100" height="70" alt="" class="wpp-thumbnail wpp_cached_thumb wpp_featured" /></a> <a href="https://www.businessinsider.sg/sundar-pichai-google-translate-143-billion-words-daily-2018-7/"><a href="https://www.businessinsider.sg/sundar-pichai-google-translate-143-billion-words-daily-2018-7/" title="Google CEO Sundar Pichai revealed a jaw-dropping fact about its translation app that shows how much money is still sitting on the table" class="wpp-post-title" target="_self">Google CEO Sundar Pichai revealed a jaw-dropping fact about its translation app that shows how much money is still sitting on the table</a></a><p> </p></li>

</ul>

<!-- End WordPress Popular Posts Plugin v4.0.0 -->
</p>
</div>
		</aside>                            </div>
                        </div>
                            </div> <!-- /.td-pb-row -->
    </div> <!-- /.td-container -->
</div> <!-- /.td-main-content-wrap -->


<!-- Instagram -->



<!-- Footer -->
<div class="td-footer-wrapper td-container-wrap ">
    <div class="td-container">

	    <div class="td-pb-row">
		    <div class="td-pb-span12">
                		    </div>
	    </div>

        <div class="td-pb-row">
            <div class="td-pb-span12">
                <footer id="footer-test">
                    <section class="top">
                    <div class="top-row">
                        <a href="/" class="bi-sg-logo logo"></a>
                        <section class="social-icons">
                            <span class="social-prompt">Follow us on:</span>
							<ul class="links-user">							                                                                    
							    <li class="social">
							        <a href="//www.facebook.com/businessinsider" title="Like us on Facebook" aria-label="Like us on Facebook" target="_blank">
							        <i class="fa fa-facebook" aria-hidden="true"></i></a>
							    </li>

							    <li class="social">
							        <a href="//twitter.com/businessinsider" title="Follow us on Twitter" aria-label="Follow us on Twitter" target="_blank"><i class="fa fa-twitter ks-header-twitter"></i></a>
							    </li>

							    <li class="social">
							        <a href="//www.linkedin.com/company-beta/13353323/" title="Connect with us on LinkedIn" aria-label="Connect with us on LinkedIn" target="_blank"><i class="fa fa-linkedin ks-header-linkedin"></i></a>
							    </li>   
                        	</ul>
						</section>
                        </div>
                        <div class="sister-sites-container">
                            <span class="sister-site-prompt">Also check out:</span>
                            <a href="//www.thisisinsider.com" class="sister-sites sister-one"></a>
                            <a href="//markets.businessinsider.com" class="sister-sites sister-two"></a>
                        </div>

                    </section>

                    <div class="list-pipes">
                        <ul>
                        <li>* Copyright © 2017 Business Insider Inc. All rights reserved. <span class="nowrap">Registration on or use of this site constitutes acceptance of our <a href="http://sph.com.sg/legal/website_tnc.html">Terms of Service</a> and <a href="http://sph.com.sg/legal/pdpa.html">Privacy Policy</a>.</span>
                        </li>
                        <li><a href="//www.businessinsider.sg/advertise-with-business-insider-singapore/">Advertise with us</a></li>
                    </ul>
                    </div>
					<div class="list-pipes">
                        <ul>
                        <li>SPH Digital | Business Insider</li>
                        </ul>
                    </div>
                    <div class="international-links list-pipes">
                        <ul><li>International Editions:</li>
                            <li><a href="http://www.businessinsider.com?IR=C">US</a></li>
                            <li><a href="http://uk.businessinsider.com?IR=C">UK</a></li>
                            <li><a href="http://www.businessinsider.de?IR=C">DE</a></li>
                            <li><a href="http://www.businessinsider.com.au/">AUS</a></li>
                            <li><a href="http://www.businessinsider.in/">IN</a></li>
                            <li><a href="http://www.businessinsider.my/">MY</a></li>
                            <li><a href="https://www.businessinsider.sg/">SG</a></li>
                            <li><a href="http://www.businessinsider.com.pl/?IR=C">PL</a></li>
                            <li><a href="http://nordic.businessinsider.com/?IR=C">SE</a></li>
                            <li><a href="http://www.businessinsider.nl?IR=C">NL</a></li>
                            <li><a href="http://www.businessinsider.fr/?IR=C">FR</a></li>
                            <li><a href="https://it.businessinsider.com">IT</a></li>
                            <li><a href="http://www.businessinsider.jp">JP</a></li>       
							<li><a href="https://www.businessinsider.es">España</a></li>
							<li><a href="https://www.businessinsider.co.za">South Africa</a></li>
                        </ul>
                    </div>
</footer><aside class="td_block_template_12 widget widget_text">			<div class="textwidget"><p></p>
</div>
		</aside>            </div>
        </div>
    </div>
</div>

<!-- Sub Footer -->
</div><!--close td-outer-wrap-->


		<script type="text/javascript">
		<!--
		xtnv = document;         //parent.document or top.document or document         
		xtsd = "//logw348";
		xtsite = "585986";
		xtn2 = "5";        //level 2 site 
		xtpage = "business-insider-singapore::finance::authorities-are-telling-drake-fans-to-stop-exiting-moving-vehicles-for-the-inmyfeelings-challenge";    //page name (with the use of :: to create chapters)
		xtdi = "";        //implication degree
		xtdmc = ".businessinsider.sg";
		xt_multc = "&x1=authorities-are-telling-drake-fans-to-stop-exiting-moving-vehicles-for-the-inmyfeelings-challenge&x2=https://www.businessinsider.sg/authorities-say-stop-exiting-moving-cars-for-inmyfeelings-challenge-2018-7/&x3=finance,life,news,tech-insider&x4=inmyfeelingschallenge,bitranspo,cars,drake,ntsb";//all the xi indicators (like "&x1=...&x2=....&x3=...") - self custom
		xt_an = ""; //user ID - self custom
		xt_ac = ""; //category ID - self custom
		//do not modify below - self custom
		if (window.xtparam!=null){window.xtparam+="&ac="+xt_ac+"&an="+xt_an+xt_multc;}
		else{window.xtparam="&ac="+xt_ac+"&an="+xt_an+xt_multc;};
		//-->
		</script>
	<script type="text/javascript" src="https://www.businessinsider.sg/wp-content/plugins/at-internet-analyzer-nx/js/xtcore.js"></script>
		<noscript>
		<img width="1" height="1" alt="" src="//logw348.ati-host.net/hit.xiti?s=585986&s2=5&p=business-insider-singapore::finance::authorities-are-telling-drake-fans-to-stop-exiting-moving-vehicles-for-the-inmyfeelings-challenge&x3=finance,life,news,tech-insider&x4=" >
		</noscript><!-- Go to www.addthis.com/dashboard to customize your tools --> 
<script type="text/javascript" src="//s7.addthis.com/js/300/addthis_widget.js#pubid=ra-592298eef9dcb78d"></script>

<style>
.addthis_inline_share_toolbox{
    text-align:center;
}
.at-share-btn-elements{
    display: flex;
    justify-content: space-between;
}
.at-share-btn{
    width:20%;
}
</style><!-- /5908/BI_SG/skinning/bi/sg -->
<div id='dfp-ad-skinning'>
<script type='text/javascript'>
    googletag.cmd.push(function() { googletag.display('dfp-ad-skinning'); });
</script>
</div>

<!-- /5908/BI_SG/topoverlay/bi/sg -->
<div id='dfp-ad-topoverlay'>
<script type='text/javascript'>
if (show_overlay==1 || (dfp_preview_ids!= undefined && dfp_preview_ids.length!=0)) {
    googletag.cmd.push(function() { googletag.display('dfp-ad-topoverlay'); });
}
</script>
</div><!-- Begin comScore Tag -->
<script>
  var _comscore = _comscore || [];
  _comscore.push({ c1: "2", c2: "6288331" });
  (function() {
    var s = document.createElement("script"), el = document.getElementsByTagName("script")[0]; s.async = true;
    s.src = (document.location.protocol == "https:" ? "https://sb" : "http://b") + ".scorecardresearch.com/beacon.js";
    el.parentNode.insertBefore(s, el);
  })();
</script>
<noscript>
  <img src="//b.scorecardresearch.com/p?c1=2&c2=6288331&cv=2.0&cj=1" />
</noscript>
<!-- End comScore Tag -->

    <!--

        Theme: Newspaper by tagDiv.com 2017
        Version: 7.8 (rara)
        Deploy mode: deploy
        
        uid: 5b57b34d53f07
    -->

    
<!-- Custom css form theme panel -->
<style type="text/css" media="screen">

/* custom responsive css from theme panel (Advanced CSS) */
@media (min-width: 768px) and (max-width: 1018px) {
.td-ss-main-content > div:nth-child(3) {
    margin-top: 30px;
}
}
</style>

 
<script> jQuery(document).ready( function() { var gggtm = '<!-- Google Tag Manager --><noscr'+'ipt><iframe src="//www.googletagmanager.com/ns.html?id=GTM-NX4342R" height="0" width="0" style="display:none;visibility:hidden"></iframe></nosc'+'ript><!-- End Google Tag Manager --><!-- Google Tag Manager US --><noscr'+'ipt><iframe src="//www.googletagmanager.com/ns.html?id=GTM-MTGK9G" height="0" width="0" style="display:none;visibility:hidden"></iframe></nosc'+'ript><!-- End Google Tag Manager US-->'; jQuery('body').prepend(gggtm); }); </script> 
<script type='text/javascript' src='https://www.businessinsider.sg/wp-content/plugins/businessinsider-td-api-plugin/js/script.js?ver=4.8.7'></script>
<script type='text/javascript' src='https://www.businessinsider.sg/wp-content/plugins/businessinsider-td-api-plugin/js/picturefill.js?ver=4.8.7'></script>
<script type='text/javascript' src='https://www.businessinsider.sg/wp-content/themes/Newspaper/js/tagdiv_theme.js?ver=7.8'></script>
<script type='text/javascript' src='https://www.businessinsider.sg/wp-includes/js/comment-reply.min.js?ver=4.8.7'></script>
<script type='text/javascript' src='//maps.googleapis.com/maps/api/js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var ubermenu_data = {"remove_conflicts":"on","reposition_on_load":"off","intent_delay":"300","intent_interval":"100","intent_threshold":"7","scrollto_offset":"50","scrollto_duration":"1000","responsive_breakpoint":"767","accessible":"on","retractor_display_strategy":"responsive","touch_off_close":"on","collapse_after_scroll":"on","v":"3.2.7","configurations":["main"],"ajax_url":"https:\/\/www.businessinsider.sg\/wp-admin\/admin-ajax.php","plugin_url":"https:\/\/www.businessinsider.sg\/wp-content\/plugins\/ubermenu\/"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.businessinsider.sg/wp-content/plugins/ubermenu/assets/js/ubermenu.min.js?ver=3.2.7'></script>

<!-- JS generated by theme -->

<script>
    

	

		(function(){
			var html_jquery_obj = jQuery('html');

			if (html_jquery_obj.length && (html_jquery_obj.is('.ie8') || html_jquery_obj.is('.ie9'))) {

				var path = 'https://www.businessinsider.sg/wp-content/themes/Newspaper/style.css';

				jQuery.get(path, function(data) {

					var str_split_separator = '#td_css_split_separator';
					var arr_splits = data.split(str_split_separator);
					var arr_length = arr_splits.length;

					if (arr_length > 1) {

						var dir_path = 'https://www.businessinsider.sg/wp-content/themes/Newspaper';
						var splited_css = '';

						for (var i = 0; i < arr_length; i++) {
							if (i > 0) {
								arr_splits[i] = str_split_separator + ' ' + arr_splits[i];
							}
							//jQuery('head').append('<style>' + arr_splits[i] + '</style>');

							var formated_str = arr_splits[i].replace(/\surl\(\'(?!data\:)/gi, function regex_function(str) {
								return ' url(\'' + dir_path + '/' + str.replace(/url\(\'/gi, '').replace(/^\s+|\s+$/gm,'');
							});

							splited_css += "<style>" + formated_str + "</style>";
						}

						var td_theme_css = jQuery('link#td-theme-css');

						if (td_theme_css.length) {
							td_theme_css.after(splited_css);
						}
					}
				});
			}
		})();

	
	
</script>


</body>
</html>