<!doctype html >
<!--[if IE 8]>    <html class="ie8" lang="en"> <![endif]-->
<!--[if IE 9]>    <html class="ie9" lang="en"> <![endif]-->
<!--[if gt IE 8]><!--> <html lang="en-US"> <!--<![endif]-->
<head>
    <title>Interior designers reveal the 11 things that will ruin the look of your kitchen, Business Insider - Business Insider Singapore</title>
    <meta charset="UTF-8" />
    <meta name="viewport" content="width=device-width, initial-scale=1.0">
    <link rel="pingback" href="https://www.businessinsider.sg/xmlrpc.php" />
    <meta name="google-site-verification" content="oTsGDXaLu-_3kOQv9c9vMzq-x2pwUeN2QxBzCZ15Dw0" /><meta property="og:image" content="https://static.businessinsider.sg/sites/2/2019/12/5de8080279d7570e263f3af4.png" /><meta name="author" content="<a target='_blank' href='https://www.insider.com/author/rachel-murphy'>Rachel Murphy</a>">
<link rel='dns-prefetch' href='//maps.googleapis.com' />
<link rel='dns-prefetch' href='//cdnjs.cloudflare.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Business Insider Singapore &raquo; Feed" href="https://www.businessinsider.sg/feed/" />

		<script src="https://www.businessinsider.sg/assets/js/ads_checker.js"></script>
		<script>
			window.dataLayer = window.dataLayer || [];
			window.dataLayer = [{
				'author': 'Rachel Murphy',
				'sections': 'News',
				'domain': 'www.businessinsider.sg',
				'title': 'Interior designers reveal the 11 things that will ruin the look of your kitchen',
			}];
		</script>
		<!-- END: Datalayer -->

		<!-- Singapore Media Exchange (SMX) Implementation -->
		<script>
		var lb_sizes = '970x90,728x90,970x250,728x90,320x50,320x50';
		var loaded_dfp_tags = {};

		loaded_dfp_tags.lb1 = {
			'adunit': '/5908/BI_SG/lb1/news',
			'slotname' : 'dfp-ad-lb1',
			'size' : lb_sizes
		};

		loaded_dfp_tags.prestitial = {
			'adunit': '/5908/BI_MY/prestitial/news',
			'slotname' : 'dfp-ad-prestitial',
			'size' : '1x1'
		};

		loaded_dfp_tags.catfish = {
			'adunit': '/5908/BI_MY/catfish/news',
			'slotname' : 'dfp-ad-catfish1',
			'size' : '1x1'
		};

		loaded_dfp_tags.imu1 = {
			'adunit': '/5908/BI_SG/imu1/news',
			'slotname' : 'dfp-ad-imu1',
			'size' : '300x250,fluid'
		};

		loaded_dfp_tags.imu2 = {
			'adunit': '/5908/BI_SG/imu2/news',
			'slotname' : 'dfp-ad-imu2',
			'size' : '300x250,300x600'
		};

		// loaded_dfp_tags.topoverlay = {
		//     'adunit': '/5908/BI_SG/topoverlay/news',
		//     'slotname' : 'dfp-ad-topoverlay',
		//     'size' : '1x1'
		// };

		loaded_dfp_tags.skinning = {
			'adunit': '/5908/BI_SG/skinning/news',
			'slotname' : 'dfp-ad-skinning',
			'size' : '1x1'
		};

				loaded_dfp_tags.midarticlespecial = {
			'adunit': '/5908/BI_SG/midarticlespecial/news',
			'slotname' : 'dfp-ad-midarticlespecial',
			'size' : '1x1,fluid'
		};
		
		loaded_dfp_tags = JSON.stringify(loaded_dfp_tags);
		</script>

		<!-- GRAPESHOT channel tag -->
		<script type="text/javascript">
			var isArticlePage = 1;

			if(isArticlePage) {
				var gs_channels="no_category";
				var gsurl=window.location!=window.top.location?document.referrer:window.location;
				document.write('<scr'+'ipt type="text/javascript" src="//sph.gscontxt.net/main/channels.cgi?url='+encodeURIComponent(gsurl)+'"></scr'+'ipt>');
			}
		</script>
		<!-- GRAPESHOT channel tag END -->

		<!-- Google Tag Manager -->
		<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
		new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
		j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
		'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
		})(window,document,'script','dataLayer','GTM-NX4342R');</script>
		<!-- End Google Tag Manager -->

		<script src='//www.googletagservices.com/tag/js/gpt.js'></script>

		<!-- Prebid : Start -->
		<script src="//adtag.sphdigital.com/tag/smx/prebid.js"></script>
		<script src="//adtag.sphdigital.com/tag/smx/smx_prebid.js"></script>
		<!-- Prebid : End -->

		<!-- Google Tag Manager US -->
		<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
		new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
		j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
		'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
		})(window,document,'script','dataLayer','GTM-MTGK9G');</script>
		<!-- End Google Tag Manager US -->

		<!-- Begin Preview/Referrer Script -->
		<script type="text/javascript">
			//Begin Preview
			function querystring(key) {
				var re=new RegExp('(?:\\?|&)'+key+'=(.*?)(?=&|$)','gi');
				var r=[], m;
				while ((m=re.exec(document.location.search)) != null) r[r.length]=m[1];
				return r;
			}
			var key = 'dfp_preview';
			var keycode = querystring(key);
			//End Preview
		
			//Begin referrer
			function getreferrer() {
				var refresponse = "direct";
				var siteref = "";
				if (document.referrer.split("/")[2]) {
					siteref = document.referrer.split("/")[2];
					if (/google/i.test(siteref)) {
						refresponse = "google";
					} else if (/facebook/i.test(siteref)) {
						refresponse = "facebook";
					} else {
						refresponse = "others";
					}
				}
				return refresponse;
			}
			var tarref = getreferrer();
			//End referrer
		</script>
		<!-- End Preview/Referrer Script -->

		<!-- Begin Lotame ID -->
		<script src="//tags.crwdcntrl.net/c/11081/cc_af.js"></script>
		<script type="text/javascript" src="//ad.crwdcntrl.net/5/c=4334/pe=y/var=ccauds"></script>

		<script type="text/javascript">
		if (typeof(ccauds) !== "undefined") {
			var lotameid = ccauds.Profile.pid;
		} else {
			var lotameid = '';
		}
		</script>
		<!-- End Lotame ID -->

				<script>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</script>

		<style>
			.overlayWhite {height: 100%;  width: 100%;  position: fixed;  z-index: 1000001;  top: 0;  left: 0;  background-color: rgb(255,255,255);  background-color: rgba(255,255,255, 1);  overflow-y: hidden; }
		</style>

		<div id="MyPageOverlay"></div>
		<div id="postitial_holder"></div>
		<script>
			if ( window.canRunAds !== undefined && (show_overlay==1 || (dfp_preview_ids!= undefined && dfp_preview_ids.length!=0)) && screen.width > 740 ) { 
				document.getElementById("MyPageOverlay").className = "overlayWhite"; 
				unloadScrollBars(); 
			}
		</script>

		<!-- START: Dispay Prestitial -->
		<div id="dfp-ad-topoverlay-wrapper" class="dfp-tag-wrapper">
			<div id="dfp-ad-prestitial" class="dfp-tag-wrapper">
				<script type="text/javascript">
					if ( window.canRunAds !== undefined && (show_overlay==1 || (dfp_preview_ids!= undefined && dfp_preview_ids.length!=0)) && screen.width > 740 ) {
						googletag.cmd.push(function() {
							googletag.display("dfp-ad-prestitial");
						});
					}
				</script>
			</div>
		</div>
		<!-- END: Dispay Prestitial -->

		<!-- START: Display Catfish -->
		<div id='dfp-ad-catfish1'>
			<script type="text/javascript">
				if ( window.canRunAds !== undefined && screen.width <= 740  && (show_catfish == 1 || (dfp_preview_ids != undefined && dfp_preview_ids.length != 0)) ) {
					googletag.cmd.push(function() {
						console.log('Display catfish');
						googletag.display("dfp-ad-catfish1");
					});
				}
			</script>
		</div> 
		<!-- END: Display Catfish -->
		<meta name="description"  content="Business Insider - These common decorating and design mistakes can make one of the most-used rooms in your home seem cold and impractical.. Read more at businessinsider.sg" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.businessinsider.sg\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.8.9"}};
			!function(a,b,c){function d(a){var b,c,d,e,f=String.fromCharCode;if(!k||!k.fillText)return!1;switch(k.clearRect(0,0,j.width,j.height),k.textBaseline="top",k.font="600 32px Arial",a){case"flag":return k.fillText(f(55356,56826,55356,56819),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,56826,8203,55356,56819),0,0),c=j.toDataURL(),b!==c&&(k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447),0,0),c=j.toDataURL(),b!==c);case"emoji4":return k.fillText(f(55358,56794,8205,9794,65039),0,0),d=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55358,56794,8203,9794,65039),0,0),e=j.toDataURL(),d!==e}return!1}function e(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i,j=b.createElement("canvas"),k=j.getContext&&j.getContext("2d");for(i=Array("flag","emoji4"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='bi-author-attribution-style-css'  href='https://www.businessinsider.sg/wp-content/plugins/businessinsider-author-attribution/css/style.css?ver=4.8.9' type='text/css' media='all' />
<link rel='stylesheet' id='bi-footerstyle-css'  href='https://www.businessinsider.sg/wp-content/plugins/businessinsider-footerstyle/css/bi-footer-style.css?ver=1.3' type='text/css' media='all' />
<link rel='stylesheet' id='ubermenu-font-awesome-css'  href='//cdnjs.cloudflare.com/ajax/libs/font-awesome/4.7.0/css/font-awesome.min.css?ver=1.0' type='text/css' media='all' />
<link rel='stylesheet' id='rs-plugin-settings-css'  href='https://www.businessinsider.sg/wp-content/plugins/revslider/public/assets/css/settings.css?ver=5.4.6.4' type='text/css' media='all' />
<style id='rs-plugin-settings-inline-css' type='text/css'>
#rs-demo-id {}
</style>
<link rel='stylesheet' id='wordpress-popular-posts-css-css'  href='https://www.businessinsider.sg/wp-content/plugins/wordpress-popular-posts/public/css/wpp.css?ver=4.0.0' type='text/css' media='all' />
<link rel='stylesheet' id='css-bi-header-12-css'  href='https://www.businessinsider.sg/wp-content/plugins/businessinsider-td-api-plugin/css/businessinsider-headerstyle.css?ver=5.0' type='text/css' media='all' />
<link rel='stylesheet' id='google-fonts-style-css'  href='https://fonts.googleapis.com/css?family=Fanwood+Text%3A400%7COpen+Sans%3A300italic%2C400%2C400italic%2C600%2C600italic%2C700%7CRoboto%3A300%2C400%2C400italic%2C500%2C500italic%2C700%2C900&#038;ver=7.8' type='text/css' media='all' />
<link rel='stylesheet' id='ubermenu-css'  href='https://www.businessinsider.sg/wp-content/plugins/ubermenu/pro/assets/css/ubermenu.min.css?ver=3.2.7' type='text/css' media='all' />
<link rel='stylesheet' id='js_composer_front-css'  href='https://www.businessinsider.sg/wp-content/plugins/js_composer/assets/css/js_composer.min.css?ver=5.4.5' type='text/css' media='all' />
<link rel='stylesheet' id='td-theme-css'  href='https://www.businessinsider.sg/wp-content/themes/Newspaper/style.css?ver=7.8' type='text/css' media='all' />
      <script>
      if (document.location.protocol != "https:") {
          document.location = document.URL.replace(/^http:/i, "https:");
      }
      </script>
      <script type='text/javascript' src='https://www.businessinsider.sg/wp-content/plugins/jquery-updater/js/jquery-3.2.1.min.js?ver=3.2.1'></script>
<script type='text/javascript' src='https://www.businessinsider.sg/wp-content/plugins/revslider/public/assets/js/jquery.themepunch.tools.min.js?ver=5.4.6.4'></script>
<script type='text/javascript' src='https://www.businessinsider.sg/wp-content/plugins/revslider/public/assets/js/jquery.themepunch.revolution.min.js?ver=5.4.6.4'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wpp_params = {"sampling_active":"1","sampling_rate":"100","ajax_url":"https:\/\/www.businessinsider.sg\/wp-admin\/admin-ajax.php","action":"update_views_ajax","ID":"2761108","token":"0252660df2"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.businessinsider.sg/wp-content/plugins/wordpress-popular-posts/public/js/tracking.js?ver=4.0.0'></script>
<script type='text/javascript' src='https://www.businessinsider.sg/wp-content/plugins/jquery-updater/js/jquery-migrate-3.0.0.min.js?ver=3.0.0'></script>
<!-- OG: 2.4.7 -->
<link rel="image_src" href="https://static.businessinsider.sg/sites/2/2019/12/5de8080279d7570e263f3af4.png" />
<meta itemprop="image" content="https://static.businessinsider.sg/sites/2/2019/12/5de8080279d7570e263f3af4.png" />
<meta name="msapplication-TileImage" content="https://static.businessinsider.sg/sites/2/2019/12/5de8080279d7570e263f3af4.png" />

<meta property="og:image" content="https://static.businessinsider.sg/sites/2/2019/12/5de8080279d7570e263f3af4.png" />
<meta property="og:description" content="These common decorating and design mistakes can make one of the most-used rooms in your home seem cold and impractical." />
<meta property="og:type" content="article" />
<meta property="og:locale" content="en_US" />
<meta property="og:site_name" content="Business Insider Singapore" />
<meta property="og:title" content="Interior designers reveal the 11 things that will ruin the look of your kitchen" />
<meta property="og:url" content="https://www.businessinsider.sg/interior-designers-reveal-the-biggest-mistakes-to-avoid-designing-kitchen-2019-12/" />
<meta property="article:tag" content="Evergreen story" />
<meta property="article:tag" content="Features" />
<meta property="article:tag" content="Freelancer" />
<meta property="article:tag" content="Interior Design" />
<meta property="article:tag" content="Interior Designer" />
<meta property="article:tag" content="Kitchen" />
<meta property="article:published_time" content="2019-12-04T21:32:30+00:00" />
<meta property="article:modified_time" content="2019-12-04T21:32:30+00:00" />
<meta property="article:author" content="https://www.businessinsider.sg/author/businessinsider/" />
<meta property="article:section" content="News" />
<meta property="twitter:card" content="summary" />
<meta property="twitter:title" content="Interior designers reveal the 11 things that will ruin the look of your kitchen" />
<meta property="twitter:description" content="These common decorating and design mistakes can make one of the most-used rooms in your home seem cold and impractical." />
<meta property="twitter:image" content="https://static.businessinsider.sg/sites/2/2019/12/5de8080279d7570e263f3af4.png" />
<meta property="twitter:url" content="https://www.businessinsider.sg/interior-designers-reveal-the-biggest-mistakes-to-avoid-designing-kitchen-2019-12/" />
<meta property="profile:first_name" content="Business Insider" />
<meta property="profile:username" content="&lt;a target=&#039;_blank&#039; href=&#039;https://www.insider.com/author/rachel-murphy&#039;&gt;Rachel Murphy&lt;/a&gt;" />
<!-- /OG -->
<link rel='https://api.w.org/' href='https://www.businessinsider.sg/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.businessinsider.sg/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.businessinsider.sg/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='The Mets are in talks to sell 80% of the team to billionaire hedge fund manager Steve Cohen' href='https://www.businessinsider.sg/mets-talks-sell-80-percent-baseball-team-billionaire-steve-cohen-2019-12/' />
<link rel='next' title='How to move channels on your Roku to prioritize the icons you click on most often' href='https://www.businessinsider.sg/how-to-move-channels-on-roku/' />

<link rel='canonical' href='https://www.insider.com/interior-designers-reveal-the-biggest-mistakes-to-avoid-designing-kitchen-2019-12/' />
<style>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</style>

<style>
#the_mediaoutreach_content p{
    margin-bottom:0;
}
.td-scroll-up {
    background-color: #fff !important;
    border: #E8E9EA 1px solid;
}
.td-scroll-up .td-icon-menu-up {
    color: #475154;
}
/* Fixed header ad alignment issue */
.td-header-row .td-header-sp-recs{
	width:auto !important;
}
/* Fixed double border on homepage */
.block11last-section .td_block_inner .td-block-span12:last-of-type .td_module_wrap{
	border-bottom: none;
}
/* fixed header and search box space issue */
.search-box{
   top: 60px;
}

/* Fix Miss-alignment Author Name in Author Page */
.author-box-wrap .desc {
    position: absolute;
    margin-left: 0;
    top: 55px;
    font-size: 15px;
    left: 25px;
}

/* Remove Blank Grey Box in Author Page */
.author-box-wrap {
    padding: 20px 20px 35px 20px;
    margin-bottom: 68px;
    margin-top: 40px;
    border: 0px solid #ededed;
    background: url(/assets/static/author-wrap-box.png);
    display: none;
}
</style><style>
.wp-video, video.wp-video-shortcode, .mejs-container, .mejs-overlay.load {
	width: 100% !important;
	height: 100% !important;
}
.mejs-container {
	padding-top: 56.25%;
}
.wp-video, video.wp-video-shortcode {
	max-width: 100% !important;
}
video.wp-video-shortcode {
	position: relative;
}
.mejs-mediaelement {
	position: absolute;
	top: 0;
	right: 0;
	bottom: 0;
	left: 0;
}
.mejs-controls {
	display: none !important;
}
.mejs-overlay-play {
	top: 0;
	right: 0;
	bottom: 0;
	left: 0;
	width: auto !important;
	height: auto !important;
}
.mejs-container {
    background: transparent !important;
}
</style><style id="ubermenu-custom-generated-css">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</style><!--[if lt IE 9]><script src="https://html5shim.googlecode.com/svn/trunk/html5.js"></script><![endif]-->
    		<style type="text/css">.recentcomments a{display:inline !important;padding:0 !important;margin:0 !important;}</style>
		<!--[if lte IE 9]><link rel="stylesheet" type="text/css" href="https://www.businessinsider.sg/wp-content/plugins/js_composer/assets/css/vc_lte_ie9.min.css" media="screen"><![endif]-->      <meta name="onesignal" content="wordpress-plugin"/>
          <link rel="manifest"
            href="https://www.businessinsider.sg/wp-content/plugins/onesignal-free-web-push-notifications/sdk_files/manifest.json.php?gcm_sender_id="/>
          <script src="https://cdn.onesignal.com/sdks/OneSignalSDK.js" async></script>    <script>

      window.OneSignal = window.OneSignal || [];

      OneSignal.push( function() {
        OneSignal.SERVICE_WORKER_UPDATER_PATH = "OneSignalSDKUpdaterWorker.js.php";
        OneSignal.SERVICE_WORKER_PATH = "OneSignalSDKWorker.js.php";
        OneSignal.SERVICE_WORKER_PARAM = { scope: '/' };

        OneSignal.setDefaultNotificationUrl("https://www.businessinsider.sg");
        var oneSignal_options = {};
        window._oneSignalInitOptions = oneSignal_options;

        oneSignal_options['wordpress'] = true;
oneSignal_options['appId'] = 'caf97d65-d4ef-46bb-a162-929c532d1818';
oneSignal_options['autoRegister'] = true;
oneSignal_options['welcomeNotification'] = { };
oneSignal_options['welcomeNotification']['disable'] = true;
oneSignal_options['path'] = "https://www.businessinsider.sg/wp-content/plugins/onesignal-free-web-push-notifications/sdk_files/";
oneSignal_options['safari_web_id'] = "web.onesignal.auto.5130fec1-dc87-4e71-b719-29a6a70279c4";
oneSignal_options['persistNotification'] = true;
oneSignal_options['promptOptions'] = { };
              OneSignal.init(window._oneSignalInitOptions);
                    });

      function documentInitOneSignal() {
        var oneSignal_elements = document.getElementsByClassName("OneSignal-prompt");

        var oneSignalLinkClickHandler = function(event) { OneSignal.push(['registerForPushNotifications']); event.preventDefault(); };        for(var i = 0; i < oneSignal_elements.length; i++)
          oneSignal_elements[i].addEventListener('click', oneSignalLinkClickHandler, false);
      }

      if (document.readyState === 'complete') {
           documentInitOneSignal();
      }
      else {
           window.addEventListener("load", function(event){
               documentInitOneSignal();
          });
      }
    </script>

<link rel="amphtml" href="https://www.businessinsider.sg/interior-designers-reveal-the-biggest-mistakes-to-avoid-designing-kitchen-2019-12/amp/" />
<!-- JS generated by theme -->

<script>
    
    

	    var tdBlocksArray = []; //here we store all the items for the current page

	    //td_block class - each ajax block uses a object of this class for requests
	    function tdBlock() {
		    this.id = '';
		    this.block_type = 1; //block type id (1-234 etc)
		    this.atts = '';
		    this.td_column_number = '';
		    this.td_current_page = 1; //
		    this.post_count = 0; //from wp
		    this.found_posts = 0; //from wp
		    this.max_num_pages = 0; //from wp
		    this.td_filter_value = ''; //current live filter value
		    this.is_ajax_running = false;
		    this.td_user_action = ''; // load more or infinite loader (used by the animation)
		    this.header_color = '';
		    this.ajax_pagination_infinite_stop = ''; //show load more at page x
	    }


        // td_js_generator - mini detector
        (function(){
            var htmlTag = document.getElementsByTagName("html")[0];

            if ( navigator.userAgent.indexOf("MSIE 10.0") > -1 ) {
                htmlTag.className += ' ie10';
            }

            if ( !!navigator.userAgent.match(/Trident.*rv\:11\./) ) {
                htmlTag.className += ' ie11';
            }

            if ( /(iPad|iPhone|iPod)/g.test(navigator.userAgent) ) {
                htmlTag.className += ' td-md-is-ios';
            }

            var user_agent = navigator.userAgent.toLowerCase();
            if ( user_agent.indexOf("android") > -1 ) {
                htmlTag.className += ' td-md-is-android';
            }

            if ( -1 !== navigator.userAgent.indexOf('Mac OS X')  ) {
                htmlTag.className += ' td-md-is-os-x';
            }

            if ( /chrom(e|ium)/.test(navigator.userAgent.toLowerCase()) ) {
               htmlTag.className += ' td-md-is-chrome';
            }

            if ( -1 !== navigator.userAgent.indexOf('Firefox') ) {
                htmlTag.className += ' td-md-is-firefox';
            }

            if ( -1 !== navigator.userAgent.indexOf('Safari') && -1 === navigator.userAgent.indexOf('Chrome') ) {
                htmlTag.className += ' td-md-is-safari';
            }

            if( -1 !== navigator.userAgent.indexOf('IEMobile') ){
                htmlTag.className += ' td-md-is-iemobile';
            }

        })();




        var tdLocalCache = {};

        ( function () {
            "use strict";

            tdLocalCache = {
                data: {},
                remove: function (resource_id) {
                    delete tdLocalCache.data[resource_id];
                },
                exist: function (resource_id) {
                    return tdLocalCache.data.hasOwnProperty(resource_id) && tdLocalCache.data[resource_id] !== null;
                },
                get: function (resource_id) {
                    return tdLocalCache.data[resource_id];
                },
                set: function (resource_id, cachedData) {
                    tdLocalCache.remove(resource_id);
                    tdLocalCache.data[resource_id] = cachedData;
                }
            };
        })();

    
    
var td_viewport_interval_list=[{"limitBottom":767,"sidebarWidth":228},{"limitBottom":1018,"sidebarWidth":300},{"limitBottom":1140,"sidebarWidth":324}];
var td_animation_stack_effect="type0";
var tds_animation_stack=true;
var td_animation_stack_specific_selectors=".entry-thumb, img";
var td_animation_stack_general_selectors=".td-animation-stack img, .td-animation-stack .entry-thumb, .post img";
var tds_general_modal_image="yes";
var td_ajax_url="https:\/\/www.businessinsider.sg\/wp-admin\/admin-ajax.php?td_theme_name=Newspaper&v=7.8";
var td_get_template_directory_uri="https:\/\/www.businessinsider.sg\/wp-content\/themes\/Newspaper";
var tds_snap_menu="";
var tds_logo_on_sticky="show_header_logo";
var tds_header_style="14";
var td_please_wait="Please wait...";
var td_email_user_pass_incorrect="User or password incorrect!";
var td_email_user_incorrect="Email or username incorrect!";
var td_email_incorrect="Email incorrect!";
var tds_more_articles_on_post_enable="";
var tds_more_articles_on_post_time_to_wait="";
var tds_more_articles_on_post_pages_distance_from_top=700;
var tds_theme_color_site_wide="#185f7d";
var tds_smart_sidebar="";
var tdThemeName="Newspaper";
var td_magnific_popup_translation_tPrev="Previous (Left arrow key)";
var td_magnific_popup_translation_tNext="Next (Right arrow key)";
var td_magnific_popup_translation_tCounter="%curr% of %total%";
var td_magnific_popup_translation_ajax_tError="The content from %url% could not be loaded.";
var td_magnific_popup_translation_image_tError="The image #%curr% could not be loaded.";
var td_ad_background_click_link="";
var td_ad_background_click_target="";
</script>


<!-- Header style compiled by theme -->

<style>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</style>

<link rel="icon" href="https://static.businessinsider.sg/sites/2/2018/03/cropped-BI-favicon-32x32.jpg" sizes="32x32" />
<link rel="icon" href="https://static.businessinsider.sg/sites/2/2018/03/cropped-BI-favicon-192x192.jpg" sizes="192x192" />
<link rel="apple-touch-icon-precomposed" href="https://static.businessinsider.sg/sites/2/2018/03/cropped-BI-favicon-180x180.jpg" />
<meta name="msapplication-TileImage" content="https://static.businessinsider.sg/sites/2/2018/03/cropped-BI-favicon-270x270.jpg" />
<script type="text/javascript">function setREVStartSize(e){
				try{ var i=jQuery(window).width(),t=9999,r=0,n=0,l=0,f=0,s=0,h=0;					
					if(e.responsiveLevels&&(jQuery.each(e.responsiveLevels,function(e,f){f>i&&(t=r=f,l=e),i>f&&f>r&&(r=f,n=e)}),t>r&&(l=n)),f=e.gridheight[l]||e.gridheight[0]||e.gridheight,s=e.gridwidth[l]||e.gridwidth[0]||e.gridwidth,h=i/s,h=h>1?1:h,f=Math.round(h*f),"fullscreen"==e.sliderLayout){var u=(e.c.width(),jQuery(window).height());if(void 0!=e.fullScreenOffsetContainer){var c=e.fullScreenOffsetContainer.split(",");if (c) jQuery.each(c,function(e,i){u=jQuery(i).length>0?u-jQuery(i).outerHeight(!0):u}),e.fullScreenOffset.split("%").length>1&&void 0!=e.fullScreenOffset&&e.fullScreenOffset.length>0?u-=jQuery(window).height()*parseInt(e.fullScreenOffset,0)/100:void 0!=e.fullScreenOffset&&e.fullScreenOffset.length>0&&(u-=parseInt(e.fullScreenOffset,0))}f=u}else void 0!=e.minHeight&&f<e.minHeight&&(f=e.minHeight);e.c.closest(".rev_slider_wrapper").css({height:f})					
				}catch(d){console.log("Failure at Presize of Slider:"+d)}
			};</script>
<noscript><style type="text/css"> .wpb_animate_when_almost_visible { opacity: 1; }</style></noscript></head>

<body data-rsssl=1 class="post-template-default single single-post postid-2761108 single-format-standard interior-designers-reveal-the-biggest-mistakes-to-avoid-designing-kitchen-2019-12 global-block-template-12 single_template_14 white-menu wpb-js-composer js-comp-ver-5.4.5 vc_responsive td-animation-stack-type0 td-full-layout" itemscope="itemscope" itemtype="https://schema.org/WebPage">

        <div class="td-scroll-up"><i class="td-icon-menu-up"></i></div>
    
    <div class="td-menu-background"></div>
<div id="td-mobile-nav">
    <div class="td-mobile-container">
        <!-- mobile menu top section -->
        <div class="td-menu-socials-wrap">
            <!-- socials -->
            <div class="td-menu-socials">
                
        <span class="td-social-icon-wrap">
            <a target="_blank" href="http://www.facebook.com/businessinsider" title="Facebook">
                <i class="td-icon-font td-icon-facebook"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.linkedin.com/company-beta/13353323/" title="Linkedin">
                <i class="td-icon-font td-icon-linkedin"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="http://twitter.com/businessinsider" title="Twitter">
                <i class="td-icon-font td-icon-twitter"></i>
            </a>
        </span>            </div>
            <!-- close button -->
            <div class="td-mobile-close">
                <a href="#"><i class="td-icon-close-mobile"></i></a>
            </div>
        </div>

        <!-- login section -->
        
        <!-- menu section -->
        <div class="td-mobile-content">
            <div class="menu-main-menu-container"><ul id="menu-main-menu" class="td-mobile-main-menu"><li id="menu-item-43078" class="bi_nav_trending menu-item menu-item-type-post_type menu-item-object-page menu-item-first menu-item-43078"><a href="https://www.businessinsider.sg/trending/">Trending</a></li>
<li id="menu-item-43080" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-43080"><a href="https://www.businessinsider.sg/news/">News</a></li>
<li id="menu-item-44070" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-44070"><a href="https://www.businessinsider.sg/tech-insider/">Tech Insider</a></li>
<li id="menu-item-44072" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-44072"><a href="https://www.businessinsider.sg/finance/">Finance</a></li>
<li id="menu-item-44074" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-44074"><a href="https://www.businessinsider.sg/career/">Career</a></li>
<li id="menu-item-44407" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-44407"><a href="https://www.businessinsider.sg/life/">Life</a></li>
<li id="menu-item-44409" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-44409"><a href="https://www.businessinsider.sg/video/">Video</a></li>
</ul></div>        </div>
    </div>

    <!-- register/login section -->
    </div>    <div class="td-search-background"></div>
<div class="td-search-wrap-mob">
	<div class="td-drop-down-search" aria-labelledby="td-header-search-button">
		<form method="get" class="td-search-form" action="https://www.businessinsider.sg/">
			<!-- close button -->
			<div class="td-search-close">
				<a href="#"><i class="td-icon-close-mobile"></i></a>
			</div>
			<div role="search" class="td-search-input">
				<span>Search</span>
				<input id="td-header-search-mob" type="text" value="" name="s" autocomplete="off" />
			</div>
		</form>
		<div id="td-aj-search-mob"></div>
	</div>
</div>    
    
    <div id="td-outer-wrap" class="td-theme-wrap">
    
        <!--
Header style 14
-->

<div class="td-header-wrap td-header-style-14">
    

    <div class="td-header-menu-wrap-full td-container-wrap td_stretch_container">
        <div class="td-banner-wrap-full td-container-wrap ">
            <div class="td-container td-header-row td-header-header">
				<a class="td-header-logo-link" href="">
					<div class="td-header-logo">
											</div>
				</a>
            </div>

        </div>
        <div class="td-header-menu-wrap">
            <div class="td-container td-header-row td-header-main-menu black-menu">
				<div class="topmenu-search">
					<button id="searchbtn">
					</button>
				</div>
				                <div id="td-header-menu" role="navigation">
    <div id="td-top-mobile-toggle"><a href="#"><i class="td-icon-font td-icon-mobile"></i></a></div>
    <div class="td-main-menu-logo td-logo-in-header">
            </div>
    <div class="menu-main-menu-container"><ul id="menu-main-menu-1" class="sf-menu"><li class="bi_nav_trending menu-item menu-item-type-post_type menu-item-object-page menu-item-first td-menu-item td-normal-menu menu-item-43078"><a href="https://www.businessinsider.sg/trending/">Trending</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-43080"><a href="https://www.businessinsider.sg/news/">News</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-44070"><a href="https://www.businessinsider.sg/tech-insider/">Tech Insider</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-44072"><a href="https://www.businessinsider.sg/finance/">Finance</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-44074"><a href="https://www.businessinsider.sg/career/">Career</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-44407"><a href="https://www.businessinsider.sg/life/">Life</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-44409"><a href="https://www.businessinsider.sg/video/">Video</a></li>
</ul></div></div>


<div class="td-search-wrapper">
    <div id="td-top-search">
        <!-- Search -->
        <div class="header-search-wrap">
            <div class="dropdown header-search">
                <a id="td-header-search-button" href="#" role="button" class="dropdown-toggle " data-toggle="dropdown"><i class="td-icon-search"></i></a>
                <a id="td-header-search-button-mob" href="#" role="button" class="dropdown-toggle " data-toggle="dropdown"><i class="td-icon-search"></i></a>
            </div>
        </div>
    </div>
</div>

<div class="header-search-wrap">
	<div class="dropdown header-search">
		<div class="td-drop-down-search" aria-labelledby="td-header-search-button">
			<form method="get" class="td-search-form" action="https://www.businessinsider.sg/">
				<div role="search" class="td-head-form-search-wrap">
					<input id="td-header-search" type="text" value="" name="s" autocomplete="off" /><input class="wpb_button wpb_btn-inverse btn" type="submit" id="td-header-search-top" value="Search" />
				</div>
			</form>
			<div id="td-aj-search"></div>
		</div>
	</div>
</div>		
				<div class="search-box">
					<form class="search-field" method="get" action="https://www.businessinsider.sg/">
							<input data-search-input="" type="text" value="" name="s" autocomplete="off" placeholder="Search" >
					 </form>
				</div>
                            <div class="editionDD">
				<div class="bi-user-edition">
					<a href="" class="label"></a>
					<ul class="dropdown-menu popover bottom">
						<div class="arrow"></div>
						<li>
							<h4 class="">EDITION</h4>
							<div class="list-group"> 
								<a href="https://www.businessinsider.sg/" class="active">Singapore</a>
								<a href="http://www.businessinsider.my/">Malaysia</a>        
								<a href="http://www.businessinsider.com?IR=C">United States</a>
								<!--<a href="http://uk.businessinsider.com?IR=C">United Kingdom</a>-->
								<a href="https://www.businessinsider.com/international?IR=C">INTERNATIONAL</a>								
								<a href="http://www.businessinsider.de?IR=C">Deutschland</a>
								<a href="http://www.businessinsider.com.au/">Australia</a>
								<a href="http://www.businessinsider.in/">India</a>   
								<a href="http://www.businessinsider.com.pl/?IR=C">Poland</a>  
								<a href="https://businessinsider.com/nordic?IR=C">Nordic</a> 
								<a href="http://www.businessinsider.nl?IR=C">Netherlands</a>  
								<a href="http://www.businessinsider.fr/?IR=C">France</a>
								<a href="https://it.businessinsider.com">Italy</a>
								<a href="http://www.businessinsider.jp">Japan</a>
								<a href="https://www.businessinsider.es">España</a>
								<a href="https://www.businessinsider.co.za">South Africa</a>
							</div>        
						</li>
					</ul>
				</div>
                            </div>
			<script src="https://www.businessinsider.sg/wp-content/plugins/businessinsider-td-api-plugin/template/../js/site-selector.js?position=right&amp;edition=us"></script>	
				
            </div>
        </div>
        
        <div class="td-container td-header-row td-header-top-menu">
            <!-- LOGIN MODAL -->
        </div>
    </div>
	
	<div class="td-banner-wrap-full td-container-wrap head-adv ">
        <div class="td-container td-header-row td-header-header">
            <div class="td-header-sp-recs">
                <div class="td-header-rec-wrap">
    <div class="td-a-rec td-a-rec-id-header  ">
			<div align="center" class="leaderboard">
				<!-- /5908/BI_SG/lb1/bi/sg -->
				<div id='dfp-ad-lb1'>
					<script type='text/javascript'>
						googletag.cmd.push(function() { googletag.display('dfp-ad-lb1'); });
					</script>
				</div>
			</div>

			</div>
</div>            </div>
        </div>
    </div>

</div>
<div class="td-main-content-wrap td-container-wrap">

    <div class="td-container td-post-template-default ">
        <div class="td-crumb-container"><div class="entry-crumbs" itemscope itemtype="http://schema.org/BreadcrumbList"><span class="td-bred-first"><a href="https://www.businessinsider.sg/">Home</a></span> <i class="td-icon-right td-bread-sep"></i> <span itemscope itemprop="itemListElement" itemtype="http://schema.org/ListItem">
                               <a title="View all posts in News" class="entry-crumb" itemscope itemprop="item" itemtype="http://schema.org/Thing" href="https://www.businessinsider.sg/category/news/">
                                  <span itemprop="name">News</span>    </a>    <meta itemprop="position" content = "1"></span> <i class="td-icon-right td-bread-sep td-bred-no-url-last"></i> <span class="td-bred-no-url-last">Interior desi...</span></div></div>

        <div class="td-pb-row">
                                    <div class="td-pb-span8 td-main-content" role="main">
                            <div class="td-ss-main-content">
                                
    <article id="post-2761108" class="post-2761108 post type-post status-publish format-standard has-post-thumbnail hentry category-news tag-evergreen-story tag-features tag-freelancer tag-interior-design tag-interior-designer tag-kitchen" itemscope itemtype="https://schema.org/Article">
        <div class="td-post-header">

            
            <header class="td-post-title">
                <h1 class="entry-title">Interior designers reveal the 11 things that will ruin the look of your kitchen</h1>

                

                <div class="td-module-author-avtar">
                                    </div>
                <div class="td-module-meta-info">
                    <div class="td-post-author-name"><div class="td-author-by">By</div> <a href="https://www.businessinsider.sg/author/businessinsider/"><a target='_blank' href='https://www.insider.com/author/rachel-murphy'>Rachel Murphy</a></a><div class="td-author-line"> - </div> </div>                    <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2019-12-04T21:32:30+00:00" >December 4, 2019</time></span>                                                        </div>

            </header>

        </div>

        

        <div class="td-post-content">

        
        <!-- Go to www.addthis.com/dashboard to customize your tools --> 
<div class="addthis_inline_share_toolbox" data-url="https://www.businessinsider.sg/interior-designers-reveal-the-biggest-mistakes-to-avoid-designing-kitchen-2019-12/"></div><div id="the_bi_content">
<div ><img  src="https://static.businessinsider.sg/2019/12/12/5de8080279d7570e263f3af4.png" class="bi_image size-medium wp-image-2761120" alt="Even the most beautiful kitchens can have a few design faux paus." bisrc="https://static.insider.com/image/5de8080279d7570e263f3af4.png"/></p>
<dl >
<dt class="image-caption-label">caption</dt>
<dd class="image-caption-value">Even the most beautiful kitchens can have a few design faux paus.</dd>
<dt class="image-source-label" id="image-source">source</dt>
<dd class="image-source-value" id="image-source-5de8080279d7570e263f3af4">Shutterstock</dd>
</dl>
<p >
<ul >
<li>Insider spoke to <a href="https://www.insider.com/interior-designers-share-rules-you-should-never-break-2019-11">    interior designers</a> to find out the biggest mistakes people    make when designing and decorating a kitchen.   </li>
<li>Sometimes one of the <a href="https://www.insider.com/mistakes-youre-making-when-decorating-a-living-room-2019-11">    biggest mistakes</a> is choosing colorful cabinets that are    difficult and expensive to replace.   </li>
<li> Leaving a huge empty space above  your cabinets can just lead to dust buildup.  </li>
<li>    <a href="http://www.insider.com">Visit Insider&#8217;s homepage for    more stories</a>.  </li>
</ul>
<p >  Kitchens are often one of the most-used rooms in a home, and when  it comes to <a href="https://www.insider.com/explanation-behind-popular-design-elements-on-homes-2019-8">  designing</a> and decorating them, there are a few faux pas you  may want to avoid.</p>
<p >  Here are some of <a href="https://www.insider.com/mistakes-youre-making-when-decorating-a-bedroom">  the biggest mistakes</a> people make when designing and  decorating a kitchen, according to experts. </p>
<hr />
<h3 >A poorly planned layout can lead to a dysfunctional and odd-looking kitchen.</h3>
<p><img  src="https://static.businessinsider.sg/2019/12/12/5de80d5e79d7572a8e10425d.png" id="image-5de80d5e79d7572a8e10425d" class="bi_image size-medium wp-image-2761119" bisrc="https://static.insider.com/image/5de80d5e79d7572a8e10425d.png"/></p><div class='code-block code-block-1' style='margin: 8px 0; clear: both;'>

			<div align="center" class="iframeholder">
				<!-- /5908/imu1/bi -->
				<div id='dfp-ad-imu1'>
					<script type='text/javascript'>
						googletag.cmd.push(function() { googletag.display('dfp-ad-imu1'); });
					</script>
				</div>
			</div>

			</div>

<dl  type="image">
<dt class="image-caption-label">caption</dt>
<dd class="image-caption-value">Putting all of your most-used appliances in one corner isn&#8217;t the most aesthetically pleasing idea.</dd>
<dt class="image-source-label" id="image-source">source</dt>
<dd class="image-source-value" id="image-source-5de80d5e79d7572a8e10425d">Shutterstock</dd>
</dl>
<p >  Jessica Lagrange of <a href="https://www.jessicalagrange.com/">Jessica Lagrange Interiors</a>  said that a strategic layout is crucial for the functionality and  visual appeal of any kitchen design.</p>
<div class='code-block code-block-2' style='margin: 8px auto; text-align: center; clear: both;'>

			<div align="center" class="iframeholder">
				<!-- /5908/midarticlespecial/ -->
				<div id="innity-in-post"></div>
				<div id='dfp-ad-midarticlespecial'>
					<script type='text/javascript'>
						googletag.cmd.push(function() { googletag.display('dfp-ad-midarticlespecial'); });
					</script>
				</div>
			</div>

			</div>
<p >  &#8220;The placement of appliances and cabinets is critical and must  suit the way you prep, cook and clean,&#8221; she told Insider. &#8220;It  takes a lot of soul-searching and good organizational skills to  figure out a kitchen layout, <a href="https://www.insider.com/best-target-home-decor-to-buy-2019-5">especially  if it&#8217;s for someone who entertains a lot.&#8221;</a></p>
<p >  When designing or renovating a kitchen, you might want to map out  the space and all of your most-used appliances on a piece of  paper first. </p>
<p >
<hr />
<h3 >Choosing colorful or low-quality cabinets can be an expensive mistake.</h3>
<p><img  src="https://static.businessinsider.sg/2019/12/12/5de80db279d7570f49229d63.png" id="image-5de80db279d7570f49229d63" class="bi_image size-medium wp-image-2761118" bisrc="https://static.insider.com/image/5de80db279d7570f49229d63.png"/></p>
<dl  type="image">
<dt class="image-caption-label">caption</dt>
<dd class="image-caption-value">If you plan on selling your house one day, you might want to stick to something more neutral.</dd>
<dt class="image-source-label" id="image-source">source</dt>
<dd class="image-source-value" id="image-source-5de80db279d7570f49229d63">Shutterstock</dd>
</dl>
<p >  According to Lagrange, cabinets  are usually the most expensive item in a kitchen and it&#8217;s best to  go with a versatile design that&#8217;s both durable and easy to  maintain.</p>
<p >  After all, it&#8217;s not exactly easy  or affordable to replace boldly colored designs that haven&#8217;t aged  well. </p>
<p >  She also told Insider that when  you&#8217;re looking for a quality, durable cabinet set you should look  beyond the price and examine the pieces themselves. </p>
<p >  &#8220;It&#8217;s important to look for solid  wood construction at least a 1/2-inch thick, <a href="https://www.finewoodworking.com/2018/05/08/cut-mortise-tenon-joinery">  mortise-and-tenon joinery</a>, [and] well-finished surfaces,  meaning no imperfections such as wood knots or bad sanding,&#8221;  Lagrange added. </p>
<hr />
<h3 >Not having lighting where you need can be both drab and dysfunctional.</h3>
<p><img  src="https://static.businessinsider.sg/2019/12/12/5de80cff79d7570f846fecc8.png" id="image-5de80cff79d7570f846fecc8" class="bi_image size-medium wp-image-2761117" bisrc="https://static.insider.com/image/5de80cff79d7570f846fecc8.png"/></p>
<dl  type="image">
<dt class="image-caption-label">caption</dt>
<dd class="image-caption-value">You should always have a well-lit kitchen and dining area.</dd>
<dt class="image-source-label" id="image-source">source</dt>
<dd class="image-source-value" id="image-source-5de80cff79d7570f846fecc8">Shutterstock</dd>
</dl>
<p >  <a href="https://www.gailbarley.com/">Gail Barley</a>, the principal designer at Gail Barley  Interiors, told Insider that a kitchen can&#8217;t be functional or  live up to its full potential without proper lighting. </p>
<p >  &#8220;Inadequate lighting will cause  frustration when trying to prep dinner every night,&#8221; she said.  &#8220;Make sure that you have multiple light sources to ensure  appropriate light throughout the space.&#8221;</p>
<hr />
<h3 >A busy kitchen backsplash usually isn&#8217;t timeless &mdash; and it can be expensive to replace.</h3>
<p><img  src="https://static.businessinsider.sg/2019/12/12/5de808d779d75729425c5c44.png" id="image-5de808d779d75729425c5c44" class="bi_image size-medium wp-image-2761116" bisrc="https://static.insider.com/image/5de808d779d75729425c5c44.png"/></p>
<dl  type="image">
<dt class="image-caption-label">caption</dt>
<dd class="image-caption-value">A patterned tile might not age as a well as a plain one.</dd>
<dt class="image-source-label" id="image-source">source</dt>
<dd class="image-source-value" id="image-source-5de808d779d75729425c5c44">Shutterstock</dd>
</dl>
<p >  Ami Austin, president of  <a href="https://amiaustininteriors.com/">Ami Austin Interior Design  LLC</a>, told Insider that  when it comes to a kitchen backsplash, &#8220;simple is always more  elegant than a busy backsplash that distracts.&#8221;</p>
<p >  &#8220;A cohesive clean backsplash  looks so much better and resonates so well over time for a  timeless look. It also helps the resale value of the home,&#8221; she  said. </p>
<hr />
<h3 >Not adding art or color to your kitchen is a missed opportunity.</h3>
<p><img  src="https://static.businessinsider.sg/2019/12/12/5de80c2579d7570ed61a62c3.png" id="image-5de80c2579d7570ed61a62c3" class="bi_image size-medium wp-image-2761115" bisrc="https://static.insider.com/image/5de80c2579d7570ed61a62c3.png"/></p>
<dl  type="image">
<dt class="image-caption-label">caption</dt>
<dd class="image-caption-value">Colorful curtains can help add some excitement to your kitchen.</dd>
<dt class="image-source-label" id="image-source">source</dt>
<dd class="image-source-value" id="image-source-5de80c2579d7570ed61a62c3">Hero Images/Getty Images</dd>
</dl>
<p >  Kitchens probably aren&#8217;t the  first place you think about hanging art or a pair of curtains,  but Austin said this shouldn&#8217;t be the case. </p>
<p >  &#8220;I would look to add some art to  the walls or beautiful window treatments to add color,&#8221; she told  Insider, explaining that this can elevate a kitchen&#8217;s entire  look. </p>
<p >
<hr />
<h3 >Having electrical outlets in impractical places can cause your countertops to be covered in wires and plugs.</h3>
<p><img  src="https://static.businessinsider.sg/2019/12/12/5de80bf679d7572a4c2cd0f8.png" id="image-5de80bf679d7572a4c2cd0f8" class="bi_image size-medium wp-image-2761114" bisrc="https://static.insider.com/image/5de80bf679d7572a4c2cd0f8.png"/></p>
<dl  type="image">
<dt class="image-caption-label">caption</dt>
<dd class="image-caption-value">Having wires looped around your counters isn&#8217;t too aesthetically pleasing.</dd>
<dt class="image-source-label" id="image-source">source</dt>
<dd class="image-source-value" id="image-source-5de80bf679d7572a4c2cd0f8">Shutterstock</dd>
</dl>
<p >  Highlyann Krasnow, founder and  creative director of <a href="http://www.thedesignhigh.com/">The Design High</a>, told Insider that most kitchens are  designed with large appliances in mind, but not smaller  ones.</p>
<p >  &#8220;The smaller appliances people  use, including the blender and toaster, are often forgotten  about, leading to cluttered countertops with miscellaneous wires  running to the nearest outlet,&#8221; she said. </p>
<p >  Although it can be expensive,  having outlets professionally moved might help your kitchen&#8217;s  functionality and aesthetic appeal <a href="https://www.insider.com/interior-designers-critique-famous-tv-apartments-2019-10">  in the long run.</a></p>
<hr />
<h3 >Not having enough room to store your pots and pans can cause more visible clutter.</h3>
<p><img  src="https://static.businessinsider.sg/2019/12/12/5de809d879d7570ead265663.png" id="image-5de809d879d7570ead265663" class="bi_image size-medium wp-image-2761113" bisrc="https://static.insider.com/image/5de809d879d7570ead265663.png"/></p>
<dl  type="image">
<dt class="image-caption-label">caption</dt>
<dd class="image-caption-value">Storing pots on top of your stove isn&#8217;t the most practical or beautiful solution.</dd>
<dt class="image-source-label" id="image-source">source</dt>
<dd class="image-source-value" id="image-source-5de809d879d7570ead265663">Shutterstock</dd>
</dl>
<p >  When you can&#8217;t fit your large  pots and pans in cabinets, Krasnow said you&#8217;ll end up creating a  &#8220;cluttered kitchen space&#8221; since they may end up being stored on  top of your oven or on open shelves.</p>
<p >  But if you&#8217;re redoing your  kitchen or starting from scratch, Krasnow told Insider that you  can avoid this clutter by incorporating extra-large cabinets into  your design.</p>
<p >  If there are no renovation plans  in your future, you can also try utilizing stylish-yet-functional  pot-storage methods, like a hanging rack</p>
<p >
<hr />
<h3 >Marble countertops aren&#8217;t always worth splurging on.</h3>
<p><img  src="https://static.businessinsider.sg/2019/12/12/5de80b8579d7572a2f58c794.png" id="image-5de80b8579d7572a2f58c794" class="bi_image size-medium wp-image-2761112" bisrc="https://static.insider.com/image/5de80b8579d7572a2f58c794.png"/></p>
<dl  type="image">
<dt class="image-caption-label">caption</dt>
<dd class="image-caption-value">Marble can stain quite easily.</dd>
<dt class="image-source-label" id="image-source">source</dt>
<dd class="image-source-value" id="image-source-5de80b8579d7572a2f58c794">Bruce Bisping/Star Tribune via Getty Images</dd>
</dl>
<p >  Adriana Hoyos, <a href="https://www.adrianahoyos.com/">principal designer and co-founder of Adriana  Hoyos</a>, told Insider  that marble countertops are a great look, but they can stain  easily from certain drinks and dyes. Marble can also erode  quickly due to acidic ingredients, like vinegar or lemons.  </p>
<p >  For more affordable and durable  counters, she suggests  going with synthetic materials or a stone, such as quartz or  granite.</p>
<hr />
<h3 > Leaving a huge empty space above your cabinets can just lead to dust buildup. </h3>
<p><img  src="https://static.businessinsider.sg/2019/12/12/5de8095079d7570e6b641425.png" id="image-5de8095079d7570e6b641425" class="bi_image size-medium wp-image-2761111" bisrc="https://static.insider.com/image/5de8095079d7570e6b641425.png"/></p>
<dl  type="image">
<dt class="image-caption-label">caption</dt>
<dd class="image-caption-value">It can sometimes make your kitchen feel too empty.</dd>
<dt class="image-source-label" id="image-source">source</dt>
<dd class="image-source-value" id="image-source-5de8095079d7570e6b641425">Shutterstock</dd>
</dl>
<p >  Hoyos said one noticeable mistake  she sees clients make is leaving &#8220;a big space between kitchen  cabinets and the ceiling.&#8221;</p>
<p >  &#8220;These spaces are hard to clean  and serve no real purpose,&#8221; she told Insider. &#8220;I&#8217;d recommend  closing the space with a soffit.&#8221;</p>
<p >  A soffit is a decorative <a href="https://www.insider.com/explanation-behind-popular-design-elements-on-homes-2019-8">  architectural feature</a> than can help fill up the empty area in  a more purposeful, appealing way.</p>
<hr />
<h3 >Your kitchen&#8217;s most important features should be arranged in a functional and appealing way.</h3>
<p><img  src="https://static.businessinsider.sg/2019/12/12/5de80b3c79d7570e8a1226b3.png" id="image-5de80b3c79d7570e8a1226b3" class="bi_image size-medium wp-image-2761110" bisrc="https://static.insider.com/image/5de80b3c79d7570e8a1226b3.png"/></p>
<dl  type="image">
<dt class="image-caption-label">caption</dt>
<dd class="image-caption-value">It&#8217;s pleasing to the eye, too.</dd>
<dt class="image-source-label" id="image-source">source</dt>
<dd class="image-source-value" id="image-source-5de80b3c79d7570e8a1226b3">Shutterstock</dd>
</dl>
<p >  Following some design  fundamentals can make your kitchen both functional and visually  appealing. </p>
<p >  &#8220;Washing, storage, and cooking  should form a perfect triangle for efficiency and functionality  in the kitchen,&#8221; Hoyos told Insider.</p>
<hr />
<h3 >Installing high-gloss white cabinets can take away the warmth in a kitchen.</h3>
<p><img  src="https://static.businessinsider.sg/2019/12/12/5de80a5879d7570e4c263d23.png" id="image-5de80a5879d7570e4c263d23" class=" bi_image size-medium wp-image-2761109" bisrc="https://static.insider.com/image/5de80a5879d7570e4c263d23.png"/></p>
<dl  type="image">
<dt class="image-caption-label">caption</dt>
<dd class="image-caption-value">White cabinets can feel sleek but cold.</dd>
<dt class="image-source-label" id="image-source">source</dt>
<dd class="image-source-value" id="image-source-5de80a5879d7570e4c263d23">Shutterstock</dd>
</dl>
<p >  Alessandra Wood, the vice president of style at <a href="https://www.modsy.com/">Modsy</a>, said even though white  cabinets are popular, you should avoid the &#8220;high-gloss&#8221; look if  you want a cozy space.</p>
<p >  &#8220;While I love modern, streamlined looks, these cabinets can make  a kitchen feel empty and take away the warmth often associated  with the kitchen area,&#8221; she explained.</p>
<p >  <strong>Read More:</strong></p>
<ul >
<li>    <a href="https://www.insider.com/interior-designers-share-rules-you-should-never-break-2019-11">    Interior designers reveal the 10 decorating rules you should    never break</a>  </li>
<li>    <a href="https://www.insider.com/mistakes-youre-making-when-decorating-a-bedroom">Interior designers reveal the 12    biggest mistakes people make when decorating a bedroom</a>  </li>
<li>    <a href="https://www.insider.com/best-things-to-get-at-dollar-tree-for-the-holidays-2019-11">An interior designer reveals 13 of    the best things to get at Dollar Tree this month</a>  </li>
<li>    <a href="https://www.insider.com/mistakes-youre-making-when-decorating-a-living-room-2019-11">    Interior designers reveal the 10 biggest mistakes people make    when decorating a living room</a>  </li>
</ul>
<p >
</div>
</div>
<div class="td-post-source-tags"><ul class="td-tags td-post-small-box clearfix"><li><span>TAGS</span></li><li><a href="/tag/evergreen-story/">Evergreen story</a></li> <li><a href="/tag/features/">Features</a></li> <li><a href="/tag/freelancer/">Freelancer</a></li> <li><a href="/tag/interior-design/">Interior Design</a></li> <li><a href="/tag/interior-designer/">Interior Designer</a></li> <li><a href="/tag/kitchen/">Kitchen</a></li></ul></div><div class="addthis_inline_share_toolbox" data-url="https://www.businessinsider.sg/interior-designers-reveal-the-biggest-mistakes-to-avoid-designing-kitchen-2019-12/"></div><div class="OUTBRAIN" data-src="https://www.businessinsider.sg/interior-designers-reveal-the-biggest-mistakes-to-avoid-designing-kitchen-2019-12/" data-widget-id="AR_1" data-ob-template="BusinessInsiderSingapore_1"></div>
<script type="text/javascript" async="async" src="//widgets.outbrain.com/outbrain.js"></script>        </div>


        <footer>
                        
            <div class="td-post-source-tags">
                                            </div>

                                    <div class="td-author-name vcard author" style="display: none"><span class="fn"><a href="https://www.businessinsider.sg/author/businessinsider/"><a target='_blank' href='https://www.insider.com/author/rachel-murphy'>Rachel Murphy</a></a></span></div>	        <span style="display: none;" itemprop="author" itemscope itemtype="https://schema.org/Person"><meta itemprop="name" content="&lt;a target=&#039;_blank&#039; href=&#039;https://www.insider.com/author/rachel-murphy&#039;&gt;Rachel Murphy&lt;/a&gt;"></span><meta itemprop="datePublished" content="2019-12-04T21:32:30+00:00"><meta itemprop="dateModified" content="2019-12-04T21:32:30+00:00"><meta itemscope itemprop="mainEntityOfPage" itemType="https://schema.org/WebPage" itemid="https://www.businessinsider.sg/interior-designers-reveal-the-biggest-mistakes-to-avoid-designing-kitchen-2019-12/"/><span style="display: none;" itemprop="publisher" itemscope itemtype="https://schema.org/Organization"><span style="display: none;" itemprop="logo" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content=""></span><meta itemprop="name" content="Business Insider Singapore"></span><meta itemprop="headline " content="Interior designers reveal the 11 things that will ruin the look of your kitchen"><span style="display: none;" itemprop="image" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://static.businessinsider.sg/sites/2/2019/12/5de8080279d7570e263f3af4.png"><meta itemprop="width" content="834"><meta itemprop="height" content="626"></span>        </footer>

    </article> <!-- /.post -->

    
                            </div>
                        </div>
                        <div class="td-pb-span4 td-main-sidebar" role="complementary">
                            <div class="td-ss-main-sidebar">
                                <aside class="td_block_template_12 widget widget_text">			<div class="textwidget"><p>
			<div align="center" class="iframeholder">
				<!-- /5908/imu2/bi -->
				<div id='dfp-ad-imu2'>
					<script type='text/javascript'>
						googletag.cmd.push(function() { googletag.display('dfp-ad-imu2'); });
					</script>
				</div>
			</div>

			</p>
</div>
		</aside><aside class="td_block_template_12 widget widget_text"><h4 class="td-block-title"><span>Popular Articles</span></h4>			<div class="textwidget"><p>
<!-- WordPress Popular Posts Plugin v4.0.0 [PHP] [daily] [views] [custom] -->

<ul class="wpp-list">
<li><a href="https://www.businessinsider.sg/stanchart-singapore-marathon-named-among-worlds-worst-marathons-just-days-before-causing-traffic-nightmare-in-the-city/" title="StanChart Singapore marathon named among world&#8217;s worst marathons, just days before causing traffic nightmare in the city" target="_self"><img src="https://static.businessinsider.sg/sites/2/wordpress-popular-posts/2756546-featured-100x70.jpg" width="100" height="70" alt="" class="wpp-thumbnail wpp_cached_thumb wpp_featured" /></a> <a href="https://www.businessinsider.sg/stanchart-singapore-marathon-named-among-worlds-worst-marathons-just-days-before-causing-traffic-nightmare-in-the-city/"><a href="https://www.businessinsider.sg/stanchart-singapore-marathon-named-among-worlds-worst-marathons-just-days-before-causing-traffic-nightmare-in-the-city/" title="StanChart Singapore marathon named among world&#8217;s worst marathons, just days before causing traffic nightmare in the city" class="wpp-post-title" target="_self">StanChart Singapore marathon named among world&#8217;s worst marathons, just days before causing traffic nightmare in the city</a></a><p> </p></li>
<li><a href="https://www.businessinsider.sg/11-entrepreneurs-ceos-best-tips-to-negotiate-2019-10/" title="11 entrepreneurs and CEOs reveal the best tips for negotiating virtually anything" target="_self"><img src="https://static.businessinsider.sg/sites/2/wordpress-popular-posts/2616167-featured-100x70.png" width="100" height="70" alt="" class="wpp-thumbnail wpp_cached_thumb wpp_featured" /></a> <a href="https://www.businessinsider.sg/11-entrepreneurs-ceos-best-tips-to-negotiate-2019-10/"><a href="https://www.businessinsider.sg/11-entrepreneurs-ceos-best-tips-to-negotiate-2019-10/" title="11 entrepreneurs and CEOs reveal the best tips for negotiating virtually anything" class="wpp-post-title" target="_self">11 entrepreneurs and CEOs reveal the best tips for negotiating virtually anything</a></a><p> </p></li>
<li><a href="https://www.businessinsider.sg/6-in-10-singapore-millennials-save-over-20-of-their-salary-most-on-track-for-retirement-report/" title="6 in 10 Singapore millennials save over 20% of their salary, most on track for retirement: Report" target="_self"><img src="https://static.businessinsider.sg/sites/2/wordpress-popular-posts/2756666-featured-100x70.jpg" width="100" height="70" alt="" class="wpp-thumbnail wpp_cached_thumb wpp_featured" /></a> <a href="https://www.businessinsider.sg/6-in-10-singapore-millennials-save-over-20-of-their-salary-most-on-track-for-retirement-report/"><a href="https://www.businessinsider.sg/6-in-10-singapore-millennials-save-over-20-of-their-salary-most-on-track-for-retirement-report/" title="6 in 10 Singapore millennials save over 20% of their salary, most on track for retirement: Report" class="wpp-post-title" target="_self">6 in 10 Singapore millennials save over 20% of their salary, most on track for retirement: Report</a></a><p> </p></li>
<li><a href="https://www.businessinsider.sg/makeup-fans-are-devastated-that-sasa-is-closing-down-all-22-of-its-singapore-stores-but-not-all-are-sad/" title="Makeup fans are devastated that Sasa is closing down all 22 of its Singapore stores, but not all are sad" target="_self"><img src="https://static.businessinsider.sg/sites/2/wordpress-popular-posts/2751674-featured-100x70.jpg" width="100" height="70" alt="" class="wpp-thumbnail wpp_cached_thumb wpp_featured" /></a> <a href="https://www.businessinsider.sg/makeup-fans-are-devastated-that-sasa-is-closing-down-all-22-of-its-singapore-stores-but-not-all-are-sad/"><a href="https://www.businessinsider.sg/makeup-fans-are-devastated-that-sasa-is-closing-down-all-22-of-its-singapore-stores-but-not-all-are-sad/" title="Makeup fans are devastated that Sasa is closing down all 22 of its Singapore stores, but not all are sad" class="wpp-post-title" target="_self">Makeup fans are devastated that Sasa is closing down all 22 of its Singapore stores, but not all are sad</a></a><p> </p></li>
<li><a href="https://www.businessinsider.sg/how-ants-escaped-nuclear-weapons-bunker-survived-on-cannibalism-2019-12/" title="Photos show how ants escaped a Soviet nuclear-weapons bunker after surviving on cannibalism for years" target="_self"><img src="https://static.businessinsider.sg/sites/2/wordpress-popular-posts/2748196-featured-100x70.png" width="100" height="70" alt="" class="wpp-thumbnail wpp_cached_thumb wpp_featured" /></a> <a href="https://www.businessinsider.sg/how-ants-escaped-nuclear-weapons-bunker-survived-on-cannibalism-2019-12/"><a href="https://www.businessinsider.sg/how-ants-escaped-nuclear-weapons-bunker-survived-on-cannibalism-2019-12/" title="Photos show how ants escaped a Soviet nuclear-weapons bunker after surviving on cannibalism for years" class="wpp-post-title" target="_self">Photos show how ants escaped a Soviet nuclear-weapons bunker after surviving on cannibalism for years</a></a><p> </p></li>

</ul>

<!-- End WordPress Popular Posts Plugin v4.0.0 -->
</p>
</div>
		</aside>                            </div>
                        </div>
                            </div> <!-- /.td-pb-row -->
    </div> <!-- /.td-container -->
</div> <!-- /.td-main-content-wrap -->


<!-- Instagram -->



<!-- Footer -->
<div class="td-footer-wrapper td-container-wrap ">
    <div class="td-container">

	    <div class="td-pb-row">
		    <div class="td-pb-span12">
                		    </div>
	    </div>

        <div class="td-pb-row">
            <div class="td-pb-span12">
                <footer id="footer-test">
    <section class="top">
        <div class="top-row">
            <a href="/" class="bi-sg-logo logo"></a>
            <section class="social-icons">
                <ul class="links-user">							                                                                    
                    <li class="social">
                        <a href="//www.facebook.com/businessinsider" title="Like us on Facebook" aria-label="Like us on Facebook" target="_blank">
                        <i class="fa fa-facebook" aria-hidden="true"></i></a>
                    </li>

                    <li class="social">
                        <a href="//twitter.com/businessinsider" title="Follow us on Twitter" aria-label="Follow us on Twitter" target="_blank"><i class="fa fa-twitter ks-header-twitter"></i></a>
                    </li>

                    <li class="social">
                        <a href="//www.linkedin.com/company-beta/13353323/" title="Connect with us on LinkedIn" aria-label="Connect with us on LinkedIn" target="_blank"><i class="fa fa-linkedin ks-header-linkedin"></i></a>
                    </li>   
                </ul>
            </section>
            <div class="redesign-footer-app-stores">
                <a href="https://itunes.apple.com/app/apple-store/id554260576?mt=8" target="_blank" class="redesign-footer-badge app-store"></a>
                <a href="https://play.google.com/store/apps/details?id=com.freerange360.mpp.businessinsider" target="_blank" class="redesign-footer-badge google-play"></a>
            </div>
        </div>
    </section>
    <div class="sister-sites-container">
        <a href="//www.thisisinsider.com" class="sister-sites sister-one"></a>
        <a href="//markets.businessinsider.com" class="sister-sites sister-two"></a>
    </div>
    <div class="list-pipes">
        <ul>
            <li>* Copyright © 2017 Business Insider Inc. All rights reserved. <span class="nowrap">Registration on or use of this site constitutes acceptance of our <a href="http://sph.com.sg/legal/website_tnc.html">Terms of Service</a> and <a href="http://sph.com.sg/legal/pdpa.html">Privacy Policy</a>.</span></li>
            <li><a href="//www.businessinsider.sg/advertise-with-business-insider-singapore/">Advertise with us</a></li>
        </ul>
    </div>
    <div class="list-pipes">
        <ul>
            <li>SPH Digital | Business Insider</li>
        </ul>
    </div>
    <div class="international-links list-pipes">
        <ul>
            <li>International Editions:</li>
            <li><a href="http://www.businessinsider.com?IR=C">US</a></li>
            <!--<li><a href="http://uk.businessinsider.com?IR=C">UK</a></li>-->
			<li><a href="https://www.businessinsider.com/international?IR=C">INT</a></li>
            <li><a href="http://www.businessinsider.de?IR=C">DE</a></li>
            <li><a href="http://www.businessinsider.com.au/">AUS</a></li>
            <li><a href="http://www.businessinsider.in/">IN</a></li>
            <li><a href="http://www.businessinsider.my/">MY</a></li>
            <li><a href="https://www.businessinsider.sg/">SG</a></li>
            <li><a href="http://www.businessinsider.com.pl/?IR=C">PL</a></li>
            <li><a href="https://businessinsider.com/nordic?IR=C">SE</a></li>
            <li><a href="http://www.businessinsider.nl?IR=C">NL</a></li>
            <li><a href="http://www.businessinsider.fr/?IR=C">FR</a></li>
            <li><a href="https://it.businessinsider.com">IT</a></li>
            <li><a href="http://www.businessinsider.jp">JP</a></li>       
            <li><a href="https://www.businessinsider.es">España</a></li>
            <li><a href="https://www.businessinsider.co.za">South Africa</a></li>
        </ul>
    </div>
</footer><aside class="td_block_template_12 widget widget_text">			<div class="textwidget"><p></p>
</div>
		</aside>            </div>
        </div>
    </div>
</div>

<!-- Sub Footer -->
</div><!--close td-outer-wrap-->

 

		<script> jQuery(document).ready( function() { 
			var gggtm = '<!-- Google Tag Manager --><noscript><iframe src="//www.googletagmanager.com/ns.html?id=GTM-NX4342R" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript><!-- End Google Tag Manager --><!-- Google Tag Manager US --><noscript><iframe src="//www.googletagmanager.com/ns.html?id=GTM-MTGK9G" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript><!-- End Google Tag Manager US-->';
			jQuery('body').prepend(gggtm); }); 
		</script> 

		<!-- Go to www.addthis.com/dashboard to customize your tools --> 
<script type="text/javascript" src="//s7.addthis.com/js/300/addthis_widget.js#pubid=ra-592298eef9dcb78d"></script>

<style>
.addthis_inline_share_toolbox{
    text-align:center;
}
.at-share-btn-elements{
    display: flex;
    justify-content: space-between;
}
.at-share-btn{
    width:20%;
}
</style><!-- Begin comScore Tag -->
<script>
  var _comscore = _comscore || [];
  _comscore.push({ c1: "2", c2: "6288331" });
  (function() {
    var s = document.createElement("script"), el = document.getElementsByTagName("script")[0]; s.async = true;
    s.src = (document.location.protocol == "https:" ? "https://sb" : "http://b") + ".scorecardresearch.com/beacon.js";
    el.parentNode.insertBefore(s, el);
  })();
</script>
<noscript>
  <img src="//b.scorecardresearch.com/p?c1=2&c2=6288331&cv=2.0&cj=1" />
</noscript>
<!-- End comScore Tag -->

    <!--

        Theme: Newspaper by tagDiv.com 2017
        Version: 7.8 (rara)
        Deploy mode: deploy
        
        uid: 5de840cdbc9e4
    -->

    
<!-- Custom css form theme panel -->
<style type="text/css" media="screen">

/* custom responsive css from theme panel (Advanced CSS) */
@media (min-width: 768px) and (max-width: 1018px) {
.td-ss-main-content > div:nth-child(3) {
    margin-top: 30px;
}
}
</style>

<script type="text/javascript">function deleteDuplicatePostsInPostListView(){
    window._post_titles = [];
    jQuery('.td-block-span12').each(function(i,e){
        var $row = jQuery(e);
        var title = $row.find('h3 a').text();
        if(window._post_titles.indexOf(title) >= 0 ){
            console.log('Removed from UI => ', title);
            $row.remove();
        } else {
            window._post_titles.push(title);
        }
    });
}
jQuery(document).ready(function(){
	if(jQuery('.page') && jQuery('.td-block-span12').length > 0){
		setInterval(function(){
			deleteDuplicatePostsInPostListView();
		}, 1000);
	}
});
</script><script type='text/javascript' src='https://www.businessinsider.sg/wp-content/plugins/businessinsider-td-api-plugin/js/script.js?ver=4.8.9'></script>
<script type='text/javascript' src='https://www.businessinsider.sg/wp-content/plugins/businessinsider-td-api-plugin/js/picturefill.js?ver=4.8.9'></script>
<script type='text/javascript' src='https://www.businessinsider.sg/wp-content/themes/Newspaper/js/tagdiv_theme.js?ver=7.8'></script>
<script type='text/javascript' src='https://www.businessinsider.sg/wp-includes/js/comment-reply.min.js?ver=4.8.9'></script>
<script type='text/javascript' src='//maps.googleapis.com/maps/api/js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var ubermenu_data = {"remove_conflicts":"on","reposition_on_load":"off","intent_delay":"300","intent_interval":"100","intent_threshold":"7","scrollto_offset":"50","scrollto_duration":"1000","responsive_breakpoint":"767","accessible":"on","retractor_display_strategy":"responsive","touch_off_close":"on","collapse_after_scroll":"on","v":"3.2.7","configurations":["main"],"ajax_url":"https:\/\/www.businessinsider.sg\/wp-admin\/admin-ajax.php","plugin_url":"https:\/\/www.businessinsider.sg\/wp-content\/plugins\/ubermenu\/"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.businessinsider.sg/wp-content/plugins/ubermenu/assets/js/ubermenu.min.js?ver=3.2.7'></script>
		<!-- Go to www.addthis.com/dashboard to customize your tools --> 
		<script type="text/javascript" src="//s7.addthis.com/js/300/addthis_widget.js#pubid=ra-592298eef9dcb78d"></script>
		<style>
		.addthis_inline_share_toolbox{
			text-align:center;
		}
		.at-share-btn-elements{
			display: flex;
			justify-content: space-between;
		}
		.at-share-btn{
			width:20%;
		}
		</style>
		<!-- Trigger GTM Custom Events -->
		<script>
		jQuery(document).ready(function($) {
			var flag=0;
			var pathname = window.location.pathname; 
				/*$(".td_block_inner").prepend('<img width="0" height="0" id="ATIImage" src="#" style="display: none;">');*/
			$(window).bind("scroll", function() {
				if (($('.td_block_inner_overflow').length > 0) && (flag==0)) {
					dataLayer.push({
						'event':'PageViewInfiniteScroll'
					});
					flag=1;
				}
				if ($('.td_block_inner_overflow').length == 0){
				flag=0;
				}
			});
		});
		</script>
		<!-- Ads: Skinning aka Topoverlay -->
				<!-- /5908/skinning/bi/ -->
		<div id='dfp-ad-skinning'>
			<script type='text/javascript'>
				googletag.cmd.push(function() { googletag.display('dfp-ad-skinning'); });
			</script>
		</div>
		
<!-- JS generated by theme -->

<script>
    

	

		(function(){
			var html_jquery_obj = jQuery('html');

			if (html_jquery_obj.length && (html_jquery_obj.is('.ie8') || html_jquery_obj.is('.ie9'))) {

				var path = 'https://www.businessinsider.sg/wp-content/themes/Newspaper/style.css';

				jQuery.get(path, function(data) {

					var str_split_separator = '#td_css_split_separator';
					var arr_splits = data.split(str_split_separator);
					var arr_length = arr_splits.length;

					if (arr_length > 1) {

						var dir_path = 'https://www.businessinsider.sg/wp-content/themes/Newspaper';
						var splited_css = '';

						for (var i = 0; i < arr_length; i++) {
							if (i > 0) {
								arr_splits[i] = str_split_separator + ' ' + arr_splits[i];
							}
							//jQuery('head').append('<style>' + arr_splits[i] + '</style>');

							var formated_str = arr_splits[i].replace(/\surl\(\'(?!data\:)/gi, function regex_function(str) {
								return ' url(\'' + dir_path + '/' + str.replace(/url\(\'/gi, '').replace(/^\s+|\s+$/gm,'');
							});

							splited_css += "<style>" + formated_str + "</style>";
						}

						var td_theme_css = jQuery('link#td-theme-css');

						if (td_theme_css.length) {
							td_theme_css.after(splited_css);
						}
					}
				});
			}
		})();

	
	
</script>


</body>
</html>