<!doctype html >
<!--[if IE 8]>    <html class="ie8" lang="en"> <![endif]-->
<!--[if IE 9]>    <html class="ie9" lang="en"> <![endif]-->
<!--[if gt IE 8]><!--> <html lang="en-US"> <!--<![endif]-->
<head>
    <title>10 things you need to know before the opening bell, Business Insider - Business Insider Singapore</title>
    <meta charset="UTF-8" />
    <meta name="viewport" content="width=device-width, initial-scale=1.0">
    <link rel="pingback" href="https://www.businessinsider.sg/xmlrpc.php" />
    <meta name="author" content="<a target='_blank' href='https://www.businessinsider.com/author/jonathan-garber/?IR=T'>Jonathan Garber</a>, <a target='_blank' href='http://www.businessinsider.com/?IR=T'>Business Insider US</a>">
<link rel='dns-prefetch' href='//maps.googleapis.com' />
<link rel='dns-prefetch' href='//cdnjs.cloudflare.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Business Insider Singapore &raquo; Feed" href="https://www.businessinsider.sg/feed/" />
<meta name="description"  content="Business Insider - This is what traders are talking about.. Read more at businessinsider.sg" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.businessinsider.sg\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.8.9"}};
			!function(a,b,c){function d(a){var b,c,d,e,f=String.fromCharCode;if(!k||!k.fillText)return!1;switch(k.clearRect(0,0,j.width,j.height),k.textBaseline="top",k.font="600 32px Arial",a){case"flag":return k.fillText(f(55356,56826,55356,56819),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,56826,8203,55356,56819),0,0),c=j.toDataURL(),b!==c&&(k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447),0,0),c=j.toDataURL(),b!==c);case"emoji4":return k.fillText(f(55358,56794,8205,9794,65039),0,0),d=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55358,56794,8203,9794,65039),0,0),e=j.toDataURL(),d!==e}return!1}function e(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i,j=b.createElement("canvas"),k=j.getContext&&j.getContext("2d");for(i=Array("flag","emoji4"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='bi-author-attribution-style-css'  href='https://www.businessinsider.sg/wp-content/plugins/businessinsider-author-attribution/css/style.css?ver=4.8.9' type='text/css' media='all' />
<link rel='stylesheet' id='bi-footerstyle-css'  href='https://www.businessinsider.sg/wp-content/plugins/businessinsider-footerstyle/css/bi-footer-style.css?ver=1.3' type='text/css' media='all' />
<link rel='stylesheet' id='ubermenu-font-awesome-css'  href='//cdnjs.cloudflare.com/ajax/libs/font-awesome/4.7.0/css/font-awesome.min.css?ver=1.0' type='text/css' media='all' />
<link rel='stylesheet' id='rs-plugin-settings-css'  href='https://www.businessinsider.sg/wp-content/plugins/revslider/public/assets/css/settings.css?ver=5.4.6.4' type='text/css' media='all' />
<style id='rs-plugin-settings-inline-css' type='text/css'>
#rs-demo-id {}
</style>
<link rel='stylesheet' id='wordpress-popular-posts-css-css'  href='https://www.businessinsider.sg/wp-content/plugins/wordpress-popular-posts/public/css/wpp.css?ver=4.0.0' type='text/css' media='all' />
<link rel='stylesheet' id='css-bi-header-12-css'  href='https://www.businessinsider.sg/wp-content/plugins/businessinsider-td-api-plugin/css/businessinsider-headerstyle.css?ver=5.0' type='text/css' media='all' />
<link rel='stylesheet' id='google-fonts-style-css'  href='https://fonts.googleapis.com/css?family=Fanwood+Text%3A400%7COpen+Sans%3A300italic%2C400%2C400italic%2C600%2C600italic%2C700%7CRoboto%3A300%2C400%2C400italic%2C500%2C500italic%2C700%2C900&#038;ver=7.8' type='text/css' media='all' />
<link rel='stylesheet' id='ubermenu-css'  href='https://www.businessinsider.sg/wp-content/plugins/ubermenu/pro/assets/css/ubermenu.min.css?ver=3.2.7' type='text/css' media='all' />
<link rel='stylesheet' id='js_composer_front-css'  href='https://www.businessinsider.sg/wp-content/plugins/js_composer/assets/css/js_composer.min.css?ver=5.4.5' type='text/css' media='all' />
<link rel='stylesheet' id='td-theme-css'  href='https://www.businessinsider.sg/wp-content/themes/Newspaper/style.css?ver=7.8' type='text/css' media='all' />
      <script>
      if (document.location.protocol != "https:") {
          document.location = document.URL.replace(/^http:/i, "https:");
      }
      </script>
      <script type='text/javascript' src='https://www.businessinsider.sg/wp-content/plugins/jquery-updater/js/jquery-3.2.1.min.js?ver=3.2.1'></script>
<script type='text/javascript' src='https://www.businessinsider.sg/wp-content/plugins/revslider/public/assets/js/jquery.themepunch.tools.min.js?ver=5.4.6.4'></script>
<script type='text/javascript' src='https://www.businessinsider.sg/wp-content/plugins/revslider/public/assets/js/jquery.themepunch.revolution.min.js?ver=5.4.6.4'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wpp_params = {"sampling_active":"1","sampling_rate":"100","ajax_url":"https:\/\/www.businessinsider.sg\/wp-admin\/admin-ajax.php","action":"update_views_ajax","ID":"2097646","token":"9c39e928a4"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.businessinsider.sg/wp-content/plugins/wordpress-popular-posts/public/js/tracking.js?ver=4.0.0'></script>
<script type='text/javascript' src='https://www.businessinsider.sg/wp-content/plugins/jquery-updater/js/jquery-migrate-3.0.0.min.js?ver=3.0.0'></script>
<!-- OG: 2.4.7 -->
<meta property="og:image" content="https://static.businessinsider.sg/sites/2/2018/03/cropped-BI-favicon.jpg" />
<meta property="og:description" content="This is what traders are talking about." />
<meta property="og:type" content="article" />
<meta property="og:locale" content="en_US" />
<meta property="og:site_name" content="Business Insider Singapore" />
<meta property="og:title" content="10 things you need to know before the opening bell" />
<meta property="og:url" content="https://www.businessinsider.sg/stock-market-news-opening-bell-may-31-2019-2019-5/" />
<meta property="article:tag" content="10 Things Before Opening Bell" />
<meta property="article:tag" content="Trader Chat" />
<meta property="article:published_time" content="2019-05-31T10:57:00+00:00" />
<meta property="article:modified_time" content="2019-05-31T18:59:05+00:00" />
<meta property="article:author" content="https://www.businessinsider.sg/author/businessinsider/" />
<meta property="article:section" content="Finance" />
<meta property="article:section" content="News" />
<meta property="twitter:card" content="summary" />
<meta property="twitter:title" content="10 things you need to know before the opening bell" />
<meta property="twitter:description" content="This is what traders are talking about." />
<meta property="twitter:url" content="https://www.businessinsider.sg/stock-market-news-opening-bell-may-31-2019-2019-5/" />
<meta property="profile:first_name" content="Business Insider" />
<meta property="profile:username" content="&lt;a target=&#039;_blank&#039; href=&#039;https://www.businessinsider.com/author/jonathan-garber/?IR=T&#039;&gt;Jonathan Garber&lt;/a&gt;, &lt;a target=&#039;_blank&#039; href=&#039;http://www.businessinsider.com/?IR=T&#039;&gt;Business Insider US&lt;/a&gt;" />
<!-- /OG -->
<link rel='https://api.w.org/' href='https://www.businessinsider.sg/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.businessinsider.sg/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.businessinsider.sg/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='A group of tiny app makers have banded together to challenge the might of Apple' href='https://www.businessinsider.sg/apple-challenged-by-parental-screen-time-control-apps-2019-5/' />
<link rel='next' title='Facebook&#8217;s shareholder meeting was a sad display of impotent groveling, and it&#8217;s the future in store for many other investors' href='https://www.businessinsider.sg/facebook-dual-class-problem-coming-to-other-tech-companies-2019-5/' />
<meta name="generator" content="WordPress 4.8.9" />
<link rel='shortlink' href='https://www.businessinsider.sg/?p=2097646' />
<link rel='canonical' href='https://www.businessinsider.com/stock-market-news-opening-bell-may-31-2019-2019-5/' />
<meta name="google-site-verification" content="oTsGDXaLu-_3kOQv9c9vMzq-x2pwUeN2QxBzCZ15Dw0" />
<script src="https://www.businessinsider.sg/assets/js/ads_checker.js"></script>

<!-- START: Adding Author Tag -->
<script>
	window.dataLayer = window.dataLayer || [];
	window.dataLayer = [{
		'author': 'Jonathan Garber',
	}];
</script>
<!-- END: Adding Author Tag -->

<!-- Singapore Media Exchange (SMX) Implementation -->
<script>
var lb_sizes = '970x90,728x90,970x250,728x90,320x50,320x50';
var loaded_dfp_tags = {};

loaded_dfp_tags.lb1 = {
    'adunit': '/5908/BI_SG/lb1/finance',
    'slotname' : 'dfp-ad-lb1',
    'size' : lb_sizes
};

loaded_dfp_tags.prestitial = {
    'adunit': '/5908/BI_MY/prestitial/finance',
    'slotname' : 'dfp-ad-prestitial',
    'size' : '1x1'
};

loaded_dfp_tags.catfish = {
    'adunit': '/5908/BI_MY/catfish/finance',
    'slotname' : 'dfp-ad-catfish1',
    'size' : '1x1'
};

loaded_dfp_tags.imu1 = {
    'adunit': '/5908/BI_SG/imu1/finance',
    'slotname' : 'dfp-ad-imu1',
    'size' : '300x250,fluid'
};

loaded_dfp_tags.imu2 = {
    'adunit': '/5908/BI_SG/imu2/finance',
    'slotname' : 'dfp-ad-imu2',
    'size' : '300x250,300x600'
};

// loaded_dfp_tags.topoverlay = {
//     'adunit': '/5908/BI_SG/topoverlay/finance',
//     'slotname' : 'dfp-ad-topoverlay',
//     'size' : '1x1'
// };

loaded_dfp_tags.skinning = {
    'adunit': '/5908/BI_SG/skinning/finance',
    'slotname' : 'dfp-ad-skinning',
    'size' : '1x1'
};

loaded_dfp_tags.midarticlespecial = {
    'adunit': '/5908/BI_SG/midarticlespecial/finance',
    'slotname' : 'dfp-ad-midarticlespecial',
    'size' : '1x1,fluid'
};

loaded_dfp_tags = JSON.stringify(loaded_dfp_tags);
</script>

<!-- GRAPESHOT channel tag -->
<script type="text/javascript">
    var isArticlePage = 1;

    if(isArticlePage) {
        var gs_channels="no_category";
        var gsurl=window.location!=window.top.location?document.referrer:window.location;
        document.write('<scr'+'ipt type="text/javascript" src="//sph.gscontxt.net/main/channels.cgi?url='+encodeURIComponent(gsurl)+'"></scr'+'ipt>');
    }
</script>
<!-- GRAPESHOT channel tag END -->

<!-- Google Tag Manager -->
<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer','GTM-NX4342R');</script>
<!-- End Google Tag Manager -->

<script src='//www.googletagservices.com/tag/js/gpt.js'></script>

<!-- Prebid : Start -->
<script src="//adtag.sphdigital.com/tag/smx/prebid.js"></script>
<script src="//adtag.sphdigital.com/tag/smx/smx_prebid.js"></script>
<!-- Prebid : End -->

<!-- Google Tag Manager US -->
<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer','GTM-MTGK9G');</script>
<!-- End Google Tag Manager US -->

<!-- Begin Preview/Referrer Script -->
<script type="text/javascript">
    //Begin Preview
    function querystring(key) {
        var re=new RegExp('(?:\\?|&)'+key+'=(.*?)(?=&|$)','gi');
        var r=[], m;
        while ((m=re.exec(document.location.search)) != null) r[r.length]=m[1];
        return r;
    }
    var key = 'dfp_preview';
    var keycode = querystring(key);
    //End Preview
  
    //Begin referrer
    function getreferrer() {
        var refresponse = "direct";
        var siteref = "";
        if (document.referrer.split("/")[2]) {
            siteref = document.referrer.split("/")[2];
            if (/google/i.test(siteref)) {
                refresponse = "google";
            } else if (/facebook/i.test(siteref)) {
                refresponse = "facebook";
            } else {
                refresponse = "others";
            }
        }
        return refresponse;
    }
	var tarref = getreferrer();
    //End referrer
</script>
<!-- End Preview/Referrer Script -->

<!-- Begin Lotame ID -->
<script src="//tags.crwdcntrl.net/c/11081/cc_af.js"></script>
<script type="text/javascript" src="//ad.crwdcntrl.net/5/c=4334/pe=y/var=ccauds"></script>

<script type="text/javascript">
if (typeof(ccauds) !== "undefined") {
    var lotameid = ccauds.Profile.pid;
} else {
    var lotameid = '';
}
</script>
<!-- End Lotame ID -->

<script>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</script>

<style>
    .overlayWhite {height: 100%;  width: 100%;  position: fixed;  z-index: 1000001;  top: 0;  left: 0;  background-color: rgb(255,255,255);  background-color: rgba(255,255,255, 1);  overflow-y: hidden; }
</style>

<div id="MyPageOverlay"></div>
<div id="postitial_holder"></div>
<script>
    if ( window.canRunAds !== undefined && (show_overlay==1 || (dfp_preview_ids!= undefined && dfp_preview_ids.length!=0)) && screen.width > 740 ) { 
        document.getElementById("MyPageOverlay").className = "overlayWhite"; 
        unloadScrollBars(); 
    }
</script>

<!-- START: Dispay Prestitial -->
<div id="dfp-ad-topoverlay-wrapper" class="dfp-tag-wrapper">
    <div id="dfp-ad-prestitial" class="dfp-tag-wrapper">
        <script type="text/javascript">
            if ( window.canRunAds !== undefined && (show_overlay==1 || (dfp_preview_ids!= undefined && dfp_preview_ids.length!=0)) && screen.width > 740 ) {
                googletag.cmd.push(function() {
                    googletag.display("dfp-ad-prestitial");
                });
            }
        </script>
    </div>
</div>
<!-- END: Dispay Prestitial -->

<!-- START: Display Catfish -->
<div id='dfp-ad-catfish1'>
    <script type="text/javascript">
        if ( window.canRunAds !== undefined && screen.width <= 740  && (show_catfish == 1 || (dfp_preview_ids != undefined && dfp_preview_ids.length != 0)) ) {
            googletag.cmd.push(function() {
                console.log('Display catfish');
                googletag.display("dfp-ad-catfish1");
            });
        }
    </script>
</div> 
<!-- END: Display Catfish -->

<style>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</style>

<style>
#the_mediaoutreach_content p{
    margin-bottom:0;
}
.td-scroll-up {
    background-color: #fff !important;
    border: #E8E9EA 1px solid;
}
.td-scroll-up .td-icon-menu-up {
    color: #475154;
}
/* Fixed header ad alignment issue */
.td-header-row .td-header-sp-recs{
	width:auto !important;
}
/* Fixed double border on homepage */
.block11last-section .td_block_inner .td-block-span12:last-of-type .td_module_wrap{
	border-bottom: none;
}
/* fixed header and search box space issue */
.search-box{
   top: 60px;
}

/* Fix Miss-alignment Author Name in Author Page */
.author-box-wrap .desc {
    position: absolute;
    margin-left: 0;
    top: 55px;
    font-size: 15px;
    left: 25px;
}

/* Remove Blank Grey Box in Author Page */
.author-box-wrap {
    padding: 20px 20px 35px 20px;
    margin-bottom: 68px;
    margin-top: 40px;
    border: 0px solid #ededed;
    background: url(/assets/static/author-wrap-box.png);
    display: none;
}
</style><style>
.wp-video, video.wp-video-shortcode, .mejs-container, .mejs-overlay.load {
	width: 100% !important;
	height: 100% !important;
}
.mejs-container {
	padding-top: 56.25%;
}
.wp-video, video.wp-video-shortcode {
	max-width: 100% !important;
}
video.wp-video-shortcode {
	position: relative;
}
.mejs-mediaelement {
	position: absolute;
	top: 0;
	right: 0;
	bottom: 0;
	left: 0;
}
.mejs-controls {
	display: none !important;
}
.mejs-overlay-play {
	top: 0;
	right: 0;
	bottom: 0;
	left: 0;
	width: auto !important;
	height: auto !important;
}
.mejs-container {
    background: transparent !important;
}
</style>
<script type='text/javascript'>
    // START: Chartbeat setup
    (function() {
        var _sf_async_config = window._sf_async_config = (window._sf_async_config || {});
        /** CONFIGURATION START **/
        _sf_async_config.uid = 52075; 
        _sf_async_config.domain = 'www.businessinsider.sg'; 
        _sf_async_config.useCanonical = true;
        _sf_async_config.useCanonicalDomain = true;
        _sf_async_config.sections = 'Finance,News'; 
        _sf_async_config.authors = 'Jonathan Garber,Business Insider US'; 
        var _cbq = window._cbq = (window._cbq || []);
        _cbq.push(['_acct', 'paid']);
        /** CONFIGURATION END **/

        function loadChartbeat() {
            var e = document.createElement('script');
            var n = document.getElementsByTagName('script')[0];
            e.type = 'text/javascript';
            e.async = true;
            e.src = '//static.chartbeat.com/js/chartbeat.js';
            n.parentNode.insertBefore(e, n);
        }
        loadChartbeat();
    })();
    // END: Chartbeat setup

    // START: Config Chartbeat for infinity scroll
    jQuery(document).ready(function($) {
        var flag = 0; // prevent logging multiple pageview when user is scrolling while page is still loading
		var pathname = window.location.pathname; 

        $(window).bind("scroll", function() {
            if (($('.td_block_inner_overflow').length > 0) && (flag==0)) {
                dataLayer.push({
                    'event':'PageViewInfiniteScroll'
                });

                pSUPERFLY.virtualPage({
                    sections: 'Finance,News',
                    authors: 'Jonathan Garber,Business Insider US',
                    path: pathname,
                    title: ''
                });

                flag = 1;
            }

            if ($('.td_block_inner_overflow').length == 0) {
                flag = 0;
            }
        });
    });
    // END: Config Chartbeat for infinity scroll
</script><style id="ubermenu-custom-generated-css">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</style><!--[if lt IE 9]><script src="https://html5shim.googlecode.com/svn/trunk/html5.js"></script><![endif]-->
    		<style type="text/css">.recentcomments a{display:inline !important;padding:0 !important;margin:0 !important;}</style>
		<meta name="generator" content="Powered by WPBakery Page Builder - drag and drop page builder for WordPress."/>
<!--[if lte IE 9]><link rel="stylesheet" type="text/css" href="https://www.businessinsider.sg/wp-content/plugins/js_composer/assets/css/vc_lte_ie9.min.css" media="screen"><![endif]-->      <meta name="onesignal" content="wordpress-plugin"/>
          <link rel="manifest"
            href="https://www.businessinsider.sg/wp-content/plugins/onesignal-free-web-push-notifications/sdk_files/manifest.json.php?gcm_sender_id="/>
          <script src="https://cdn.onesignal.com/sdks/OneSignalSDK.js" async></script>    <script>

      window.OneSignal = window.OneSignal || [];

      OneSignal.push( function() {
        OneSignal.SERVICE_WORKER_UPDATER_PATH = "OneSignalSDKUpdaterWorker.js.php";
        OneSignal.SERVICE_WORKER_PATH = "OneSignalSDKWorker.js.php";
        OneSignal.SERVICE_WORKER_PARAM = { scope: '/' };

        OneSignal.setDefaultNotificationUrl("https://www.businessinsider.sg");
        var oneSignal_options = {};
        window._oneSignalInitOptions = oneSignal_options;

        oneSignal_options['wordpress'] = true;
oneSignal_options['appId'] = 'caf97d65-d4ef-46bb-a162-929c532d1818';
oneSignal_options['autoRegister'] = true;
oneSignal_options['welcomeNotification'] = { };
oneSignal_options['welcomeNotification']['disable'] = true;
oneSignal_options['path'] = "https://www.businessinsider.sg/wp-content/plugins/onesignal-free-web-push-notifications/sdk_files/";
oneSignal_options['safari_web_id'] = "web.onesignal.auto.5130fec1-dc87-4e71-b719-29a6a70279c4";
oneSignal_options['persistNotification'] = true;
oneSignal_options['promptOptions'] = { };
              OneSignal.init(window._oneSignalInitOptions);
                    });

      function documentInitOneSignal() {
        var oneSignal_elements = document.getElementsByClassName("OneSignal-prompt");

        var oneSignalLinkClickHandler = function(event) { OneSignal.push(['registerForPushNotifications']); event.preventDefault(); };        for(var i = 0; i < oneSignal_elements.length; i++)
          oneSignal_elements[i].addEventListener('click', oneSignalLinkClickHandler, false);
      }

      if (document.readyState === 'complete') {
           documentInitOneSignal();
      }
      else {
           window.addEventListener("load", function(event){
               documentInitOneSignal();
          });
      }
    </script>

<link rel="amphtml" href="https://www.businessinsider.sg/stock-market-news-opening-bell-may-31-2019-2019-5/amp/" /><meta name="generator" content="Powered by Slider Revolution 5.4.6.4 - responsive, Mobile-Friendly Slider Plugin for WordPress with comfortable drag and drop interface." />

<!-- JS generated by theme -->

<script>
    
    

	    var tdBlocksArray = []; //here we store all the items for the current page

	    //td_block class - each ajax block uses a object of this class for requests
	    function tdBlock() {
		    this.id = '';
		    this.block_type = 1; //block type id (1-234 etc)
		    this.atts = '';
		    this.td_column_number = '';
		    this.td_current_page = 1; //
		    this.post_count = 0; //from wp
		    this.found_posts = 0; //from wp
		    this.max_num_pages = 0; //from wp
		    this.td_filter_value = ''; //current live filter value
		    this.is_ajax_running = false;
		    this.td_user_action = ''; // load more or infinite loader (used by the animation)
		    this.header_color = '';
		    this.ajax_pagination_infinite_stop = ''; //show load more at page x
	    }


        // td_js_generator - mini detector
        (function(){
            var htmlTag = document.getElementsByTagName("html")[0];

            if ( navigator.userAgent.indexOf("MSIE 10.0") > -1 ) {
                htmlTag.className += ' ie10';
            }

            if ( !!navigator.userAgent.match(/Trident.*rv\:11\./) ) {
                htmlTag.className += ' ie11';
            }

            if ( /(iPad|iPhone|iPod)/g.test(navigator.userAgent) ) {
                htmlTag.className += ' td-md-is-ios';
            }

            var user_agent = navigator.userAgent.toLowerCase();
            if ( user_agent.indexOf("android") > -1 ) {
                htmlTag.className += ' td-md-is-android';
            }

            if ( -1 !== navigator.userAgent.indexOf('Mac OS X')  ) {
                htmlTag.className += ' td-md-is-os-x';
            }

            if ( /chrom(e|ium)/.test(navigator.userAgent.toLowerCase()) ) {
               htmlTag.className += ' td-md-is-chrome';
            }

            if ( -1 !== navigator.userAgent.indexOf('Firefox') ) {
                htmlTag.className += ' td-md-is-firefox';
            }

            if ( -1 !== navigator.userAgent.indexOf('Safari') && -1 === navigator.userAgent.indexOf('Chrome') ) {
                htmlTag.className += ' td-md-is-safari';
            }

            if( -1 !== navigator.userAgent.indexOf('IEMobile') ){
                htmlTag.className += ' td-md-is-iemobile';
            }

        })();




        var tdLocalCache = {};

        ( function () {
            "use strict";

            tdLocalCache = {
                data: {},
                remove: function (resource_id) {
                    delete tdLocalCache.data[resource_id];
                },
                exist: function (resource_id) {
                    return tdLocalCache.data.hasOwnProperty(resource_id) && tdLocalCache.data[resource_id] !== null;
                },
                get: function (resource_id) {
                    return tdLocalCache.data[resource_id];
                },
                set: function (resource_id, cachedData) {
                    tdLocalCache.remove(resource_id);
                    tdLocalCache.data[resource_id] = cachedData;
                }
            };
        })();

    
    
var td_viewport_interval_list=[{"limitBottom":767,"sidebarWidth":228},{"limitBottom":1018,"sidebarWidth":300},{"limitBottom":1140,"sidebarWidth":324}];
var td_animation_stack_effect="type0";
var tds_animation_stack=true;
var td_animation_stack_specific_selectors=".entry-thumb, img";
var td_animation_stack_general_selectors=".td-animation-stack img, .td-animation-stack .entry-thumb, .post img";
var tds_general_modal_image="yes";
var td_ajax_url="https:\/\/www.businessinsider.sg\/wp-admin\/admin-ajax.php?td_theme_name=Newspaper&v=7.8";
var td_get_template_directory_uri="https:\/\/www.businessinsider.sg\/wp-content\/themes\/Newspaper";
var tds_snap_menu="";
var tds_logo_on_sticky="show_header_logo";
var tds_header_style="14";
var td_please_wait="Please wait...";
var td_email_user_pass_incorrect="User or password incorrect!";
var td_email_user_incorrect="Email or username incorrect!";
var td_email_incorrect="Email incorrect!";
var tds_more_articles_on_post_enable="";
var tds_more_articles_on_post_time_to_wait="";
var tds_more_articles_on_post_pages_distance_from_top=700;
var tds_theme_color_site_wide="#185f7d";
var tds_smart_sidebar="";
var tdThemeName="Newspaper";
var td_magnific_popup_translation_tPrev="Previous (Left arrow key)";
var td_magnific_popup_translation_tNext="Next (Right arrow key)";
var td_magnific_popup_translation_tCounter="%curr% of %total%";
var td_magnific_popup_translation_ajax_tError="The content from %url% could not be loaded.";
var td_magnific_popup_translation_image_tError="The image #%curr% could not be loaded.";
var td_ad_background_click_link="";
var td_ad_background_click_target="";
</script>


<!-- Header style compiled by theme -->

<style>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</style>

<link rel="icon" href="https://static.businessinsider.sg/sites/2/2018/03/cropped-BI-favicon-32x32.jpg" sizes="32x32" />
<link rel="icon" href="https://static.businessinsider.sg/sites/2/2018/03/cropped-BI-favicon-192x192.jpg" sizes="192x192" />
<link rel="apple-touch-icon-precomposed" href="https://static.businessinsider.sg/sites/2/2018/03/cropped-BI-favicon-180x180.jpg" />
<meta name="msapplication-TileImage" content="https://static.businessinsider.sg/sites/2/2018/03/cropped-BI-favicon-270x270.jpg" />
<script type="text/javascript">function setREVStartSize(e){
				try{ var i=jQuery(window).width(),t=9999,r=0,n=0,l=0,f=0,s=0,h=0;					
					if(e.responsiveLevels&&(jQuery.each(e.responsiveLevels,function(e,f){f>i&&(t=r=f,l=e),i>f&&f>r&&(r=f,n=e)}),t>r&&(l=n)),f=e.gridheight[l]||e.gridheight[0]||e.gridheight,s=e.gridwidth[l]||e.gridwidth[0]||e.gridwidth,h=i/s,h=h>1?1:h,f=Math.round(h*f),"fullscreen"==e.sliderLayout){var u=(e.c.width(),jQuery(window).height());if(void 0!=e.fullScreenOffsetContainer){var c=e.fullScreenOffsetContainer.split(",");if (c) jQuery.each(c,function(e,i){u=jQuery(i).length>0?u-jQuery(i).outerHeight(!0):u}),e.fullScreenOffset.split("%").length>1&&void 0!=e.fullScreenOffset&&e.fullScreenOffset.length>0?u-=jQuery(window).height()*parseInt(e.fullScreenOffset,0)/100:void 0!=e.fullScreenOffset&&e.fullScreenOffset.length>0&&(u-=parseInt(e.fullScreenOffset,0))}f=u}else void 0!=e.minHeight&&f<e.minHeight&&(f=e.minHeight);e.c.closest(".rev_slider_wrapper").css({height:f})					
				}catch(d){console.log("Failure at Presize of Slider:"+d)}
			};</script>
<noscript><style type="text/css"> .wpb_animate_when_almost_visible { opacity: 1; }</style></noscript></head>

<body data-rsssl=1 class="post-template-default single single-post postid-2097646 single-format-standard stock-market-news-opening-bell-may-31-2019-2019-5 global-block-template-12 single_template_14 white-menu wpb-js-composer js-comp-ver-5.4.5 vc_responsive td-animation-stack-type0 td-full-layout" itemscope="itemscope" itemtype="https://schema.org/WebPage">

        <div class="td-scroll-up"><i class="td-icon-menu-up"></i></div>
    
    <div class="td-menu-background"></div>
<div id="td-mobile-nav">
    <div class="td-mobile-container">
        <!-- mobile menu top section -->
        <div class="td-menu-socials-wrap">
            <!-- socials -->
            <div class="td-menu-socials">
                
        <span class="td-social-icon-wrap">
            <a target="_blank" href="http://www.facebook.com/businessinsider" title="Facebook">
                <i class="td-icon-font td-icon-facebook"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.linkedin.com/company-beta/13353323/" title="Linkedin">
                <i class="td-icon-font td-icon-linkedin"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="http://twitter.com/businessinsider" title="Twitter">
                <i class="td-icon-font td-icon-twitter"></i>
            </a>
        </span>            </div>
            <!-- close button -->
            <div class="td-mobile-close">
                <a href="#"><i class="td-icon-close-mobile"></i></a>
            </div>
        </div>

        <!-- login section -->
        
        <!-- menu section -->
        <div class="td-mobile-content">
            <div class="menu-main-menu-container"><ul id="menu-main-menu" class="td-mobile-main-menu"><li id="menu-item-43078" class="bi_nav_trending menu-item menu-item-type-post_type menu-item-object-page menu-item-first menu-item-43078"><a href="https://www.businessinsider.sg/trending/">Trending</a></li>
<li id="menu-item-43080" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-43080"><a href="https://www.businessinsider.sg/news/">News</a></li>
<li id="menu-item-44070" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-44070"><a href="https://www.businessinsider.sg/tech-insider/">Tech Insider</a></li>
<li id="menu-item-44072" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-44072"><a href="https://www.businessinsider.sg/finance/">Finance</a></li>
<li id="menu-item-44074" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-44074"><a href="https://www.businessinsider.sg/career/">Career</a></li>
<li id="menu-item-44407" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-44407"><a href="https://www.businessinsider.sg/life/">Life</a></li>
<li id="menu-item-44409" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-44409"><a href="https://www.businessinsider.sg/video/">Video</a></li>
</ul></div>        </div>
    </div>

    <!-- register/login section -->
    </div>    <div class="td-search-background"></div>
<div class="td-search-wrap-mob">
	<div class="td-drop-down-search" aria-labelledby="td-header-search-button">
		<form method="get" class="td-search-form" action="https://www.businessinsider.sg/">
			<!-- close button -->
			<div class="td-search-close">
				<a href="#"><i class="td-icon-close-mobile"></i></a>
			</div>
			<div role="search" class="td-search-input">
				<span>Search</span>
				<input id="td-header-search-mob" type="text" value="" name="s" autocomplete="off" />
			</div>
		</form>
		<div id="td-aj-search-mob"></div>
	</div>
</div>    
    
    <div id="td-outer-wrap" class="td-theme-wrap">
    
        <!--
Header style 14
-->

<div class="td-header-wrap td-header-style-14">
    

    <div class="td-header-menu-wrap-full td-container-wrap td_stretch_container">
        <div class="td-banner-wrap-full td-container-wrap ">
            <div class="td-container td-header-row td-header-header">
				<a class="td-header-logo-link" href="">
					<div class="td-header-logo">
											</div>
				</a>
            </div>

        </div>
        <div class="td-header-menu-wrap">
            <div class="td-container td-header-row td-header-main-menu black-menu">
				<div class="topmenu-search">
					<button id="searchbtn">
					</button>
				</div>
				                <div id="td-header-menu" role="navigation">
    <div id="td-top-mobile-toggle"><a href="#"><i class="td-icon-font td-icon-mobile"></i></a></div>
    <div class="td-main-menu-logo td-logo-in-header">
            </div>
    <div class="menu-main-menu-container"><ul id="menu-main-menu-1" class="sf-menu"><li class="bi_nav_trending menu-item menu-item-type-post_type menu-item-object-page menu-item-first td-menu-item td-normal-menu menu-item-43078"><a href="https://www.businessinsider.sg/trending/">Trending</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-43080"><a href="https://www.businessinsider.sg/news/">News</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-44070"><a href="https://www.businessinsider.sg/tech-insider/">Tech Insider</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-44072"><a href="https://www.businessinsider.sg/finance/">Finance</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-44074"><a href="https://www.businessinsider.sg/career/">Career</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-44407"><a href="https://www.businessinsider.sg/life/">Life</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-44409"><a href="https://www.businessinsider.sg/video/">Video</a></li>
</ul></div></div>


<div class="td-search-wrapper">
    <div id="td-top-search">
        <!-- Search -->
        <div class="header-search-wrap">
            <div class="dropdown header-search">
                <a id="td-header-search-button" href="#" role="button" class="dropdown-toggle " data-toggle="dropdown"><i class="td-icon-search"></i></a>
                <a id="td-header-search-button-mob" href="#" role="button" class="dropdown-toggle " data-toggle="dropdown"><i class="td-icon-search"></i></a>
            </div>
        </div>
    </div>
</div>

<div class="header-search-wrap">
	<div class="dropdown header-search">
		<div class="td-drop-down-search" aria-labelledby="td-header-search-button">
			<form method="get" class="td-search-form" action="https://www.businessinsider.sg/">
				<div role="search" class="td-head-form-search-wrap">
					<input id="td-header-search" type="text" value="" name="s" autocomplete="off" /><input class="wpb_button wpb_btn-inverse btn" type="submit" id="td-header-search-top" value="Search" />
				</div>
			</form>
			<div id="td-aj-search"></div>
		</div>
	</div>
</div>		
				<div class="search-box">
					<form class="search-field" method="get" action="https://www.businessinsider.sg/">
							<input data-search-input="" type="text" value="" name="s" autocomplete="off" placeholder="Search" >
					 </form>
				</div>
                            <div class="editionDD">
				<div class="bi-user-edition">
					<a href="" class="label"></a>
					<ul class="dropdown-menu popover bottom">
						<div class="arrow"></div>
						<li>
							<h4 class="">EDITION</h4>
							<div class="list-group"> 
								<a href="https://www.businessinsider.sg/" class="active">Singapore</a>
								<a href="http://www.businessinsider.my/">Malaysia</a>        
								<a href="http://www.businessinsider.com?IR=C">United States</a>
								<!--<a href="http://uk.businessinsider.com?IR=C">United Kingdom</a>-->
								<a href="https://www.businessinsider.com/international?IR=C">INTERNATIONAL</a>								
								<a href="http://www.businessinsider.de?IR=C">Deutschland</a>
								<a href="http://www.businessinsider.com.au/">Australia</a>
								<a href="http://www.businessinsider.in/">India</a>   
								<a href="http://www.businessinsider.com.pl/?IR=C">Poland</a>  
								<a href="https://businessinsider.com/nordic?IR=C">Nordic</a> 
								<a href="http://www.businessinsider.nl?IR=C">Netherlands</a>  
								<a href="http://www.businessinsider.fr/?IR=C">France</a>
								<a href="https://it.businessinsider.com">Italy</a>
								<a href="http://www.businessinsider.jp">Japan</a>
								<a href="https://www.businessinsider.es">España</a>
								<a href="https://www.businessinsider.co.za">South Africa</a>
							</div>        
						</li>
					</ul>
				</div>
                            </div>
			<script src="https://www.businessinsider.sg/wp-content/plugins/businessinsider-td-api-plugin/template/../js/site-selector.js?position=right&amp;edition=us"></script>	
				
            </div>
        </div>
        
        <div class="td-container td-header-row td-header-top-menu">
            <!-- LOGIN MODAL -->
        </div>
    </div>
	
	<div class="td-banner-wrap-full td-container-wrap head-adv ">
        <div class="td-container td-header-row td-header-header">
            <div class="td-header-sp-recs">
                <div class="td-header-rec-wrap">
    <div class="td-a-rec td-a-rec-id-header  "> <div align="center" class="leaderboard">
    <!-- /5908/BI_SG/lb1/bi/sg -->
    <div id='dfp-ad-lb1'>
        <script type='text/javascript'>
        googletag.cmd.push(function() { googletag.display('dfp-ad-lb1'); });
        </script>
    </div>
</div>
</div>
</div>            </div>
        </div>
    </div>

</div>
<div class="td-main-content-wrap td-container-wrap">

    <div class="td-container td-post-template-default ">
        <div class="td-crumb-container"><div class="entry-crumbs" itemscope itemtype="http://schema.org/BreadcrumbList"><span class="td-bred-first"><a href="https://www.businessinsider.sg/">Home</a></span> <i class="td-icon-right td-bread-sep"></i> <span itemscope itemprop="itemListElement" itemtype="http://schema.org/ListItem">
                               <a title="View all posts in Finance" class="entry-crumb" itemscope itemprop="item" itemtype="http://schema.org/Thing" href="https://www.businessinsider.sg/category/finance/">
                                  <span itemprop="name">Finance</span>    </a>    <meta itemprop="position" content = "1"></span> <i class="td-icon-right td-bread-sep td-bred-no-url-last"></i> <span class="td-bred-no-url-last">10 things you...</span></div></div>

        <div class="td-pb-row">
                                    <div class="td-pb-span8 td-main-content" role="main">
                            <div class="td-ss-main-content">
                                
    <article id="post-2097646" class="post-2097646 post type-post status-publish format-standard hentry category-finance category-news tag-10-things-before-opening-bell tag-trader-chat" itemscope itemtype="https://schema.org/Article">
        <div class="td-post-header">

            
            <header class="td-post-title">
                <h1 class="entry-title">10 things you need to know before the opening bell</h1>

                

                <div class="td-module-author-avtar">
                                    </div>
                <div class="td-module-meta-info">
                    <div class="td-post-author-name"><div class="td-author-by">By</div> <a href="https://www.businessinsider.sg/author/businessinsider/"><a target='_blank' href='https://www.businessinsider.com/author/jonathan-garber/?IR=T'>Jonathan Garber</a>, <a target='_blank' href='http://www.businessinsider.com/?IR=T'>Business Insider US</a></a><div class="td-author-line"> - </div> </div>                    <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2019-05-31T10:57:00+00:00" >May 31, 2019</time></span>                                                        </div>

            </header>

        </div>

        

        <div class="td-post-content">

        
        <!-- Go to www.addthis.com/dashboard to customize your tools --> 
<div class="addthis_inline_share_toolbox" data-url="https://www.businessinsider.sg/stock-market-news-opening-bell-may-31-2019-2019-5/"></div><div id="the_bi_content">
<div ><img  src="/assets/placeholders/ap-image-placeholder.jpg" bisrc="https://static.businessinsider.com/image/5cf1077f11e2056e1f4cc1d3.jpg" class="ap-replaced-image"/></p>
<p >
<p >  Here is what you need to know. </p>
<ol >
<li>    <strong><a href="https://www.businessinsider.com/trump-tariffs-on-mexican-goods-stop-migrant-influx-border-2019-5">    Trump announces tariffs on Mexican goods until the &#8216;Illegal    Immigration problem is remedied.&#8217;</a></strong> &#8220;On June 10th,    the United States will impose a 5% Tariff on all goods coming    into our Country from Mexico, until such time as illegal    migrants coming through Mexico, and into our Country, STOP,&#8221;    President Donald Trump tweeted. &#8220;The Tariff will gradually    increase until the Illegal Immigration problem is remedied, at    which time the Tariffs will be removed.&#8221;  </li>
<li>    <strong><a href="https://markets.businessinsider.com/news/stocks/stocks-drop-after-trumps-mexico-tariffs-china-data-hit-markets-2019-5-1028244349">    Global markets are plunging after a &#8216;triple hit of bad    news&#8217;</a>.</strong> Stock markets around the world are under    pressure after a &#8220;triple hit of bad news&#8221; in the form of Trump    announcing tariffs on Mexican goods, China saying it has a plan    to restrict US access to its rare-earth metals, and China&#8217;s    weak manufacturing data. Japan&#8217;s Nikkei (-1.6%) led the losses    in Asia while Germany&#8217;s DAX (-1.6%) trailed in Europe. The    S&amp;P 500 is set to open lower by 1.18% near 2756.  </li>
<li>    <strong><a href="https://www.bloomberg.com/news/articles/2019-05-31/german-yields-set-new-sub-zero-record-as-haven-seekers-rush-in">    Germany&#8217;s 10-year yield goes the most negative on record</a>.    </strong>The 10-year Bund yield fell to -21 basis points on    Friday, breaking its low from when the UK voted to leave the    European Union, according to Bloomberg.  </li>
<li>    <strong><a href="https://www.businessinsider.com/uber-earnings-first-quarter-loss-revenue-tops-wall-street-expectations-2019-5">    Uber beats in its first quarterly report as a public    company</a>. </strong>The ride-hailing giant lost an adjusted    $2.26 a share, or $1.01 billion, on adjusted net revenue of    $2.76 billion. Both numbers were ahead of estimates.   </li>
<li>    <strong><a href="https://markets.businessinsider.com/news/stocks/tesla-stock-price-ark-invest-bull-case-other-investors-flee-2019-5-1028242994">    A Tesla bull with a $6,000 price target lays out their    case</a>. </strong>&#8220;When Tesla misses production estimates by a    couple weeks, that&#8217;s not going to change the outcome in five    years, the big picture,&#8221; Ark Invest analyst Tasha Keeney told    Markets Insiders&#8217; Rebecca Ungarino. &#8220;That&#8217;s missing the forest    for the trees, in that sense. We&#8217;re following all those    short-term movements, but unless something happened that made    us think that the EV market was going to be smaller than we    originally anticipated &#8211; so if global demand for electric    vehicles was going to be different, or that Tesla would not be    able to create an autonomous car &#8211; those would be    show-stoppers.  </li>
<li>    <strong><a href="https://markets.businessinsider.com/news/stocks/beyond-meat-stock-price-hurts-short-sellers-2019-5-1028242940">    Beyond Meat short-sellers are hurting</a>. </strong>Traders    betting against Beyond Meat had lost more than $158 million    since the company listed its shares at the beginning of May,    according to Ihor Dusaniwsky, the managing director of    predictive analytics at S3 Partners. Shares settled at $98.59    apiece on Thursday.   </li>
<li>    <strong><a href="https://www.businessinsider.com/gm-is-investing-24-million-build-pickups-indiana-trump-country-2019-5">    GM is investing $24 million in an Indiana plant</a>.    </strong>The investment will allow General Motors to build more    full-size Chevy and GMC pickup trucks.  </li>
<li>    <strong><a href="https://www.businessinsider.com/stocks-to-buy-17-underappreciated-companies-to-beat-market-rbc-2019-5">    These 17 stocks are underappreciated</a>. </strong>RBC combed    the data and found 17 large-cap stocks that are somewhat    overlooked, aren&#8217;t owned by loads of investors, rated    &#8220;outperform,&#8221; and set to crush the market.   </li>
<li>    <strong><a href="https://markets.businessinsider.com/earnings-calendar">Earnings    reporting is light</a>. </strong>Big Lots reports ahead of the    opening bell.  </li>
<li>    <strong><a href="https://markets.businessinsider.com/economic-calendar#date=05/31/2019&amp;amp;name=&amp;amp;countries=us&amp;amp;eventtypes=&amp;amp;tab=1,2,3">    US economic data keeps coming</a>.</strong> Personal income and    spending will be released at 8:30 a.m. ET and University of    Michigan consumer confidence will cross the wires at 10 a.m.    ET. The US 10-year yield is down 6.3 basis points at 2.15%, its    lowest since September 2017.  </li>
</ol>
</div>
</div>
<div class="td-post-source-tags"><ul class="td-tags td-post-small-box clearfix"><li><span>TAGS</span></li><li><a href="/tag/10-things-before-opening-bell/">10 Things Before Opening Bell</a></li> <li><a href="/tag/trader-chat/">Trader Chat</a></li></ul></div><div class="addthis_inline_share_toolbox" data-url="https://www.businessinsider.sg/stock-market-news-opening-bell-may-31-2019-2019-5/"></div><div class="OUTBRAIN" data-src="https://www.businessinsider.sg/stock-market-news-opening-bell-may-31-2019-2019-5/" data-widget-id="AR_1" data-ob-template="BusinessInsiderSingapore_1"></div>
<script type="text/javascript" async="async" src="//widgets.outbrain.com/outbrain.js"></script>        </div>


        <footer>
                        
            <div class="td-post-source-tags">
                                            </div>

                                    <div class="td-author-name vcard author" style="display: none"><span class="fn"><a href="https://www.businessinsider.sg/author/businessinsider/"><a target='_blank' href='https://www.businessinsider.com/author/jonathan-garber/?IR=T'>Jonathan Garber</a>, <a target='_blank' href='http://www.businessinsider.com/?IR=T'>Business Insider US</a></a></span></div>	        <span style="display: none;" itemprop="author" itemscope itemtype="https://schema.org/Person"><meta itemprop="name" content="&lt;a target=&#039;_blank&#039; href=&#039;https://www.businessinsider.com/author/jonathan-garber/?IR=T&#039;&gt;Jonathan Garber&lt;/a&gt;, &lt;a target=&#039;_blank&#039; href=&#039;http://www.businessinsider.com/?IR=T&#039;&gt;Business Insider US&lt;/a&gt;"></span><meta itemprop="datePublished" content="2019-05-31T10:57:00+00:00"><meta itemprop="dateModified" content="2019-05-31T18:59:05+00:00"><meta itemscope itemprop="mainEntityOfPage" itemType="https://schema.org/WebPage" itemid="https://www.businessinsider.sg/stock-market-news-opening-bell-may-31-2019-2019-5/"/><span style="display: none;" itemprop="publisher" itemscope itemtype="https://schema.org/Organization"><span style="display: none;" itemprop="logo" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content=""></span><meta itemprop="name" content="Business Insider Singapore"></span><meta itemprop="headline " content="10 things you need to know before the opening bell"><span style="display: none;" itemprop="image" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://www.businessinsider.sg/wp-content/themes/Newspaper/images/no-thumb/td_meta_replacement.png"><meta itemprop="width" content="1068"><meta itemprop="height" content="580"></span>        </footer>

    </article> <!-- /.post -->

    
                            </div>
                        </div>
                        <div class="td-pb-span4 td-main-sidebar" role="complementary">
                            <div class="td-ss-main-sidebar">
                                <aside class="td_block_template_12 widget widget_text">			<div class="textwidget"><p><div align="center" class="iframeholder">
    <!-- /5908/BI_SG/imu2/bi/sg -->
    <div id='dfp-ad-imu2'>
        <script type='text/javascript'>
        googletag.cmd.push(function() { googletag.display('dfp-ad-imu2'); });
        </script>
    </div>
</div>
</p>
</div>
		</aside><aside class="td_block_template_12 widget widget_text"><h4 class="td-block-title"><span>Popular Articles</span></h4>			<div class="textwidget"><p>
<!-- WordPress Popular Posts Plugin v4.0.0 [PHP] [daily] [views] [custom] -->

<ul class="wpp-list">
<li><a href="https://www.businessinsider.sg/singapore-is-the-best-place-in-the-world-for-children-to-grow-up-in-while-the-us-trails-at-36th-place/" title="Singapore is the best place in the world for children to grow up in, while the US trails at 36th place" target="_self"><img src="https://static.businessinsider.sg/sites/2/wordpress-popular-posts/2088236-featured-100x70.jpg" width="100" height="70" alt="" class="wpp-thumbnail wpp_cached_thumb wpp_featured" /></a> <a href="https://www.businessinsider.sg/singapore-is-the-best-place-in-the-world-for-children-to-grow-up-in-while-the-us-trails-at-36th-place/"><a href="https://www.businessinsider.sg/singapore-is-the-best-place-in-the-world-for-children-to-grow-up-in-while-the-us-trails-at-36th-place/" title="Singapore is the best place in the world for children to grow up in, while the US trails at 36th place" class="wpp-post-title" target="_self">Singapore is the best place in the world for children to grow up in, while the US trails at 36th place</a></a><p> </p></li>
<li><a href="https://www.businessinsider.sg/retirement-savings-start-at-25-vs-35-2019-4/" title="Here&#8217;s how much more money you&#8217;d have for retirement if you saved $100 a month starting at 25 instead of 35" target="_self"><img src="https://static.businessinsider.sg/sites/2/wordpress-popular-posts/1987001-featured-100x70.png" width="100" height="70" alt="" class="wpp-thumbnail wpp_cached_thumb wpp_featured" /></a> <a href="https://www.businessinsider.sg/retirement-savings-start-at-25-vs-35-2019-4/"><a href="https://www.businessinsider.sg/retirement-savings-start-at-25-vs-35-2019-4/" title="Here&#8217;s how much more money you&#8217;d have for retirement if you saved $100 a month starting at 25 instead of 35" class="wpp-post-title" target="_self">Here&#8217;s how much more money you&#8217;d have for retirement if you saved $100 a month starting at 25 instead of 35</a></a><p> </p></li>
<li><a href="https://www.businessinsider.sg/hotel-maids-things-they-wished-guests-knew-2019-5/" title="10 things hotel maids wish they could tell you, but can&#8217;t" target="_self"><img src="https://static.businessinsider.sg/sites/2/wordpress-popular-posts/2083620-featured-100x70.png" width="100" height="70" alt="" class="wpp-thumbnail wpp_cached_thumb wpp_featured" /></a> <a href="https://www.businessinsider.sg/hotel-maids-things-they-wished-guests-knew-2019-5/"><a href="https://www.businessinsider.sg/hotel-maids-things-they-wished-guests-knew-2019-5/" title="10 things hotel maids wish they could tell you, but can&#8217;t" class="wpp-post-title" target="_self">10 things hotel maids wish they could tell you, but can&#8217;t</a></a><p> </p></li>
<li><a href="https://www.businessinsider.sg/whats-there-to-spy-in-malaysia-mahathir-asks-adding-the-country-will-use-huaweis-tech-as-much-as-possible/" title="&#8216;What&#8217;s there to spy in Malaysia?&#8217; Mahathir asks, adding the country will use Huawei&#8217;s tech &#8216;as much as possible&#8217;" target="_self"><img src="https://static.businessinsider.sg/sites/2/wordpress-popular-posts/2092621-featured-100x70.jpg" width="100" height="70" alt="" class="wpp-thumbnail wpp_cached_thumb wpp_featured" /></a> <a href="https://www.businessinsider.sg/whats-there-to-spy-in-malaysia-mahathir-asks-adding-the-country-will-use-huaweis-tech-as-much-as-possible/"><a href="https://www.businessinsider.sg/whats-there-to-spy-in-malaysia-mahathir-asks-adding-the-country-will-use-huaweis-tech-as-much-as-possible/" title="&#8216;What&#8217;s there to spy in Malaysia?&#8217; Mahathir asks, adding the country will use Huawei&#8217;s tech &#8216;as much as possible&#8217;" class="wpp-post-title" target="_self">&#8216;What&#8217;s there to spy in Malaysia?&#8217; Mahathir asks, adding the country will use Huawei&#8217;s tech &#8216;as much as possible&#8217;</a></a><p> </p></li>
<li><a href="https://www.businessinsider.sg/samsung-galaxy-s10-plus-made-me-question-my-iphone-loyalty/" title="I tested the Samsung Galaxy S10 Plus for 2 months, and it made me question everything about my &#8216;iPhone or nothing&#8217; mentality" target="_self"><img src="https://static.businessinsider.sg/sites/2/wordpress-popular-posts/2092057-featured-100x70.png" width="100" height="70" alt="" class="wpp-thumbnail wpp_cached_thumb wpp_featured" /></a> <a href="https://www.businessinsider.sg/samsung-galaxy-s10-plus-made-me-question-my-iphone-loyalty/"><a href="https://www.businessinsider.sg/samsung-galaxy-s10-plus-made-me-question-my-iphone-loyalty/" title="I tested the Samsung Galaxy S10 Plus for 2 months, and it made me question everything about my &#8216;iPhone or nothing&#8217; mentality" class="wpp-post-title" target="_self">I tested the Samsung Galaxy S10 Plus for 2 months, and it made me question everything about my &#8216;iPhone or nothing&#8217; mentality</a></a><p> </p></li>

</ul>

<!-- End WordPress Popular Posts Plugin v4.0.0 -->
</p>
</div>
		</aside>                            </div>
                        </div>
                            </div> <!-- /.td-pb-row -->
    </div> <!-- /.td-container -->
</div> <!-- /.td-main-content-wrap -->


<!-- Instagram -->



<!-- Footer -->
<div class="td-footer-wrapper td-container-wrap ">
    <div class="td-container">

	    <div class="td-pb-row">
		    <div class="td-pb-span12">
                		    </div>
	    </div>

        <div class="td-pb-row">
            <div class="td-pb-span12">
                <footer id="footer-test">
    <section class="top">
        <div class="top-row">
            <a href="/" class="bi-sg-logo logo"></a>
            <section class="social-icons">
                <ul class="links-user">							                                                                    
                    <li class="social">
                        <a href="//www.facebook.com/businessinsider" title="Like us on Facebook" aria-label="Like us on Facebook" target="_blank">
                        <i class="fa fa-facebook" aria-hidden="true"></i></a>
                    </li>

                    <li class="social">
                        <a href="//twitter.com/businessinsider" title="Follow us on Twitter" aria-label="Follow us on Twitter" target="_blank"><i class="fa fa-twitter ks-header-twitter"></i></a>
                    </li>

                    <li class="social">
                        <a href="//www.linkedin.com/company-beta/13353323/" title="Connect with us on LinkedIn" aria-label="Connect with us on LinkedIn" target="_blank"><i class="fa fa-linkedin ks-header-linkedin"></i></a>
                    </li>   
                </ul>
            </section>
            <div class="redesign-footer-app-stores">
                <a href="https://itunes.apple.com/app/apple-store/id554260576?mt=8" target="_blank" class="redesign-footer-badge app-store"></a>
                <a href="https://play.google.com/store/apps/details?id=com.freerange360.mpp.businessinsider" target="_blank" class="redesign-footer-badge google-play"></a>
            </div>
        </div>
    </section>
    <div class="sister-sites-container">
        <a href="//www.thisisinsider.com" class="sister-sites sister-one"></a>
        <a href="//markets.businessinsider.com" class="sister-sites sister-two"></a>
    </div>
    <div class="list-pipes">
        <ul>
            <li>* Copyright © 2017 Business Insider Inc. All rights reserved. <span class="nowrap">Registration on or use of this site constitutes acceptance of our <a href="http://sph.com.sg/legal/website_tnc.html">Terms of Service</a> and <a href="http://sph.com.sg/legal/pdpa.html">Privacy Policy</a>.</span></li>
            <li><a href="//www.businessinsider.sg/advertise-with-business-insider-singapore/">Advertise with us</a></li>
        </ul>
    </div>
    <div class="list-pipes">
        <ul>
            <li>SPH Digital | Business Insider</li>
        </ul>
    </div>
    <div class="international-links list-pipes">
        <ul>
            <li>International Editions:</li>
            <li><a href="http://www.businessinsider.com?IR=C">US</a></li>
            <!--<li><a href="http://uk.businessinsider.com?IR=C">UK</a></li>-->
			<li><a href="https://www.businessinsider.com/international?IR=C">INT</a></li>
            <li><a href="http://www.businessinsider.de?IR=C">DE</a></li>
            <li><a href="http://www.businessinsider.com.au/">AUS</a></li>
            <li><a href="http://www.businessinsider.in/">IN</a></li>
            <li><a href="http://www.businessinsider.my/">MY</a></li>
            <li><a href="https://www.businessinsider.sg/">SG</a></li>
            <li><a href="http://www.businessinsider.com.pl/?IR=C">PL</a></li>
            <li><a href="https://businessinsider.com/nordic?IR=C">SE</a></li>
            <li><a href="http://www.businessinsider.nl?IR=C">NL</a></li>
            <li><a href="http://www.businessinsider.fr/?IR=C">FR</a></li>
            <li><a href="https://it.businessinsider.com">IT</a></li>
            <li><a href="http://www.businessinsider.jp">JP</a></li>       
            <li><a href="https://www.businessinsider.es">España</a></li>
            <li><a href="https://www.businessinsider.co.za">South Africa</a></li>
        </ul>
    </div>
</footer><aside class="td_block_template_12 widget widget_text">			<div class="textwidget"><p></p>
</div>
		</aside>            </div>
        </div>
    </div>
</div>

<!-- Sub Footer -->
</div><!--close td-outer-wrap-->

<!-- Go to www.addthis.com/dashboard to customize your tools --> 
<script type="text/javascript" src="//s7.addthis.com/js/300/addthis_widget.js#pubid=ra-592298eef9dcb78d"></script>

<style>
.addthis_inline_share_toolbox{
    text-align:center;
}
.at-share-btn-elements{
    display: flex;
    justify-content: space-between;
}
.at-share-btn{
    width:20%;
}
</style><!-- Begin comScore Tag -->
<script>
  var _comscore = _comscore || [];
  _comscore.push({ c1: "2", c2: "6288331" });
  (function() {
    var s = document.createElement("script"), el = document.getElementsByTagName("script")[0]; s.async = true;
    s.src = (document.location.protocol == "https:" ? "https://sb" : "http://b") + ".scorecardresearch.com/beacon.js";
    el.parentNode.insertBefore(s, el);
  })();
</script>
<noscript>
  <img src="//b.scorecardresearch.com/p?c1=2&c2=6288331&cv=2.0&cj=1" />
</noscript>
<!-- End comScore Tag --><!-- /5908/BI_SG/skinning/bi/sg -->
<div id='dfp-ad-skinning'>
    <script type='text/javascript'>
        googletag.cmd.push(function() { googletag.display('dfp-ad-skinning'); });
    </script>
</div>


    <!--

        Theme: Newspaper by tagDiv.com 2017
        Version: 7.8 (rara)
        Deploy mode: deploy
        
        uid: 5cf10ea48b352
    -->

    
<!-- Custom css form theme panel -->
<style type="text/css" media="screen">

/* custom responsive css from theme panel (Advanced CSS) */
@media (min-width: 768px) and (max-width: 1018px) {
.td-ss-main-content > div:nth-child(3) {
    margin-top: 30px;
}
}
</style>

 
    <script> jQuery(document).ready( function() { var gggtm = '<!-- Google Tag Manager --><noscr'+'ipt><iframe src="//www.googletagmanager.com/ns.html?id=GTM-NX4342R" height="0" width="0" style="display:none;visibility:hidden"></iframe></nosc'+'ript><!-- End Google Tag Manager --><!-- Google Tag Manager US --><noscr'+'ipt><iframe src="//www.googletagmanager.com/ns.html?id=GTM-MTGK9G" height="0" width="0" style="display:none;visibility:hidden"></iframe></nosc'+'ript><!-- End Google Tag Manager US-->'; jQuery('body').prepend(gggtm); }); </script> 
<script type='text/javascript' src='https://www.businessinsider.sg/wp-content/plugins/businessinsider-td-api-plugin/js/script.js?ver=4.8.9'></script>
<script type='text/javascript' src='https://www.businessinsider.sg/wp-content/plugins/businessinsider-td-api-plugin/js/picturefill.js?ver=4.8.9'></script>
<script type='text/javascript' src='https://www.businessinsider.sg/wp-content/themes/Newspaper/js/tagdiv_theme.js?ver=7.8'></script>
<script type='text/javascript' src='https://www.businessinsider.sg/wp-includes/js/comment-reply.min.js?ver=4.8.9'></script>
<script type='text/javascript' src='//maps.googleapis.com/maps/api/js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var ubermenu_data = {"remove_conflicts":"on","reposition_on_load":"off","intent_delay":"300","intent_interval":"100","intent_threshold":"7","scrollto_offset":"50","scrollto_duration":"1000","responsive_breakpoint":"767","accessible":"on","retractor_display_strategy":"responsive","touch_off_close":"on","collapse_after_scroll":"on","v":"3.2.7","configurations":["main"],"ajax_url":"https:\/\/www.businessinsider.sg\/wp-admin\/admin-ajax.php","plugin_url":"https:\/\/www.businessinsider.sg\/wp-content\/plugins\/ubermenu\/"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.businessinsider.sg/wp-content/plugins/ubermenu/assets/js/ubermenu.min.js?ver=3.2.7'></script>

<!-- JS generated by theme -->

<script>
    

	

		(function(){
			var html_jquery_obj = jQuery('html');

			if (html_jquery_obj.length && (html_jquery_obj.is('.ie8') || html_jquery_obj.is('.ie9'))) {

				var path = 'https://www.businessinsider.sg/wp-content/themes/Newspaper/style.css';

				jQuery.get(path, function(data) {

					var str_split_separator = '#td_css_split_separator';
					var arr_splits = data.split(str_split_separator);
					var arr_length = arr_splits.length;

					if (arr_length > 1) {

						var dir_path = 'https://www.businessinsider.sg/wp-content/themes/Newspaper';
						var splited_css = '';

						for (var i = 0; i < arr_length; i++) {
							if (i > 0) {
								arr_splits[i] = str_split_separator + ' ' + arr_splits[i];
							}
							//jQuery('head').append('<style>' + arr_splits[i] + '</style>');

							var formated_str = arr_splits[i].replace(/\surl\(\'(?!data\:)/gi, function regex_function(str) {
								return ' url(\'' + dir_path + '/' + str.replace(/url\(\'/gi, '').replace(/^\s+|\s+$/gm,'');
							});

							splited_css += "<style>" + formated_str + "</style>";
						}

						var td_theme_css = jQuery('link#td-theme-css');

						if (td_theme_css.length) {
							td_theme_css.after(splited_css);
						}
					}
				});
			}
		})();

	
	
</script>


</body>
</html>